#koha: Documentation IRC meeting 6 November 2018

Meeting started by LeeJ at 19:01:39 UTC (full logs).

Meeting summary

  1. Introductions (LeeJ, 19:01:59)
    1. Lee Jamison, Marywood University (LeeJ, 19:02:08)
    2. Caroline Cyr La Rose, inLibro (caroline, 19:02:14)
    3. Kelly McElligott, Bywater Solutions (kellym, 19:02:33)
    4. Alex Buckley, Catalyst IT NZ (alexbuckley, 19:02:36)
    5. David Nind, Wellington, New Zealand (davidnind, 19:02:39)

  2. What's been done so far (LeeJ, 19:03:00)
    1. Katrin Fischer, BSZ, Germany (cait, 19:03:03)
    2. Lucy Vaux-Harvey PTFS Europe (lucyvh, 19:03:12)
    3. Lee is working on mirroring the 18.06 current release notes (new features and enhancements) with tasks in Taiga (LeeJ, 19:03:47)
    4. https://tree.taiga.io/project/ldjamison-kohadocs-1805/ Koha Manual Taiga (LeeJ, 19:04:17)
    5. tasks are currently caught up for new features; enhancement tasks should match by tomorrow (LeeJ, 19:04:59)
    6. https://wiki.koha-community.org/wiki/Roles_for_19.05 (cait, 19:09:03)

  3. Next steps - Automation of screenshots (caroline, 19:18:34)
    1. https://gitlab.com/davidnind/koha-automated-screenshots (cait, 19:22:00)
    2. davidnind created a repo on gitlab for automated screenshots (caroline, 19:23:24)
    3. davidnind will write instructions for us (Linux and Windows), he needs help for mac (caroline, 19:24:13)

  4. Next steps - Organization of images in images.rst (caroline, 19:24:54)
    1. ACTION: davidnind will send a proposal to the mailing list (caroline, 19:25:59)

  5. Set time of next meeting (caroline, 19:27:42)


Meeting ended at 19:32:37 UTC (full logs).

Action items

  1. davidnind will send a proposal to the mailing list


Action items, by person

  1. davidnind
    1. davidnind will send a proposal to the mailing list


People present (lines said)

  1. caroline (36)
  2. LeeJ (20)
  3. davidnind (19)
  4. cait (18)
  5. kellym (7)
  6. lucyvh (5)
  7. huginn (4)
  8. alexbuckley (3)
  9. Joubu (1)


Generated by MeetBot 0.1.4.