#koha: General IRC meeting 14 November 2018

Meeting started by kidclamp at 14:01:45 UTC (full logs).

Meeting summary

  1. Introductions (kidclamp, 14:01:56)
    1. Nick Clemens, ByWater Solutions (kidclamp, 14:02:05)
    2. Martin Renvoize, PTFS Europe (ashimema, 14:02:06)
    3. Magnus Enger, Libriotech, Norway (magnuse, 14:02:16)
    4. Owen Leonard, Athens County Public Libraries, USA (oleonard, 14:02:17)
    5. David Nind, Wellington, New Zealand (davidnind, 14:02:43)
    6. https://wiki.koha-community.org/wiki/Roles_for_19.05 (magnuse, 14:03:36)
    7. Fridolin Somers, Biblibre, France (fridolin, 14:04:48)

  2. Announcements (kidclamp, 14:04:52)
    1. https://wiki.koha-community.org/wiki/General_IRC_meeting_14_November_2018 Agenda (kidclamp, 14:05:04)
    2. feature freeze is here, fix all the bugs! (kidclamp, 14:05:23)

  3. Update on releases (kidclamp, 14:07:22)
    1. Tomas Cohen Arazi, Theke Solutions (tcohen, 14:07:42)
    2. stable releases continue, master is being prepared for release (kidclamp, 14:11:04)

  4. Roles for 19.05 - 18.05 Rmaint and translation manager (kidclamp, 14:11:34)
    1. Jonathan Druart (Joubu, 14:12:33)
    2. VOTE: Voted on "Do we accept the 19.05 roles for 18.05 Rmaint and Translation manager teams as listed on the wiki page roles for 19.05?" Results are, Yes: 6 (kidclamp, 14:19:50)
    3. https://wiki.koha-community.org/wiki/Roles_for_18.11 (Joubu, 14:21:10)
    4. https://wiki.koha-community.org/wiki/Roles_for_19.05 (kidclamp, 14:21:28)

  5. just yet another topic (Joubu, 14:23:05)
    1. ACTION: Joubu will send an email to the mailing lists about setting guidelines for the mailing lists (kidclamp, 14:35:16)

  6. Next meeting (kidclamp, 14:35:23)
    1. Next meeting: 5 December 2018, 20 UTC (kidclamp, 14:38:01)


Meeting ended at 14:38:52 UTC (full logs).

Action items

  1. Joubu will send an email to the mailing lists about setting guidelines for the mailing lists


Action items, by person

  1. Joubu
    1. Joubu will send an email to the mailing lists about setting guidelines for the mailing lists


People present (lines said)

  1. kidclamp (47)
  2. Joubu (33)
  3. ashimema (25)
  4. oleonard (15)
  5. huginn (10)
  6. davidnind (6)
  7. fridolin (6)
  8. magnuse (5)
  9. tcohen (1)


Generated by MeetBot 0.1.4.