20:03:10 <cait> #startmeeting General IRC meeting 1 August 2018
20:03:10 <huginn> Meeting started Wed Aug  1 20:03:10 2018 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:10 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:10 <huginn> The meeting name has been set to 'general_irc_meeting_1_august_2018'
20:03:17 <cait> #topic Introductions
20:03:17 <wahanui> #info wahanui, a bot that has become sentient
20:03:26 <cait> please introduce yourself with #info following wahanui's example
20:03:32 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_1_August_2018 today's agenda
20:03:39 <caroline> #info Caroline Cyr La Rose, inlibro
20:03:42 <Joubu> #info Jonathan Druart
20:03:42 <tuxayo> caroline: considering it's response, that wouldn't have gone well :P
20:03:42 <cait> #info Katrin Fischer, BSZ, Germany
20:03:55 <thd> #info Thomas Dukleth, Agogme, New York City
20:04:13 <davidnind> #info David Nind, wellington, New Zealand
20:04:29 <bag> #info Brendan Gallagher, ByWater
20:05:00 <cait> giving it a minute longer or so
20:05:02 <MichaelKuhn> #info Michael Kuhn, Switzerland
20:05:58 <cait> tuxayo: ?
20:06:19 <cait> ok, moving on then
20:06:25 <cait> #topic Announcements
20:06:34 <cait> any announcements anyone?
20:07:33 <cait> ok, moving on
20:07:45 <cait> #topic Update on releases
20:07:51 <cait> RMaints?
20:07:51 <wahanui> RMaints is ashimema (18.05), fridolin (17.11 and 17.05)
20:08:22 <cait> i don't think anyone is here :)
20:08:34 <cait> ok, moving on
20:08:46 <cait> #topic Encouraging sign-offs/testers
20:08:54 <cait> this is from me and i am here.. so:
20:09:15 <cait> at the moment the QA queue is mostly under control, but we got 66 bugs waiting for sign-off and 245 bugs total
20:09:28 <cait> so that's unusual high
20:09:45 <cait> on top of that i got feedback from someone who was willing to sign offf, that all sandboxes are broken
20:10:01 <cait> that means all 3 providers of sandboxes and no note on the wiki about if it's maintenance or whatever
20:10:28 <cait> I've tried, it's at least since last week, maybe longer
20:11:13 <cait> #info All sandboxes are currently down. There is no info if this if for maintenance on the wiki.
20:11:41 <cait> i think none of hte hosters are around, apart from bag maybe?
20:12:04 <bag> yeah not sure why our’s are down - we’ll take a look
20:12:57 <cait> thx bag
20:13:14 <cait> @action bag to check on status of Bywater's sandboxes
20:13:15 <huginn> cait: downloading the Perl source
20:13:29 <Joubu> they all have a different errors, that's fun
20:13:30 <cait> #action  bag to check on status of Bywater's sandboxes
20:13:39 <cait> yeah :(
20:14:04 <cait> the other question was if we could add a keyword for bugs testable on sandboxes
20:14:23 <cait> we use Academy for easy bugs, but sometimes those are related to documentaiton fixes in cronjobs or similar, so not testable
20:14:51 <Joubu> or the reverse?
20:14:57 <caroline> I think it's a good idea from a search point of view
20:15:07 <Joubu> most of them should be testable on a sandbox
20:15:19 <cait> currently there is a lot of elastic
20:15:31 <cait> that's a bit harder as you have to clean indexes etc
20:15:39 <cait> so maybe a keyword to mark them could help
20:16:06 <cait> could maybe jsut be Sandbox
20:16:26 <tuxayo> cait: no really here, sorry.
20:16:26 <tuxayo> Thanks for the notification :)
20:16:40 <Joubu> that would implicitely mean than others are not testable on a sandbox
20:17:03 <cait> not necessarily
20:17:10 <cait> we have easy bugs not marked Academy
20:17:56 <Joubu> ok
20:18:08 <cait> it oculd help before events or when someone asks for finding some bugs they could test
20:18:57 <cait> bag, around?
20:19:05 <bag> yes
20:19:22 <cait> #topic KohaCon18
20:19:29 <cait> sneaking i another topic for a little update
20:19:45 <bag> So right now we’re expecting around 150 people maybe a few more
20:19:54 <bag> The program is set
20:20:08 <bag> https://kohacon2018.bywatersolutions.com/schedule.html
20:20:46 <bag> We are still seaking sponsors to help with the costs - only 3 pledges so far (and 2 more that said they will commit some funds)
20:21:22 <cait> #info Program is set
20:21:32 <thd> Is there a room sharing board?
20:21:35 <cait> #link https://kohacon2018.bywatersolutions.com/schedule.html Program
20:21:57 <cait> #info Still seaking sponsors!
20:22:10 <bag> Cultural day will be an optional fun run/walk in the early morning.  Then going to the Portland history musuem, lunch, and then to the Japanese Gardens for the afternoon.
20:22:18 * thd will send a message to mailing list about possibly sharing a room
20:22:56 <bag> Bring ideas for the hackfest (the style will be an unconference)
20:23:13 <bag> any other questions?
20:23:20 <cait> #info Cultural day will be an optional fun run/walk in the early morning.  Then going to the Portland history musuem, lunch, and then to the Japanese Gardens for the afternoon.
20:23:33 <bag> hmm…  Don’t know about room sharing board...
20:23:37 <cait> #info Bring ideas for the hackfest! (style will be an unconference)
20:23:46 <cait> registrations? :)
20:24:02 <bag> what do you mean “registrations”?
20:24:18 <Joubu> what do you mean "unconference"? :)
20:24:48 <cait> how many registrations:) just curious
20:25:00 <bag> ah unconference - no set schedule :)  we’ll decide what we’re going to do on the different days of the hackfest.  I think that the RM will be a default leader of those days
20:25:30 <Joubu> yep, excellent
20:25:30 <bag> we have 188 registered so far - I am expecting so where around 150 to show up
20:25:52 <davidnind1> Is there a cutoff date for registrations?
20:26:01 <bag> no cut off date
20:26:33 <cait> #info 188 registrations so far - no cutoff for registrations
20:26:37 <davidnind1> Thanks!
20:27:55 <cait> ok, if there aren't anymore questions, we can move on?
20:28:02 <cait> #topic KohaCon19
20:28:20 <cait> #info there are 2 bids for KohaCon19 with bidding now officially closed: Dublin and Stockholm
20:29:36 <cait> so we will have a vote!
20:29:55 <cait> is someone willing to organize? I think the last ones were done by drojf, who is not here tonight
20:30:23 <caroline> how does it work?
20:30:34 <cait> i thin the last were done using limesurvey or similar
20:30:51 <cait> it's supposed to be an online form that people can fill out
20:31:15 <caroline> Ok, I guess it's not that complicated, I could try to organize the vote
20:31:22 <thd> We should not actually vote until late September to avoid missing too many people on holiday.
20:31:28 <caroline> Do we have a start/end date to the vote?
20:31:32 <davidnind1> https://wiki.koha-community.org/wiki/Processes_for_KohaCons
20:31:36 <Joubu> well yes it is, I think we had issue last time with people voting several times
20:31:39 <cait> ah thx perfect davidnind
20:31:42 <cait> was just looking for that page
20:31:44 <cait> davidnind++
20:31:45 <Joubu> so it should be hosted to remove duplicates
20:32:04 <caroline> cool thanks davidnind1
20:33:23 <Joubu> apparently we did not host it last time, there is "How to minimise potential issues: " section
20:33:31 <cait> #action caroline to organize the vote
20:33:41 <thd> As there are only two options we do not have to worry about the complexities of the methodology for counting ranked votes.
20:34:05 <bag> yeah probably have it that you can only choose one
20:34:26 <cait> choose your preferrd
20:34:47 * caroline adds organize voting on her todo
20:34:58 <cait> as both locations are in europe, they are kind of close :)
20:35:14 <cait> when should the vote finish?
20:35:29 <bag> Sept 30th?
20:35:32 <thd> A sophisticated survey might try to catch some null option where people are voting without a real preference but we should avoid the complexity required to account for such voting.
20:35:57 <cait> both proposals are between may and june
20:36:05 <davidnind1> Two great looking options, thanks to the bidders for putting in the time and effort!
20:36:18 <cait> stockholm++ dublin++ :)
20:36:22 <davidnind1> And taking on the challenge!
20:36:31 <cait> september 30th sounds good to me
20:36:36 <cait> caroline: you think it's ok?
20:36:50 <cait> we should have a few weeks for voting to catch the people on vacation
20:37:04 <caroline> Well, I'm going to need a bit of time to get to know limesurvey and have it installed here
20:37:05 <thd> How the choices should be ordered should be considered.  There is probably some advantage to whomever appears first on the ballot.
20:37:25 <cait> with 2 options?
20:37:37 <cait> i think we should not overcomplicate
20:37:37 <caroline> I'm going to give it a month and a half after it's up
20:37:42 <caroline> is that ok?
20:37:54 <thd> Even with 2 options the first option probably has some advantage.
20:37:56 <cait> fine by me, i think 4 weeks would be good too
20:38:19 <bag> thd: do you always vote for the first option?
20:38:24 <georgew> Limesurvey allows you to randomize question order
20:38:25 <thd> ... that actually goes to the point of some people not having a strong prefernce.
20:38:31 <caroline> ok so between 4-6 weeks
20:38:47 <caroline> randomize the questions and ask for name, email, institution
20:38:53 <thd> bag: No, I always vote for the least popular option ;)
20:38:54 <bag> georgew++
20:39:06 <cait> georgew: thx :)
20:39:25 <caroline> anything else I'm missing?
20:39:26 <cait> does that also cover the otpions in the questions?
20:39:36 <georgew> Yes, I believe it does
20:39:39 <cait> cool
20:39:51 <cait> caroline++
20:40:10 <cait> if there is nothing else, i am moving toward ending the meeting
20:40:23 <cait> when shall we meet next?
20:40:35 <cait> august 5?
20:41:02 <cait> 13 utc?
20:41:12 <thd> Randomised question order could help if limesurvey can do that.
20:41:41 <davidnind1> Date and time ok to me!
20:42:00 <thd> Aug?
20:42:14 <thd> or Sep.?
20:42:17 <cait> sorry september
20:42:20 <cait> first wednesday
20:43:08 <cait> joubu can you help me out with the formatting?
20:43:20 <Joubu> #info Next meeting: 5 September 2018, 13 UTC
20:43:23 <Joubu> that?
20:43:23 <wahanui> that is still relevant
20:43:25 <cait> thx
20:43:32 <cait> #endmeeting