#koha: General IRC meeting 6 June 2018
Meeting started by kidclamp at 20:01:24 UTC
(full logs).
Meeting summary
- INtroductions (kidclamp, 20:01:36)
- Introductions (kidclamp, 20:01:43)
- Nick Clemens, ByWater Solutions (kidclamp,
20:02:04)
- Thomas Dukleth, Agogme, New York City
(thd,
20:02:06)
- Jonathan Druart (Joubu,
20:02:10)
- Martin Renvoize - PTFS Europe (ashimema,
20:02:29)
- Andreas Hedström Mace, Stockholm University
Library, Sweden (andreashm,
20:02:38)
- Katrin Fischer, BSZ, Germany (cait,
20:03:35)
- Chris Cormack, NZ (only sorta here)
(rangi,
20:04:04)
- Announcements (kidclamp, 20:04:21)
- 18.05.00 has some issues, wait for 18.05.01 for
production (kidclamp,
20:07:14)
- and alwayswrite more tests! (kidclamp,
20:07:22)
- Update on releases (kidclamp, 20:07:50)
- Martin has been pushing to 18.05 and getting
jenkins setup for testing (kidclamp,
20:10:48)
- Brendan Gallagher, ByWater (bag,
20:10:54)
- criticals for 18.05 arebeing marked with
rel_18.05_candidate keyword (kidclamp,
20:11:21)
- Nick is pushing only bugs to master for next
two weeks, then will push whatever he can in the queue :-)
(kidclamp,
20:13:14)
- KohaCon19 (kidclamp, 20:16:59)
- https://wiki.koha-community.org/wiki/Kohacon19_Proposals
(cait,
20:18:13)
- KohaCon19 bidding will be open today through
August 1st (kidclamp,
20:21:22)
- ACTION: Thomas
Dukleth will send an email out to the lists about submitting
proposals (kidclamp,
20:21:49)
- Stockholm University Library will be submitting
a bid (kidclamp,
20:22:18)
- Kohacon18 updates (kidclamp, 20:27:08)
- Please submit proposals for the upcoming
Kohacon (kidclamp,
20:27:20)
- http://kohacon2018.bywatersolutions.com/proposals.html
Submit proposals here (kidclamp,
20:28:27)
- Deadline is July 15th (kidclamp,
20:28:32)
- Next meeting: 11 July 2018, 14 UTC (kidclamp,
20:31:27)
Meeting ended at 20:31:36 UTC
(full logs).
Action items
- Thomas Dukleth will send an email out to the lists about submitting proposals
People present (lines said)
- kidclamp (41)
- cait (20)
- ashimema (11)
- Joubu (8)
- andreashm (7)
- thd (6)
- bag (3)
- huginn` (3)
- rangi (1)
Generated by MeetBot 0.1.4.