21:06:14 <davidnind[m]> #startmeeting Development IRC meeting 23 October 2019
21:06:14 <huginn> Meeting started Wed Oct 23 21:06:14 2019 UTC.  The chair is davidnind[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:06:14 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:06:14 <huginn> The meeting name has been set to 'development_irc_meeting_23_october_2019'
21:06:37 <davidnind[m]> #info Agenda https://wiki.koha-community.org/wiki/Development_IRC_meeting_23_October_2019
21:06:59 <davidnind[m]> #topic Introductions
21:07:29 <davidnind[m]> #info David Nind, Oamaru, New Zealand
21:07:53 <thd> #info Thomas Dukleth, Agogme, New York City
21:08:48 <davidnind[m]> I feel that it will be probably be a quick meeting...
21:09:51 <thd> Good, otherwise I have to leave early.
21:10:13 <davidnind[m]> cait or ashimema around? (it is probably late where they are...)
21:12:20 <davidnind[m]> I'll give it a few more minutes...
21:12:27 <davidnind[m]> hi thd
21:12:40 <cait> sorry, bit distracted
21:12:44 <thd> hello
21:12:44 <cait> #info Katrin Fischer, BSZ, Germany
21:12:44 <wahanui> niihau, thd
21:13:23 <davidnind[m]> no worries cait
21:13:54 <cait> ashimema_? ashimema?
21:14:01 <davidnind[m]> #chair cait
21:14:01 <huginn> Current chairs: cait davidnind[m]
21:14:59 <davidnind[m]> #topic Announcements
21:16:06 <hayley> #info Hayley, Catalyst IT, Wellington New Zealand (sorry bit late)
21:16:23 <davidnind[m]> Roles open for 20.05, to be decided at next General IRC meeting
21:16:38 <davidnind[m]> #info Roles open for 20.05 https://wiki.koha-community.org/wiki/Roles_for_19.11
21:16:43 <cait> :)
21:16:47 <cait> please sign up!
21:16:52 <cait> lots of roles still open
21:17:11 <cait> davidnind[m]: i tink you got the wrong link
21:17:14 <cait> i got excited for a second :)
21:17:18 <davidnind[m]> #info Roles open for 20.05 https://wiki.koha-community.org/wiki/Roles_for_20.05
21:17:34 <cait> yes, we definitely need more people
21:17:37 <davidnind[m]> I did, just corrected :)
21:18:15 <davidnind[m]> Will post to the general mailing list nudge people along? If so I'm happy to do that.
21:18:23 <cait> yesterday was a Koha hackfest in Finland - but don't know enough details for an #info
21:18:35 <cait> i tihnk it would be good
21:18:38 <cait> thx for offering!
21:19:04 <davidnind[m]> #Action davidnind to post to general mailing list for 20.05 roles
21:19:29 <davidnind[m]> #info Koha Hackfest held in Finland
21:20:21 <cait> hayley: also saw that applications for the academy have started again - when will it be?
21:20:24 <davidnind[m]> No release manager, so I guess we should just skip ahead to Updates from the QA team
21:21:01 <hayley> cait: 6th-17th January 2020 :)
21:21:30 <cait> #info Calayst's open source academy to take place from 6th-17th January 2020
21:21:34 <cait> moving on?
21:21:53 <davidnind[m]> yep
21:22:09 <davidnind[m]> #topic Updates from the QA team
21:23:01 <cait> oops that's me
21:23:20 <cait> since the hackfest in Marseille numbers in the queue have been a bit higher, hope to get them down soon
21:23:38 <davidnind[m]> don't think we have any release manager or maintainers present, so skipped ahead :)
21:23:46 <cait> there is a rel_19_11_candidate keyword used by the RM to prioritize
21:24:02 <cait> you can search for the bugs tagged in bugzilla using the advanced search
21:24:26 <cait> #info rel_19_11_candidate keyword in Bugzilla is used to prioritize
21:24:41 <cait> #info Freeze dates have been announced and added to the Koha calendar on the website
21:25:00 <cait> #link https://koha-community.org/calendar/ Koha calendar
21:25:22 <cait> #info First is feature slush (features must have passed QA) on 30th November
21:25:29 <cait> davidnind[m]: that's it from me I think
21:25:46 <davidnind[m]> thanks cait!
21:26:09 <davidnind[m]> #topic General development discussion
21:26:35 <davidnind[m]> If there is anything to discuss...otherwise will change to next meeting
21:27:22 <davidnind[m]> #topic Set time for next meeting
21:27:48 <cait> 2 weeks?
21:28:04 <davidnind[m]> I think so
21:29:06 <cait> will you?
21:29:14 <davidnind[m]> 6 November 13:00 (normal time), unless daylight savings has kicked in for you
21:30:07 <cait> they will soon
21:30:20 <cait> but not sure what difference it makes
21:30:43 <davidnind[m]> will leave as normal time then for the moment
21:30:49 <davidnind[m]> #info Next meeting: 6 November 2019, 13:00 UTC
21:30:51 <cait> hould probably be ok in both directions
21:30:56 <cait> 11 am currently
21:31:05 <davidnind[m]> #endmeeting