19:03:34 <davidnind> #startmeeting Documentation IRC Meeting 26 February 2019
19:03:35 <huginn`> Meeting started Tue Feb 26 19:03:34 2019 UTC.  The chair is davidnind. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:35 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:03:35 <huginn`> The meeting name has been set to 'documentation_irc_meeting_26_february_2019'
19:03:51 <davidnind> #topic Introductions
19:04:07 <davidnind> #info David Nind, Wellington, New Zealand
19:06:08 <Joubu> #info Jonathan Druart
19:07:17 <davidnind> It will be a quick meeting I think!
19:07:26 <georgew> #info George Williams - NEKLS
19:07:27 <davidnind> #topic Action points
19:07:48 <davidnind> Hi georgew!
19:08:06 <georgew> Hi davidnd
19:08:26 <davidnind> Just a quiick update about one of my action points - updating the Zotero bibliography
19:09:19 <davidnind> I'm about 75% of the way through updating existing entries - checking links, adding abstracts, tidying up tags
19:09:58 <davidnind> Link is here https://www.zotero.org/groups/6684/koha?
19:10:04 <huginn`> News from kohagit: Revert "Bug 22026: Removed 'use Modern::Perl;' from Koha::REST::classes" <http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=6533f32c3a7acdaaa6769e6039472045add847e2>
19:10:26 <davidnind> Using the Zotero desktop to update
19:11:21 <davidnind> Once I've updated all the current items I'll get the website updated with a current version (shows under Documentation section on the kc website)
19:12:13 <davidnind> Have come across lots of new stuff to add, once current items are updated
19:12:35 <davidnind> #topic What's been done so far
19:13:31 <davidnind> See the agenda with update from Caroline https://wiki.koha-community.org/wiki/Documentation_IRC_Meeting_26_February_2019
19:14:58 <davidnind> Looks like Caroline and Kelly have been doing some updates, which is great!
19:15:43 <davidnind> I haven't done much - still working on my outstanding action points!
19:16:30 <davidnind> Has anyone got anything to add? If not I'll set the next meeting date...
19:16:52 <georgew> I mostly came so I can let everyone in koha-US know what's going on, so I've got nothing to add
19:17:28 <davidnind> I think it has been a bit quiet as everyone has been busy!
19:17:37 <georgew> agree
19:18:13 <davidnind> Things will pick up with the 19.05 release as there are a lot of new features and enhancements being pushed, which is great as well!
19:19:54 <davidnind> More writers is always great, and we always schedule a session to show new contributors the workflow process (Caroline did this with Kelly)
19:20:47 <davidnind> Are there any particular areas the koha-US group thinks there is a need to improve?
19:20:47 <georgew> I went to lee's webinar but, I think that was almost a year ago.
19:21:14 <georgew> I'm trying to encourage koha-US people to actually attend these - and other meetings
19:21:29 <davidnind> georgew++
19:21:30 <georgew> That's the area koha-US needs to work the most on - actually knowing what's going on
19:23:14 <davidnind> Do you think posting a quick update to the main mailing list after a meeting would help? I occasionally post a highlights item after a meeting on Twitter.
19:24:32 <georgew> It might.  I try to either attend or read the minutes of all of the meetings and let everyone know if anything important is happening at the beginning of our monthly meetings, but I think a lot of people are so wrapped up in their day-to-day work they don't think about what's going on in the community
19:25:49 <koha-jenkins> Yippee, build fixed!
19:25:50 <koha-jenkins> Project Koha_18.05_D8 build #207: FIXED in 19 min: https://jenkins.koha-community.org/job/Koha_18.05_D8/207/
19:25:55 <davidnind> I think it is worth a try... it can be a bit hard keeping up with what is going on around the place!
19:26:13 <davidnind> #action David to post a meeting update on the main mailing list after the documentation meeting
19:26:33 <georgew> Thanks davidnind
19:27:30 <davidnind> I think it might be useful to have another video session on the documentation workflow - either individually or as a group - will see what caroline thinks then let everyone know
19:28:03 <davidnind> caroline was happy to do one-on-one sessions like she did with kelly
19:28:11 <georgew> also sounds good
19:29:28 <davidnind> #action davidnind to discuss with caroline about having another general video session on the documentation workflow, or one-one sessions
19:29:46 <davidnind> #topic Set time of next meeting
19:30:35 <davidnind> caroline's not here, but 19:00 UTC doesn't work anymore for her :-(
19:30:46 <georgew> i notice on the agenda that caroline says Tuesdays at 1900 don't work for her any more
19:30:52 <davidnind> (she did put in an apology :))
19:30:56 <georgew> i guess you noticed too
19:31:16 <georgew> How about a Thursday at 1900?
19:31:47 <koha-jenkins> Yippee, build fixed!
19:31:47 <koha-jenkins> Project Koha_18.05_D9 build #205: FIXED in 27 min: https://jenkins.koha-community.org/job/Koha_18.05_D9/205/
19:32:07 <davidnind> we can try that, and see how that works for caroline, it may need to be earlier
19:32:19 <georgew> earlier works for me too
19:32:59 <davidnind> we can always change the time to suit (an caroline is the Documentation Manager!)
19:33:40 <davidnind> how early in the US works reasonably 13:00 UTC rather than 19:00?
19:34:30 <georgew> 1300 is OK where I am, it's a little early, but not too bad
19:35:50 <davidnind> okay will set for 14:00, can change if it doesn't work for caroline
19:35:51 <georgew> 1300 is 7:00 a.m here - for Lee, I think it's 6:00 a.m.
19:36:09 <georgew> 1400 sounds good to me
19:37:28 <davidnind> #info Next meeting: 4 April 2019, 14:00 UTC
19:37:59 <davidnind> #info Meeting date and time subject to change to suit Documentation Manager
19:38:05 <davidnind> #endmeeting