#koha: General IRC meeting 10 July 2019

Meeting started by cait at 20:04:27 UTC (full logs).

Meeting summary

  1. Introductions (cait, 20:04:35)
    1. https://wiki.koha-community.org/wiki/General_IRC_meeting_10_July_2019 Today's agenda (cait, 20:04:52)
    2. Katrin Fischer, BSZ, Germany (cait, 20:04:59)
    3. Chris Cormack, Catalyst IT, NZ (rangi, 20:05:03)
    4. Charles Quain, Interleaf Technology (Charles_Quain, 20:05:04)
    5. Martin Renvoize, PTFS-E (ashimema, 20:05:16)
    6. Brendan Gallagher, ByWater (bag, 20:05:21)
    7. Thomas Dukleth, Agogme, New York City (thd, 20:05:47)
    8. David Nind, New Zealand (davidnind, 20:07:01)

  2. Announcements (cait, 20:07:05)
    1. Registration for koha-US conference is open https://koha-us.org/2019/07/01/kohaus-conference-registration-open/ (cait, 20:08:41)
    2. Hackfest 2019 30 September to 4th Octoberhttps://lists.katipo.co.nz/pipermail/koha/2019-July/053277.html (davidnind, 20:08:54)

  3. Update on releases (cait, 20:09:44)
    1. Maintenance releases are moving along nicely (cait, 20:10:02)
    2. Moving into pushing small to medium sized enhancements on master now - out of bugfix only freeze period :) (ashimema, 20:11:30)

  4. Wiki (cait, 20:12:05)
    1. Liz Rea (wizzyrea, 20:12:16)
    2. current wiki version is 1.16, dating back to 2011 (cait, 20:15:36)
    3. current Mediawiki is running on PostgreSQL (cait, 20:23:44)
    4. IDEA: Change of wiki platform, for example to DokuWiki (no database needed, easier to maintain) (cait, 20:25:49)
    5. AGREED: current wiki software is way out of date and we need to remedy that (cait, 20:33:36)
    6. ACTION: davidnind named as 'lead of wiki update' - will try and help get a plan down (cait, 20:35:29)
    7. Equinox willing to continue hosting the wiki (cait, 20:36:42)
    8. Consensus on starting fresh with a plan to keep things organized (cait, 20:37:11)
    9. Wiki software to be discussed (continue with new Mediawiki, use Dokuwiki, use $wiki) (cait, 20:37:32)
    10. ACTION: add Wiki and requirements/wish list for future to next educator's meeting (cait, 20:37:57)

  5. Update/obsolete installation guides on wiki (cait, 20:39:19)
    1. https://wiki.koha-community.org/wiki/Installation_Documentation Release notes link to this page for installation guides (cait, 20:41:34)
    2. Package installation is the recommended installation method (cait, 20:44:10)
    3. IDEA: have one official installation guide for a package installation, variations for devs in the wiki (cait, 20:46:49)
    4. remember to change links in the release note scripts once in place (cait, 20:47:30)
    5. ACTION: davidnind working through installation guide currently for updating (cait, 20:48:50)

  6. Koha Community Project Day (cait, 20:49:33)
  7. Next meeting (cait, 21:01:09)
  8. Update on KohaCon (cait, 21:01:37)
    1. KohaCon website will be officially launched in a week or 2 (cait, 21:02:34)
    2. venue is the National Library of NZ (cait, 21:03:03)
    3. Asking volunteers on the programme committee soon (cait, 21:03:34)
    4. format will be 3 + 1 + 1 + 2 = conference + excursion + workshops + hackfest (cait, 21:05:40)
    5. Discussion on how to use the money raised at KohaCon19 to be continued (cait, 21:13:53)
    6. IDEA: If you send a person, you get a logo (your presence not presents) (cait, 21:16:29)

  9. Next meeting (cait, 21:18:19)
    1. Next meeting: 14 August 2019, 13 UTC (cait, 21:19:30)


Meeting ended at 21:19:35 UTC (full logs).

Action items

  1. davidnind named as 'lead of wiki update' - will try and help get a plan down
  2. add Wiki and requirements/wish list for future to next educator's meeting
  3. davidnind working through installation guide currently for updating


Action items, by person

  1. davidnind
    1. davidnind named as 'lead of wiki update' - will try and help get a plan down
    2. davidnind working through installation guide currently for updating


People present (lines said)

  1. cait (161)
  2. rangi (62)
  3. ashimema (58)
  4. davidnind (30)
  5. bag (28)
  6. thd (23)
  7. gmcharlt (16)
  8. Nemo_bis (14)
  9. Charles_Quain (14)
  10. kathryn (10)
  11. caroline_catlady (5)
  12. huginn` (4)
  13. wahanui (2)
  14. lukeG (1)
  15. wizzyrea (1)


Generated by MeetBot 0.1.4.