14:11:51 <cait> #startmeeting General IRC Meeting 16 January 2019
14:11:51 <huginn> Meeting started Wed Jan 16 14:11:51 2019 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:51 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:11:51 <huginn> The meeting name has been set to 'general_irc_meeting_16_january_2019'
14:12:01 <kidclamp> huh what?
14:12:03 <kidclamp> meeting now?
14:12:04 <cait> #topic Introductions
14:12:10 <cait> please introduce yourself with #info
14:12:14 <cait> it#s the one we postponed last week
14:12:17 <ashimema> we forgot the general meeting... again ;)
14:12:20 <caroline> #info Caroline Cyr La Rose, inLibro, Canada
14:12:24 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_16_January_2019 Agenda
14:12:24 <kidclamp> #info Nick Clemens, ByWater Solutions
14:12:28 <kidclamp> thanks cait
14:12:28 <ashimema> #info Martin Renvoize, PTFS Europe
14:12:30 <cait> #info Katrin Fischer, BSZ, Germany
14:12:45 <AndrewIsh> #info Andrew Isherwood, PTFS Europe
14:13:11 <ashimema> :)
14:14:17 <cait> #chair ashimema
14:14:17 <huginn> Current chairs: ashimema cait
14:14:37 <calire> #info Claire Gravely, BSZ, Germany
14:14:41 * fridolin buzy sorry
14:14:51 <fridolin> nothing new for RM 17.11
14:16:03 <ashimema> shall we move onto announcements
14:16:33 <kidclamp> yes
14:17:31 <ashimema> erm.
14:17:37 <ashimema> did kc.org just go down or is it just me
14:18:06 <cait> sorry phone
14:18:59 <kidclamp> chair me cait>/
14:19:03 <kidclamp> please
14:19:20 <ashimema> #topic Announcements
14:19:24 <ashimema> #chair kidclamp
14:19:24 <huginn> Current chairs: ashimema cait kidclamp
14:19:41 * ashimema was looking up meetbot commands.. i don't do this often enough
14:19:56 <cait> sorry, got a phone call (great news for a change)
14:19:56 <ashimema> Nothing to announce from here.. got anything kidclamp?
14:20:00 <ashimema> oh..
14:20:08 <ashimema> request for speakers is out for kohacon19
14:20:12 <kidclamp> ^ that
14:20:14 <cait> i got something
14:21:43 <ashimema> #link https://www.interleaf.ie/kohacon19/ Kohacon19 site is up
14:21:58 <ashimema> #info Kohacon19 call for speakers is out
14:22:03 <ashimema> go cait
14:23:10 <cait> oh sorry
14:23:32 <cait> there was a bit of a behind the scenes discussion about the KohaCon schedule I think - be aware it's not the usual format
14:23:37 <cait> but waht i wanted to say is:
14:23:46 <cait> #info Open Source Academy at Catalyst this week
14:23:52 <cait> please sign off and qa on the student's patches
14:24:19 <cait> they were super busy and have fixed a lot of things, usually easy to look at - I think it would mean a lot to them if we can manage to have one pushed of each at least
14:24:25 <cait> 6 students :)
14:25:05 <caroline> We have 4 interns that do mandatory community work on friday afternoons. would that be too late?
14:25:37 <cait> caroline: don't stop them, but probably a little too late
14:25:59 <cait> because of the time difference
14:26:01 <cait> woudl still be great
14:26:07 <caroline> ok, if there are any left, i'll let them know, otherwise, they will just S/O as usual
14:26:12 <ashimema> #link https://wiki.koha-community.org/wiki/Catalyst_Academy academy
14:26:14 <cait> but ideall we should push them tomorrow (looks at kidclamp)
14:26:35 * kidclamp will update on my turn :-)
14:27:24 <ashimema> shall we move on?
14:27:48 <cait> yep
14:27:53 <ashimema> #topic Update on releases
14:27:54 <cait> if you need pointers for the bugs, find me :)
14:28:14 <ashimema> lol.. the order in the agenda is funny
14:28:35 <ashimema> #info 18.11.x we're all set for 18.11.02 release on 22nd.
14:28:46 <kidclamp> JesseM: lukeg
14:28:48 <ashimema> #info 18.11.x is currently in string freeze
14:29:01 <ashimema> that's all from me..
14:29:48 <ashimema> 20 bugfixes.. so it's a little light.. but understandable as it includes a chunk of the post christmas period
14:30:05 <ashimema> either that or 18.11.x is remarkably bug free.. hehe :)
14:30:11 <JesseM> hi sry im here
14:30:14 <cait> i am doing a presentation on it next week
14:30:16 <cait> will tell you after ;)
14:30:27 <cait> probably the best test to find the most impossible things
14:30:27 <ashimema> anything you want to update us on regarding 18.05.x rmaint?
14:30:33 <JesseM> #info Jesse Maseto, ByWater
14:31:01 <JesseM> Nothing really. Just moving along nicely
14:31:27 <ashimema> 23 bugfixes currently in 18.05.x for next remaint release :)
14:31:52 <JesseM> Yes. Release is next week
14:32:11 <ashimema> #info 18.05.x rmaint going steady, also aiming for next release on 22nd
14:32:22 <ashimema> and frido had to duck out.. but it's all a similar story
14:32:51 <ashimema> #info 9 bugfixes for 17.11.x.. on target for 22nd.
14:32:52 <ashimema> right..
14:32:58 <ashimema> cait
14:33:03 <cait> yes?
14:33:05 <ashimema> your up next on the agenda
14:33:12 <cait> ok :)
14:33:23 <ashimema> #topic Website
14:33:30 <kidclamp> hey, what about me?
14:33:37 <ashimema> all yours
14:33:44 <cait> oh
14:33:48 <cait> thought it was QA :)
14:33:59 <cait> Ok, so before christmas I updated the website a bit
14:34:02 <cait> on the front page we have
14:34:04 <kidclamp> I didn't update on next release
14:34:16 <cait> #link https://koha-community.org/
14:34:27 <cait> Introducing Koha 18.05 Try it now
14:34:42 <cait> so that link is currently broken (oops) but it links to the demo site
14:34:52 <cait> and when I looked at the demos... I realized we don't have a lot of 18.11 there
14:34:55 <ashimema> oh.. sorry kidclamp
14:35:00 <cait> or even 18.05
14:35:09 <cait> and from the list you can't tell
14:35:14 <cait> i think only 3 out of those have 18.11
14:35:24 <cait> tamil, orex and admin kuhn
14:36:20 * ashimema gets confused between dev and general meeting agenda's.. so was following the wiki closely.. no qa section on that
14:36:21 <cait> I was wondering if we shoudl add the version to the listings
14:36:33 <ashimema> though I did miss the 'next release' section entirely.. oops
14:36:34 <cait> because it might be really confusing for people
14:36:49 <ashimema> version on the listings would be good in my opinion
14:37:01 <cait> more people have website accounts now, so i think we could keep it updated
14:37:04 <ashimema> though.. I don't know how often it wuold get updated
14:37:05 <cait> if people let us know when they update
14:37:18 <ashimema> :)
14:37:18 <cait> wecould also sort the newer versions on top, then alphabetic maybe?
14:37:43 <ashimema> +1
14:37:48 <caroline> um... trying to look at the page but it's blank... is it because we're all on it at the same time?
14:37:48 <cait> I have no perfect solution - but it seems like something we could improve
14:37:59 <cait> caroline: the link is strange, add / at the end
14:38:06 <cait> or got to the demo page from nav, needs fixing
14:38:21 <caroline> ok! works with th / at the end! thx cait!
14:38:25 <ashimema> for me kc.org is down
14:38:47 <ashimema> 500 errors.. with either url
14:38:54 <JesseM> Can we add the latest group photo from kohacon2018?
14:39:15 <cait> i guess we could
14:39:22 <JesseM> :)
14:39:41 <cait> maybe woudl be good to get it from the photographer - i am German, always worried about rights :)
14:39:45 <cait> https://koha-community.org/ doesn't work?
14:39:52 <cait> https://koha-community.org/demo/ works for me
14:40:15 <ashimema> nope.. for me everything 500 errors
14:40:21 <JesseM> cait I will email the photo to you
14:40:28 <caroline> could you add the / to the link under "try it now" while you're there too?
14:41:53 <cait> sorry, can't login right now, not before tonight, maybe one of the others can fix it now?
14:42:05 <cait> all rmaints and rm have accoutns at least
14:42:21 <cait> but i can volunteer to add the version if that's ok with people
14:42:41 <cait> and maybe remove if one is not working at all ?
14:43:53 <cait> everyone so quiet
14:43:59 <cait> vote? veto? :)
14:44:23 <caroline> everything you say makes sense! we have nothing to add :)
14:44:45 <cait> just something I wouldn't want to change without proposing it formally first :)
14:45:50 <ashimema> understood..
14:45:54 <cait> #action cait volunteers to add version column to demo website listing, resort by version, alphabetic, comment non-working
14:46:01 <cait> commen out...
14:46:57 <cait> move on?
14:47:06 <caroline> and the link?
14:47:06 <wahanui> the link is, like, strange, add / at the end
14:47:07 <ashimema> :)
14:47:19 <cait> if it's still broken, i will fix it too :)
14:47:22 <caroline> wahanui: exactly! XD
14:47:22 <wahanui> caroline: sorry...
14:47:28 <ashimema> kidclamp want to step in and update us about 19.05 progress
14:47:34 <ashimema> sorry for missing you first time around
14:48:00 <kidclamp> heh - things are going well so far, catching some bugs and pushign enw things as I can
14:48:07 <kidclamp> accounts work has progressed nicely
14:48:11 <kidclamp> thank you all for all the hlep
14:48:19 <ashimema> kidclamp++
14:48:27 <kidclamp> I am testing Mana currently with an eye toward pushing asap
14:48:53 <ashimema> `It includes 30 enhancements, 56 bugfixes.`
14:49:06 <kidclamp> if anyone else wants to take a look or has comments please let me know, I really want this in this cycle and early so we can test
14:49:07 <caroline> mana++!
14:49:31 <JesseM> mana++
14:49:36 <ashimema> is there a public mana server out there to test against?
14:49:49 <kidclamp> once I verify nothing breaks and feature does what it says I will feel satisfied
14:50:09 <kidclamp> https://mana-kb.koha-community.org/
14:50:19 <ashimema> :)
14:50:21 <kidclamp> all info is on the bug
14:50:25 <ashimema> ta
14:50:49 <kidclamp> holding off on pushing other things until I work through this
14:50:50 <JesseM> bug17047
14:50:56 <kidclamp> but will get to acadaemy and bugs asap
14:51:02 <kidclamp> bug 17047
14:51:02 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17047 new feature, P5 - low, ---, alex.arnaud, Passed QA , Mana Knowledge Base : share data
14:51:42 <cait> I've been trying to get into ILL patches, will continue asap
14:52:55 <ashimema> cait++
14:53:08 <kidclamp> that's all for me at the moment
14:53:15 <kidclamp> oh, bug 18736
14:53:15 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=18736 critical, P5 - low, ---, nick, Signed Off , Problems in order calculations (rounding errors)
14:53:25 <kidclamp> I updated this, could use some eyes and opinions
14:56:04 <kidclamp> moving on?
14:57:16 <ashimema> yeah
14:59:15 <ashimema> #topic Kohacon19 Update
14:59:22 <ashimema> we sorta did that i the announcement
14:59:30 <ashimema> I don't have anything to add
14:59:36 <caroline> yoohoo! Kohacon!
14:59:48 <barton> #info Barton Chittenden, Bywater
15:00:02 <khall> #info Kyle M Hall, ByWater Solutions
15:00:24 <cait> I think it would be nice to get regular updates during th emeeting sas we have done in the past
15:00:40 <cait> I think the change in format hit us a bit unexpectedly
15:01:50 <caroline> what is the new format?
15:02:35 <cait> it's not 3-1-3
15:02:46 <cait> but somehoe 4+1, but not sure how the hackfest and conf parts split
15:03:33 <ashimema> I'm not party to the conversations now
15:03:42 <caroline> it says parallel, so conf at the same time as hackfest maybe? and you choose which one you want to go
15:03:56 <cait> #link https://www.surveymonkey.co.uk/r/KV7BGKT
15:04:00 <ashimema> but last I was I 'think' the idea was midday monday -> midday wednesday for conference
15:04:16 <ashimema> then midday wednesday -> thursday afternoon workshops
15:04:32 <ashimema> then friday being the off day
15:06:27 <calire> perhaps we just ask if we can have an update at the next meeting :)
15:06:39 <caroline> +1
15:07:01 <cait> +1
15:07:23 <ashimema> +1
15:07:52 <cait> moving on?
15:08:51 <kidclamp> +1
15:09:01 <ashimema> go for it
15:10:34 * ashimema has to scarper for school run
15:11:13 <ashimema> being that kohacon is eu this time.. I imagine a preference for working hours uk/ireland if we want them to attent the next meeting.. sorry
15:11:17 * ashimema runs to car
15:12:54 <kidclamp> #topic Next meeting
15:13:27 <kidclamp> February 13, 19 UTC?
15:13:51 <caroline> is that good for uk? a bit late maybe?
15:14:38 <wizzyrea> 19's not a terrible hour
15:14:43 <wizzyrea> also hi
15:14:45 <caroline> ok
15:15:27 <caroline> whatever is good with me, I just wanted to make sure, as ashimema said to have a time where dublin ppl can be here
15:18:30 <caroline> I would suggest 14utc
15:19:01 <kidclamp> sorry, was ion another meeting
15:19:23 <kidclamp> I think we try to go between 11 and 20 roughyl caroline, alternating
15:19:34 <kidclamp> this one is on the earlier so next should be later
15:19:43 <caroline> ok no problem!
15:19:49 <kidclamp> so NZ can at least think about attending without waking up at ungodly hours
15:21:13 <kidclamp> #info Next meeting: 13 February 2019, 19 UTC
15:21:17 <kidclamp> #endmeeting