#koha: General IRC meeting 3 April 2019

Meeting started by cait at 14:03:55 UTC (full logs).

Meeting summary

  1. Introductions (cait, 14:04:00)
    1. https://wiki.koha-community.org/wiki/General_IRC_meeting_3_April_2019 today's agenda (cait, 14:04:30)
    2. Martin Renvoize, PTFS Europe (ashimema, 14:04:45)
    3. Colin Campbell, PTFS Europe (cc_, 14:04:48)
    4. Owen Leonard, Athens County Public Libraries, USA (oleonard, 14:04:52)
    5. Katrin Fischer, Germany (cait, 14:04:57)
    6. Charles_Quain, Interleaf Technology (Charles_Quain, 14:04:59)
    7. David Nind, Wellington, New Zealand (davidnind, 14:05:10)
    8. Thomas Dukleth, Agogme, New York City (thd, 14:05:17)

  2. Announcements (cait, 14:06:31)
    1. Josef Moravec (josef_moravec, 14:06:40)

  3. Update on releases (cait, 14:08:35)
    1. help on major bugs neeeded, freeze dates to be announced soon (cait, 14:09:58)
    2. 18.11.04 was released, everything moving smoothly (cait, 14:11:11)

  4. Update on KohaCon19 (cait, 14:11:37)
    1. https://www.interleaf.ie/kohacon19/ KohaCon website (cait, 14:12:04)
    2. liz rea, doer of things (wizzyrea, 14:13:00)
    3. Ken Chad and Marshall Breeding confirmed speakers (cait, 14:13:58)
    4. 139 delegates signed up (cait, 14:14:30)
    5. 7 sponsors confirmed (Charles_Quain, 14:15:05)
    6. there will be a slong session on Elasticsearch from the ES guys and hoping a Perl workshop too (cait, 14:16:02)

  5. Next meeting (cait, 14:18:08)
    1. Next meeting: 8 May 2019, 18 UTC (cait, 14:21:05)
    2. ACTION: davidnind to create roles page for 19.11 (cait, 14:21:52)


Meeting ended at 14:22:57 UTC (full logs).

Action items

  1. davidnind to create roles page for 19.11


Action items, by person

  1. davidnind
    1. davidnind to create roles page for 19.11


People present (lines said)

  1. cait (48)
  2. Charles_Quain (10)
  3. davidnind (8)
  4. ashimema (7)
  5. kidclamp (5)
  6. huginn` (4)
  7. thd (3)
  8. oleonard (2)
  9. cc_ (1)
  10. wahanui (1)
  11. josef_moravec (1)
  12. wizzyrea (1)


Generated by MeetBot 0.1.4.