#koha: General IRC meeting 5 June 2019

Meeting started by ashimema at 13:08:37 UTC (full logs).

Meeting summary

  1. Introductions (ashimema, 13:09:03)
    1. Martin Renvoize - PTFS Europe (ashimema, 13:09:10)
    2. Caroline Cyr La Rose, inLibro (caroline_catlady, 13:09:18)
    3. George Williams, Northeast Kansas Library System (georgew, 13:09:29)
    4. Lisette Scheer, Latah County Library District (lisette, 13:09:34)
    5. Donna Bachowski - ByWater Solutions (donnab, 13:09:34)
    6. Charles Quain, Interleaf Technology (Charles_Quain, 13:09:46)
    7. David Nind, Wellington, New Zealand (davidnind, 13:10:00)
    8. Thomas Duk;eth, Agogme, New York City (thd, 13:10:09)
    9. Kyle Hall, ByWater Solutions (khall, 13:10:15)
    10. Nick Clemens,ByWater Solutions (kidclamp, 13:10:29)
    11. Magnus Enger, Libriotech, Norway (magnuse, 13:10:41)
    12. Tomas Cohen Arazi, Theke Solutions (tcohen, 13:10:44)
    13. Jon Knight, Loughborough University (greenjimll, 13:11:14)
    14. Josef Moravec, Czech Republic (josef_moravec_, 13:13:38)
    15. https://wiki.koha-community.org/wiki/General_IRC_meeting_5_June_2019 Agenda (ashimema, 13:14:16)

  2. Announcements (ashimema, 13:14:32)
    1. 19.05.00, 18.11.06 and 18.05.13 were all released since we last met (ashimema, 13:14:42)
    2. Tomáš Wünsch, Municipal Library Usti nad Orlici, Czech Republic (fraktik, 13:16:08)
    3. Kohacon19 will have a nice report sent out in the next few days (ashimema, 13:17:00)
    4. There should end up a reasonably surplus on the Kohacon19 budget, lets discus a good use of that at the next meeting (ashimema, 13:19:06)
    5. Sponsoring a development or donating it as a starter kitty for the next Kohacon in NZ are just a couple of options (ashimema, 13:20:10)

  3. Update on releases (ashimema, 13:21:12)
    1. I'm pushing bugs only for at least another couple of weeks whilst I get up to speed as a new RM for 19.11 (ashimema, 13:22:17)
    2. The new team is all in place and we're all warming up to the new cycle (ashimema, 13:25:49)
    3. RM will send a mail later this week with some general target area's for this cycle (ashimema, 13:28:11)

  4. Training meeting proposition (ashimema, 13:29:34)
    1. IDEA: Lets share more documentation materials and training practices with each other. (ashimema, 13:33:52)
    2. ACTION: caroline_catlady will send a doodle/framadate to the list to determine a date for a first trainer/educator meeting (caroline_catlady, 13:39:02)
    3. ACTION: caroline_catlady will send a doodle/framadate to the list to determine a date for a first trainer/educator meeting (ashimema, 13:39:34)
    4. caroline_catlady is going to start cataloging koha plugins, please send her your repositories if you've built any plugins. (ashimema, 13:43:03)

  5. Set time of next meeting (ashimema, 13:47:38)
    1. https://wiki.koha-community.org/wiki/IRC_Meetings (davidnind, 13:56:14)
    2. Next meeting: 10 July 2019, 20 UTC (ashimema, 13:56:31)


Meeting ended at 13:56:55 UTC (full logs).

Action items

  1. caroline_catlady will send a doodle/framadate to the list to determine a date for a first trainer/educator meeting
  2. caroline_catlady will send a doodle/framadate to the list to determine a date for a first trainer/educator meeting


Action items, by person

  1. caroline_catlady
    1. caroline_catlady will send a doodle/framadate to the list to determine a date for a first trainer/educator meeting
    2. caroline_catlady will send a doodle/framadate to the list to determine a date for a first trainer/educator meeting


People present (lines said)

  1. ashimema (72)
  2. caroline_catlady (39)
  3. Charles_Quain (26)
  4. georgew (8)
  5. greenjimll (8)
  6. thd (7)
  7. tcohen (6)
  8. donnab (6)
  9. magnuse (4)
  10. davidnind (4)
  11. koha-jenkins (4)
  12. wahanui (3)
  13. huginn` (3)
  14. fraktik (2)
  15. kidclamp (2)
  16. lisette (2)
  17. wizzyrea (1)
  18. khall (1)
  19. josef_moravec_ (1)
  20. fridolin (1)


Generated by MeetBot 0.1.4.