#koha: Documentation IRC meeting 2 July 2020

Meeting started by davidnind at 19:04:15 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_2_July_2020 (davidnind, 19:04:46)

  1. Introductions (davidnind, 19:04:55)
    1. David Nind, Wellington, New Zealand (davidnind, 19:05:10)
    2. Caroline Cyr La Rose, inlibro, Canada (caroline, 19:05:14)
    3. Thomas Dukleth, Agogme, New York City [mostly absent as I prepare to go to work] (thd, 19:05:33)

  2. Updates (davidnind, 19:06:59)
    1. ACTION: davidnind to update manual theme for 20.05, 19.11 and 19.05 (davidnind, 19:20:47)

  3. Content development guidelines (davidnind, 19:24:35)
    1. https://koha-fr.org/traduction-conseils-generaux/ (tuxayo, 19:31:08)
    2. Contractions such as don't do not cause problems for translation (davidnind, 19:39:03)
    3. ACTION: davidnind to come back with documentation style guide suggestions for next next meeting for discussion (to send around for discussion before) (davidnind, 19:41:43)
    4. agreed to change terminology to be more inclusive (master ==> main) (davidnind, 19:48:06)
    5. ACTION: davidnind to open issue to change repository branch naming and advise documentation list in advance and once done (davidnind, 19:49:25)

  4. Next steps (davidnind, 19:52:12)
    1. https://tree.taiga.io/project/ldjamison-kohadocs-1805/epic/1117 (caroline, 19:54:20)

  5. Set time of next meeting (davidnind, 19:58:24)
    1. Next meeting: 13 August 2020, 19:00 UTC? (davidnind, 20:01:40)


Meeting ended at 20:01:52 UTC (full logs).

Action items

  1. davidnind to update manual theme for 20.05, 19.11 and 19.05
  2. davidnind to come back with documentation style guide suggestions for next next meeting for discussion (to send around for discussion before)
  3. davidnind to open issue to change repository branch naming and advise documentation list in advance and once done


Action items, by person

  1. davidnind
    1. davidnind to update manual theme for 20.05, 19.11 and 19.05
    2. davidnind to come back with documentation style guide suggestions for next next meeting for discussion (to send around for discussion before)
    3. davidnind to open issue to change repository branch naming and advise documentation list in advance and once done


People present (lines said)

  1. davidnind (65)
  2. cait (40)
  3. caroline (38)
  4. tuxayo (18)
  5. lucyvh (6)
  6. wahanui (3)
  7. huginn (3)
  8. thd (2)


Generated by MeetBot 0.1.4.