#koha: Documentation IRC meeting 5 March 2020

Meeting started by caroline at 20:01:39 UTC (full logs).

Meeting summary

  1. Introductions (caroline, 20:02:09)
    1. Caroline Cyr La Rose, inLibro (caroline, 20:02:27)
    2. Martin Renvoize, PTFS-Europe UK (ashimema, 20:02:31)
    3. David Nind, Wellington, New Zealand (davidnind, 20:02:39)
    4. Marie-Luce Laflamme, inLibro (Marie-Luce, 20:02:43)
    5. Apologies from Thomas Dukleth (davidnind, 20:04:00)

  2. Review of action points (davidnind, 20:05:13)
    1. Kelly McElligott ByWater (kellym, 20:05:39)
    2. Agenda https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_5_March_2020 (davidnind, 20:06:02)
    3. Lucy Vaux-Harvey PTFS Europe (lucyvh, 20:06:43)
    4. priority now is 20.05 tasks (caroline, 20:08:45)
    5. ACTION: caroline to add release notes tasks to Taiga (caroline, 20:09:05)
    6. davidnind will finish changing all the mentions of "staff client" to "staff interface" (caroline, 20:12:20)
    7. ACTION: davidnind will bring attention to the change at next dev meeting (caroline, 20:12:42)
    8. ACTION: davidnind will ask developers to add a realease note note in their bugs at next dev meeting (caroline, 20:13:10)

  3. Project updates (caroline, 20:13:33)
    1. https://wiki.koha-community.org/wiki/Koha_Documentation_Team#To_do_lists_and_projects (caroline, 20:13:50)

  4. What's been done so far (caroline, 20:20:40)
    1. Permanent links to the manual are now available. For example: https://koha-community.org/manual/latest/en/html/ goes to the manual page for the current version. (davidnind, 20:26:35)

  5. Content development guidelines (caroline, 20:27:22)
    1. the manual has a content development guide for vocabulary, etc (caroline, 20:28:04)
    2. https://wiki.koha-community.org/wiki/Documentation_-_Content_Development_Guide (caroline, 20:28:27)
    3. https://wiki.koha-community.org/wiki/Word_usage_-_A-Z (davidnind, 20:29:12)
    4. https://wiki.koha-community.org/wiki/Git_guide_for_documentation (caroline, 20:31:22)
    5. https://wiki.koha-community.org/wiki/Word_usage_-_A-Z (caroline, 20:31:34)

  6. Next steps (caroline, 20:32:30)
    1. https://training.bywatersolutions.com/ (caroline, 20:39:03)
    2. I will post a link to a 'demo' site with a new theme, for comment and discussion (will also add a requirements RFC to the wiki so we can pool ideas) (davidnind, 20:41:33)
    3. ACTION: davidnind will create a 'demo' manual with a new thme, landing page and an RFC to collect opinions (caroline, 20:44:28)
    4. https://bugs.koha-community.org/bugzilla3/buglist.cgi?bug_status=NEW&bug_status=REOPENED&bug_status=ASSIGNED&f1=keywords&f2=component&j_top=OR&known_name=Documentation%20To-do&list_id=317632&o1=allwords&o2=equals&query_based_on=Documentation%20To-do&query_format=advanced&v1=Manual&v2=Documentation (caroline, 20:46:56)
    5. https://tree.taiga.io/project/ldjamison-kohadocs-1805/timeline (caroline, 20:47:12)
    6. priority is documenting 20.05 new features and then enhancements (caroline, 20:48:17)

  7. Set time of next meeting (caroline, 20:48:57)
    1. Next meeting: 9 April, 2020, 19 UTC (caroline, 20:55:40)


Meeting ended at 20:55:49 UTC (full logs).

Action items

  1. caroline to add release notes tasks to Taiga
  2. davidnind will bring attention to the change at next dev meeting
  3. davidnind will ask developers to add a realease note note in their bugs at next dev meeting
  4. davidnind will create a 'demo' manual with a new thme, landing page and an RFC to collect opinions


Action items, by person

  1. caroline
    1. caroline to add release notes tasks to Taiga
  2. davidnind
    1. davidnind will bring attention to the change at next dev meeting
    2. davidnind will ask developers to add a realease note note in their bugs at next dev meeting
    3. davidnind will create a 'demo' manual with a new thme, landing page and an RFC to collect opinions


People present (lines said)

  1. caroline (84)
  2. davidnind (41)
  3. lucyvh (9)
  4. kellym (5)
  5. ashimema (4)
  6. Marie-Luce (4)
  7. huginn (4)


Generated by MeetBot 0.1.4.