19:02:21 <caroline> #startmeeting Documentation IRC meeting 7 May 2020
19:02:21 <huginn> Meeting started Thu May  7 19:02:21 2020 UTC.  The chair is caroline. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:21 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:21 <huginn> The meeting name has been set to 'documentation_irc_meeting_7_may_2020'
19:02:30 <caroline> #topic Introductions
19:02:37 <caroline> please use "#info" in front of your introduction to have it show up in the automatic minutes
19:02:53 <caroline> #info Caroline Cyr La Rose, inlibro, Québec
19:03:09 <davidnind> #info David Nind, Wellington, New Zealand
19:03:25 <Marie-Luce> #info Marie-Luce Laflamme, inLibro, Montreal, Canada
19:04:03 <caroline> cait?
19:04:03 <wahanui> i guess cait is really good at running into things
19:04:42 <caroline> I wonder how that quote came about, like physically running into things?
19:04:59 <davidnind> we should ask!
19:05:47 <caroline> #topic Review of action points
19:06:21 <caroline> ok lets see action points from last meeting
19:06:39 <caroline> Marie-Luce will check documentation bugs on bugzilla to make sure they are still relevant
19:07:16 <Marie-Luce> Unfortunately, I was busy at work, so I couldn't checked the documentation bug
19:07:36 <caroline> and add the youtube link to the editing the koha manual wiki page, which I did not do
19:08:03 <caroline> Marie-Luce: no problem, it's not urgent
19:08:09 <caroline> hi thd
19:08:36 <caroline> #action add the youtube link to the editing the koha manual wiki page
19:08:43 <caroline> (adding it for next time)
19:09:14 <Marie-Luce> I should have time before the next meeting
19:09:14 <caroline> #topic Project updates
19:09:21 <caroline> anyone have project updates?
19:09:53 <thd> #info Thomas Dukleth, Agogme, New York City [At work running an essential business on a cranky computer system.]
19:10:05 <davidnind> None from me, sorry, have been flat out "at work"
19:10:08 <cait> oh hey
19:10:11 <cait> meeting?
19:10:11 <wahanui> meeting is over :)
19:10:18 <caroline> I've been rereading on how to do a glossary, I will probably submit one soon with like 5 terms in it just to see what is looks like
19:10:30 <cait> #info Katrin Fischer, BSZ, Germany
19:10:43 <davidnind> cool!
19:10:51 <Marie-Luce> Hi cait
19:11:01 <davidnind> Have had time to work a little on the theme, will share as soon as I can!
19:11:09 <caroline> yay!
19:11:22 <davidnind> (belated hi Marie-Luce!)
19:11:23 <caroline> I'm really excited for a cool landing page
19:11:49 <davidnind> sorry it is taking me so long....
19:11:50 <cait> QA and real things (running into)
19:12:20 <davidnind> ah, so not physically running into things!
19:12:29 <cait> well yes, that too
19:12:41 <cait> my desk and thigh can tell
19:12:42 <thd> Any week now I should be back to finishing testing of MediaWiki migration and update.  I have been preoccupied from New Year's day with saving a friend who had kidney failure from an enlarged prostate and needed an apartment revamp to return home safely.
19:13:00 <davidnind> (I do that all the time as well)
19:13:24 <caroline> thd cool (for the update, not the friend, that's not cool)
19:13:48 <Marie-Luce> thd sorry to hear this about your friend
19:13:51 <davidnind> thd: that's terrible (about your friend)
19:14:13 <caroline> #info thd will get back to testing the mediawiki update
19:14:26 <thd> My friend is merely significantly depressed but he is safe and recovering physically after surgery.  His kidneys are functioning again.
19:14:47 <caroline> #info davidnind is working on the theme, will present something soon
19:15:16 <thd> I may need the same surgery in another 20 something years as my father did and is a common problem for guys as we age.
19:15:35 <caroline> I know we talked about it previously, but I don't think we made an action plan to reorganize the contents to allow for more how-tos
19:16:25 <caroline> in the wiki, it says " Add how-to's at the end of each chapter with common workflows " which I think is more of an in-between solution
19:16:51 <cait> can you link the wiki page maybe?
19:17:00 <caroline> #link https://wiki.koha-community.org/wiki/Koha_Documentation_Team#To_do_lists_and_projects
19:17:08 <cait> caroline++ thx
19:17:47 <davidnind> I was going to try and do something with the theme, but maybe in the interim just have new 'chapters' and folders for how tos and tutorials, then we can add them in there?
19:19:11 <caroline> one "chapter" per how-to?
19:19:53 <davidnind> more a page that lists each one, then each how to is a separate document
19:20:17 <caroline> ok I will try to work out something like that
19:20:33 <caroline> #info have new 'chapters' and folders for how tos and tutorials, then we can add them in there
19:20:51 <caroline> #action caroline will create a page that lists each one, then each how to is a separate document
19:21:07 <caroline> #info we will revisit this once we get a new theme
19:21:35 <davidnind> our word list is now at https://wiki.koha-community.org/wiki/Word_usage_-_A-Z and is in the development guide now
19:21:41 <cait> looking forward to it!
19:21:53 <caroline> #link https://wiki.koha-community.org/wiki/Word_usage_-_A-Z
19:21:58 <cait> we decided to use the same for gui and manual and merged them
19:21:59 <davidnind> now includes all the words previously in the terminology list for the development guide
19:22:10 <cait> well ashimema++ did
19:22:25 <davidnind> ashimema++
19:22:29 <caroline> nice!
19:23:10 <davidnind> and the developers agreed to staff interface, not all the other alternative names, as well@
19:23:34 <caroline> I will add those to the glossary
19:23:54 <caroline> hi kellym!
19:24:14 <caroline> #topic What's been done so far
19:24:18 <kellym> Hi!
19:24:28 <caroline> I fell like this topic is a repeat of the previous one?
19:25:23 <caroline> anyway, we had a couple of new submissions by kellym and holly but I haven't had time to merge them yet
19:26:01 <davidnind> I'm happy to do today if you would like (have taken today off)
19:26:07 <caroline> kellym++ holly++
19:26:12 <caroline> ok if you can!
19:26:27 <davidnind> will do!
19:26:39 <caroline> thanks so much! davidnind++
19:26:52 <kellym> davidnind++
19:27:11 <caroline> #topic Content development guidelines
19:27:35 <caroline> other than the word list mentioned previously, anything to add here?
19:27:58 <davidnind> sorry, was too lazy to add anything from my list!
19:28:56 <caroline> don't worry, we're all busy and you have the excuse that you have an entirely other job ;)
19:29:08 <davidnind> how about only using & when it is part of a formal name, otherwise and - Notices and slips, rather than Notices & slips; Baker & Taylor)
19:29:27 <davidnind> otherwise, next time...
19:29:49 <caroline> yes weird characters can cause problems in translations
19:30:36 <caroline> there was a discussion this morning by email on translating " and other weird characters
19:31:25 <davidnind> did you reach an consensus?
19:31:44 <davidnind> any..
19:31:48 <cait> i think the issue there was a little different
19:31:58 <cait> some translations added &nbsp; into the po files
19:32:06 <cait> which is not needed - the spaces are kept
19:32:19 <caroline> but the spaces are breaking spaces
19:32:19 <cait> but they display like that in the manual
19:32:26 <cait> ah
19:32:39 <cait> so when you have a line break you don't want the : to end up on the next line, is that it?
19:32:46 <caroline> exactly
19:32:58 <caroline> in proper french, there is a space before a colon
19:33:03 <cait> i didn't know that - we don't have those spaces
19:33:20 <cait> description&nbsp;:
19:33:44 <cait> hm if you tell bernardo, maye there is a better way to enter them as unicode char
19:33:52 <cait> instead of html entity
19:33:57 <davidnind> neither did I! we just have end of sentence:
19:34:05 <cait> same :)
19:34:13 <caroline> yup and french quotation marks cause problems too (basically, it's just the french and their weird typography!)
19:34:29 <cait> well... i got German umlauts, we all got our baggage :)
19:34:44 <davidnind> :-D
19:35:25 <davidnind> we have macrons for some  Māori words
19:35:39 <cait> true
19:35:45 <caroline> going back to & I think it's more proper not to use it to mean "and" and just use it if its the name of something
19:36:59 <davidnind> if everyone is happy with that, I'll update the word list
19:37:12 <Marie-Luce> sounds good to me
19:37:46 <caroline> +1
19:38:22 <caroline> #topic Next steps
19:38:37 <caroline> Release is in two (?) weeks
19:38:49 <cait> may 22nd
19:38:53 <cait> little less
19:38:55 <caroline> :screaming emoji:
19:39:00 <cait> yep... ask me
19:39:04 <Marie-Luce> already!
19:39:10 <caroline> :screaming cait emoji:
19:39:14 <cait> this queue is just not shrinking
19:39:19 <cait> lol
19:39:34 <caroline> I think we're in both feature and string freeze?
19:39:45 <cait> string freeze from tomorrow
19:39:59 <cait> bernardo already did some testing, pre-string-release po files are already up on pootle
19:40:36 <caroline> So if anyone has a bit of time here and there and can contribute to the 20.05 manual with new features and/or enhancements, it would be great
19:40:44 <davidnind> Should we try and put together a 'What's new', rather than release notes, document to cover new features in brief?
19:41:25 <davidnind> More just some highlights, I'm happy to attempt..
19:41:39 <caroline> if you want to try it, go ahead
19:42:10 <caroline> I think under ashimema's iron rule, the release notes are easier to read for end users
19:42:39 <davidnind> ashimema++
19:43:19 <davidnind> I should probably attempt to make some additions to the manual befroe the release!
19:44:23 <davidnind> Also, isn't there a webinar by ByWaters coming up soon on documentation? I'm trying to find the info...
19:45:02 <caroline> I have it in the Koha calendar
19:45:03 <cait> while you check out things for the manual - addings a short summary for release notes would be nice
19:45:09 <cait> for thse that don't have one yet
19:45:41 <caroline> #info while you check out things for the manual add a short summary for release notes for those that don't have any
19:45:54 <davidnind> #info Learn More about Koha Documentation Webinar http://koha-us.org/2020/04/23/learn-more-about-koha-documentation/
19:46:14 <davidnind> next Friday
19:46:20 * cait also thinks everyone should sign up to get managed by caroline :) https://wiki.koha-community.org/wiki/Roles_for_20.11
19:46:40 <caroline> lol!
19:46:50 <caroline> #link https://wiki.koha-community.org/wiki/Roles_for_20.11
19:46:57 <caroline> 02.p⁻;00000000000000
19:47:09 <caroline> oops sorry tht was my cat
19:47:35 <Marie-Luce> there was something about documentation at the Koha US Hackfest, I've kept the youtube video https://www.youtube.com/watch?v=CY99KAliUqc
19:48:04 <caroline> #link https://www.youtube.com/watch?v=CY99KAliUqc
19:49:03 <caroline> #info priority on 20.05 new features and enhancements
19:49:22 <caroline> #topic Set time of next meeting
19:49:46 <caroline> june 4?
19:49:53 <caroline> same time?
19:50:09 <davidnind> +1
19:50:15 <davidnind> +1
19:50:19 <caroline> cait is this good for you? I think you're the most inconvenienced at this time unless I'm mistaken
19:50:20 <Marie-Luce> +1
19:50:26 <cait> oops sorry
19:50:33 <cait> +1
19:51:32 <caroline> #info Next meeting: 4 June, 2020, 19 UTC
19:51:37 <caroline> #endmeeting