19:00:23 <caroline> #startmeeting Documentation IRC meeting 9 April 2020
19:00:23 <huginn> Meeting started Thu Apr  9 19:00:23 2020 UTC.  The chair is caroline. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:23 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:23 <huginn> The meeting name has been set to 'documentation_irc_meeting_9_april_2020'
19:00:40 <caroline> #link https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_9_April_2020
19:00:46 <caroline> #topic Introductions
19:00:55 <caroline> Introductions (please use "#info" in front of your introduction to have it show up in the automatic minutes
19:01:06 <cait> #info Katrin Fischer, BSZ, Germany
19:01:08 <caroline> #info Caroline Cyr La Rose, inlibro
19:01:25 <bibliobabe> #info Donna Bachowski, ByWater
19:01:27 <georgew> #info George Williams, Northeast Kansas Library System
19:03:12 <caroline> #topic Review of action points
19:03:46 <caroline> ok so action points from last meeting were
19:04:04 <caroline> 1) add release notes to taiga (done up to yesterday!)
19:04:36 <cait> caroline++
19:04:41 <caroline> 2) ask devs to write release note text in their bugs (that was david)
19:04:55 <caroline> I've seen a lot of them in the release notes, so he must have passed on the message
19:05:26 <caroline> 3) create a demo manual with a new theme and a landing page
19:05:44 <caroline> (david also) I don't think he had time to do this
19:06:29 <caroline> #topic Project updates
19:06:42 <caroline> #link https://wiki.koha-community.org/wiki/Koha_Documentation_Team#To_do_lists_and_projects
19:07:34 <caroline> personaly, other than adding release notes to taiga I haven't done anything docs project-related
19:07:50 <caroline> but, we did have a hackfest meeting so that was cool!
19:07:58 <caroline> anyone have the link?
19:08:24 <bibliobabe> https://youtu.be/CY99KAliUqc
19:08:39 <caroline> thanks bibliobabe!
19:08:43 <cait> bibliobabe++ :)
19:09:06 <Marie-Luce> #info Marie-Luce Laflamme, inLibro Montréal
19:10:28 <caroline> anyone else have updates?
19:11:06 <cait> I noticed some "Manual" bugs in bugzilla in a recent bug review
19:11:27 <cait> they are in documentation and I also marked them with the Manual keyword
19:12:07 <caroline> #link https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&list_id=323969&namedcmd=Documentation%20To-do&remaction=run&sharer_id=13
19:13:07 <caroline> some of those seem easy enough, like bug 24036
19:13:07 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24036 enhancement, P5 - low, ---, koha-bugs, NEW , UpdateNotForLoanStatusOnCheckin preference requires space after colon (specify in manual)
19:13:13 <caroline> maybe a beginner could try it out
19:13:37 <cait> some might also be resolved by now and just need checking
19:14:11 <Marie-Luce> like me?
19:14:14 <caroline> #action check documentation bugs on bugzilla to make sure they are still relevant
19:15:09 <Marie-Luce> I'm happy to do it
19:15:29 <caroline> ok! thx Marie-Luce!
19:15:44 <caroline> #action Marie-Luce will check documentation bugs on bugzilla to make sure they are still relevant
19:16:02 <cait> Marie-Luce++ :)
19:16:07 <caroline> anything else?
19:16:57 <caroline> #action add the youtube link to the editing the koha manual wiki page
19:17:02 <caroline> (just thought of this)
19:17:10 <caroline> #topic What's been done so far
19:17:56 <caroline> We've gotten a couple of commits from kellym and lucyvh
19:18:02 <caroline> thank you!
19:18:12 <caroline> kellym++ lucyvh++
19:18:46 <cait> kellym++ lucyvh++
19:19:24 <bibliobabe> kelly wasn't sure if they went through correctly - did she need to do anything differently?
19:19:52 <caroline> I don't think so
19:20:08 <kellym> #Kelly McElligott ByWater Solutions
19:20:31 <caroline> there was the labeling thing, you have to put the label before the heading
19:20:49 <caroline> like .._thing-label:
19:20:53 <caroline> and then
19:20:59 <caroline> Thing Heading
19:20:59 <kellym> #info Kelly McElligott ByWater Solutions
19:21:38 <caroline> and to get the name of the label where you want to link, you have to go and open that chapter and look for the label
19:21:57 <caroline> usually it's juste the name of the heading with -label at the end
19:22:51 <caroline> does that make sense?
19:24:18 <cait> yep
19:24:30 <caroline> ok moving on then
19:24:37 <caroline> #topic Content development guidelines
19:24:51 <caroline> I don't think anything's been done for the guidelines
19:25:34 <caroline> #topic Next steps
19:25:57 <caroline> 20.05 is coming out next month (!!!)
19:26:24 <caroline> so I'd really like if we could at least have the new features in the manual before the release
19:26:42 <caroline> #info priority on 20.05 new features
19:27:24 <caroline> I may have a bit of time in the next weeks to work on this since work is a bit slow right now with all the libraries closed
19:28:21 <cait> we still got work, but it's changed - it seems everyone is looking for new projects
19:28:29 <caroline> if anyone else wants to pitch in, there is the documentation to-do on bugzilla and the to-do on Taiga
19:28:39 <cait> I can try and help too the next few days, but a bit out of practice
19:28:41 <caroline> #link https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&list_id=323969&namedcmd=Documentation%20To-do&remaction=run&sharer_id=13
19:28:55 <cait> ok :)
19:29:02 <caroline> #link https://tree.taiga.io/project/ldjamison-kohadocs-1805/epic/1117
19:29:55 <caroline> thx cait! :) I know you must be very busy with qa stuff with the release upon us
19:31:17 <caroline> [off] omg, it just started snowing here ... -_-
19:31:34 <cait> too dark to see :)
19:32:01 <jzairo> andrew just wrote 2 blog posts on Elastic Search, Configuration and Searching ,we can add that to the manual for Elastic
19:32:02 <kellym> we just pushed the bulk edit due dates out- so I can write that one up. If anyone has time to meet with me on uploading images, please reach out!  I have tried to follow the wiki and have failed ;(
19:32:38 <caroline> cool!
19:33:15 <caroline> kellym: I'll write you an email to meet for the images
19:33:33 <kellym> thank you caroline
19:33:38 <caroline> if I forget, write me an email! :)
19:33:49 <kellym> will do!
19:34:08 <caroline> #topic Set time of next meeting
19:35:06 <caroline> does may 7 look good?
19:35:33 <caroline> I'd like to keep it later in the day to have a chance to catch david, is that ok?
19:35:41 <cait> ok for me
19:36:33 <caroline> #info Next meeting: 7 May 2020, 19 UTC
19:36:38 <caroline> #endmeeting