20:03:13 <davidnind> #startmeeting General IRC meeting 15 July 2020
20:03:13 <huginn> Meeting started Wed Jul 15 20:03:13 2020 UTC.  The chair is davidnind. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:13 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:13 <huginn> The meeting name has been set to 'general_irc_meeting_15_july_2020'
20:03:23 <davidnind> #info Agenda https://wiki.koha-community.org/wiki/General_IRC_meeting_15_July_2020
20:03:33 <davidnind> #chair caroline
20:03:33 <huginn> Current chairs: caroline davidnind
20:03:53 <davidnind> #topic Introductions
20:04:07 <davidnind> #info David Nind, Wellington, New Zealand
20:04:13 <caroline> #info Caroline Cyr La Rose, inlibro, Montreal, Québec
20:05:09 <caroline> i'll try to ping some ppl
20:05:20 <caroline> tcohen was just here
20:05:25 <caroline> cait
20:05:33 <davidnind> we could have a documentation meeting :)
20:05:58 <caroline> I wanted to talk to the docs team about the images
20:06:31 <caroline> ashimema
20:06:31 <wahanui> ashimema is literally just writing up the release anouncement ;)
20:06:55 <lisettelatah> #info Lisette Scheer, Latah County Library District, Moscow Idaho
20:07:19 <caroline> kidclamp
20:07:19 <wahanui> hmmm... kidclamp is the guy with an amazing moustache
20:07:26 <caroline> lol he is!
20:07:37 <caroline> Joubu
20:07:51 <davidnind> I'll give it a few more minutes and see if anyone else turns up! ( looks like it might be a quick one!)
20:08:22 <davidnind> I think Joubu is on holiday
20:08:44 <davidnind> #topic Announcements
20:09:05 <davidnind> Any announcements?
20:09:10 <lisettelatah> The annual Koha-US Conference has been moved online with the first day on September 21 2020. We are working on the schedule. We will hold it in McKinney Texas in 2021.
20:09:45 <caroline> #info The annual Koha-US Conference has been moved online with the first day on September 21 2020. We are working on the schedule. We will hold it in McKinney Texas in 2021.
20:09:50 <davidnind> thanks lisettelatah!
20:09:55 <caroline> (i didn't feel like summarizing hehe!)
20:10:00 <davidnind> great!
20:10:13 <thd> #info Thomas Dukleth, Agogme, New York city
20:10:23 <caroline> lisettelatah you'll let us know for registration?
20:10:47 <lisettelatah> Yes, we will send out information about registration when we have the schedule.
20:11:15 <caroline> #info schedule TBA
20:11:18 <davidnind> lisettelatah++
20:11:40 <davidnind> I don't think anyone is around from Catalyst IT yet, so no Kohacon20 update
20:12:10 <davidnind> #topic Update on releases
20:12:27 <kathryn> #info Kathryn Tyree
20:12:39 <kathryn> (apologies for lateness)
20:12:44 <davidnind> Hi kathryn!
20:12:49 <kathryn> hi :D
20:12:51 <davidnind> no worries!
20:13:15 <kathryn> let me know when is a good time to say something about Kohacon
20:13:31 <davidnind> Now is good, we are on announcments
20:13:40 <kathryn> Oh sure then :)
20:13:50 <kathryn> We're pretty excited and there's lots going on so...
20:14:07 <cait> late for 2 meetings in a day, sorry!
20:14:15 <cait> #info Katrin Fischer, BSZ, Germany
20:14:21 <kathryn> We're currently re-working the programme and hope to "re-launch" it next week
20:14:47 <caroline> #info new Kohacon20 schedule TBA
20:15:28 <kathryn> A couple of new sponsorships have been confirmed with Linux Australia and FE Technologies, we'll promote our sponsors more soon
20:15:46 <oleonard-away> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
20:15:58 <kathryn> We'd appreciate more registrations - there is now an option to register and say you're attending online or in person for those in NZ
20:16:35 <kathryn> We're working on how to best support speakers and somekind of online social-ness
20:16:41 <caroline> #info register to kohacon20 if you intend on attengin online or in perso
20:16:55 <cait> kathryn: i already took vacation for this week :) (making up the bad time difference)
20:17:03 <kathryn> We have a mix of pre-recorded and live presentation from our Northern hemisphere colleagues :)
20:17:12 <kathryn> hehe hi cait :)
20:17:36 <kathryn> We will have online and in-person workshop streams
20:17:54 <oleonard> https://2020.kohacon.org/posts/registration/
20:18:09 <kathryn> Any questions? (sorry I forgot about #info that whole time)
20:18:22 <davidnind> all good!
20:18:35 <caroline> #info We will have online and in-person workshop streams
20:18:53 <kathryn> thank you caroline I'll let you do it if that's ok :)
20:18:53 <davidnind> #info register at https://2020.kohacon.org/posts/registration/
20:18:59 <thd> Do you have a particular streaming system in mind?
20:19:39 <caroline> yup, I don't have anything else to bring to this meeting, so I parrot the participants hehe
20:19:52 <davidnind> Thanks kathryn for the update!
20:19:56 <kathryn> Hi thd, I think we're using YouTube like the USA yser group
20:20:29 <kathryn> We have an online learning/videoconf/presenting platform called big blue button
20:20:58 <kathryn> We took a lot of confidence from how nice the USA event went a couple months back :)
20:21:24 <thd> https://bigbluebutton.org/
20:21:25 <kathryn> (I stop now :) )
20:21:35 <kathryn> yup
20:22:13 <davidnind> Great to hear what is happening, also thanks to koha-US for their online conference in April
20:22:15 <caroline> looks nice
20:22:44 <kathryn> yeah, users can grab the microphone, and we can make groups to socialise in during breaks for those who are online etc
20:22:59 <kathryn> have a practice room for speakers, it offers recording, audience members can grab the mic
20:23:29 <kathryn> so we can also do things like have a recorded presentation but live preseneters
20:23:35 <kathryn> I meant to say live questions :)
20:23:41 <cait> looking forward to it
20:23:57 <kathryn> thanks cait! me too! (I really stop now?)
20:25:30 <davidnind> thanks kathryn, great to here what is happening and being as inclusive as possible with our global community
20:25:36 <davidnind> Are there any release maintainers around, or anyone who attended the development meeting who can give us an update?
20:26:20 <oleonard> There wasn't really any news...
20:26:32 <kathryn> thanks davidnind, I'm hopeful it will more accessible to a much bigger group :)
20:27:53 <davidnind> congratulations to the new release maintainers getting their first maintenance releases out in June (aleisha, tuxayo, lukeG)
20:28:07 <davidnind> thanks oleonard!
20:28:26 <davidnind> #topic Browser support issues
20:28:59 <aleisha> HI!
20:29:08 <aleisha> #info Aleisha Amohia, Catalyst IT New Zealand
20:29:13 <caroline> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25803
20:29:14 <huginn> 04Bug 25803: major, P5 - low, ---, dcook, RESOLVED WONTFIX, Internet Explorer: unable to save patron edits or view patron checkouts
20:29:23 <cait> this one was marked resolved wontfix now
20:29:32 <cait> but i wondered if we should update the notes int he manual
20:29:41 <cait> i remember us deprecating... IE 7?
20:29:42 <caroline> I saw, but it's the one in the agenda...
20:29:47 <cait> oleonard: maybe you can help out?
20:30:00 <cait> yep, I added the topic, just trying to explain my thoughts there
20:30:36 <cait> the manual states: "When working in the Koha staff client it is strongly recommended that you use an up-to-date version of either Mozilla Firefox or Google Chrome. Koha’s staff client may not work well in Microsoft Internet Explorer, especially older versions."
20:30:48 <talljoy> #info Joy Nelson, ByWater Solutions
20:31:02 <oleonard> I think what we're talking about is dropping support for the "Internet Explorer" product altogether
20:31:18 <cait> i'd not oppose
20:31:27 <cait> was just thinking we shoudl put things in writing somewhere
20:31:37 <oleonard> Since their "Edge" browser has been around for a while and now comes in a Chromium-based version too
20:31:40 <cait> we had bug 20062
20:31:41 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20062 enhancement, P5 - low, ---, oleonard, CLOSED FIXED, Remove support for Internet Explorer 7 in the staff client
20:31:46 <caroline> I think the only opposition was from places where they are locked in Microsoft products
20:32:01 <cait> they would ahve Edge available to them now is what we think
20:32:09 <cait> as a Microsoft option
20:32:11 <caroline> ah ok
20:32:25 <oleonard> Edge was first released in 2015
20:33:36 <cait> should we propose makin git official?
20:33:43 <cait> no support for internet explorer for staff side?
20:33:51 <talljoy> yes please
20:34:13 <oleonard> +1
20:34:16 <caroline> no problem on our side
20:34:27 <aleisha> +1
20:34:31 <cait> +1
20:34:38 <davidnind> +1
20:34:46 <lisettelatah> +1
20:35:16 <talljoy> +1
20:35:38 <davidnind> Okay, we all agree we won't support it, should we officially announce to the mailing list? (any see what reaction there is, if any)
20:37:01 <cait> we could and then update the manual maybe?
20:37:36 <oleonard> I think that sounds good
20:37:44 <caroline> cait: what would you change in the manual? That it *doesn't work* with IE instead of it might not work?
20:38:05 <cait> it will probably take me a while
20:38:41 <davidnind> #info to announce IE 11 is no longer supported and update relevant areas, including the wiki and manual where required (davidnind)
20:38:49 <caroline> I don't mind chaging the manual, but I'm not sure what is wrong with the current sentence
20:39:19 <cait> i'd probably put in a 'internet explorer is not supported by the Koha Community.
20:39:22 <cait> or something like ti
20:39:32 <cait> or not officially supported?
20:39:38 <caroline> ok I can do that
20:40:00 <davidnind> caroline++
20:40:03 <cait> aleisha++ #string freeze
20:40:06 <cait> caroline++ thank you
20:40:14 <caroline> #action caroline will change the message in the manual saying that the staff side doesn't work with IE
20:40:17 <davidnind> thanks cait for raising!
20:40:22 <thd> The alternative of Edge browser for Microsoft only environments should be noted.
20:40:27 <davidnind> #topic General business
20:40:46 <davidnind> Any general business anyone wants to raise?
20:42:00 <davidnind> #topic Next meeting
20:43:24 <davidnind> 5 August 2020 at 14:00 UTC? (Get back to first week of the month + it has been at 20:00 UTC for a while)
20:43:41 <tuxayo> Hi, appologies, couldn't attend to both meetings. Got a hard time since 10 days to work on Koha.
20:43:47 <tuxayo> No worries. I'm getting back on the rails :)
20:43:47 <tuxayo> See you o/
20:45:24 <davidnind> #info Next meeting: 5 August 2020, 14:00 UTC
20:45:32 <davidnind> #endmeeting