#koha: General IRC meeting 5 August 2020

Meeting started by Joubu at 14:02:16 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 14:02:22)
    1. Jonathan Druart (Joubu, 14:02:26)
    2. https://wiki.koha-community.org/wiki/General_IRC_meeting_5_August_2020 (Joubu, 14:02:31)
    3. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:02:46)
    4. Henry Bolshaw, House of Lords Library, UK (henryb, 14:03:29)
    5. Martin Renvoize, PTFS Europe, UK (ashimema, 14:04:55)

  2. Announcements (Joubu, 14:04:57)
    1. Nick Clemens, ByWaterSolutions (kidclamp, 14:05:15)

  3. Update from the Release Manager (20.11) (Joubu, 14:06:10)
    1. Tomas Cohen Arazi, Theke Solutions (tcohen, 14:06:29)

  4. Updates from the Release Maintainers (Joubu, 14:08:09)
  5. General development discussion (trends, ideas, ...) (Joubu, 14:09:32)
    1. KohaCon20 programme has been updated - https://2020.kohacon.org/posts/programme/ (Joubu, 14:09:52)
    2. Thomas Dukleth, Agogme, New York City (thd, 14:09:57)
    3. It's not too late to register for KohaCon20, even if you attend online! - https://2020.kohacon.org/posts/registration/ (Joubu, 14:10:42)

  6. Actions from last meeting (Joubu, 14:11:57)
  7. caroline will change the message in the manual saying that the staff side doesn't work with IE (Joubu, 14:12:14)
    1. ACTION: ;) (ashimema, 14:12:39)
    2. ACTION: caroline will change the message in the manual saying that the staff side doesn't work with IE (Joubu, 14:12:47)

  8. Set time of next meeting (Joubu, 14:13:09)
    1. Next meeting: 2 September 2020, 20 UTC (Joubu, 14:14:29)


Meeting ended at 14:15:02 UTC (full logs).

Action items

  1. ;)
  2. caroline will change the message in the manual saying that the staff side doesn't work with IE


People present (lines said)

  1. Joubu (33)
  2. ashimema (7)
  3. huginn (4)
  4. tcohen (3)
  5. wahanui (2)
  6. oleonard (1)
  7. kidclamp (1)
  8. henryb (1)
  9. thd (1)


Generated by MeetBot 0.1.4.