13:37:07 <caroline> #startmeeting Cookbook meeting 30 april 2021
13:37:07 <huginn> Meeting started Fri Apr 30 13:37:07 2021 UTC.  The chair is caroline. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:37:07 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:37:07 <huginn> The meeting name has been set to 'cookbook_meeting_30_april_2021'
13:37:19 <Joubu> #link https://wiki.koha-community.org/wiki/Cookbook_meeting_16_april_2021
13:37:22 <caroline> #topic Introductions
13:37:32 <caroline> #Caroline Cyr La Rose, inLibro
13:37:34 <oleonard-away> #info Owen Leonard, slacker, Athens County Public Library, USA
13:37:36 <caroline> #info Caroline Cyr La Rose, inLibro
13:37:39 <Joubu> #info Jonathan Druart
13:37:40 <magnuse> #info Magnus Enger, Norway
13:37:44 <caroline> (trying to be too quick)
13:37:46 <cait1> #info Katrin Fischer, Germany
13:38:29 <caroline> #topic  Review of action points
13:38:43 <caroline> caroline will search how to create an index in ReStructuredText  done!
13:38:48 <ashimema> #info Martin Renvoize, UK
13:39:24 <caroline> If you look at the source of the file here
13:39:25 <caroline> https://gitlab.com/koha-community/koha-cookbook/-/blob/master/source/henfricassee.rst
13:39:36 <caroline> you will see .. index:: with the tags
13:39:53 <caroline> I added tags for each recipe we'd already received
13:40:25 <caroline> ashimema, do you have the link for the rendered cookbook?
13:40:34 <cait1> caroline++
13:40:58 <caroline> I don't know where to find it
13:41:16 <Joubu> https://koha-community.gitlab.io/koha-cookbook/
13:41:28 <caroline> ah thanks Joubu!
13:41:44 <magnuse> i tried to render as html locally, but ran into a problem: https://gitlab.com/koha-community/koha-cookbook/-/issues/2
13:41:45 <caroline> Here is the rendered index https://koha-community.gitlab.io/koha-cookbook/genindex.html
13:42:17 <caroline> I wish it would list the recipe titles instead of comfort food, [1]
13:42:48 <caroline> I don't know how to change the appearance of the index
13:43:11 <magnuse> well done, anyway
13:43:22 <Joubu> yes the [1] is weird
13:44:06 <caroline> if you click on Comfort food, it goes to the first recipe and if you click on the [1] it goes to the second recipe
13:44:09 <Joubu> it should point to the recipe if there is only one of a list of the recipes having the keyword
13:44:18 <Joubu> or*
13:45:04 <Joubu> we will create an issue and see if we can do something
13:45:27 <caroline> thanks!
13:45:42 <caroline> do you want to create the issue?
13:45:48 <oleonard> Did we ever come to an agreement about whether adding recipes which have a known source (web site, book) is okay?
13:45:51 <caroline> I can do it if you don't have the time
13:46:02 <Joubu> caroline: yes I can
13:46:16 <caroline> oleonard: here https://wiki.koha-community.org/wiki/Koha_cookbook
13:46:24 <caroline> it says Note that the Koha cookbook is a public domain (CC0) project. Therefore, recipes must be original or very modified. Do not submit a recipe that is not your own, taken from a website, a book or a magazine.
13:46:51 <caroline> #action Joubu will create an issue to make the index look more like a recipe book index
13:47:09 <caroline> next action point
13:47:10 <caroline> modify the template to add tags/index terms at the end
13:47:11 <oleonard> Got it. I remember talking about the US-specific guidelines, but didn't remember if we came to a conclusion.
13:47:15 <caroline> That is done too
13:47:36 <caroline> I edited the recipetemplate file to add the index part
13:47:40 <cait1> it's shaping up really nicely!
13:47:51 <caroline> I don't know what tags we'll receive and if it's important
13:48:12 <magnuse> guess we'll just have to see
13:48:22 <caroline> I added all sorts of tags to existing recipes, like "Entertaining" for recipes that make lots of portions
13:49:01 <cait1> i think we can always refine/regroup those
13:49:01 <caroline> Yeah, maybe we'll have to go back and add some tags to recipes later... we'll see
13:49:07 <cait1> 'd like to see what people come up with first
13:49:13 <caroline> same
13:49:48 <caroline> ok next point
13:49:49 <caroline> each one of us asks our colleagues for submissions to test the process and have more examples when we ask the community at large
13:49:56 <koha-jenkins> Project Koha_20.11_U18 build #77: SUCCESS in 1 hr 31 min: https://jenkins.koha-community.org/job/Koha_20.11_U18/77/
13:50:06 <caroline> I asked my colleagues, but they didn't submit anything...
13:50:10 <magnuse> is the ordering of things here: https://koha-community.gitlab.io/koha-cookbook/index.html automatic or manual?
13:50:10 <caroline> yet, I'll have to whip them
13:50:10 <koha-jenkins> Project Koha_20.11_U18 build #78: SUCCESS in 47 min: https://jenkins.koha-community.org/job/Koha_20.11_U18/78/
13:50:22 <caroline> magnuse: that is manual
13:50:27 <magnuse> ok
13:50:42 <magnuse> i don't have a lot of colleagues to ask :-)
13:50:45 <caroline> is there something you disagree with?
13:50:57 <caroline> I wasn't sure if "Mains" was a good term
13:51:01 <magnuse> no, just wondering!
13:51:06 <magnuse> bywater wrote about it already
13:51:33 <oleonard> "Main dishes" I think is more common in English
13:51:43 <Joubu> https://twitter.com/ByWaterSolution/status/1387127141649862656
13:51:45 <caroline> Ok I'll change it then
13:52:11 <caroline> cute! (BWS tweet)
13:52:51 <cait1> i treid with the coworkers too - but no success yet
13:53:09 <cait1> but it looks like we might be ready overall for the wider audience?
13:53:23 <caroline> Yeah I think so too, it's in the next steps
13:53:32 <caroline> last action point from last time
13:53:33 <caroline> Add submission info to Readme
13:53:36 <caroline> Done also
13:53:53 <caroline> #topic Next steps
13:54:00 <caroline> Send email to the mailing list to request submissions
13:54:07 <caroline> anyone ant to volunteer?
13:54:09 <caroline> :D
13:54:32 <caroline> *crickets*
13:54:39 <ashimema> For this, I think it would be best coming from a librarian
13:54:50 <caroline> good excuse ashimema lol!
13:54:55 <ashimema> hehe
13:54:56 <Joubu> good point ashimema
13:54:57 <Joubu> :D
13:55:07 <caroline> XD
13:55:23 <caroline> Ok I'll do it
13:55:26 <cait1> sorry, super busy with migration and deadlines for 21.05
13:55:29 <ashimema> :)
13:55:32 <cait1> forbidden myself to volunteer for more stuff .)
13:55:50 <magnuse> caroline++
13:55:53 <caroline> #action Caroline to send an email to mailing list to ask for submissions
13:56:05 <caroline> Anything else you think of?
13:56:44 <magnuse> not me
13:56:54 <magnuse> well done so far!
13:57:03 <caroline> I wasn wondering if we would want the cookbook to be translated eventually?
13:57:12 * ashimema intends to get the family cooking some of these as a QA process ;)
13:57:30 <caroline> (I always write kookbook for some reason)
13:57:45 <magnuse> i'd say we are open to translations?
13:57:46 <cait1> caroline++
13:57:55 <magnuse> ashimema++
13:58:04 <cait1> i'd wait until it's a little bit more stable
13:58:12 <magnuse> yeah
13:58:16 <cait1> i'd probably not translate it into German for now
13:58:32 * ashimema has a bunch of 6 year olds lighting fires and cooking next week.. don't think I'll be getting them to try the americans bbq recipes yet ;)
13:58:45 <magnuse> lulz
13:59:35 <caroline> do we want a deadline for submissions?
14:00:09 <ashimema> we don't have a 'complexity' rating as such do we.. that could be a helpful tag one day
14:00:20 <cait1> hm or maybe we shoudl add one now?
14:00:24 <cait1> easier than figuring it out later
14:00:27 <cait1> do we have prep time?
14:00:32 <caroline> no
14:00:42 * ashimema didn't want to add more work into the pile
14:00:42 <caroline> maybe something like "children friendly"
14:00:49 <cait1> as a tag
14:00:50 <cait1> ?
14:00:54 <caroline> yes
14:01:00 <ashimema> was just contemplating how I might find a good recipe to try out on the family/the cub group etc
14:01:01 <cait1> prep time or cooking tim could be a nice one to add
14:02:32 <caroline> Maybe as an optional information?
14:02:39 <ashimema> +1
14:02:42 <koha-jenkins> Project Koha_20.11_D11 build #107: STILL UNSTABLE in 47 min: https://jenkins.koha-community.org/job/Koha_20.11_D11/107/
14:02:58 <cait1> sure, optional is fine
14:03:00 <magnuse> a deadline might inspire people to actually submit?
14:03:04 <cait1> but could we add a note/suggestion to template?
14:03:10 <cait1> it can be helpful
14:03:11 <magnuse> we can always extend it...
14:03:18 <cait1> or make a "volume 2"
14:03:20 <caroline> #action caroline to add prep/cooking time to recipetemplate
14:03:34 <cait1> you are a heroine caroline :)
14:03:38 <magnuse> yes!
14:03:41 <cait1> waht would be a good dealine?
14:03:48 <cait1> release with koha release... separate from it?
14:04:10 <caroline> I'd say separate
14:04:15 * magnuse too
14:04:16 <Joubu> release when the wiki migration is done
14:04:19 <magnuse> hehe
14:04:26 <magnuse> "before xmas"
14:04:31 <ashimema> only if you're still in charge of that Joubu..
14:04:49 <ashimema> I can trust it'll get done that way.. else we might be waiting a while :P
14:04:50 <cait1> maybe sometime between releases for some buzz then?
14:04:57 <cait1> say.. 3 months from now about?
14:04:58 <caroline> I think it would be nice to get the print book fro xmas
14:05:06 <koha-jenkins> Project Koha_20.11_U2010 build #76: SUCCESS in 51 min: https://jenkins.koha-community.org/job/Koha_20.11_U2010/76/
14:05:15 <cait1> that would also give time for refinements, figuring out book printing
14:05:23 <magnuse> yeah, print book for xmas is a good goal
14:05:33 <magnuse> exactly
14:05:40 <ashimema> I've not looked yet.. are the recipes especially seasonal or more general?
14:05:49 <ashimema> i.e does it need to line up with a season
14:05:59 <ashimema> ho... we're so international that wouldn't matter
14:06:02 <ashimema> ignore me
14:06:15 <magnuse> oh we do :-)
14:06:16 <cait1> i think they are not seasonal so far .. or more different seasons probably
14:06:21 <caroline> well, Joy made an ice cream recipe, so I'd say that's seasonal
14:06:23 <magnuse> yeah
14:06:27 <cait1> maybe bbq is more summer but a hen fricassee is more a wintery dish?
14:06:36 <magnuse> yeah
14:06:41 <cait1> koha for all seasons :)
14:06:42 <caroline> And Nick's recipe call for dandelion flowers
14:06:44 <ashimema> if it's a general mix that's cool
14:06:48 <cait1> could be another thign to tag
14:06:57 <caroline> I added the summer tag
14:07:00 <ashimema> I was just thinking from the when to release it perspective.
14:07:05 <caroline> I wasn't sure for winter
14:07:12 <ashimema> hehe
14:07:14 <Joubu> tcohen: hope you are going to submit a recipe of an Argentinian asado to compare with Brendan's
14:07:24 <Joubu> (at least for the picture, don't forget the wine)
14:07:31 <tcohen> Ohhhhh
14:07:31 <cait1> lol
14:07:31 <ashimema> mmm, asado
14:07:32 <caroline> alright how about july 31st?
14:07:43 <caroline> for deadline?
14:07:43 * ashimema contemplates wood fired pizza now
14:07:54 <magnuse> caroline: sounds good
14:08:12 * magnuse will make pizza when meeting is done
14:08:36 <caroline> #info Deadline for sumbissions is July 31st (can be extended if needed)
14:08:44 <magnuse> what did we decide about people submitting more than one receipe?
14:08:46 <ashimema> silly question.. are we generally aiming to stick to our local foods.. so we get a nice spread of cultures?
14:08:47 <caroline> #info goal is to have the print book by the end of 2021
14:09:00 <magnuse> ashimema: i'd say anything goes
14:09:03 <cait1> magnuse: i think just wait and see and cut if it gets too much?
14:09:07 <caroline> ashimema: I think you can do anything
14:09:11 <cait1> i'd not be unhappy about some more from you :)
14:09:21 * ashimema struggles to think of what's '"British"'.. we get inspired/steal food from everywhere
14:09:28 <magnuse> hehe
14:09:33 <ashimema> coolios
14:09:38 <caroline> Of course, I want to try food from elsewhere, but if wood fired pizza is what you eat, I'd say it's your culture :D
14:09:48 <magnuse> true!
14:09:55 * ashimema eats almost anything ;)
14:09:58 <oleonard> Yeah us colonizers have trouble knowing what our traditional food is.
14:10:15 <ashimema> and is always looking for more food inspirations.. as people can probably tell from the Signal group chat ;)
14:10:17 <caroline> ^ yup
14:10:20 <Joubu> meat pie, fish and chips, english breakfast, those are 100% british/UK ;)
14:10:47 * magnuse plans an english breakfast for this weekend
14:10:54 <caroline> how about may 14th for next meeting?
14:11:01 <ashimema> haha.. 'English breakfast'.. the Welsh and Scotts might have something to say about that.
14:11:02 <caroline> same time
14:11:09 <ashimema> sounds good to me
14:11:26 <Joubu> sounds early to me
14:11:31 <cait1> ashimema:  a pie would be great actually
14:11:38 <cait1> oleonard: can we get your pecan pie recipe?
14:11:43 <caroline> oh right bc of the koha release
14:11:44 <cait1> the one with chocolate?
14:11:45 <ashimema> I can do pie.. sweat or savoury cait1 ;)?
14:11:50 <magnuse> i'll probably be offline then, but don't mind me
14:11:52 <caroline> after release then?
14:11:55 <cait1> I've always wanted to try a savoury one
14:11:59 <caroline> beginning of june?
14:12:00 <cait1> it's not a thing here
14:12:06 <Joubu> but could be good to have a first overview of the submission
14:12:07 <oleonard> cait1: I feel like I can't because I got it from a published article :(
14:12:08 <Joubu> s
14:12:09 <magnuse> ashimema: both
14:12:24 <cait1> oleonard: aaah i see, but i am sure you got other good ones maybe?
14:12:27 <ashimema> savoury and with chocolate.. hmm.. that would probably be more of a baked cheesecake type afair than an pie
14:12:36 <ashimema> sure I can find/come up with something ;)
14:12:42 <Joubu> no caroline, it wasn't about the release. Go for May 14th
14:12:53 <Joubu> will postpone if needed
14:12:56 <oleonard> cait1: I'm looking through my recipes for ones sourced "Grandmother" ;)
14:12:58 <magnuse> oleonard: just rewrite it in your own words?
14:13:24 <caroline> ok then
14:13:33 <oleonard> "my own words"  == "very modified" ?
14:13:41 <magnuse> yeah
14:13:53 <tcohen> derivative work
14:13:56 <caroline> #info Next meeting: 14 May, 2021 14:30 UTC
14:14:19 <caroline> I'll let you guys talk pecan pie, and Imma go finish my breakfast
14:14:25 <caroline> #endmeeting