#koha: Development IRC meeting 15 July 2021

Meeting started by ashimema at 14:02:41 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_15_July_2021 Agenda (ashimema, 14:02:58)

  1. Introductions (ashimema, 14:03:03)
    1. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:03:13)
    2. please use "#info" in front of your introduction to have it show up in the automatic minutes (ashimema, 14:03:14)
    3. Peter (Petro) Vashchuk, National Library of Finland, Helsinki (petrova, 14:03:16)
    4. Martin Renvoize, PTFS Europe, UK (ashimema, 14:03:21)
    5. tuxayo/Victor Grousset, France (tuxayo, 14:03:29)
    6. Jonathan Druart (Joubu, 14:03:32)
    7. Marcel de Rooy (marcelr, 14:03:35)
    8. (thd, 14:03:43)
    9. Thomas Dukleth, Agogme, New York City (thd, 14:04:02)

  2. Announcements (ashimema, 14:04:47)
    1. The next Marseille Hackfest has been announced: March 28th - April 1st. (ashimema, 14:06:37)

  3. Update from the Release manager (ashimema, 14:08:38)
    1. next hackfest announcement https://lists.koha-community.org/pipermail/koha-devel/2021-July/046602.html (tuxayo, 14:09:33)
    2. and fixed dates for futures ones: 4th week of March (tuxayo, 14:10:03)

  4. Updates from the Release Maintainers (ashimema, 14:10:51)
    1. Andrew Nugged, National Library of Finland, HELSINKI (nugged, 14:11:13)

  5. Updates from the QA team (ashimema, 14:13:17)
    1. RMaint: few backports, one regression found in vairous releases and someone submitted a fix, do all good (tuxayo, 14:13:18)
    2. QA is running OK. Please keep an eye on your emails QA team, cait gives good direction. (ashimema, 14:16:31)

  6. Status of roadmap projects (ashimema, 14:16:48)
    1. Bug 17600 is about to be pushed! :) (ashimema, 14:17:41)
    2. Bug 27526 is nearing the top of the RM's priorities again, lets get testing/qaing asap. (ashimema, 14:18:12)
    3. Bug 25078 is in good shape, needs a QA eye. (ashimema, 14:18:46)
    4. Accessibility improvements - Bugs attached to bug 28188 - Please help them move forward by testing. (ashimema, 14:19:48)
    5. Wiki migration - Email sent to the wiki group, please reply as necessary. (ashimema, 14:20:12)
    6. Bug 22544 is moving forward rapidly, needs a final QA and then next steps (ashimema, 14:20:50)
    7. News - I meant bug 24387 (ashimema, 14:22:18)

  7. Actions from last meeting (ashimema, 14:24:11)
    1. ACTION: ashimema Talk to key players about message passing for alerts (ashimema, 14:24:27)

  8. General development discussion (ashimema, 14:25:09)
  9. Review of coding guidelines (ashimema, 14:25:52)
    1. Nothing to discus (ashimema, 14:25:57)

  10. Set time of next meeting (ashimema, 14:26:05)
    1. if anyone have a massive increase of action_logs, check out bug 28700 and 28692 (tuxayo, 14:31:59)
    2. and eyes and opinions are needed for the proposed solutions (tuxayo, 14:32:00)
    3. See bug 28700 and bug 28692 for details around action_logs growth and unblessed. (ashimema, 14:32:37)
    4. Next meeting: 21 July 2021, 14 UTC (ashimema, 14:33:31)
    5. Next meeting: 28 July 2021, 14 UTC (ashimema, 14:34:16)


Meeting ended at 14:34:51 UTC (full logs).

Action items

  1. ashimema Talk to key players about message passing for alerts


Action items, by person

  1. ashimema
    1. ashimema Talk to key players about message passing for alerts


People present (lines said)

  1. ashimema (64)
  2. tuxayo (28)
  3. huginn (19)
  4. Joubu (14)
  5. nugged (11)
  6. marcelr (7)
  7. thd (7)
  8. oleonard (3)
  9. petrova (1)


Generated by MeetBot 0.1.4.