15:00:27 <Joubu> #startmeeting General IRC meeting 17 March 2021
15:00:27 <huginn> Meeting started Wed Mar 17 15:00:27 2021 UTC.  The chair is Joubu. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:27 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:27 <huginn> The meeting name has been set to 'general_irc_meeting_17_march_2021'
15:00:36 <Joubu> #topic Introductions
15:00:39 <Joubu> #info Jonathan Druart
15:00:42 <Joubu> rmaints?
15:00:42 <wahanui> rmaints is probably fridolin, AndrewFH and tuxayo
15:00:44 <Joubu> qa_team?
15:00:44 <wahanui> qa_team is cait, dcook, amoyano, ashimema, marcelr, kohaputti, jajm, tcohen, josef_moravec, kidclamp, khall and tuxayo
15:01:34 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
15:01:37 <ashimema> #info Martin Renvoize, PTFS Europe
15:01:45 <thd> #info Thomas Dukleth, Agogme, New York City
15:01:52 <ashimema> cait1
15:01:54 <ashimema> cait2
15:02:16 <tuxayo> #info tuxayo/Victor Grousset, France
15:02:19 <Joubu> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_17_March_2021
15:03:57 <Joubu> nobody else?
15:04:23 <Joubu> #topic Announcements
15:04:28 <kidclamp> #info Nick Clemens, ByWater Solutions
15:04:45 <Joubu> On Friday I had a go at upgrading/moving the wiki. Galen sent me a dump of the DB to try it out. I managed to move the postgres DB to mysql, upgrade to the latest media version (available in debian 10), and move to dokuwiki.
15:04:52 <Joubu> All went well and I hope to make it available for test in the next couple of weeks.
15:04:59 <oleonard> Excellent!
15:05:00 <wahanui> darn tootin' it is.
15:05:08 <tcohen> #info Tomas Cohen Arazi, Theke Solutions
15:05:24 <Joubu> To compare the mediawiki/dokuwiki version. Then we will see during the next cycle what we decide
15:05:26 <Nemo_bis> What will happen with the old links?
15:05:33 <tuxayo> Great!
15:05:50 <Joubu> there will be an archived version of the wiki
15:06:04 <Joubu> and we would link from the new to the old when a page was removed
15:06:23 <Joubu> "this page has been removed/archived and is available at https://old-wiki.koha-community.org"
15:06:28 <tuxayo> perfect :)
15:06:37 <Nemo_bis> So MediaWiki would continue to run there?
15:06:57 <Joubu> the archived/readonly version of the current wiki, yes
15:07:21 <Nemo_bis> Got it, thanks. :)
15:07:29 <tuxayo> Does an archived MediaWiki still allows to get the wikicode?
15:07:32 <Joubu> useful content will moved, adjusted, grouped and improved :)
15:08:07 <Joubu> you can "view source" when you are not logged in
15:08:13 <Joubu> so I don't see a problem there
15:08:23 <Joubu> Any other announcements?
15:08:42 <Joubu> #topic Update from the Release Manager (21.05)
15:08:49 <thd> I will offer to improve the read only version with correct character encoding if Joubu's work has any such problems.
15:09:08 <Joubu> I haven't faced any encoding issues
15:09:24 <Joubu> as usual, see the last dev meeting for specific update about 21.05
15:09:28 <tuxayo> Great. It could have been done with a generic crawler that would generate a fully static version and thus the wikicode wouldn't be accessible which wouldn't hinder migration
15:09:31 <Joubu> Here I'd like to highglithg 3 bugs:
15:09:40 <Joubu> bug 27835
15:09:40 <huginn> 04Bug https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27835 critical, P5 - low, ---, nick, Signed Off , Closed days offsets with one day
15:09:45 <Joubu> bug 27968
15:09:45 <huginn> 04Bug https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27968 major, P5 - low, ---, jonathan.druart, Needs Signoff , MARC framework CSV and ODS import incomplete or corrupted
15:09:52 <Joubu> bug 27933
15:09:52 <huginn> 04Bug https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27933 major, P5 - low, ---, jonathan.druart, Needs Signoff , Order patron search broken (dateofbirth, cardnumber, expirationdate)
15:09:58 <tuxayo> My bug! :D
15:10:05 <ashimema> nice one
15:10:07 <Joubu> that would be great to have them ready for the next stable releases, in few days!
15:10:19 <Joubu> planned on 23
15:10:36 * tcohen volunteers to work through them
15:10:45 <Joubu> today? :)
15:11:27 <Joubu> #topic Update on stable releases
15:11:29 <Joubu> rmaints?
15:11:29 <wahanui> rmaints is fridolin, AndrewFH and tuxayo
15:11:41 <tcohen> today, Joubu
15:11:51 <Joubu> anything special to the next releases?
15:12:07 <Joubu> apart from the 3 bugs I listed above?
15:12:17 <tuxayo> Thanks for the patch JouI'll try the MARC framework patch
15:12:28 <tuxayo> RMaint: no new from me
15:12:43 * ashimema will look at bug 27933.. hadn't realised you'd submitted something already.. thanks :)
15:13:24 <Joubu> thanks!
15:13:25 <Joubu> #topic KohaCon21
15:13:37 <Joubu> caroline, cait1, around?
15:13:56 <Joubu> #link https://wiki.koha-community.org/wiki/KohaCon21_Proposals
15:14:41 <Joubu> We cannot postpone this one again
15:15:02 <ashimema> only appears to be one proposal
15:15:33 <cait1> around now
15:15:39 <ashimema> I wonder if the british council of pakistan would be interested in helping out
15:15:43 <cait1> sorry, got stuck on an email
15:16:04 <cait1> heren ow
15:16:14 <cait1> i thin we need to inform them that they won
15:16:17 <Joubu> #action caroline Officially announce KohaCon21 will be organized by Koha Pakistan Community & National Library of Pakistan
15:16:18 <cait1> and put it on the wiki
15:16:36 <cait1> is she here? :)
15:16:43 <Joubu> no, that's why
15:17:16 <cait1> mean
15:17:56 <cait1> Pakistan++
15:17:58 <cait1> moving on?
15:17:59 <tuxayo> confetti!
15:18:00 <wahanui> o/`'`'`'`'`'`'`'`'`'`'`'`
15:18:22 <Joubu> #topic Terminology
15:18:32 <Joubu> #topic Terminology Catalog or Catalogue?
15:18:42 <caroline> #info Caroline Cyr La Rose, inlibro
15:18:51 <Joubu> We need to pick one and have it on https://wiki.koha-community.org/wiki/Terminology
15:19:02 <Joubu> kidclamp: Catalog vs Catalogue opinion?
15:19:05 <tuxayo> This managed to not be in the terminology until now? It must be a touchy topic ^^"
15:19:23 <cait1> there is no need to decide
15:19:28 <cait1> i mean it already has been decided
15:19:35 <Joubu> Catalog then?
15:19:36 <cait1> it only got lost when the terminology page was changed
15:19:37 <kidclamp> Catalog
15:19:37 <cait1> AE
15:19:40 <Joubu> and we add it to the wiki?
15:19:41 <oleonard> "Catalog" was the defacto standard since we made the switch to American English spelling.
15:19:43 <cait1> American English
15:19:45 <tuxayo> ok
15:19:50 <ashimema> yup
15:19:50 <cait1> i thin i put it on the wiki page?
15:19:52 <ashimema> I agree
15:19:59 <ashimema> as much as it's spelt wrong ;)
15:20:01 <cait1> i dug it out from the history
15:20:03 <caroline> some pages in Koha have both
15:20:10 <Joubu> so there is no need for discussion? :)
15:20:12 <cait1> yeah but it makes no sense to mix AE and BE... that makes it worse
15:20:21 <ashimema> haha..
15:20:22 <cait1> i thin it just got lost that we had already decided
15:20:23 <ashimema> I agree
15:20:35 <ashimema> we have en-GB to fix silly americanisms :P
15:20:48 * ashimema is just trolling for fun
15:20:49 <tuxayo> lol
15:20:50 <cait1> yeah, it woudl turn it all upside down switching now
15:20:57 <cait1> there even is a de-CH for swiss
15:21:00 <cait1> they don't have ß
15:21:22 <oleonard> Wild. Everyone loves ß
15:21:44 <Joubu> #info There is no discussion, "Catalog" must be used since we switched to American English spleling
15:21:50 <Joubu> spelling!
15:21:51 <tuxayo> ++
15:21:58 <cait1> it's pretty, right? :)
15:22:28 <Joubu> #topic General development discussion (trends, ideas, ...)
15:22:32 <Joubu> something else?
15:22:59 <Joubu> #topic Set time of next meeting
15:23:03 <cait1> need mroe hands? :)
15:23:06 <cait1> and more time....
15:23:27 <Joubu> #info Next meeting: 14 April 2021, 15 UTC
15:24:00 <Joubu> and I am sticking to this timezone, the general meeting does not happen when scheduled in the other slot
15:24:10 <Joubu> feel free to ping me if you want to modify it
15:24:26 <Joubu> #endmeeting