14:03:27 <tuxayo> #startmeeting General IRC meeting 12 January 2022
14:03:27 <huginn`> Meeting started Wed Jan 12 14:03:27 2022 UTC.  The chair is tuxayo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:27 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:27 <huginn`> The meeting name has been set to 'general_irc_meeting_12_january_2022'
14:03:39 <tuxayo> #topic Introductions
14:03:43 <oleonard-away> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
14:03:52 <cait1> #info Katrin Fischer, BSZ, Germany
14:03:52 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
14:03:55 <oleonard> :)
14:03:55 <tcohen> #info, Tomás Cohen Arazi, Theke Solutions, Córdoba
14:03:57 <fridolin> #info Fridolin Somers, Biblibre, France
14:04:08 <ashimema> #info Martin Renvoize, PTFS Europe
14:04:11 <tuxayo> #info Victor Grousset, Tuxayo Corp., France
14:04:28 <Joubu> #info Jonathan Druart
14:04:41 <tcohen> anyone knows who this 'Jonathan Druart' is?
14:04:57 <caroline> #info Caroline Cyr La Rose, inlibro, Quebec, Canada
14:05:01 <cait1> no idea
14:05:04 <Joubu> tcohen: I am new here, please be kind
14:05:14 <tuxayo> welcome :)
14:05:36 <tcohen> welcome Joubu, anything you need, ask ashimema
14:05:55 <tuxayo> #topic Update on releases
14:06:06 <Joubu> I need help, I wrote a couple of patches that are stuck. Do you know why it is so slow to reach master?
14:06:07 <ashimema> lol
14:06:13 <tuxayo> ^^"
14:06:21 <tcohen> lol
14:06:54 <oleonard> Next he'll ask why we don't rewrite Koha in Python
14:06:56 <tcohen> you need to wait until the earth spins a bit and it is daytime on hte pacific ocean
14:07:34 <Joubu> BTW I've tried to install Koha on Windows, it does not work.
14:07:38 <tuxayo> Nothing to say for 20.11, the first two releases seems to work nobody complained yet!
14:07:58 <cait1> sorry phone call
14:08:03 <tuxayo> #topic Review KohaCon22 bids
14:08:36 <tuxayo> #info no proposal yet: https://wiki.koha-community.org/wiki/KohaCon22_Proposals
14:09:03 <fridolin> saddly we have no proposal
14:09:12 <tcohen> Joubu: did you try msiexec /i “c:\\install_koha_2.0.9.msi“
14:09:41 <fridolin> i'v contacted directly Stockolm University because they applied in 2019 but they declined
14:10:16 <ashimema> trying times
14:10:24 <Joubu> We should ask Kohala and Koha-us to organize an online conference
14:10:50 <fridolin> I will email ML to explain the extend the period
14:11:13 <fridolin> sure, full online whould be better than none
14:11:34 <tuxayo> (note: extension until end of february)
14:12:28 <tuxayo> Anyone up to contact Kohala and Koha-us and anymore ideas?
14:13:21 <oleonard> I can talk to Koha-us
14:13:25 <fridolin> I can contact Kohala
14:13:41 <fridolin> they have meeting next week
14:14:04 <Joubu> ashimema: is there a koha group in UK?
14:14:18 <oleonard> Koha-us has a meeting in two hours
14:14:21 <ashimema> not really beyond 'customers of ptfs-e'
14:14:38 <Joubu> cait1: there is one in Germany I think?
14:14:47 <tuxayo> thanks :D
14:14:47 <tuxayo> #action oleonard contact Koha-us about organizing the KohaCon as online.
14:14:49 <ashimema> but I'll stick something on our forum.. see if any of our larger customers might be up for anything
14:15:08 <tuxayo> #action fridolin contact Kohala about organizing the KohaCon as online.
14:15:21 <ashimema> the Dublin one was mostly us though.. so I'm not sure there will be much appetite to host again yet
14:16:30 <Joubu> maybe not hosting, but what about an online conference organized by 2 or 3 Koha groups?
14:16:32 <tuxayo> Anything else on the topic?
14:16:52 <fridolin> sure, they may be many organizers
14:16:56 <cait1> sorry still on phone
14:17:17 <oleonard> I could see a joint hosting by Koha-us and Kohala working well because of time zones
14:17:31 <oleonard> More coverage.
14:17:38 <Joubu> a non-stop conference, 24h/day during a week :D
14:17:39 <tuxayo> That would be nice :D
14:17:48 <fridolin> whooooo
14:19:31 <tuxayo> #topic Actions from last meeting
14:19:55 <tuxayo> >  tuxayo send a new call for translators after the Pootle sync is finished
14:19:55 <tuxayo> That's old. Yes, it was ok.
14:19:59 <tuxayo> >  tuxayo to check on pushing the release dates to 27th to give translators chance to catch up
14:19:59 <tuxayo> ok
14:20:09 <tuxayo> >  cait to put up a bidding for KohaCon22 draft page
14:20:09 <tuxayo> yes, cone ^^"
14:20:12 <tuxayo> *done
14:20:42 <tuxayo> > cait hands over to caroline_crazycatlady, but offers proof reading/help
14:20:42 <tuxayo> ? I guess it was for the KohaCon
14:20:52 <fridolin> cross fingers
14:21:40 <caroline> hm, what now? I was supposed to do something?
14:21:42 <tuxayo> >  ALL suggestions for changes to KohaCon process page until next meeting
14:21:42 <tuxayo> It seems ok
14:22:45 <tuxayo> lol that was a joke
14:23:39 <tuxayo> "14:30:05" https://meetings.koha-community.org/2021/general_irc_meeting_20_october_2021.2021-10-20-14.00.log.html
14:23:52 <tuxayo> >  cait to set a reminder about sending a reminder emai for next general IRC and adding drafts for things
14:23:52 <tuxayo> was done
14:24:21 <tuxayo> >  tuxayo to add LTS to next dev meetings agenda
14:24:21 <tuxayo> quite late, but yes it's on the next meeting, next week ^^"
14:25:28 <fridolin> what does that mean ?
14:25:42 <fridolin> "add LTS"
14:25:56 <Joubu> add the topic
14:26:01 <tuxayo> postpone the discussion about LTS  to a dev meeting because it was a general one.
14:26:17 <fridolin> ah i see it in https://wiki.koha-community.org/wiki/Development_IRC_meeting_19_January_2022
14:26:30 <fridolin> cool
14:26:58 <tuxayo> The discussion began on the ML the 6th October ("Workflow improvement suggestions for security releases")
14:27:02 <tuxayo> #topic Set time of next meeting
14:27:51 <tuxayo> So an additional meeting after the new end of bids ?
14:28:14 <tuxayo> Like march 2.
14:29:32 <fridolin> yep
14:30:19 <oleonard> +1
14:31:16 <tuxayo> It should collide with a dev meeting. I guess we will offset it by a week right?
14:31:25 <tuxayo> (it being the future dev meeting)
14:32:06 <tuxayo> #info Next meeting: 2 March 2022, 15 UTC
14:32:23 <fridolin> mmm yep dev meeting is often so it can move
14:32:36 <tuxayo> good!
14:32:37 <tuxayo> #endmeeting