14:02:52 <tuxayo-webchat> #startmeeting General IRC meeting 7 December 2022
14:02:52 <huginn> Meeting started Wed Dec  7 14:02:52 2022 UTC.  The chair is tuxayo-webchat. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:52 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:52 <huginn> The meeting name has been set to 'general_irc_meeting_7_december_2022'
14:03:13 <tuxayo-webchat> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_7_December_2022 Today's agenda
14:03:24 <tuxayo-webchat> #topic Introductions
14:03:33 <tcohen> #info Tomas Cohen Arazi, Cordoba, Argentina
14:04:37 <tuxayo-webchat> Martin sent apologies for not being able to attend.
14:05:58 <tuxayo-webchat> #info Victor Grousset, Tuxayo-Europe, France
14:06:22 <tuxayo-webchat> nugged arround?
14:07:36 <tuxayo-webchat> Who else specifically would be of special interest for this meeting?
14:09:11 <cait> #info Katrin Fischer, BSZ, Germany
14:09:27 <cait> qa_team?
14:09:27 <wahanui> i think qa_team is cait, marcelr, khall, kidclamp, kohaputti, lukeg, aleisha, fridolin, ashimema, tuxayo, nugged, petrova, Joubu and dcook
14:09:33 <cait> rmaints?
14:09:33 <wahanui> rmaints are lukeg, liliputech and tuxayo
14:12:16 <cait> tuxayo should we continue or postpone? we could get in touch with nugged maybe for an update on Kohacon planning
14:12:53 <cait> I added the bidding to the agenda, because I thought we should decide on when to start/start early this time, so we could announce next host at the umcoming KohaCon23
14:13:01 <cait> but it might be a little too early yet :)
14:13:08 <tuxayo-webchat> Ok that was going to be my question about "Schedule KohaCon24 bidding"
14:14:12 <tuxayo-webchat> So it's about calling for a volunteer to make the wikipage call for bidding in the mailing lists?
14:14:29 <cait> if someone wanted to host more at the beginning of the year, knowing early woudl be good, but just wanted to discuss schedule really
14:14:38 <cait> decide if we want to do it now or later
14:14:46 <cait> deadline
14:14:46 <wahanui> hmmm... deadline is close... before woud be better if martin can manage, but having a second look next wek might still be cool
14:14:49 <tuxayo-webchat> > if someone wanted to host more at the beginning of the year, knowing early woudl be good, but just wanted to discuss schedule really
14:14:50 <cait> and who to wiki/mail
14:14:51 <tuxayo-webchat> yes!
14:15:18 <tuxayo-webchat> > but just wanted to discuss schedule really
14:15:22 <tuxayo-webchat> We can do that :)
14:15:38 <tuxayo-webchat> #topic announcements
14:15:43 <tuxayo-webchat> Anything to announce?
14:16:02 <tuxayo-webchat> #info Fediverse/Mastodon channel created @KohaILS@mastodon.world (https://mastodon.world/@KohaILS)
14:17:02 <tuxayo-webchat> #topic Update on KohaCon23, Helsinki
14:17:12 <tuxayo-webchat> nugged again maybe?
14:17:17 <cait> yes
14:17:58 <tuxayo-webchat> #topic Schedule KohaCon24 bidding
14:18:15 <tuxayo-webchat> wahanui: forget deadline
14:18:15 <wahanui> tuxayo-webchat: I forgot deadline
14:18:29 <cait> should we start in January maybe?
14:19:00 <tuxayo-webchat> So start in January the bidding so if someone wants to host in January 2024 it would be good timing?
14:19:20 <cait> we can try, and let it run for 2 months or so?
14:19:28 <cait> if we don#t get a bid, we know it was too early ;)
14:19:41 <tuxayo-webchat> looks good :)
14:20:25 <cait> I can add a reminder to my calendar and bring it up again in dev meeting
14:21:04 <tuxayo-webchat> So call for a volunteer next week (next meeting) to open the the bidding?
14:22:29 <cait> we can try that, I'll add it to next meeting agenda then
14:22:35 <tuxayo-webchat> Thanks :)
14:22:56 <cait> woudl be good to have someone overseeing the process
14:22:58 <tuxayo-webchat> I can make a call in the list also
14:23:04 <tuxayo-webchat> *lists
14:23:37 <tuxayo-webchat> #action tuxayo call in the lists for volunteer to open the bidding for KohaCon24
14:24:04 <tuxayo-webchat> #action cait add to next meeting agenda the topic of opening the bidding for KohaCon24
14:24:25 <tuxayo-webchat> Anything else to discuss in this topic of in general?
14:24:42 <cait> don#t think so
14:24:59 <cait> maybe it would be nice if the hosts for next could give a quick update on the ML
14:25:07 <cait> as they are not here today
14:26:01 <tuxayo-webchat> #action tuxayo request Andrew N. an update about KohaCon23
14:26:46 <tuxayo-webchat> #topic Set time of next meeting
14:27:12 <cait> I got to step out now for a few minutes, but maybe we should just set next meeting?
14:27:19 <cait> General is supposed to be quarterly
14:27:42 <tuxayo-webchat> Ok, that will fit to be ~2 month after starting the KohaCon24 bidding
14:28:20 <tuxayo-webchat> 5 April 2023?
14:29:07 <tuxayo-webchat> #info Next meeting: 5 April 2023, 15:00 UTC
14:29:14 <tuxayo-webchat> #endmeeting