#koha: Documentation IRC meeting 16 March 2023

Meeting started by caroline at 16:03:13 UTC (full logs).

Meeting summary

    1. agenda https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_16_March_2023 (caroline, 16:03:21)

  1. Introductions (caroline, 16:03:30)
    1. Caroline Cyr La Rose, inlibro, Montreal QC (caroline, 16:03:53)
    2. Thomas Dukleth, Agogme, New York City (thd, 16:04:22)
    3. Aude Charillon, PTFS Europe, UK (aude_c, 16:04:58)
    4. Lucy Vaux-Harvey, PTFS Europe (lucyvh[m], 16:05:29)

  2. Review of action points (caroline, 16:08:42)
    1. Martin Renvoize, PTFS Europe (ashimema, 16:10:57)
    2. ACTION: followup on mailing list close down (caroline, 16:15:08)

  3. Project updates (caroline, 16:16:24)
    1. Katrin Fischer, BSZ, Germany (cait, 16:16:28)
    2. ACTION: caroline to send an email to the mailing list about hackfest screenshot update details (caroline, 16:33:41)
    3. ACTION: caroline to ping docs team member friday march 17 to do a test run for screenshot update (caroline, 16:34:13)
    4. aude_c working on patron import docs (caroline, 16:35:34)
    5. aude_c working on pseudonymisation sysprefs (caroline, 16:35:57)
    6. caroline working on notices and slips (caroline, 16:36:05)
    7. ACTION: all to look into their own docs for ES related info and submit it to have a starting point in the manual (caroline, 16:36:57)

  4. What's been done so far (caroline, 16:39:18)
    1. wiki email is currently broken, no new account/password reset for the moment (caroline, 16:40:18)
    2. Theke working on resolving the wiki email issue (caroline, 16:41:57)
    3. if urgent help needed for wiki password reset/account creation send message to td-koha-wiki-admin AT agogme.com (caroline, 16:46:43)

  5. Content development guidelines (caroline, 16:47:03)
  6. Next steps (caroline, 16:49:11)
    1. see agenda for links to to-do lists (caroline, 16:49:31)

  7. General discussion (caroline, 16:50:03)
    1. video calls discussion postponed to next meeting (caroline, 16:53:10)
    2. ACTION: caroline to add video calls to next agenda (caroline, 16:53:25)

  8. Set time of next meeting (caroline, 16:53:34)
    1. Next meeting: 13 April, 2023, 14 UTC (caroline, 16:57:51)


Meeting ended at 16:57:57 UTC (full logs).

Action items

  1. followup on mailing list close down
  2. caroline to send an email to the mailing list about hackfest screenshot update details
  3. caroline to ping docs team member friday march 17 to do a test run for screenshot update
  4. all to look into their own docs for ES related info and submit it to have a starting point in the manual
  5. caroline to add video calls to next agenda


Action items, by person

  1. caroline
    1. caroline to send an email to the mailing list about hackfest screenshot update details
    2. caroline to ping docs team member friday march 17 to do a test run for screenshot update
    3. caroline to add video calls to next agenda
  2. UNASSIGNED
    1. followup on mailing list close down
    2. all to look into their own docs for ES related info and submit it to have a starting point in the manual


People present (lines said)

  1. caroline (76)
  2. aude_c (34)
  3. ashimema (22)
  4. cait (20)
  5. thd (8)
  6. huginn (3)
  7. lucyvh[m] (2)


Generated by MeetBot 0.1.4.