#koha: Documentation IRC meeting 2023-01-19

Meeting started by caroline at 15:02:23 UTC (full logs).

Meeting summary

  1. Introductions (caroline, 15:02:40)
    1. Caroline Cyr La Rose, inlibro, Montreal, Qc (caroline, 15:03:00)
    2. Aude Charillon, PTFS Europe, England (aude_c, 15:03:12)
    3. Marie-Luce, inlibro, Montreal, QC (marie-luce, 15:03:46)
    4. Emily Lamancusa, MCPL, Maryland, US (emlam, 15:04:09)

  2. Review of action points (caroline, 15:08:41)
    1. ACTION: caroline to branch the manual (caroline, 15:09:06)
    2. ACTION: davidnind to check the scripts and translations tweaks in prevision of a possible switch to markdown (caroline, 15:09:54)
    3. Katrin Fischer, BSZ, Germany (cait, 15:10:12)
    4. ACTION: davidnind to work on reorganizing the manual and adding a landing page (caroline, 15:10:18)
    5. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_2023-01-19 (caroline, 15:11:11)
    6. aude_c has revamped the Editing the manual wiki page (caroline, 15:12:19)
    7. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual (caroline, 15:12:21)

  3. Project updates (caroline, 15:20:39)
    1. ACTION: caroline to plan a screenshot replacing session for hackfest (caroline, 15:36:04)
    2. ACTION: cait or ashimema to check if we can change 'manual' keywords to 'Nedds documenting' status in bugzilla in batch (caroline, 15:39:12)
    3. if not possible to change bz in batch we change tham as we get to them (caroline, 15:45:02)

  4. What's been done so far (caroline, 15:46:28)
  5. Content development guidelines (caroline, 15:56:07)
  6. subtopic translations (caroline, 15:56:16)
    1. https://koha-community.org/manual/22.11/en/html/circulation.html#circulating-bundles (cait, 16:14:07)

  7. subtopic mailing list (caroline, 16:16:46)
    1. ACTION: caroline to send an email to bernardo about the translation form (caroline, 16:24:32)
    2. ACTION: caroline to send an email to the mailing list about possibly closing it down (caroline, 16:30:17)

  8. Set time of next meeting (caroline, 16:33:55)
    1. https://www.timeanddate.com/worldclock/meetingdetails.html?year=2023&month=2&day=16&hour=17&min=0&sec=0&p1=165&p2=22&p3=136 (caroline, 16:35:31)
    2. Next meeting: 16 February 2023, 17 UTC (caroline, 16:36:16)


Meeting ended at 16:36:24 UTC (full logs).

Action items

  1. caroline to branch the manual
  2. davidnind to check the scripts and translations tweaks in prevision of a possible switch to markdown
  3. davidnind to work on reorganizing the manual and adding a landing page
  4. caroline to plan a screenshot replacing session for hackfest
  5. cait or ashimema to check if we can change 'manual' keywords to 'Nedds documenting' status in bugzilla in batch
  6. caroline to send an email to bernardo about the translation form
  7. caroline to send an email to the mailing list about possibly closing it down


Action items, by person

  1. cait
    1. cait or ashimema to check if we can change 'manual' keywords to 'Nedds documenting' status in bugzilla in batch
  2. caroline
    1. caroline to branch the manual
    2. caroline to plan a screenshot replacing session for hackfest
    3. caroline to send an email to bernardo about the translation form
    4. caroline to send an email to the mailing list about possibly closing it down
  3. UNASSIGNED
    1. davidnind to check the scripts and translations tweaks in prevision of a possible switch to markdown
    2. davidnind to work on reorganizing the manual and adding a landing page


People present (lines said)

  1. caroline (99)
  2. cait (59)
  3. aude_c (45)
  4. marie-luce (7)
  5. huginn (5)
  6. reiveune (1)
  7. emlam (1)


Generated by MeetBot 0.1.4.