11:36:16 <marie-luce> #startmeeting Documentation IRC meeting 2023-10-25
11:36:16 <huginn> Meeting started Wed Oct 25 11:36:16 2023 UTC.  The chair is marie-luce. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:36:16 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
11:36:16 <huginn> The meeting name has been set to 'documentation_irc_meeting_2023_10_25'
11:36:24 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
11:36:25 <Joubu> #info Jonathan Druart
11:36:28 <marie-luce> #link https://wiki.koha-community.org/wiki/Documentation_meeting_25_October_2023
11:36:34 <marie-luce> #topic Introductions
11:36:36 <krimsonkharne[m]> #info Philip Orr, LMSCloud, Germany
11:36:37 <kellym> #info Kelly McElligott, ByWater Solutions
11:36:39 <SMeynieux[m]> #info Sophie Meynieux, BibLibre
11:36:41 <marie-luce> #info Marie-Luce Laflamme, inlibro, Montreal, Qc
11:36:49 <davidnind> #info David Nind, New Zealand
11:36:55 <marie-luce> #chair marie-luce
11:36:55 <huginn> Current chairs: marie-luce
11:37:06 <marie-luce> #chair kellym
11:37:06 <huginn> Current chairs: kellym marie-luce
11:37:13 <cait> #info Katrin Fischer, BSZ, Germany
11:37:19 <cait> (slightly distracted, but here) :)
11:37:21 <aude_c[m]> #info Caroline Cyr La Rose, inLibrom Canada
11:38:22 <marie-luce> #topic Review of action points
11:39:28 <tcohen[m]> #info Tomas Cohen Arazi
11:40:40 <marie-luce> #info the project of automated screenshot is still ongoing
11:44:33 <marie-luce> #info Caroline mentioned that at this point we believe only 65% of all images can be automated
11:45:35 <marie-luce> #topic What's been done so far
11:46:06 <marie-luce> #info automated screenshots
11:46:47 <marie-luce> #info Caroline and Joubu are looking on how it can be done
11:47:25 <kellym> #action use cypress to generate the code for 10 easy images - this code will be helpful to Joubu
11:47:45 <marie-luce> #topic How to maintain only one manual
11:48:28 <marie-luce> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391
11:48:28 <huginn> 04Bug 32391: enhancement, P1 - high, ---, david, ASSIGNED , [DOCS] Reorganise the manual contents
11:51:23 <marie-luce> #info Joubu talked about the possibility to remove older versions (in every language) in the next month
11:53:19 <marie-luce> #idea Sophie is concerned about undocumented functionalities in the current version
11:58:58 <kellym> #info all older manuals are available on the Koha website under documentation.
11:59:04 <marie-luce> #info Joubu would love to clean and ease the way the current manual is maintain in only one git branch.
12:00:11 <cait> sorry afk for a few minutes
12:02:38 <marie-luce> #info From 23.11, we will only maintain one manual
12:02:58 <marie-luce> #topic Re-organising the manual (David Nind)
12:02:59 <cait> back
12:03:19 <marie-luce> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391
12:03:19 <huginn> 04Bug 32391: enhancement, P1 - high, ---, david, ASSIGNED , [DOCS] Reorganise the manual contents
12:06:18 <marie-luce> #info David ask for some feedbacks. Please add them in the bz32391.
12:10:03 <marie-luce> #idea Maybe, we could add a summary of new features in the manual.
12:10:49 <marie-luce> #topic Migration to Weblate (Joubu)
12:16:04 <marie-luce> #info Joubu suggest to downsized by keeping only one file.
12:22:39 <marie-luce> #info There are some concerns about losing the various chapters (aka files), since there are used to prioritize sections that need to be translated first.
12:24:53 <marie-luce> #info At the moment, Pootle allows to search sections which is very useful.
12:26:37 <marie-luce> #topic Documentation Team roles for 24.05
12:26:56 <marie-luce> #info Please add your names...
12:27:01 <marie-luce> #link https://wiki.koha-community.org/wiki/Roles_for_24.05
12:28:19 <marie-luce> #info Next meeting:  29 Novembere 2023, 14 UTC
12:30:24 <davidnind> #endmeeting
12:30:29 <marie-luce> #endmeeting