22:01:25 <chris> #startmeeting
22:01:25 <munin> Meeting started Wed Jan  5 22:01:25 2011 UTC.  The chair is chris. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:01:25 <munin> Useful Commands: #action #agreed #help #info #idea #link #topic.
22:01:39 <chris> #topic Introductions
22:02:05 <chris> chris cormack, catalyst, RM 3.4
22:02:06 * nengard = Nicole C. Engard, Documenation Manager/ByWater Solutions
22:02:16 * magnus = Magnus Enger, Libriotech, Norway
22:02:16 * hdl Henri-Damien LAURENT, BibLibre, RMaint 3.0
22:02:18 <thd> Thomas Dukleth, Agogme, New York City
22:02:22 <richard> richard anderson, katipo
22:02:26 * cait = Katrin Fischer, BSZ, Germany
22:02:27 <rhcl> RHCL = Rolling Hills Consolidated Library, Greg Lawson
22:02:34 <Colin> Colin Campbell, PTFS Europe Ltd
22:02:38 <Lee> Lee Phillips Butte Public Library Montana USA
22:02:46 * sekjal = Ian Walls, ByWater Solutions
22:02:55 <daniel> Daniel Grobani, Samuel Merritt University, Oakland, CA
22:02:55 * wizzyrea liz rea, nekls
22:03:18 <reed> Reed Wade. Catalyst
22:03:38 <gregglind> gregg lind , Renesys, remote in minneapolis, (python, js)  other mathy stuff
22:04:22 <slef> MJ Ray, worker-owner, software.coop UK and elsewhere
22:04:24 <chris> @seen chris_n
22:04:24 <munin> chris: chris_n was last seen in #koha 1 hour, 44 minutes, and 7 seconds ago: * chris_n hands his potatoes to owen
22:05:13 <ricardo> Ricardo Dias Marques, author of installation guide of Koha 3.0 in openSUSE 11.0 and contributor/approver to Portuguese (pt-PT) translation, Portugal
22:05:22 <chris> first item on the agenda was to be 3.2 update, ill shelve that for now in the hope chris_n gets back before the meeting ends
22:05:55 <chris> ok, lets move on, anyone who hasnt introduced themselves, feel free to do so at anytime
22:06:06 <chris> #topic Update on 3.0
22:06:20 <chris> hdl: over to you
22:06:37 <hdl> I am desperately late.
22:06:49 <hdl> An congratulates chris n for being on time
22:07:08 <hdl> But am still willing to release the last 3.0.7
22:07:27 <ricardo> hdl++  :)
22:07:39 <chris> do you have a date in mind for that? and that will be the end of life release for 3.0.x eh?
22:07:48 <hdl> Yes.
22:08:09 <chris> #action hdl to release 3.0.7 and post and end of life announcement
22:08:09 <hdl> But there should be some barckporting of 3.0 bugfixes and features over 3.2
22:08:31 <hdl> Since there have been some improvements there.
22:08:36 <hdl> For overdues.
22:08:55 <chris> #idea we should backport features from 3.0.x to master and then to 3.2.x where applicable
22:09:28 <chris> or forward port as the case may be :)
22:09:38 <ricardo> chris: Concerning the end of life of 3.0.x ... Couldn't a "door" be opened if someone wants to be the "Release Maintainer" for 3.0.x ? (and no, I'm NOT proposing myself for the job, eheh...)
22:09:59 <chris> ricardo: do you see any value in maintaining 2 stable branches?
22:10:12 <chris> all i can see is confusion resulting
22:10:37 <chris> and duplication of work
22:10:38 <ricardo> chris: There are always some people that prefer to stay in their version, and not "risk" an upgrade. So, I guess that I see value in that
22:10:40 <hdl> ricardo: the latest release of 3.0 would just to be a clean end.
22:11:08 <hdl> 3.2 is assumed to be stable enough.
22:11:14 <chris> yep, they can stay on 3.0.x but i dont think we should keep releasing versions to it
22:11:16 <cait> ricardo: I don't think it's a good thing to stay too long on an old version
22:11:41 <chris> having 3 places to fix bugs, just means 3 times as much work
22:11:47 <hdl> And actually is since there are more regula updates.
22:11:51 <chris> yup
22:11:53 <ricardo> chris: I'm only talking about ACCEPTING bugfixes for 3.0.x (not putting new featutres, of course)
22:12:01 <ricardo> s/featutres/features
22:12:16 <sekjal> Koha is a living entity... doesn't make sense to sit on one version forever (IMHO)
22:12:42 <hdl> taking bugfixes from master to 3.0 would be getting more and more difficult.
22:12:46 <hdl> It is already
22:13:13 <Lee> hey Jo!
22:13:14 <slef> could we offer it for a group of users+developers to take up maintenance if they want? Just say that it's the end of koha-community's appointed RM because we think people should upgrade to 3.2 soon.
22:13:19 <hdl> But I can leave the door open...
22:13:23 <ricardo> slef++
22:13:25 <jransom> hiya all
22:13:37 <chris> slef: we could do that
22:13:41 <slef> I don't think anyone will, but they can adopt it if they want.
22:13:50 <chris> i would strongly recommend people upgrade though
22:14:01 <hdl> I would too
22:14:15 <slef> Yes, I think it's up to hdl to word his farewell as he thinks fit
22:14:16 <chris> so as long as we say 'i dont think this is a good idea, but if you really really want to, you can'
22:14:19 <slef> ;-)
22:14:23 <chris> *nod*
22:14:33 <ricardo> slef: Congrats and thanks on explaining my argument much better than I did (seriously!)  :)
22:15:09 <chris> anything more on 3.0.x?
22:15:15 <hdl> Problem would be to add foreign key on pushing to 3.0 maybe.
22:15:29 <hdl> chris not from me
22:16:04 <chris> #topic update on 3.4
22:16:31 <chris> Ok, work is progressing nicely
22:16:47 <chris> but we are developing a bit of a backlog of patches waiting signoff
22:17:05 <chris> 167 currently
22:17:21 <chris> if you look at http://koha-releasemanagement.branchable.com/
22:17:29 <chris> there are 3 links at the top, that are handy
22:17:43 <chris> top one is patches waiting signoff/qa
22:17:51 <chris> 2nd one are patches signed off, waiting on me
22:18:05 <chris> and the 3rd one, are ones that have been pushed and need to be tested and closed
22:18:36 <slef> signoff/qa = signoff by QA?
22:18:36 <chris> 128 in the 3rd state
22:19:34 <chris> not really, signoff or qa
22:19:55 <chris> i meant, signed off by someone or rejected for qa reasons
22:20:27 <slef> top link, a lot seem to be in status NEW?
22:20:37 <hdl> this is quite confusing
22:20:45 <chris> status doesnt actually matter
22:20:46 <slef> I've been off, this is confusing me, I probably need to go reread some wiki page.
22:20:54 <chris> its patch sent, and patch status
22:20:55 <hdl> signed off is approval
22:21:07 <hdl> And qa would mean disapproval ?
22:21:07 <chris> take a look at 5423
22:21:30 <chris> sorry look at bug 5449
22:21:30 <munin> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5449 blocker, PATCH-Sent, ---, brice.sanchez, ASSIGNED, JSON malformed in Koha - Blocker with jQuery 1.4.x
22:21:31 <nengard> signed off means someone has applied it successfully to their install of HEAD and has tested it
22:21:46 <chris> see the patch status, on the right, is set to Needs Signoff
22:21:56 <chris> from that state
22:22:01 <chris> there are 3 ways it can go
22:22:05 <chris> signed off
22:22:05 <ibot> i think signed off is approval
22:22:08 <chris> does not apply
22:22:14 <chris> or failed qa
22:22:15 <ibot> somebody said failed qa was a new status in the pull down - we don't have one for does not apply yet :)
22:22:50 <chris> we currently have 167 sitting at the point of having a patch sent, and awaiting one of those three actions
22:22:54 <chris> does that make sense?
22:23:10 <chris> #link http://koha-releasemanagement.branchable.com/
22:24:08 <hdl> maybe a better separation between signedoff and rejected for qa would help.
22:24:20 <chris> how do you mean?
22:24:35 <hdl> you told that state 2 meant
22:24:42 <hdl> signedoff/qa
22:24:47 <hdl> that is
22:24:58 <chris> its passed qa and been signed off
22:25:17 <chris> if its signed off state
22:25:27 <slef> #link http://wiki.koha-community.org/wiki/Sign_off_on_patches
22:25:37 <chris> what i meant is there are 167 patches that need to be either rejected or signed off
22:26:04 <hdl> If signed off by someone who tested it then it has to pass qa am i right ?
22:26:21 <chris> small ones, im willing to sidestep signoff for, if i have to, but id rather that every patch has at least 2 sets of eyes
22:26:23 <slef> can someone who understands how that relates to branchable and bugs add a new first section "choose a patch to sign off" to that page, please?
22:26:24 <cait> send patch, attach to bug, change status to 'needs sign-off' - that's the status the patches in the long list are
22:27:20 <chris> hdl: often the signoff is good enough, if i dont think it is, i wont push it and note it still needs qa
22:27:51 <chris> what i dont think is feasible, is for colin to have to signoff on all those 167 (plus the new ones that come in everyday) by himself
22:28:04 <hdl> got it
22:29:21 <hdl> branches to merge are branches that passed qa ?
22:29:51 <chris> if the branch is awaiting_qa/something then no
22:29:55 <chris> if not then, yes
22:30:18 <chris> they are ones i need to test further myself
22:31:06 <chris> branches to merge is a note for me, so i dont forget :)
22:31:36 <chris> the new statuses should help us track them, before we used to just have patch-sent for everything
22:31:43 <chris> so was hard to know what state the patch was in
22:31:44 <hdl> chris: all the 167 bugs that you talk about are not in branches are they ?
22:32:03 <chris> some might be, they will be noted on the bug if they are
22:32:09 <chris> for eg 5575
22:32:25 <chris> but the vast majority, no, they are a single patch
22:32:34 <chris> if they get signed off
22:32:41 <chris> i create a branch, test that branch
22:32:42 <hdl> but some are quite old...
22:32:44 <chris> merge to master
22:33:01 <hdl> the patch sent could need conflict solving
22:33:10 <chris> yes, some people will have to rebase their patches if they want them to apply, some nice people like owen have been rebasing peoples
22:33:26 <chris> yes, the person trying to sign off then has 2 options
22:33:35 <chris> work with the person who sent the patch to resolve the conflict
22:33:45 <chris> or set the status to patch wont apply, and note the conflicts
22:34:00 <nengard> owen would you mind writing up a short tutorial on what you're doing to rebase other people's patches? If I had instructions I'd gladly help out
22:34:11 <chris> http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=4329
22:34:13 <munin> 04Bug 4329: enhancement, PATCH-Sent, ---, jwagner, ASSIGNED, OPAC search by shelving location option
22:34:17 * nengard notices that owen isn't here ...
22:34:18 <chris> heres one i prepared earlier
22:34:43 <chris> #action nengard to ask owen about a tutorial on rebasing others patches
22:34:43 <hdl> nengard: git am -3 is your friend
22:35:35 <hdl> it tries to merge and let you solve conflict if there is.
22:35:44 <hdl> And then you can use git mergetool
22:36:47 <chris> hokay
22:37:04 <chris> so the plan for january, lets get needs signoff under 100 :)
22:37:20 <nengard> :)
22:37:25 <hdl> why not...
22:37:36 <chris> jan 22 is the halfway mark for 3.4.0
22:37:43 <hdl> Lets have also some deep work done on persistence
22:37:44 * Brooke shudders.
22:38:25 <chris> early feb, we should be merging the template toolkit work, all things going well
22:38:56 <chris> i will give lots of warning for that though
22:39:08 <chris> thats all i have on 3.4.x ... any questions?
22:40:13 <hdl> I donot see the remove items branch in your plan.
22:40:22 <hdl> Is it in ?
22:40:38 <chris> does it have a bug number?
22:41:04 <chris> basically if its not attached to a bug that i can track, chances are i will miss it
22:41:23 <chris> its vitally important that everything has a bug, even if that just contains a link to the branch to pull
22:41:26 <hdl> What about a persistence meeting, we agreed that we could have one at the beginning of the year.
22:41:58 <chris> yep thats up to someone to organise, theres still time for things to get in, code freeze wont be until april
22:42:01 * gregglind perks up at persistence, which could mean lots of thigns
22:42:23 <chris> #action someone organise a meeting to talk about persistance
22:42:37 <hdl> http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5579
22:42:38 <munin> 04Bug 5579: enhancement, P5, ---, gmcharlt, NEW, Remove items from biblioitems.marcxml
22:43:26 <chris> if there are patches ready for that, set it to patch-sent and needs signoff and attach the patches or link to the branch
22:43:39 <chris> and then it will be in the queue
22:43:47 * nengard prefers patches attached (if it matters)
22:44:11 * jcamins agrees with nengard, at least when it's only one.
22:44:12 <chris> sometimes thats not feasible, if its 12 patches etc
22:44:32 <nengard> i understand
22:44:34 <chris> ok, we should push on, still have lots of agenda
22:44:49 <chris> no chris_n still, so will leave that
22:45:41 <chris> #action chris_n send an email to the devel list if there is anything we need to know about 3.2.x
22:45:54 <chris> #topic Koha Mission/Community Guidelines
22:46:04 <chris> nengard: you added this?
22:46:15 <nengard> Brooke gave us her three words summary last time
22:46:19 <nengard> I thought we should move ahead with that
22:46:32 <nengard> and use these two documents to start creating something a bit more official
22:46:43 <chris> i like the idea
22:46:51 <nengard> at kohacon10 people complained that we had no 'official' rules/guidelines/codes etc
22:47:37 <nengard> I know the ubuntu on is creative commons
22:47:47 <nengard> so we can take it and change Ubuntu to Koha and start with that if we want
22:47:56 <nengard> did anyone find the licensing on the Debian one?
22:48:22 <chris> easiest way would be to email them and ask id imagine, i think its under their web license
22:48:37 <chris> but i dont think we need to use their words
22:48:41 <chris> just their ideas
22:49:02 <nengard> well as the one who ends up doing most of the writing, i'm all for copying and changing a few things to meet our needs
22:49:03 <chris> the debian one is commendably short :)
22:49:09 <nengard> instead of using it as a guide and writing it fresh
22:49:16 <chris> well, brooke would probably write it
22:49:19 <chris> eh brooke
22:49:27 * Brooke gulps.
22:49:34 <chris> :)
22:49:35 <Brooke> I will try.
22:49:41 <nengard> what's wrong with using what it says and editing it?
22:49:58 <thd> I would hardly expect the Debian document to not have a sufficiently free copyright license unless it is meant to serve as a legal document in which case any copyright license would be moot.
22:50:13 <chris> whats wrong with using its ideas and writing it in our words
22:50:48 <nengard> the work involved
22:51:10 <hdl> it would mean copy paste edit... Which is not a good software desing
22:51:16 <thd> Yes, writing is work.
22:51:20 <hdl> reuse templates is good
22:51:51 <nengard> okey dokey, if someone wants to write it great, i'm just trying to move us forward instead of waiting around for someone else to do the work :)
22:52:04 * Brooke might just be someone else.
22:52:09 <nengard> great
22:52:28 <Brooke> I'm just saying, it melted me pea sized brain when I looked at both side by side.
22:52:30 <hdl> nengard++ Brooke++
22:52:34 <Brooke> clearly I just need to try harder.
22:53:01 <chris> slef undoubtedly has some ideas around it also
22:53:03 <wizzyrea> brooke: i'm happy to help too
22:53:11 <Brooke> hooray, I'll need it.
22:53:17 <wizzyrea> (not that you'd need it, mind you)
22:53:18 <wizzyrea> ...or that
22:53:20 <wizzyrea> :)
22:53:33 <Brooke> collaboration > flying solo
22:53:38 <wizzyrea> ^^ truf
22:54:04 <slef> sorry, distracted by the cricket highlights... Bell century :-)
22:54:15 <chris> #action brooke with the help of wizzyrea and others to start on a draft code of conduct/ social contract thingy
22:54:18 <Lee> well I am with Nic- no sense in reinventing the wheel
22:54:38 <slef> Which debian one is being considered?
22:54:41 <Lee> Ubuntu and Debian are reliable sources
22:54:52 <nengard> links were in the agenda - which i don't have open :)
22:55:02 <chris> #link http://www.debian.org/social_contract
22:55:12 <Brooke> http://www.ubuntu.com/community/conduct
22:55:15 <chris> #link http://www.ubuntu.com/community/conduct
22:55:29 <chris> if you do the #link bit brooke it formats nicely for the minutes
22:55:36 <chris> just fyi
22:55:36 <slef> Personally, I like the e-democracy.org rules, but I suspect some things like the anti-mailbombing limit will be a bit harsh.
22:55:38 <Brooke> yessir.
22:55:50 <slef> Well, now, you see, the social contract isn't a code of conduct.
22:56:03 <chris> nope they are different beasts
22:56:07 <slef> So what are we trying to do here?
22:56:16 <slef> Both? One or the other?
22:56:25 <nengard> i think both
22:56:26 <chris> i think woudl be nice to have both
22:56:27 <Brooke> I think we're doing both
22:56:30 <nengard> plus a mission statement
22:56:30 <Brooke> and I suspect
22:56:33 <nengard> based on talks at kohacon
22:56:40 <Brooke> that one will morph into
22:56:44 <chris> mission statement = social contract
22:56:51 <nengard> i disagree
22:56:53 <Brooke> almost a vendory type affirmation
22:56:58 <nengard> your mission is what you want to achieve
22:57:09 <nengard> what's the point of the koha project
22:57:18 <slef> The social contract is what debian wants to achieve.
22:57:28 <chris> *nod*
22:57:33 <nengard> okay then
22:57:52 <chris> anyway maybe we should move this to its own discussion? and move on, on the agenda?
22:58:16 <chris> sounds like there are enough interested parties to make sure something is done
22:58:18 <gregglind> from working with other orgs, it has been useful to remember that these sorts of docs can be draft/iterate, and tend not to be as  complex as the ylook.
22:58:35 <slef> So, we're looking for both. Collect more examples by next meeting?
22:58:58 <chris> slef: that couldnt hurt
22:59:06 <chris> gregglind: good point
23:00:00 <slef> #link http://pages.e-democracy.org/Rules
23:01:05 <chris> ok, im gonna move on, people can continue this discussion post meeting
23:01:21 <chris> #topic Koha Newsletter automation
23:01:26 <chris> nengard: you're up again
23:01:31 <nengard> nope, that's slef
23:01:46 <nengard> he's trying to make my life easier :)
23:01:49 <nengard> but it's his ideas
23:02:01 <chris> i thought you wanted to reduce it to bi-monthly
23:02:23 <nengard> I do - and I am - slef thought he could make it stay monthly with some automatiion
23:02:39 <slef> ah hi... this is something I mentioned here a few weeks ago and we decided to bring it through a meeting
23:02:42 <chris> righto
23:03:25 <slef> to see if the change is worth it to have monthly newsletters continue
23:04:10 <slef> First question, do people prefer monthly newsletters?
23:04:47 <daniel> Do we want to ask who "people" are? Who the target audience is, or is imagined to be?
23:05:04 <jransom> and prefer over 'what'
23:05:04 <slef> nengard: who's the target audience?
23:05:11 <nengard> all of you ... i thought :)
23:05:15 <chris> perhaps a straw pole on the koha list?
23:05:16 * Brooke consults her bylctionary for the definition of "is" again.
23:05:18 <slef> jransom: prefer over bi-monthly
23:05:21 <Lee> I read it
23:05:22 <jransom> i prefer it over weekly or quarterly
23:05:28 <jransom> i read it too
23:05:34 <chris> i like monthly
23:05:35 <Lee> but I like the daily on Twitter too
23:05:43 <jransom> its a good summary of everything i might have missed
23:05:51 <Lee> more spontaneous
23:05:57 <chris> if we shifted to the 24th of the month, you could have a 3.2.x release in each one ;)
23:06:10 <nengard> I don't mind doing it monthly if people start sending me content more - i'm not a fan of teeth pulling
23:06:19 <nengard> and nagging to get articles
23:06:29 <nengard> I'm find with shifting the date too
23:06:43 <nengard> fine with
23:06:48 <chris> i could write a regular article
23:06:53 <chris> state of 3.4
23:06:54 <jransom> completely understyands nicole aversion to 'being the mother'
23:06:55 <chris> for each one
23:07:11 <nengard> good way to put it jo - i never ever want to be a mother
23:07:34 <Lee> is there away to gather stuff that isnt so time sensitive
23:07:46 <nengard> that's what slef was talking about
23:07:50 <nengard> a way to gather info automatically
23:07:54 <slef> So third question here... would contributors be willing to set up a blog feed or category just for articles?
23:07:54 <Lee> like posts to the Koha Daily...used in the newslatter
23:08:02 <Lee> letter
23:08:25 <slef> "the Koha Daily" = some paper.li site?
23:08:27 <Lee> I like the blog feed idea alot
23:08:58 <Lee> I would like to see RSS of some of our cohort on the newletter
23:09:39 <Lee> the Koha daily I believe is a twitter feed, isnt Nicole?
23:09:58 <slef> Maybe we should run two straw polls? One asking readers if they mind if it becomes bi-monthly; and one asking contributors if they'd set up a feed for contributions?
23:10:26 <nengard> slef there is the yahoo pipe already that does have a lot of content
23:10:37 <nengard> not newseltter specific, but koha specific
23:10:37 <slef> Or maybe the IRC cabal of me and nengard should just do whatever we think best? ;-)
23:10:52 <Lee> ++
23:11:04 <slef> nengard: mirrored at http://owu.towers.org.uk/planets/koha/ and http://owu.towers.org.uk/planets/koha/index.rss IIRC
23:11:22 <nengard> slef i'm up for working with you :)
23:11:23 <jransom> cabal +1
23:11:28 <magnus> +1
23:11:48 <nengard> in the mean time everyone send me something for a january newsletter
23:11:51 * Brooke was promised initiate status for acquiring candles.
23:11:54 <slef> oh sorry, IRC cabal of me nengard and wizzyrea because we need stuff installed ;-)
23:11:55 <nengard> and we'll stay monthly as long as i can keep content coming
23:12:27 <nengard> i'll move publication to the 25th of the month instead of the 15th
23:12:34 <nengard> so you have until the 23rd to get me content
23:12:42 <nengard> 23rd your local time zone)
23:12:53 <thd> Waring about depending upon non-free Yahoo pipes.
23:13:04 <Lee> here is a tidbit- inspite of the disaster Butte migrated to 3.2.1
23:13:04 <ricardo> nengard: That's great... That way we can have the "Koha Monthly Newsletter Christmas Special" on the 25th of December!  ;-)
23:13:09 <nengard> thd - i'm not depending on it - i'm using it as a tool
23:13:17 <nengard> give me something else that works as well and i'll use it
23:13:18 <thd> :)
23:13:38 <nengard> ricard - the 25th of december issue will need to be done by the 15th of the month! :)
23:13:39 <chris> #action newsletter moved to 25th, slef and nengard to work on ideas to make it less onerous
23:14:04 <slef> nengard: just keep a backup of the feeds and I can throw up an aggregator if Yahoo Pipes ever goes wrong.
23:14:05 <Lee> okay I gotta go deal with movers... hugs to all
23:14:14 <Brooke> cheers
23:14:14 <nengard> slef - no prob!
23:14:16 <ricardo> Bye Lee!
23:14:17 <chris> #topic action points from last meeting
23:14:33 <chris> #link http://librarypolice.com/koha-meetings/2010/koha.2010-12-08-10.00.html
23:14:49 <chris> meetings on rfc? still to be organised?
23:15:00 <chris> ditto the biblibre qa session?
23:15:17 <Brooke> the page is up, but no one stepped up
23:15:35 <hdl> paul will call for a meeting soon i think
23:15:53 <hdl> thanks Brooke for that
23:16:22 <chris> thd: you added the category for performance related rfc?
23:16:47 <thd> yes
23:16:52 <chris> tick
23:16:59 <thd> It has been there a month now.
23:17:16 <thd> I am typing the last words for a koha list message to restart the ballot process for copyright license  upgrade.
23:17:19 <chris> hdl did his task and that branch has been merged
23:17:38 <chris> number 6, is meetings again
23:17:42 <hdl> thd: can you post the link ?
23:17:50 <chris> excellent thd
23:17:53 <chris> thd++
23:18:01 <thd> hdl: I will post the link when I have sent the message.
23:18:03 <chris> and jwagner sent out the reminder email
23:18:07 <hdl> (fot the record)
23:18:22 <hdl> thd: link to the performance rfc
23:18:51 <chris> its a category hdl
23:19:13 <hdl> oh yes.
23:19:28 <thd> hdl: I could not really find a proper performance RFC but I applied the category to one RFC about circulation.
23:19:59 <chris> hokay
23:20:09 <chris> #topic time and date for next meeting
23:21:48 <chris> 3rd feb? 10:00 utc
23:22:53 <slef> Chinese New Year (Xin-Mao)
23:23:03 <slef> otherwise I think it's OK for me
23:23:05 <hdl> 2nd Feb would be better for me
23:23:15 <slef> Groundhog Day :)
23:23:24 <chris> 2nd is ok
23:23:34 <slef> 2nd also seems ok
23:23:41 <chris> any objections to the 2nd ... or the time?
23:23:46 <hdl> (it is a wednesday)
23:24:04 <jcamins> No objections from me.
23:24:08 <cait> +1
23:24:30 <jcamins> (though I can't promise I'll actually manage to wake up for it)
23:24:35 <chris> :)
23:25:16 <hdl> can't keep my eyes open...
23:25:33 <chris> yeah that will be me next meeting 11pm nz time
23:26:04 <chris> ok, if there are no objections
23:26:12 <ricardo> Is there already some agenda proposal for the next meeting?
23:26:24 <chris> #agreed next meeting is at 10:00UTC 2nd Feb
23:26:52 <chris> #action ricardo has just volunteered to set up the page for the meeting
23:26:52 <jransom> thanks everyone
23:26:59 <ricardo> chris--
23:27:01 <ricardo> ;-)
23:27:11 <chris> its easy, copy todays
23:27:22 <chris> http://wiki.koha-community.org/wiki/IRC_Meetings
23:27:31 <ricardo> chris: LOL! OK, eheh...
23:27:36 <chris> and then change the dates, and blank of the agenda
23:27:44 <magnus> i'm on it actually
23:27:50 <chris> cool
23:28:14 <chris> who wants to send out the reminder ?
23:28:15 <ricardo> magnus: So, will you edit it? Great, thanks!
23:28:32 * ricardo sighs with great relief  ;-)
23:29:25 <hdl> good night
23:29:38 <chris> #action someone send out a reminder email about the meeting
23:29:40 <ricardo> Good night hdl. Sleep well !
23:29:42 <chris> #endmeeting