#koha Meeting

Meeting started by rangi at 10:00:46 UTC (full logs).

Meeting summary

  1. Introductions (rangi, 10:00:59)
  2. Update on 3.2 (rangi, 10:04:21)
    1. please mark patches as applicable for 3.4 only if that is the case (rangi, 10:07:28)
    2. if patches are to be applied on 3.2.x please test they apply cleanly on that branch (rangi, 10:07:48)

  3. update on 3.0.x (rangi, 10:10:45)
  4. update on 3.4 (rangi, 10:13:45)
    1. http://koha-releasemanagement.branchable.com/ (rangi, 10:16:18)
    2. http://koha-releasemanagement.branchable.com/ (slef, 10:16:30)
    3. http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5574 (rangi, 10:18:14)
    4. ACTION: sekjal and wasabi_love will spend some time organising bugs (rangi, 10:25:42)

  5. Roles for 3.6 (rangi, 10:28:30)
    1. http://wiki.koha-community.org/wiki/Roles_for_3.6 (rangi, 10:28:38)
    2. If people have features that they slated for 3.4 and now will be 3.6 please update proposals accordingly (rangi, 10:36:24)
    3. IDEA: special meeting to decide 3.6 Release team (rangi, 10:44:39)
    4. AGREED: roles for 3.6 to be decided at the march general meeting (rangi, 10:49:50)
    5. ACTION: brooke to send an email (rangi, 10:50:31)

  6. irc move (rangi, 10:53:16)
    1. http://template-toolkit.org/ (wasabi_love, 10:57:26)
    2. http://en.wikipedia.org/wiki/OFTC (irmaB, 11:00:55)
    3. http://www.debian.org/News/2006/20060604 (wasabi_love, 11:02:48)
    4. http://www.spi-inc.org/projects/ (kf, 11:02:56)
    5. http://blog.bigballofwax.co.nz/2011/01/22/os-academy-a-big-success-for-koha/ (rangi, 11:03:36)

  7. Report on Catalyst Academy Work (rangi, 11:03:50)
  8. action points from last meeting (rangi, 11:04:57)
    1. http://librarypolice.com/koha-meetings/2011/koha.2011-01-05-22.01.html (rangi, 11:05:18)
    2. ACTION: hdl to release 3.0.7 and post and end of life announcement (rangi, 11:06:57)
    3. ACTION: someone organise a meeting to talk about persistance (rangi, 11:08:50)
    4. ACTION: slef to ask nengard and owen about the tutorial on rebasing others patches (slef, 11:09:41)
    5. ACTION: slef, nengard and wizzyrea to work on ideas to make newsletter production easier (slef, 11:10:01)

  9. Kohacon11 (rangi, 11:11:14)
    1. ACTION: rangi to mentor davi to review a patche awaiting signoff, if davi needs help to work out that task (davi, 11:12:01)
    2. http://koha.1045719.n5.nabble.com/Withdrawal-from-KohaCon-Bid-in-favor-of-DlnetSA-Healthnet-Nepal-td3355813.html (wasabi_love, 11:22:44)
    3. http://wiki.koha-community.org/wiki/KohaCon2011_Proposals (rangi, 11:28:31)

  10. next meeting time (rangi, 11:45:35)
    1. AGREED: next meeting march 2 18:00UTC (rangi, 11:57:07)


Meeting ended at 11:57:18 UTC (full logs).

Action items

  1. sekjal and wasabi_love will spend some time organising bugs
  2. brooke to send an email
  3. hdl to release 3.0.7 and post and end of life announcement
  4. someone organise a meeting to talk about persistance
  5. slef to ask nengard and owen about the tutorial on rebasing others patches
  6. slef, nengard and wizzyrea to work on ideas to make newsletter production easier
  7. rangi to mentor davi to review a patche awaiting signoff, if davi needs help to work out that task


Action items, by person

  1. davi
    1. rangi to mentor davi to review a patche awaiting signoff, if davi needs help to work out that task
  2. hdl
    1. hdl to release 3.0.7 and post and end of life announcement
  3. nengard
    1. slef to ask nengard and owen about the tutorial on rebasing others patches
    2. slef, nengard and wizzyrea to work on ideas to make newsletter production easier
  4. rangi
    1. rangi to mentor davi to review a patche awaiting signoff, if davi needs help to work out that task
  5. sekjal
    1. sekjal and wasabi_love will spend some time organising bugs
  6. slef
    1. slef to ask nengard and owen about the tutorial on rebasing others patches
    2. slef, nengard and wizzyrea to work on ideas to make newsletter production easier
  7. wasabi_love
    1. sekjal and wasabi_love will spend some time organising bugs
  8. UNASSIGNED
    1. brooke to send an email
    2. someone organise a meeting to talk about persistance


People present (lines said)

  1. rangi (192)
  2. joann (63)
  3. Brooke_ (62)
  4. slef (61)
  5. kf (51)
  6. kmkale (46)
  7. thd (45)
  8. nengard (42)
  9. chris_n (39)
  10. indradg (37)
  11. davi (32)
  12. wasabi_love (31)
  13. hdl (16)
  14. irmaB (15)
  15. tajoli (14)
  16. gbengaadara (13)
  17. jwagner (10)
  18. ColinC (10)
  19. ricardo (8)
  20. jcamins (7)
  21. druthb (7)
  22. sekjal (6)
  23. SandeepBhavsar (5)
  24. Oak (4)
  25. huginn (3)
  26. Nate_ (2)
  27. wahanui (2)
  28. mle (2)
  29. liw (1)
  30. sekjal_ (1)
  31. AG (1)


Generated by MeetBot 0.1.4.