10:14:24 <Brooke_> #startmeeting
10:14:24 <huginn> Meeting started Wed Apr 6 10:14:24 2011 UTC. The chair is Brooke_. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:14:24 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:14:35 <Brooke_> #topic Introductions
10:14:57 <Brooke_> introduce yourselves to noone in particular - go!
10:15:04 <rangi> Chris Cormack, RM
10:15:13 <thd> Thomas Dukleth, Agogme, New York City
10:15:13 * hdl Henri-Damien LAURENT, France RMaint 3.0
10:15:18 * magnuse Magnus Enger, Libriotech, Norway (currently in Marseille ;-)
10:15:18 <jwagner> Jane Wagner, LibLime/PTFS
10:15:26 * cait Katrin Fischer, BSZ
10:15:30 <SpaceLibrarian_home> Shelley Gurney, Catalyst
10:15:43 * clrh Claire Hernandez, BibLibre
10:17:15 * thd has read the bot manual and cannot claim ignorance in future.
10:17:30 <cait> thd: not sure this was a clever move
10:18:15 <Brooke_> anyone else for introductions?
10:18:32 <frido> Fridolyn SOMERS, Progilone
10:18:59 <hdl> BobB: Irma ? AmitG ?
10:19:38 <AmitG> heya Amit G
10:19:39 <Irma> Bonsoir hdl
10:19:49 <hdl> Hi
10:20:01 <Irma> Salut!
10:20:03 <hdl> regular meeting now ;)
10:20:14 <Irma> oh
10:20:45 <hdl> (introductions)
10:20:56 <Brooke_> #topic Roadmap to 3.2 update
10:21:03 <Irma> Irma Birchall CALYX Australia
10:21:21 <rangi> no chris_n i dont think
10:21:28 <Brooke_> is the other chris awake?
10:21:37 <rangi> but he outlined his plan in an email to the list
10:21:43 <Brooke_> that counts.
10:21:57 <Irma> thanks for the heads up hdl
10:21:58 <rangi> releasing 3.2.7 on the 15th (ish)
10:21:59 <Brooke_> if some dear soul will take the time to link that to the wiki agenda and minutes, would be great
10:22:02 <Brooke_> else I'll do it later
10:22:54 <rangi> #link http://lists.koha-community.org/pipermail/koha-devel/2011-March/035273.html
10:23:00 <Irma> hi all
10:23:02 <Brooke_> hooray
10:23:12 <SpaceLibrarian_home> hi Irma.
10:23:21 <Brooke_> any 3.2 comments or queries?
10:23:36 <hdl> keep up the very good job
10:23:55 <Brooke_> indeed, huzzah for frequent and timely releases
10:24:26 <hdl> chris_n++
10:24:43 <Brooke_> chris_n++
10:24:44 <cait> chris_n++
10:24:49 <Irma> chris_n++
10:25:02 <Brooke_> #topic 3.0 update
10:25:11 <Brooke_> hdl?
10:25:11 <wahanui> hdl is sure that Croswalking records in zebra is also ram demanding.
10:25:12 * hdl hides away
10:25:45 <hdl> still striving to get one out
10:26:16 <magnuse> (lunch pizzas just arrived in Marseille ;-)
10:26:32 * Brooke_ tosses the penalty flag at Magnus
10:26:42 <Brooke_> unsportsmanlike conduct, taunting, 5 yard penalty.
10:26:54 * SpaceLibrarian_home agrees with Brooke_
10:27:31 <rangi> do we think we still need another 3.0 release, or should we call it done?
10:27:33 <Brooke_> theoretically, you might stall a couple and 3.4 will be out
10:28:06 <Brooke_> further ideas about the necessity of 3.0
10:28:12 <Brooke_> <--- not neutral on the topic
10:28:28 <hdl> rangi: maybe not... actually. But we agreed to end the loop
10:28:44 <thd> loop?
10:28:59 <rangi> yep, but we can always change our minds :)
10:29:00 <hdl> the cycle
10:29:06 <Irma> can't see the necessity of 3.0 releases
10:29:17 <thd> Which cycle?
10:29:27 <hdl> cycle of releases.
10:29:35 <Brooke_> anyone present who *can* see the necessity of a 3.0 release, identify now or forever be lost in the sands of time.
10:29:55 <thd> I only see the issue of security.
10:30:01 <hdl> Brooke_: the whole community is not there.
10:30:20 <thd> However, 3.2 could be recommended for security.
10:30:25 <cait> perhaps raise it on the mailing list?
10:30:28 <rangi> im just thinking that decision was made a long time ago
10:30:31 <Brooke_> aye cait
10:30:34 <clrh> so, we can close the 3.0 patches if master does not need it?
10:30:45 <Irma> cait has a good idea
10:30:50 * cait hides
10:30:56 <Brooke_> so
10:30:57 <rangi> (10 months since 3.0.6)
10:31:11 <Brooke_> #action raise question of ending 3.0 on the list
10:31:29 <Brooke_> any other 3.0 business?
10:32:33 <Brooke_> #topic 3.4 update
10:32:44 <Brooke_> take it away Rangi :)
10:33:24 <rangi> we are past feature freeze, i have moved some bugs to rel_3_6 already
10:33:58 <rangi> string freeze is on the 8th
10:33:59 <clrh> at Marseille we are doing our best to signoff etc. :)
10:34:11 <Brooke_> merci!
10:34:18 <rangi> and yes the hackfesters are signing off lots
10:34:25 <cait> we try our best
10:34:32 <Irma> hackfesters ++
10:34:40 <hdl> we had a testing group who is testing the template toolkit branch
10:34:40 <rangi> after teh 8th
10:34:55 <hdl> and beginning translation (french)
10:35:06 <rangi> i am going to merge new/enh/bug_5917 into master
10:35:14 <Brooke_> for clarification's sake 8th UTC or Kiwi?
10:35:20 <cait> bug 5917
10:35:21 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5917 enhancement, P5, ---, gmcharlt, NEW, Switch Koha to use Template::Toolkit
10:35:21 <rangi> UTC
10:35:39 <hdl> #link http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5917
10:35:40 <huginn> 04Bug 5917: enhancement, P5, ---, gmcharlt, NEW, Switch Koha to use Template::Toolkit
10:35:51 <hdl> we are testing also the bug 5579
10:35:52 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5579 critical, PATCH-Sent, ---, gmcharlt, ASSIGNED, Remove items from biblioitems.marcxml
10:35:52 <rangi> i will continue to convert and merge changes to the old templates
10:36:08 <hdl> #link http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5579
10:36:09 <huginn> 04Bug 5579: critical, PATCH-Sent, ---, gmcharlt, ASSIGNED, Remove items from biblioitems.marcxml
10:36:12 <cait> magnus was working on my bug for adding state to borrowers - can this go in before template toolkit?
10:36:26 <rangi> but from them on, all new patches should be done against master, ie Template::Toolkit
10:36:49 <rangi> i will write a mail about how to sign off and test old patches too
10:37:10 <rangi> but we are on track for an ontime release
10:37:21 <rangi> with a LOT of new feautures and even more fixes in it
10:37:31 <hdl> the automated translation of template is documented.
10:37:33 <cait> yay!
10:37:36 <Brooke_> rangi++ and the community++
10:37:58 <Irma> What team work!
10:38:02 <rangi> hdl: yep, its quite easy to do
10:39:15 <rangi> for 3.6 we can start reorganising the templates, but for now, not doing that so that we can get the old patches in
10:39:40 <rangi> i think thats all from me
10:39:49 <rangi> except to thank everyone for helping
10:39:55 <Brooke_> floor comments for 3.4?
10:40:13 <hdl> rangi: can you post the link for template toolkit translation
10:41:26 <thd> Do I understand that Template::Toolkit will be the basis for all templates in 3.4 or is that being postponed until 3.6?
10:41:43 <hdl> the first
10:41:43 <wahanui> the first is trivial to fix. second is a db update
10:42:56 <Brooke_> anything else?
10:42:56 <wahanui> anything else is reinventing the wheel.
10:43:14 <thd> What is the reason for a DB update for templates?
10:43:27 <hdl> wahanui is a bot
10:43:27 <wahanui> i already had it that way, hdl.
10:43:37 <thd> :)
10:43:39 <rangi> hdl: ./installer/html-template-to-template-toolkit.pl -?
10:43:45 <hdl> wahanui: forget the first
10:43:45 <wahanui> hdl: I forgot first
10:44:09 <hdl> rangi: yes... and page documenting that
10:44:27 <rangi> that is the page documenting that
10:44:29 <Brooke_> talked out on 3.4?
10:44:33 * Irma is wondering if anyone is working on a Serbian translation?
10:44:38 <rangi> feel free to put that on a page :)
10:45:16 <Brooke_> #topic KohaCon2011
10:45:52 <Brooke_> pinch hitter for kmkale?
10:47:01 <thd> Maybe kmkale needed a reminder about this meeting.
10:47:44 <SpaceLibrarian_home> the volunteers meeting is on Friday...
10:47:50 <Irma> 16:17 Wednesday (IST) - Time in Mumbai, Maharashtra, India
10:48:36 <Irma> should we email him? (says me who needed a reminder too...)
10:49:02 <Brooke_> #help someone to send out a meeting reminder
10:49:32 <thd> Well yes, but we too often have neglected sending a reminder to the mailing list.
10:49:43 <Irma> KMKale might not be available on short notice
10:50:03 <SpaceLibrarian_home> he timed out just before the meeting...
10:52:23 <Brooke_> Shelley would you please link the volunteer meeting infor
10:52:42 <Irma> OK email sent just in case he is available
10:53:39 <Brooke_> thank ye Irma
10:54:14 <Brooke_> if anyone has random stuff to say about KohaCon2011 say it now :D
10:54:52 <thd> Will their be a weekend break before the development days?
10:55:03 <thd> s/their/there/
10:55:18 <SpaceLibrarian_home> #link http://wiki.koha-community.org/wiki/KohaCon11_Volunteers#Next_Meeting
10:55:58 <hdl> thd: i think there is no concensus
10:56:15 <thd> :(
10:56:50 <SpaceLibrarian_home> there was vague talk of it, but nothing had been decided, last time I heard (last IRC meeting)
10:57:19 <Brooke_> I'll tell you what
10:57:25 <Brooke_> I will guarantee chickanery
10:57:32 <SpaceLibrarian_home> :)
10:57:33 <Brooke_> and it will *feel* like there was a weekend.
10:57:49 <thd> I will make the suggestion for next year at least.
10:58:16 <SpaceLibrarian_home> I'll ask at the meeting on Friday.
10:58:44 * thd missed the previous volunteers meeting to raise the issue.
10:59:05 <Brooke_> aye
10:59:07 * SpaceLibrarian_home did as well. 3am was not a good time
10:59:19 <Irma> chi·can·er·y (shĭ-kā´nə-rē, chĭ-) n. pl. chi·can·er·ies 1. Deception by artful subterfuge or sophistry. 2. A piece of sharp practice (as at law).
10:59:23 <Brooke_> one of the things I'd wish for in addition to sparkle ponies would be better linkage of data.
10:59:53 <conan> Brooke_: random kohacon2011: will be streaming and/or video of the dev introduction talks?
11:00:07 <Brooke_> here's hoping
11:00:21 <SpaceLibrarian_home> I think something about that is on the KohaCon link...
11:00:24 <Brooke_> there was a very high bar set at KohaCon2010 that I'm hoping continues on
11:00:37 <SpaceLibrarian_home> or, at least, the webpage.
11:01:21 * SpaceLibrarian_home goes to look
11:01:26 <Brooke_> #link http://kohacon11.vpmthane.org/ocs/index.php/k/k11
11:02:17 <SpaceLibrarian_home> not much up there yet...
11:02:40 <Irma> Catalyst's Kristina put in many hours to get the video recordings sorted!
11:03:02 <Brooke_> indeed
11:03:24 <SpaceLibrarian_home> she did, they all look good.
11:03:31 <thd> Her experience should be consulted for 2011.
11:03:41 <Brooke_> and straight after conference, so while I was all hopped up on hugs, I linked stuff to the wiki
11:03:47 <Irma> Maybe Kristina could suggest ways of making the editing a bit easier
11:04:12 <Irma> Brooke ++
11:04:16 <Brooke_> #idea consult with Kristina from Catalyst about digital resources
11:04:27 <SpaceLibrarian_home> I'll ask her tomorrow.
11:04:49 <Irma> Also the liquorice was delicious!
11:04:54 <Brooke_> was it ever
11:05:06 * Brooke_ is hoping the vindaloo shall be delish.
11:05:12 * SpaceLibrarian_home agrees
11:05:24 * Irma too :-)
11:05:47 <Brooke_> next to last agenda item
11:05:55 <Brooke_> #topic KohaCon 2012
11:06:40 <Brooke_> so we've been to India, EnZed, Yankeeland, and France
11:06:58 <Brooke_> pretty good coverage
11:07:07 <SpaceLibrarian_home> Africa or the UK?
11:07:08 <thd> We need some rule about limiting the same country in short succession
11:07:13 <Brooke_> missing SA or Africa imo
11:07:17 <SpaceLibrarian_home> Or Scandinavia?
11:07:29 <Brooke_> here's the trick with that rule thd
11:07:32 <Brooke_> there are gonna be times
11:07:38 <Brooke_> when no one else has the juice to host
11:07:39 <Brooke_> BUT
11:07:50 <Brooke_> we wanna let things move if people do have a full tank
11:07:52 <Brooke_> yes?
11:08:02 <Brooke_> so I'd be for a priority
11:08:10 <SpaceLibrarian_home> yes.
11:08:13 <Irma> perhaps then not rules but preferences re KohaCon's next location
11:08:42 <thd> Priority well put. That could also be described as a fallback rule.
11:08:56 <SpaceLibrarian_home> good idea.
11:09:40 <Brooke_> take a look over yonder
11:09:44 <Brooke_> #link http://wiki.koha-community.org/wiki/Koha_Conference_Bidding
11:10:04 <thd> A mere preference may be voted down by the most populous country which is why there should be some strength to the preference/rule.
11:10:31 <SpaceLibrarian_home> as we have seen before, yes?
11:11:11 <Irma> It would be nice to be in a position to announce the next host on the last day of KohaCon2011.
11:11:27 <Brooke_> mmm
11:11:44 <SpaceLibrarian_home> it would be. Get the awareness and enthusiasm(sp) up
11:11:56 <SpaceLibrarian_home> I'm tired, forgive the pending spelling mistakes.
11:11:57 <Irma> BUt of course a year is a long time and offers might need to be withdraw
11:12:09 <Brooke_> I'd wonder if it were possible to nest a general meeting for conference venue over irc
11:12:16 <Brooke_> at the next conference in order to make that happen
11:12:20 <SpaceLibrarian_home> then announce the shortlist at the last day of conf.
11:13:14 <Irma> a shortlist is a good suggestion
11:13:21 <Brooke_> aye
11:13:23 <Brooke_> how about
11:13:26 <Brooke_> a shortlist
11:13:26 <wahanui> a shortlist is a good suggestion
11:13:32 <Brooke_> with a vote at the next General meeting?
11:13:41 <Brooke_> that way the hosts will know asap
11:13:57 <Brooke_> and you won't have geography muck with voting
11:14:09 <SpaceLibrarian_home> great idea
11:14:11 <Brooke_> at least not by presence
11:14:40 <Irma> It also encourages participation of the bidders for hosting to attend KohaCon2011
11:14:47 <thd> Continent or other large region limitation might be useful but without also having country limitation the most populous country may deprive others in the region of an opportunity to host.
11:15:03 <Brooke_> #idea have a shortlist of candidates for KohaCon by the end of the current conference. A vote would then take place at the General IRC meeting afterwards.
11:15:35 <Irma> +
11:15:38 <SpaceLibrarian_home> +
11:15:41 <Brooke_> they could theoretically only do that once thd
11:15:57 <Brooke_> unless they perpetually block vote
11:16:03 <Brooke_> which would result in a spanking, methinks.
11:16:09 <SpaceLibrarian_home> and bad karma
11:16:19 <SpaceLibrarian_home> :)
11:16:31 <thd> What would be the means of selection for a short list?
11:16:52 <SpaceLibrarian_home> a well considered and prepared bid?
11:17:00 <SpaceLibrarian_home> with a theme and rough budget?
11:17:01 <Brooke_> I concur
11:17:37 <Brooke_> the budget stuff might even be a level of gradation out from a proposal of interest
11:17:38 <SpaceLibrarian_home> you want to be able to make an informed choice when voting...
11:17:50 <Brooke_> but as far as I'm concerned the proposal of interest would be good enough to short list
11:17:58 <mib_an1suz> i am not able to get any authorities searches
11:17:58 <Brooke_> <---- not neutral on this topic, either.
11:17:59 * SpaceLibrarian_home agrees
11:18:21 <mib_an1suz> we have recently upgraded to 3.2.6 and the koha-error.log says authorities-home.pl: oAuth error: Database unavailable (109)
11:18:33 <mib_an1suz> how to resolv this issue can someone help me quickly
11:19:13 <thd> mib_anlsuz: Someone will try to help you after the general meeting.
11:19:18 <jcamins> mib_an1suz: there is currently a meeting underway.
11:20:14 <thd> What is the function of budget in the context of a proposal?
11:20:46 <Brooke_> at the early stages, to me, I don't care if it's there, or if it is, if it's very rough
11:21:14 <SpaceLibrarian_home> just to show a commitment to hosting... but it would just illustrate prepareness
11:21:14 <Brooke_> as in we expect this to cost $X-$Z per participant with $Y sponsored
11:21:38 <SpaceLibrarian_home> roughly yes. Hence the question mark next to it.
11:21:40 <Brooke_> or hey we have a quote from this hotel that will stand by this range in pricing
11:22:02 <SpaceLibrarian_home> and conference facilities may roughly cost x
11:22:23 <Brooke_> exactly the more specific the proposal is, the more likely it is to get my vote abstractly
11:22:28 <SpaceLibrarian_home> helps when approaching sponsors
11:22:41 <Brooke_> in reality, there might be other factors, like how hard it hits my wallet that they can't and shouldn't try to control for
11:22:45 <Irma> with access to a suitable venue and equipment and internet access
11:22:54 <thd> Yes, I asked all those providing proposals this time to give an estimate of the cheapest options for accommodation to help people decide.
11:22:54 * SpaceLibrarian_home nods
11:23:30 <Brooke_> the short list to me is more of a mechanism to judge interest
11:23:40 <Brooke_> as in Hey, we'd like to host, would you like to come?
11:23:54 * SpaceLibrarian_home likes that idea too
11:24:03 <Brooke_> while the time between conference and the IRC meeting would be the 11th hour to get your proposal in tip top voting shape
11:24:23 <SpaceLibrarian_home> and you could use the conference to pitch as well
11:24:30 <thd> Brooke_ Do you mean a short list largely suggested by whomever proposes to host.
11:24:36 <thd> ?
11:24:38 <Brooke_> pretty much thd
11:24:48 <SpaceLibrarian_home> that could be a long shortlist.
11:24:53 <SpaceLibrarian_home> or a very short one
11:24:53 <Brooke_> it *could* be
11:24:57 <conan> are you still talking about kohacon2012 ?
11:25:02 <Brooke_> but I don't think we're at the part where it will be
11:25:03 <SpaceLibrarian_home> yep
11:25:11 <SpaceLibrarian_home> not yet
11:25:11 <Brooke_> I think we're talking bout 2012 and beyond Conan
11:25:20 <Irma> So each of us keen to attend can compare the costs involved depending on the pproposed hosts location etc.
11:25:30 <Brooke_> this happens a lot because we're planning deprived :P
11:25:51 * SpaceLibrarian_home likes planning too much, but isn't volunteering anything. yet.
11:25:51 <conan> why do you want to decide now the place for 2012 conf, shouldn't you wait until 2011 is finished?
11:26:05 <Brooke_> we aren't deciding yet
11:26:10 <Irma> Sydney to Nepal was more costly than to India in airfares alone.
11:26:13 <conan> I know
11:26:16 <thd> I suggest that we move the discussion to the mailing list and the wiki page which Brooke_ started.
11:26:17 <SpaceLibrarian_home> we were saying, suggest a shortlist of 2012 at the end of the 2011 conf
11:26:30 <Brooke_> we're trying to get things sorted to make things easier later
11:26:33 <conan> just sharing my experience in making conferences here in Argentina
11:27:06 <Brooke_> did anyone else hear that Argentina is interested in hosting? ;)
11:27:11 <Irma> KohaCon2012 in Argentina couldbe nice ;-)
11:27:13 <SpaceLibrarian_home> I did...
11:27:18 <conan> we started a tradition some years ago, at the end of one convention, we hear the offers
11:27:22 * Brooke_ is truly evil.
11:27:24 <conan> for the next one
11:27:38 <SpaceLibrarian_home> that was what we've just bandied about....
11:27:44 <SpaceLibrarian_home> :)
11:28:07 * SpaceLibrarian_home does like the prospect of Argentina 2012 though....
11:28:12 <Irma> South America could be a *priority*
11:28:13 <conan> :P
11:28:19 <conan> think 2013 better
11:28:20 <Brooke_> I concur Irma
11:28:25 <SpaceLibrarian_home> +
11:28:28 <Brooke_> <--- not neutral at all
11:28:36 <SpaceLibrarian_home> <----neither
11:29:25 <Irma> 2011 Mumbai, 2012 Norway, 2013 Argentina ... ?
11:29:37 <SpaceLibrarian_home> has a nice ring to it
11:29:39 <Brooke_> Think we might be talked out a wee bit, but I think this horse is well worth discussing in future and certainly on the wiki
11:29:47 <conan> there you have your shorlist
11:29:53 <SpaceLibrarian_home> :)
11:29:57 <SpaceLibrarian_home> That was easy.
11:30:01 <Brooke_> so
11:30:09 <Brooke_> #topic time and date of next meeting
11:30:11 <Irma> just having fun dreaming
11:30:29 <conan> do you have some conference guide? that should help getting proposals
11:30:38 <Brooke_> nope
11:30:50 <Brooke_> but we're getting a good body of past conference stuff
11:30:54 <Irma> date: 4 May?
11:31:07 <conan> then it would be a nice suggestion to make for current hosts
11:31:22 <SpaceLibrarian_home> 4 May looks good. Any objections?
11:31:35 <thd> Are we missing an agenda item for old business?
11:31:38 <Brooke_> it's right after the KUDOS conference, but that's *after* so no
11:31:51 <Irma> Does this starting time suit NZers?
11:31:57 <jwagner> It may be a problem for people traveling back from KUDOS on May 4
11:32:06 <SpaceLibrarian_home> -8 hours?
11:32:09 <Irma> good point!
11:32:16 <SpaceLibrarian_home> so 2pm kiwi/12pm aussie?
11:32:56 <Irma> 2pm Kiwi is Noon in Sydney
11:33:09 <SpaceLibrarian_home> that's what I said
11:33:20 <SpaceLibrarian_home> :)
11:33:51 <Brooke_> all in favour of hosing Europe
11:33:59 <SpaceLibrarian_home> lol
11:34:23 <thd> I have no previous meeting action items to bring up but we should look at them to help us follow through.
11:34:26 <jwagner> Can we push to either Thursday May 5, or the following Wednesday?
11:34:53 <SpaceLibrarian_home> pends on the time
11:35:06 <Irma> SpaceLibrarian_home New Zealanders are ahead of us but we dont like to talk about it too much!
11:35:31 <SpaceLibrarian_home> Irma: I lived in thr ACT for 3 years, I'm wired to both timezones
11:35:33 <SpaceLibrarian_home> the*
11:35:33 <Irma> May 5 is fine for CALYX
11:36:04 <SpaceLibrarian_home> should be fine for the kiwis... one of us will be online, time pending.
11:36:10 <Brooke_> K
11:36:18 <Brooke_> as long as Friday would work elsewhere.
11:36:29 <thd> I suggest that the following week would be better in respect of the KUDOS meeting.
11:36:51 <Irma> May 11?
11:36:53 * magnuse does not think norway will be ready to host kohacon in 2012, sadly...
11:37:10 <SpaceLibrarian_home> what time?
11:37:10 <wahanui> it has been said that time is a scary thing
11:37:55 <jwagner> Wednesday, May 11 would be preferable for me
11:37:59 <Brooke_> I believe we're hosing Europe
11:38:00 <Brooke_> so
11:38:17 <Brooke_> 2AM UTC was the proposal albeit on a diff dayh
11:38:20 <SpaceLibrarian_home> 2am UTC?
11:38:30 <SpaceLibrarian_home> hehehe
11:38:47 * Brooke_ suspects that MJ will be egging her flat...
11:38:57 <SpaceLibrarian_home> we've endured 6am and 10pm here now.
11:39:02 <Irma> magnuse : sadly x2
11:39:04 <SpaceLibrarian_home> they can deal
11:39:22 <Brooke_> 2 UTC 11 May sound right all?
11:39:28 <SpaceLibrarian_home> +
11:39:42 <gmcharlt> staying up late instead of getting up early ++
11:39:48 <Brooke_> #action 2 UTC 11 May next general meeting someone send a remindah
11:39:58 <jwagner> If I'm reading the timezone converter right, that would be 10:00 PM on Tues May 10 for US Eastern zone
11:40:23 <SpaceLibrarian_home> sounds right
11:40:26 <Brooke_> #endmeeting