06:00:10 <kmkale> #startmeeting KOhacon11 vlounteers 2nd meeting
06:00:10 <huginn> Meeting started Fri Apr  8 06:00:10 2011 UTC.  The chair is kmkale. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:10 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
06:00:19 <kmkale> Hi all
06:00:22 <Brooke_> howdy
06:00:25 <SpaceLibrarian_home> hey
06:00:38 <kmkale> #topic introductions
06:01:05 <thd> Thomas Dukleth, Agogme, New York City
06:01:08 <SpaceLibrarian_home> Shelley Gurney, Catalyst NZ
06:02:04 <kmkale> Koustubha Kale Anant Corporation, VPM, Thane, Granthalaya.org
06:02:08 <AmitG> Amit Gupta, Nucsoft Osslabs, Bangalore
06:02:52 <kmkale> Shall we move on? Anyone wiching to join in can introduce themselves later
06:03:07 <SpaceLibrarian_home> sounds like a plamn
06:03:10 <SpaceLibrarian_home> plan*
06:03:40 <kmkale> #topic Progress report
06:03:55 <kmkale> #info Minutes of last Kohacon11 volunteers meeting
06:04:03 <kmkale> #link http://librarypolice.com/koha-meetings/2011/koha.2011-03-08-14.01.html
06:04:11 <kmkale> #info Logs of last Kohacon11 volunteers meeting
06:04:19 <kmkale> #link http://librarypolice.com/koha-meetings/2011/koha.2011-03-08-14.01.log.html
06:04:27 <kmkale> #info A Kohacon volunteers page is set up on Koha wiki at
06:04:38 <kmkale> #link http://wiki.koha-community.org/wiki/KohaCon11_Volunteers
06:04:52 <kmkale> #info A conference websitre was set up at
06:04:53 <kmkale> #link http://kohacon11.vpmthane.org/ocs based on the "Open Conference System" open source conference management software
06:05:02 <kmkale> #info Registrations were opened on 4-Mar-2011 at
06:05:12 <kmkale> #link http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/registration. So far we have 114 registrations from 16 countries
06:05:21 <kmkale> I am ratteling off pre-prepared text
06:05:29 <kmkale> anyone wants to comment pl go ahead
06:05:39 <kmkale> #info Call for papers was sent out on 12-Mar-2011. Its at
06:05:48 <kmkale> #link http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/cfp. So far we have one abstract submitted.
06:05:59 <kmkale> #info An appeal for sponsorship was sent out. It can be found at
06:06:07 <kmkale> #link http://www.vpmthane.org/payments/kohacon11/kohacon11_sponsorship_appeal.pdf
06:06:14 <kmkale> #info Sponsorship payments can be made at
06:06:21 <kmkale> #link http://www.vpmthane.org/payments/kohacon11/insert_cc.asp
06:06:29 <kmkale> #info The form leads to a secure payment gateway of ICICI Bank, One of India's largest banks. The credit card stuff is handled only at the banks gateway. So far we have one sponsor Bharat Grahak which is a local co-operative store in Thane. They have contributed INR 100000/- about USD 2222/- We need about five times that amount
06:06:41 <kmkale> #info A hackfest discussion was kicked off by Paul. Its at
06:06:48 <kmkale> #link http://lists.koha-community.org/pipermail/koha-devel/2011-March/035245.html. This is still undecided and needs to be quickly decided upon so that people can start planning travel and stay.
06:06:57 <kmkale> #info Accommodation assistance page is set up at
06:07:05 <kmkale> #link http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/accommodation
06:07:17 <SpaceLibrarian_home> re: hackfest this was touched on in the meeting on wednesday.
06:07:18 <kmkale> #info I have visited some more hotels and will add that info to the above page over the weekend. Most hotels have agreed to give us approximately 15% discount on the above rates. I will link the form to ICICI banks payment gateway soon so that people can start booking hotel rooms asap. Once we receive payment VPM will book the desired room at the desired hotel for the payer at the discounted rate.
06:07:34 <kmkale> #help Need help from people on different continents to compile a list of good flight routes and rates. Will put that up on the conference site once I start receiving info
06:08:31 <kmkale> OK. Thats about it on the progress report
06:08:33 <kmkale> comments?
06:08:34 <wahanui> comments are turned on
06:09:46 <thd> Paul's message may raise the issue of having a weekend break for resting prior to the hackfest but it may not be clearly articulated in the email message.
06:09:52 <SpaceLibrarian_home> the question of the hackfest was raised at the Wednesday meeting. It was queried whether there was going to be a weekend break between the conference and the hackfest
06:10:17 <thd> paul had raised the issue at the previous general meeting.
06:10:32 <kmkale> the conference ends on a wednesday
06:10:41 <SpaceLibrarian_home> also, numbers of attendees, languages and streams
06:11:10 <kmkale> so t6he question is what do we do on Thu, Fri?
06:11:11 <thd> Ending on a Wednesday. hmmm ...
06:11:26 <kmkale> 31st Oct is Monday
06:11:44 <kmkale> Conference ends 2nd November which is Wednesday
06:11:45 <thd> kmkale: yes I think that is the question or something like that
06:12:06 <SpaceLibrarian_home> yes. how much of a break between conference end and hackfestr
06:12:07 <kmkale> So I had proposed that we do a break on Thursday
06:12:14 <SpaceLibrarian_home> and how long for the hackfest
06:12:18 <kmkale> we are planning a day trip to Mumbai if there is interest
06:12:40 <thd> At least a one day break seems sensible for travelers.
06:12:40 <Brooke_> there will be, I'd wager
06:12:59 <SpaceLibrarian_home> hey Brooke! And yes, I believe there will be
06:13:10 <kmkale> and do th hackfest Friday and Saturday atleast the learning stream and maybe developer stream in paralllel in a separate room
06:13:45 <kmkale> also developers who want to sttay on can take a break on Sunday and continue from Monday
06:13:46 <thd> Of course, rest means excursions which are not strictly Koha :))
06:13:55 <kmkale> for may be 2 / 3 day eh?
06:14:03 <kmkale> that was my thinking
06:14:47 <SpaceLibrarian_home> thd? What do yo think?
06:14:56 <kmkale> but this is for the developer community to decide and finalize on
06:15:25 <SpaceLibrarian_home> sounds plausible, but I won't be there for the hackfest. :)
06:16:31 <thd> I do not have a company with customers clamouring for my attention for which to be responsible, therefore, my thought may have less weight than some others.
06:16:40 <kmkale> we seem to be missing most of the key developers today
06:17:02 <SpaceLibrarian_home> it is a Friday with a major release in a few days time
06:17:10 <SpaceLibrarian_home> and a string freeze about to happen
06:17:44 <kmkale> so shall we say I will push this back on the mailing list?
06:17:54 <thd> kmkale: You sent a reminder of the meeting but this hour may be a little early for some people.
06:18:13 <SpaceLibrarian_home> or a little late on a Friday evening for others. :)
06:18:18 <thd> yes
06:18:22 <kmkale> thd: I know but we had decided on 8hr rotation for these meetings
06:18:46 <thd> kmkale: I think that a strict 8 hours is a mistake.
06:18:52 <SpaceLibrarian_home> this came up on Wednesday as well.
06:18:59 <SpaceLibrarian_home> don't worry about it, kmkale
06:19:11 <thd> See my email for the issue concerning the general meeting times.
06:19:16 <kmkale> thd yeh I know.
06:19:29 <SpaceLibrarian_home> right, moving on.  Themes and streams? How's the promotion for the conference going? Are you going to present theme ideas for submission.
06:19:53 <kmkale> Theams and streams. Good any suggestions?
06:20:14 <Brooke_> I was fond of the single stream in NZ
06:20:15 <SpaceLibrarian_home> you were saying something about engaging librarians earlier.
06:20:20 <kmkale> Last meeting I had suggested learning Koha both for librarians and developers as a theme
06:20:31 <thd> Were there themes previously?
06:20:41 <SpaceLibrarian_home> And a single stream is far less complicated.
06:20:43 <kmkale> as there is very high interest in Koha in India
06:20:50 <SpaceLibrarian_home> also good for recording purposes
06:21:20 <SpaceLibrarian_home> and I like the librarian-focused idea. Especially if you want to engage them in using it.
06:21:25 <thd> Multiple streams requires more recording equipment.
06:21:31 <kmkale> So far we have not specified anything beyond whats there in the call for papers. Should we?
06:21:42 <Brooke_> nope
06:21:46 <SpaceLibrarian_home> it may make getting submissions easier
06:21:52 <Brooke_> > creativity the better
06:21:52 <SpaceLibrarian_home> who knows.
06:22:32 <kmkale> This also brings up the topic on the agenda How to handle paper / abstract submissions.
06:22:37 <SpaceLibrarian_home> also how much of this conference is going to be to a non-English speaking audience?
06:22:39 <kmkale> who will review them?
06:22:45 <SpaceLibrarian_home> I"m happy to.
06:22:57 <SpaceLibrarian_home> Do we have guidelines though?
06:23:05 <kmkale> space_librarian: most will be very well conversant in english
06:23:10 * slef = MJ Ray, software.coop
06:23:18 <SpaceLibrarian_home> excellent.
06:23:46 <SpaceLibrarian_home> we were wondering about the plausibility of a hindi stream if necessary today around the office, that's why I ask.
06:23:48 <thd> We had many streams at KohaCon 2009 in the US which made choosing a little difficult but there was a huge wealth of material presented.
06:24:15 <kmkale> so far we have only a single paper abstract submitted
06:24:33 <kmkale> should I start worrying about getting people to present just yet?
06:24:40 <SpaceLibrarian_home> which is why I was asking about the promotion
06:24:48 <SpaceLibrarian_home> have you invited keynotes?
06:24:57 <kmkale> nope
06:25:05 <SpaceLibrarian_home> And have you posted the CFP on several different conference alert sites?
06:25:12 <kmkale> yep
06:25:29 <kmkale> at-least on several library related mailing lists
06:25:48 <kmkale> If you can suggest some conference alert sites will do it later today
06:25:59 <SpaceLibrarian_home> try something like conferencealert.com
06:26:13 <kmkale> ok
06:26:30 <kmkale> #action kmkale to post CFP at conference alerts sites
06:26:32 <thd> kmkale: Active recruiting of notable library science / free software people may help develop interest even where they are not focussed on Koha.
06:26:56 <kmkale> thd: I have invited Wikimedia people. I know someone on the board
06:26:59 <SpaceLibrarian_home> yes. So open source lists and library lists
06:27:20 <kmkale> I have also posted the CFP on local Linux and FOSS mailing lists
06:27:45 <Brooke_> this is a neat site, though they needs chop the past date stuff
06:27:47 <Brooke_> http://library2.usask.ca/~dworacze/CONF.HTM
06:27:51 <kmkale> Do we have some suggestions as to Keynote ?
06:27:56 <slef> SpaceLibrarian_home: know any other conference alert sites?
06:28:02 <SpaceLibrarian_home> so you may want to populate the conference page with more information to engage with interested parties too.
06:28:17 <thd> kmkale: Active recruiting often requires a more personal touch than mere posting of a message.
06:28:22 <SpaceLibrarian_home> I'll dig around. I'm used to the English Lit CFP sites, so I'll see what I can do
06:28:35 <slef> SpaceLibrarian_home: thanks
06:29:18 <SpaceLibrarian_home> slef: CILIP's branches usually don't do too badly, but it doesn't appear to be all that unified...
06:29:35 <kmkale> thd: I was hoping we will have enough stuff from Koha community.
06:29:55 <kmkale> In fact the initial discussions led us to believe we may have to arrange for multiple parallel sessions
06:29:58 <SpaceLibrarian_home> re: Keynotes. Again, depends on what sort of theme you want to run with for the conference.
06:30:13 <thd> kmkale: Yes, maybe but everyone needs personal proding.
06:30:27 <slef> SpaceLibrarian_home: that makes me think of an idea.
06:30:32 <thd> kmkale: I am a firm believer in the telephone.
06:30:40 <kmkale> thd: Ok. Will take that up. But then the question is who to go after?
06:30:49 <slef> kmkale: can you send me a link to a CFP? Then I will send it to LIS-LINK (big UK library list)
06:30:57 <Brooke_> *sneeze* Krishnan *sneeze*
06:31:12 <slef> nengard! :)
06:31:16 <kmkale> slef: http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/cfp
06:31:23 <slef> kmkale: ta
06:31:31 <slef> #link http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/cfp
06:32:29 <kmkale> ok so things we are still undecided on 1) Hackfest duration and organization 2) Themes / Streams for main Conference 3) Keynote
06:32:44 <kmkale> do we need 2?
06:32:49 <thd> kmkale: Perhaps you do not know the people but ask librarians, other programmers who may know people.
06:33:03 <SpaceLibrarian_home> 2, you may want a catchy motto
06:33:08 <SpaceLibrarian_home> and leave it at that
06:33:27 <Brooke_> 1) sounded pretty well sorted to me
06:33:28 <kmkale> If there is no suggestion from the Koha community, we have a couple of names in Library Science from India in mind for the keynote
06:33:44 <Brooke_> 2) you figure out based on the number of suckers, err presenters that come forward
06:33:47 <slef> I think someone may have emailed me suggestions
06:33:51 <kmkale> Brooke_: care to summarize for 1?
06:34:03 <Brooke_> thought you said
06:34:05 <Brooke_> conference
06:34:07 <Brooke_> a day off
06:34:10 <Brooke_> hackfest
06:34:19 <SpaceLibrarian_home> what she said!
06:34:20 <kmkale> I did too :)
06:34:28 <SpaceLibrarian_home> hackfest sounds good.
06:34:36 <SpaceLibrarian_home> nice and simple and straightforward
06:34:47 <thd> kmkale: One of my reason for wanting to come to any particular place is to learn about library science and free software work in that place not necessarily Koha related.
06:34:52 <SpaceLibrarian_home> no need to sweat the fine print, really.
06:35:11 <slef> can we ask cait / kf if Beate Rusch (http://www.kobv.de/ueber_den_kobv/; http://www.kobv.de/ueber_den_kobv/info_materialien_publikationen/publikationen_der_kobv_mitarbeiterinnen/beate_rusch/) and Dr. Thorsten Koch (http://www.kobv.de/kontakt/) would be good ideas?
06:35:13 <kmkale> Brooke_ will make a dictator out of me yet
06:35:48 <kmkale> about hackfest the question of duration is still undecided IMHO
06:36:02 <SpaceLibrarian_home> you need to be a dictator when organising a conference.
06:36:31 <thd> kmkale: Once I have taken the trouble and expense to go somewhere the longer the better.
06:36:31 * Brooke_ considers a post south of the Equator...
06:37:00 <Brooke_> yeah
06:37:06 <thd> paul raises the longer the better after the expense of going point in his message about the hackfest.
06:37:19 <kmkale> about keynote and presentations I would love to see people stepping forward and putting names in the hat
06:37:30 <Brooke_> I think folks are prone to overstay hackfest so I wouldn't worry too much about that given a friendly open wifi connection
06:37:45 <SpaceLibrarian_home> yes re: hackfest, but also the whole needing-to-work-thing came up
06:37:51 <Brooke_> I pestered Krishnan over email, but haven't got a response.
06:38:03 <Brooke_> I wanted to see whether he planned to attend
06:38:12 <Brooke_> so I'd know if we might sucker him into presenting
06:38:13 <kmkale> After the conference for the hackfest place and wi-fi I can guarranty
06:38:20 <kmkale> so stay as long as you want
06:39:16 <slef> Yeah, each extra day is either extra cost which needs to be taken from clients or holiday. Love you all, but a hackfest is not (should not be?) holiday.
06:39:30 <kmkale> thd, slef space_librarian Brooke_ are ye all going to present at the conference?
06:39:48 <SpaceLibrarian_home> if work allows, and I get a paper in and accepted, yes.
06:39:53 * kmkale guesses its better to go after individuals
06:39:55 <slef> kmkale: I haven't made the numbers add up yet, sorry.
06:39:58 * Brooke_ is actually quite boring.
06:40:10 * SpaceLibrarian_home doesn't believe Brooke
06:40:23 <thd> I intent to be present.  The only limitation is being certain to have done enough work to afford the excursion.
06:40:53 <kmkale> Request you all to put in some presentations ideas into the cfp link
06:40:54 <thd> I will probably not make a very early reservation.
06:41:18 <kmkale> also follow up any interesting people you may know who will
06:41:27 <thd> I will think about an RDA-linked data presentation.
06:42:21 <slef> I'd be quite interested to know how much kohacon adds to vendor prices, but that's commercially-sensitive data :)
06:42:29 <kmkale> #action Kohacon volunteers to start contacting people about presenting at the Kohacon11 particularly Keynote
06:42:40 <thd> slef: :)
06:42:57 <SpaceLibrarian_home> slef: :)
06:43:31 <SpaceLibrarian_home> also, although money may be an issue for them...
06:43:35 <slef> I'll exchange that info for kohacon10 with most other vendors. Ask me.
06:43:54 <SpaceLibrarian_home> look at the South Pacific libraries, several are running Koha
06:44:02 <slef> (as a %)
06:44:03 <kmkale> from past kohacon experience, can someone tell me how we are doing as far as getting people to present?
06:44:06 <SpaceLibrarian_home> it may be interesting to see if they could talk about it
06:44:43 <kmkale> is it too early yet or should we be worrying?
06:44:50 <Brooke_> it's too early
06:44:57 <thd> SpaceLibrarian_home: Do you know about the speaker lead time from past conferences?
06:45:14 <SpaceLibrarian_home> not quite sure I follow?
06:45:45 <thd> SpaceLibrarian_home: Do you know how long in advance of the conference speakers were procured in the past?
06:45:57 <slef> SpaceLibrarian_home: I can't see them on http://wiki.koha-community.org/wiki/Koha_Users_Worldwide (maybe I look in the wrong place?) so do you have contact info?
06:46:27 <SpaceLibrarian_home> usually within 4-6 months for other conferences i've organised. That way, you use them as a draw card.
06:46:57 <SpaceLibrarian_home> rangi should have the contact info somewhere. And the wiki needs to be updated, badly.
06:48:28 <kmkale> Anything else to discuss?
06:48:28 <SpaceLibrarian_home> I'll get the info for you from the office on Monday. I have to email them anyway
06:48:40 <SpaceLibrarian_home> not that I can think of
06:48:59 <kmkale> date & time for next meeting?
06:49:05 <thd> kmkale: It is too early to worry but the earlier you start, the easier.  Also, having backup or substitute speakers in case some do not appear is important.
06:49:18 <kmkale> thanks thd
06:49:31 <kmkale> will start working in that
06:50:00 <kmkale> We would really love to have an international Keynote speaker for Kohacon
06:50:01 <thd> s/not appear/not appear or have a late change of mind or schedule/
06:50:33 <kmkale> Please let me have suggestions and contact info. And I will start personal touch with them
06:50:39 <SpaceLibrarian_home> you could try Jo Ransom, she's look at the future of libraries at the moment
06:51:02 <Brooke_> he heh
06:51:08 <Brooke_> em
06:51:12 <Brooke_> requires sponsorship
06:51:17 <Brooke_> but ye didn't hear that from me
06:51:21 <Brooke_> cause I said naught of the sort.
06:51:57 <SpaceLibrarian_home> yes, I was just putting a name out there, I say nothing else...
06:52:20 <Brooke_> Oz is stealing her just before conference
06:52:38 <kmkale> Anyone has a name in mind for Kaynote / presentation please email me contact info
06:52:41 <Brooke_> thought I suppose
06:52:47 <Brooke_> even if she stays home
06:52:49 <SpaceLibrarian_home> is this the ALIA conference?
06:52:55 <Brooke_> we could twist her arm to present from afar.
06:53:02 <SpaceLibrarian_home> we could try
06:53:43 <SpaceLibrarian_home> anyway. where were we? oh... meeting time for the next one...?
06:54:04 <kmkale> yep date & time for next meeting?
06:55:04 <SpaceLibrarian_home> may 4?
06:55:15 * SpaceLibrarian_home throws out a date and runs
06:55:19 <slef> That's also Day against DRM :)
06:55:29 <kmkale> timewise for me anything from 4:00UTC to 19:00UTC makes sense
06:55:37 <thd> 4 May is good
06:56:03 <kmkale> but I can make it anytime we decide
06:56:10 <SpaceLibrarian_home> how about 8UTC? Not as early as now
06:56:20 <thd> UTC 19 has historic good participation for general meetings.
06:56:33 <kmkale> lets have the americans and the europeans in here next time
06:56:38 <Brooke_> oi@
06:56:39 <kmkale> so decide a time accordingly
06:56:41 <SpaceLibrarian_home> hahaha. yeah. a little early for us
06:56:44 <Brooke_> there are two yanks, thanks :P
06:56:50 <SpaceLibrarian_home> and a kiwi
06:57:07 <slef> erm, and a europena
06:57:13 <SpaceLibrarian_home> :)
06:57:15 <francharb> hello all
06:57:16 <slef> who clearly isn't awake enough to ytpe
06:57:18 <kmkale> slef: :)
06:57:23 <SpaceLibrarian_home> :)
06:57:25 <thd> UTC 19 is very good for the US but a little late for Europe.
06:57:26 <Brooke_> hi francharb
06:57:37 <francharb> 0/ Brooke
06:57:41 <SpaceLibrarian_home> and very early for australiasia
06:57:56 <slef> not sure where the lot in France are... they get up earlier than Brits
06:58:56 <thd> A little earlier than 19 would be better for Europe but would exclude Oceania
06:59:16 <kmkale> by the 8 hr thing it will be 14:00
06:59:28 <Brooke_> poifect
06:59:40 <SpaceLibrarian_home> utc?
06:59:54 <kmkale> yep 4th May 14:00 UTC?
07:00:02 <SpaceLibrarian_home> you want us up at 2am?
07:00:20 <thd> UTC 14 is not good for Ocieania
07:00:24 <SpaceLibrarian_home> I'll see just how much I love you guys,
07:00:24 <kmkale> space_librarian: it will be like that for someone sometime :(
07:00:33 <thd> s/Oceania/NZ/
07:00:35 <slef> SpaceLibrarian_home: we're up at 3am next general meeting IIRC
07:00:38 <SpaceLibrarian_home> yeah, I know. rule of thumb, we;re 12 hours ahead of utc
07:00:45 <SpaceLibrarian_home> yeah true.
07:00:54 <SpaceLibrarian_home> we did decide to be evil with that
07:01:05 <SpaceLibrarian_home> I can be up at 2am for you lot.
07:01:12 <Brooke_> I feel the <3
07:01:20 <kmkale> space_librarian++
07:01:20 <SpaceLibrarian_home> which may be the day before you have to be up at 3am for us
07:01:22 <Brooke_> 0/ hdl
07:01:28 <SpaceLibrarian_home> :)
07:01:49 <kmkale> so decided then? 4th May 14:00 UTC ??
07:01:51 <SpaceLibrarian_home> 4 May, 14:00 UTC sounds good to me
07:02:04 <thd> I will try to be awake at any hour but I do not expect that of others.
07:02:21 <kmkale> #action Next Kohacon11 volunteers meeting on 4th May 2011 14:00 UTC
07:02:30 <kmkale> #endmeeting