14:00:05 <Brooke> #startmeeting
14:00:05 <huginn> Meeting started Wed May  4 14:00:05 2011 UTC.  The chair is Brooke. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:05 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:17 <Brooke> #topic introductions
14:00:33 <Brooke> prolly know who we are but go for it
14:01:04 <kmkale> kmkale: Koustubha Kale Anant Corporation, VPM Thane, Granthalaya.org
14:02:17 <SpaceLibrarian_home> Shelley Gurney, Catalyst IT, NZ
14:04:04 <kmkale> Thats it. Just the three of us here?
14:04:18 <Brooke> movin' on
14:04:31 <Brooke> #topic paper submission
14:05:09 <SpaceLibrarian_home> how are the numbers looking?
14:05:32 <kmkale> give me a min
14:05:42 <kmkale> i'll paste whats been submitted so far
14:06:36 <pastebot> "kmkale" at 115.241.129.42 pasted "Paper submission 1" (10 lines) at http://paste.koha-community.org/30
14:07:26 <pastebot> "kmkale" at 115.241.129.42 pasted "Paper submission 2" (6 lines) at http://paste.koha-community.org/31
14:07:54 <pastebot> "kmkale" at 115.241.129.42 pasted "Paper submission 3" (11 lines) at http://paste.koha-community.org/32
14:08:14 <pastebot> "kmkale" at 115.241.129.42 pasted "Paper submission 4" (6 lines) at http://paste.koha-community.org/33
14:08:42 <kmkale> ok what do we do about these? Who does the reviewing?
14:09:07 <Brooke> get the abstracts to wrap properly first off XD
14:09:19 <SpaceLibrarian_home> like the abstract, Brooke
14:09:29 <Brooke> cheers
14:09:38 * Brooke will clearly not be reviewing her own work.
14:09:45 <kmkale> :)
14:10:01 * SpaceLibrarian_home will review work that's not her pending submission.
14:10:11 <SpaceLibrarian_home> do we have guidelines?
14:10:16 * kmkale has no experience at this reviewing stuff
14:10:57 <kmkale> or shall we just ask everyone to send in the full presentation and then review it?
14:11:03 <Brooke> oof no
14:11:06 <SpaceLibrarian_home> nope
14:11:11 <kmkale> afterall can't get too much from the abstract
14:11:14 * Brooke points out that speakers are horrible procrastinators.
14:11:21 <kmkale> :)
14:11:22 * SpaceLibrarian_home agrees
14:11:31 <kmkale> present company included?
14:11:50 <Brooke> depends. Scarily usually not.
14:11:59 <SpaceLibrarian_home> what she said....
14:12:09 <SpaceLibrarian_home> well, from here we can see there are *clearly* emeging themes here.
14:12:44 <SpaceLibrarian_home> *r
14:13:37 <kmkale> Must say I like three out of these four one exception being "Optimising ICT Potentials for Integrating Africa in the Global Scientific Information Systems: A Case of Open Access Movement" can't see significant co-relation to Koha or Libraries
14:14:05 <Brooke> we've not had posters before
14:14:14 <Brooke> and that could be summat to keep in mind for stuff like taht
14:14:20 <Brooke> where it might not quite fit the mood
14:14:30 <Brooke> but might be interesting enough to give it a shot or slot
14:14:40 <kmkale> we will ask posters if we have too many papers
14:14:50 <SpaceLibrarian_home> the first one - info lit is *very* light on abscract content....
14:15:19 <kmkale> but till we have a full program lets keep posters in the wings
14:15:29 <kmkale> ok should I revert to them asking to beef it up?
14:15:29 <Brooke> aye
14:15:29 * SpaceLibrarian_home agrees
14:15:38 <Brooke> also aye
14:15:40 <kmkale> ok
14:16:12 <SpaceLibrarian_home> most conf abstracts I"ve been writing for ask for about 400 words. Gives you background, context and aim of talk.
14:16:18 <SpaceLibrarian_home> May be a good idea here...
14:16:23 <kmkale> #action kmkale to ask for beefing up of the abstract from "INFORMATION LITERACY AND LIBRARY AND INFORMATION SCIENCE" authors
14:16:38 <kmkale> good idea.
14:16:46 <kmkale> 400 words
14:17:39 <SpaceLibrarian_home> it certainly forces you to think about your presentation...
14:17:47 <kmkale> should I put that as a requirement on the page for paper submissions?
14:18:32 <SpaceLibrarian_home> you may want to...
14:19:05 <kmkale> so minimum 200 words and max 400?
14:19:10 <kmkale> or minimum 400?
14:19:18 <SpaceLibrarian_home> mon 250, max 400
14:19:21 <SpaceLibrarian_home> min*
14:19:34 * Brooke nods
14:19:51 <Brooke> 250 is the number all of those wicked, naughty grant reviewers ask for.
14:20:03 <Brooke> it's much easier to do 400.
14:20:08 <kmkale> ok. So I'll write to each of the 4 asking for beefed up abstracts shall I?
14:20:19 <SpaceLibrarian_home> yep
14:20:33 <SpaceLibrarian_home> will make streaming them/evaluating them easier
14:20:35 <kmkale> ask for "background, context and aim of talk."
14:20:54 <gmcharlt> @quote random
14:20:54 <huginn> gmcharlt: Quote #6: "gmcharlt: kf: hold requests are a plot to sell more aspirin ;)" (added by wizzyrea at 04:13 PM, June 16, 2009)
14:21:32 <kmkale> I have been away a lot last month on unrelated projects but this month I intend to start following up with people individually for presentations
14:21:39 <kmkale> any candidates?
14:21:59 <Brooke> have we moved on to keynote then?
14:22:07 <SpaceLibrarian_home> do you have sponsorship available for a keynote?
14:22:15 <kmkale> no still talking about getting more papers
14:22:45 <SpaceLibrarian_home> right. I'm still needing to give you a list of conference alert sites, aren't I?
14:23:03 * SpaceLibrarian_home makes a note to send kmkale more conf lists in the morning.
14:23:56 <kmkale> sponsorship is again something I intend to do follow up of one on one this month
14:24:15 <kmkale> we have INR 100000 from Bharat Grahak
14:24:27 <Brooke> oi
14:24:32 <Brooke> shall I change the topic?
14:24:41 <SpaceLibrarian_home> yep maybe.
14:24:52 <Brooke> #topic sponsorship
14:25:13 <SpaceLibrarian_home> so sponsorship. yes
14:26:09 <kmkale_> oops
14:26:28 <kmkale_> bad net connection
14:26:37 <SpaceLibrarian_home> 2.8k NZD/ 2.24kUSD
14:26:59 <Brooke> misplaced 0 or generous benefactor?
14:27:00 <kmkale_> We have a commitment of INR 30000 from biblibre
14:27:10 <kmkale_> and another commitment of INR 15000 from catalyst
14:27:18 <kmkale_> that makes for about 145000 INR
14:27:27 <kmkale_> we need about three times that amount
14:28:02 <kmkale_> not counting in sponsorship for keynote
14:28:04 <kmkale_> so gotta go after that too
14:28:08 * Brooke shamelessly points out that you're still missing Equinox, libriotech, and a host of others
14:28:08 <SpaceLibrarian_home> 3.2k USD
14:28:39 <kmkale_> I have sent mails to *ALL* registered Koha suppport vendors on K-C site
14:28:42 * SpaceLibrarian_home agrees
14:28:55 <kmkale_> now I'll follow up with then individually
14:29:13 <kmkale_> also lining up some libraries and companies here in India
14:29:46 <kmkale_> Have done initial mailing to done, but must do personal follow up to get money :)
14:31:04 <kmkale_> Brooke: no its 100000INR they are a co-operative store
14:31:15 <SpaceLibrarian_home> lovely
14:31:18 <Brooke> realised that when you totted things up
14:31:24 <Brooke> way to go
14:31:52 <kmkale_> what about keynote?
14:31:56 <Brooke> restaurants might not be a bad pull if you know
14:32:00 <Brooke> #topic keynote
14:32:02 <SpaceLibrarian_home> bookstores too
14:32:05 <SpaceLibrarian_home> yes.
14:32:10 <SpaceLibrarian_home> keynote. ideas?
14:32:36 <kmkale_> still here
14:32:40 <SpaceLibrarian_home> and will you have sponsorship for whomever?
14:32:53 <kmkale_> SpaceLibrarian_home: not as of now
14:33:05 <SpaceLibrarian_home> hmmmm....
14:33:16 <SpaceLibrarian_home> do you have an idea as to who to ask?
14:33:22 <kmkale_> but yes if we get the targetted amount
14:33:29 <SpaceLibrarian_home> okay.
14:34:44 <kmkale_> WHo did keynote last time in NZ?
14:34:48 <Brooke> Rosa
14:34:50 <kmkale_> and before that?
14:34:58 <Brooke> Paul mebbe?
14:35:02 <Brooke> could have been Chris?
14:35:13 <Brooke> hang on I'll check
14:35:49 <Brooke> the welcome was listed as Chris and Paul
14:37:26 <SpaceLibrarian_home> I still think Jo would be fantastic.
14:37:38 <kmkale_> We have one candidate in mind Dr ARD Prasad http://drtc.isibang.ac.in/DRTC/ardcv.html
14:37:47 <kmkale_> Haven't contacted him yet though
14:38:34 <Brooke> who's he?
14:38:34 <wahanui> he is picky
14:38:59 <gmcharlt> wahanui: forget he
14:39:00 <wahanui> gmcharlt: I forgot he
14:39:21 <SpaceLibrarian_home> He's quite the academic lis heavyweight from the looks of things.
14:39:37 <kmkale_> He is
14:40:04 <kmkale_> a leading figure in LIS circles in India
14:40:31 <SpaceLibrarian_home> good idea.
14:40:37 <gmcharlt> kmkale_: does he know OSS?
14:40:56 <kmkale_> Oh yes gmcharlt
14:41:00 <gmcharlt> cool
14:41:11 <Brooke> do we want a full on hardcore academic conference?
14:41:18 <kmkale_> he keeps publishing a Koha livecd too
14:41:29 <tcohen> hi #koha
14:41:30 <SpaceLibrarian_home> Brooke raises a good point
14:41:35 <kmkale_> with DSPACE and more stuff clubbed in
14:41:43 <tcohen> have a question for librarians
14:41:45 <kmkale_> keeps it upto date with the stable releases
14:42:25 <tcohen> there exists a list of Marc codes for relators
14:42:33 <tcohen> (at least for MARC21)
14:42:38 <kmkale_> Brooke: do we want a full on hardcore academic conference? is a key question
14:42:46 * Brooke nods
14:42:53 * SpaceLibrarian_home agrees
14:42:54 <kmkale_> cause VPM is an old academic institution
14:43:06 <SpaceLibrarian_home> because the way this is looking
14:43:17 <SpaceLibrarian_home> it's shaping up to be a very academic library conf.
14:43:23 <kmkale_> so we need to assert what kinda conference we want
14:43:29 <tcohen> is it reasonable that the $e field (e.g. for 700 field) be selected from a list of authorized values?
14:43:34 <kmkale_> else it WILL be a full on academic conference
14:43:50 * Brooke rebels against the thought of that.
14:44:02 <SpaceLibrarian_home> it's heading in that direction, kmkale_
14:44:05 <Brooke> I <3 academic stuff, but I'd argue it's not a close fit to the community at large.
14:44:07 <tcohen> so we can treat it in the UI as needed ?
14:44:12 <kmkale_> so Koha people better start cooming up with papers and presentations
14:44:13 <Brooke> I wouldn't oppose tracking that, though
14:44:18 <SpaceLibrarian_home> and you need to make it inclusive or you won't get the numbers
14:44:57 <kmkale_> I want to a some good stuff on future features like from Brooke and some solid technical papers too
14:44:59 <SpaceLibrarian_home> The KohaConf needs to be getting more air time to get the papers.
14:45:20 <kmkale_> air time? how?
14:45:26 <SpaceLibrarian_home> You'll be getting an abstract in the same vein as Brooke's from me in the next day or so.
14:45:28 <Brooke> close for papers is in like august though
14:45:40 <SpaceLibrarian_home> Close for papers should be moved earlier
14:45:45 <SpaceLibrarian_home> especially for flights, etc
14:45:53 <kmkale_> yep but two months have already gone by since we started
14:45:55 <gmcharlt> kmkale_: regarding papers, is remote delivery an option?
14:45:59 <SpaceLibrarian_home> And air time - it needs to be seen more on the lists and boards, etc
14:46:05 <SpaceLibrarian_home> twitter, etc, etc
14:46:06 <gmcharlt> i.e., people skyping in?
14:46:07 <kmkale_> gmcharlt: yes
14:46:20 <Brooke> #topic back to papers
14:46:39 <SpaceLibrarian_home> more like promoting conf to get papers...
14:46:50 <gmcharlt> cool; I suggest promoting that option (up to a point, in my experience too many remote presentations would get tedious for the audience)
14:46:50 <kmkale_> gmcharlt: how about you? Are you attending? if yes a paper?
14:47:04 <SpaceLibrarian_home> and promoting KohaConf as a worthwhile conf to go to...
14:47:12 <gmcharlt> kmkale_: yes to a paper, not sure yet about whether I'm attending
14:47:25 <Brooke> ah go on Galen
14:47:28 <kmkale_> SpaceLibrarian_home: wanna take that task up? please?
14:47:33 <Brooke> you surely want to make mischief in India.
14:47:46 <Brooke> certainly the little Missus would like to see the Taj Mahal, too.
14:47:58 <gmcharlt> :)
14:48:15 <SpaceLibrarian_home> will do what I can, kmkale_. I thought slef was going to do some spreading the word as well...
14:48:22 <kmkale_> yes gmcharlt please do make it :)
14:49:33 <kmkale_> ping
14:51:10 <kmkale_> we still here?
14:51:27 <SpaceLibrarian_home> yep
14:51:38 <kmkale_> :)
14:51:40 <Brooke> yep
14:52:02 <SpaceLibrarian_home> anything else?
14:52:03 <wahanui> anything else is reinventing the wheel.
14:52:08 <Brooke> hehehe
14:52:08 <SpaceLibrarian_home> lol
14:52:13 <kmkale_> :))
14:52:23 <Brooke> #topic time and date of next meeting
14:52:55 <Brooke> so, I think you should screw me in perpetuity, seeing as how it's an Indian conference and this time is hella inconvenient for y'all
14:52:57 <SpaceLibrarian_home> good question
14:53:27 <SpaceLibrarian_home> not quite midnight for you, is it, kmkale_?
14:53:35 <kmkale_> how about 3rd June?
14:53:48 <kmkale_> nope its 8.23pm
14:54:02 <SpaceLibrarian_home> nice for some. :)
14:54:15 <SpaceLibrarian_home> 3rd June's a Friday...
14:54:27 <kmkale_> :)
14:54:34 <SpaceLibrarian_home> should be fine for me, depending on the time selected
14:54:58 <Brooke> roll it back 8 hours?
14:55:14 <SpaceLibrarian_home> can do that.
14:55:20 <SpaceLibrarian_home> hmmmm
14:55:23 <SpaceLibrarian_home> 6pm
14:55:30 <SpaceLibrarian_home> yeah, guess I can do that
14:55:47 <SpaceLibrarian_home> 6pm on a Friday is cruel though
14:56:07 <Brooke> how about
14:56:11 <SpaceLibrarian_home> posswibly crueller than 2am on a Thursday morning
14:56:12 <Brooke> you got screwed this time
14:56:14 <gmcharlt> SpaceLibrarian_home: on the other hand, how many business meetings do you get to participate in with a beer in hand?
14:56:16 <SpaceLibrarian_home> possibly*
14:56:18 <Brooke> so you pick a time for next time :P
14:56:28 <SpaceLibrarian_home> gmcharlt: I don't actually drink.
14:56:34 * Brooke gasps.
14:56:40 <gmcharlt> ah, sorry for assuming
14:56:41 <SpaceLibrarian_home> no often anyway
14:56:42 <Brooke> those words don't make sense in that order.
14:56:45 <SpaceLibrarian_home> :)
14:57:01 <SpaceLibrarian_home> beer and I don't really like each other
14:57:15 <kmkale> oops again
14:57:18 <SpaceLibrarian_home> How's the 2nd?
14:57:28 <SpaceLibrarian_home> with a roll back of 8 hours?
14:57:35 <Brooke> it's cool, we'll just have to set you up with Tariq or summat.
14:57:36 <kmkale> 2nd is good too
14:57:48 <SpaceLibrarian_home> I like 2nd.
14:58:15 <SpaceLibrarian_home> Now whisky... yes.
14:58:27 <kmkale> lets set a good time for NZ and AU this time
14:58:38 <SpaceLibrarian_home> roll back 8 hours
14:58:47 <SpaceLibrarian_home> 6pm for NZ, 4 for east Aus
14:58:52 <kmkale> good for me
14:59:06 <Brooke> which is why you all should just say "Screw Brooke" and be done with it
14:59:13 <SpaceLibrarian_home> lol
14:59:28 <Brooke> if the time suits the most participants, I just have to ttfu
14:59:29 <kmkale> 2nd June 6.00 UTC?
14:59:39 <SpaceLibrarian_home> aye
14:59:44 <kmkale> we did that last time though
14:59:47 <Brooke> sounds good
14:59:57 <kmkale> and the Europeans complained
15:00:00 <kmkale> ;)
15:00:11 <kmkale> and this time none of them are around
15:00:13 <SpaceLibrarian_home> and rolling forward 8 hours?
15:00:27 <SpaceLibrarian_home> yeah, they can complain when it's not prime time for them
15:00:27 <Brooke> I believe thd complained for the Europeans actually.
15:00:32 <SpaceLibrarian_home> he did
15:00:44 <SpaceLibrarian_home> there weren't any Europeans present anyway.
15:00:51 <Brooke> right
15:01:02 <Brooke> which is why I have a strict "Screw Brooke" policy
15:01:06 <SpaceLibrarian_home> slef isn't european, so I dont' count him. UK is separate...
15:01:11 <kmkale> rooling forward 8hrs is 3.30 am for me :(
15:01:15 <Brooke> now if there were howls from gmcharlt, they'd be valid.
15:01:22 <SpaceLibrarian_home> ouch. yeah. we wont' go there.
15:01:32 <SpaceLibrarian_home> 6UTC it is.
15:01:50 <gmcharlt> considering the geographic, I'm happy to accommodate any time the others want
15:01:50 <kmkale> if you can SpaceLibrarian_home so can I
15:02:05 <SpaceLibrarian_home> :)
15:02:08 <Brooke> settled at 6UTC 2nd June
15:02:24 <Brooke> any last minute objections that I shall ruthlessly ignore, pinning the blame on gmcharlt?
15:02:26 <kmkale> but the i'd prefer 3rd cause then 4rth is a saturday
15:02:49 <SpaceLibrarian_home> and thurs is bad because?
15:02:56 <Brooke> wasn't the 3rd bad for spacelibrarian?
15:03:01 <SpaceLibrarian_home> yep
15:03:12 <kmkale> 3.30am on a friday morning will ruine my workday ;)
15:03:27 <SpaceLibrarian_home> but it's not ayt 3.30am for you
15:03:30 <SpaceLibrarian_home> at*
15:03:31 <kmkale> IF we are rolling forward by 8
15:03:41 <SpaceLibrarian_home> we're not rolling forward
15:03:46 <kmkale> if we are rolling back no probs
15:03:47 <SpaceLibrarian_home> we're rolling back
15:03:53 <kmkale> aahh great
15:03:56 <Brooke> it's 6UTC
15:04:01 <Brooke> no one's quarreling that
15:04:06 <kmkale> then 2nd June 6UTC?
15:04:07 <Brooke> right?
15:04:08 <kmkale> great
15:04:11 <SpaceLibrarian_home> yep
15:04:14 <coryj> Perhaps hold it the day before but roll forward 16?
15:04:39 <Brooke> k set 2 June 6 UTC
15:04:43 <SpaceLibrarian_home> awesome
15:05:05 * Brooke will impose her iron will on the community by means of secret chocolate attacks.
15:05:05 <SpaceLibrarian_home> done, I think
15:05:15 <kmkale> :)
15:05:57 <SpaceLibrarian_home> And time for bed, methinks. As soon as Brooke closes this meeting...
15:06:00 <kmkale> I can enjoy the IPL now
15:06:06 <Brooke> it's closed
15:06:07 <Brooke> scurry
15:06:10 <Brooke> #endmeeting