06:00:17 <kmkale> #startmeeting
06:00:17 <huginn> Meeting started Wed Jun 29 06:00:17 2011 UTC.  The chair is kmkale. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:17 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
06:00:30 <kmkale> #topic Agenda
06:00:33 <kmkale> http://wiki.koha-community.org/wiki/KohaCon11_Volunteers#Next_Meeting_:_Wednesday_June_29_6.00_UTC
06:00:41 <kmkale> #introductions
06:00:47 <kmkale> #topic introductions
06:01:32 <francharb> hello
06:01:42 <BobB> hi kmkale, I'm here now
06:01:48 <kmkale> hi Bob
06:01:58 <kmkale> seems you and I are the only ones :(
06:02:18 <cait> :(
06:03:00 <BobB> Hmmm..  who are we expecting?
06:03:29 * Oak offers kmkale one cookie
06:04:01 <BobB> Hi Oak.  Have we met?
06:04:23 <Oak> i have not met anyone from here :|
06:04:34 <Oak> but, Hi BobB :)
06:04:41 <Oak> where are you form?
06:04:48 <BobB> Ah, then you must come to KohaCon11 in Thane, India!
06:05:07 <kmkale> rangi, jronson, amitgupta, Thomas Dukleth, MJ Ray, paul
06:05:13 <BobB> I'm in Sydney Australia.  You?
06:05:16 <kmkale> have indicated they might be present
06:05:20 <Oak> Islamabad, Pakistan.
06:05:25 <Oak> :)
06:05:25 <cait> kmkale: rangi might still be travelling
06:05:32 <kmkale> ok
06:05:55 <BobB> Lets see if they answer that prompt...
06:06:00 <kmkale> lets wait for a few minutes else call it off
06:06:55 <BobB> For the record, can we confirm the dates?  The conference proper is from 31 October to 2 Nov.  Correct?
06:07:01 <BobB> Then a day off?
06:07:08 <kmkale> Correct BobB
06:07:15 <BobB> Then the hackfest from 4 Nov?
06:07:17 <kmkale> then a hackfest
06:08:28 <BobB> What are the dates for the hackfest?
06:09:05 <kmkale> 4, 5, may be 6 and if people want to stay I have classrooms available for the next full week
06:09:06 <alex_a> hello
06:09:06 <wahanui> bonjour, alex_a
06:09:43 <BobB> OK, thanks.  We have to book our travel.
06:10:00 <BobB> Have any hotel arrangements been made?
06:10:15 <kmkale> yes please do. Let me know if you need any accommodation assistance
06:10:51 <kmkale> http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/accommodation
06:11:03 <kmkale> BobB: ^^
06:11:13 <BobB> Great, I'll look at that later.  Thanks.
06:11:56 <slef> hi all. Sorry I'm late.
06:12:06 <kmkale> Good morning slef
06:12:22 <BobB> Hi slef, good afternoon too.
06:13:26 <BobB> Are Oak, cait, alex_a or wahauni here for the meeting?
06:13:39 <kmkale> wahanui is a bot BobB
06:13:40 <BobB> ..or just hanging out?
06:14:08 <BobB> Cool.  Probably won't contribute too much to the discussion then?
06:14:17 <kmkale> nope
06:14:26 <Oak> me hanging. will keep quiet though. please proceed.
06:14:28 <slef> #info MJ Ray, worker-member of http://www.software.coop
06:14:47 <kmkale> ok so its kmkale BobB slef present
06:14:54 <kmkale> with Oak and cait hanging
06:15:06 <kmkale> so shall we have a meeting or cancel?
06:15:09 <BobB> Is that a quorum?
06:15:13 <kmkale> hardly
06:15:29 <BobB> kmkale, do you have anything you need urgently resolved?
06:15:56 <kmkale> nope
06:16:11 <BobB> Then when is the next community meeting?
06:16:21 <paul_p> hello world, sorry to be a little bit late (problem to connect the internet from the hotel...)
06:16:35 <kmkale> hi paul_p
06:16:44 <kmkale> ok now we have 4 members :)
06:16:55 <kmkale> I guess thats good enough
06:16:57 <kmkale> ?
06:16:57 <BobB> bonjour paul_p
06:17:07 <alex_a> BobB: a meeting ?
06:17:07 <wahanui> a meeting is 14 June 2011 1800 UTC+0
06:17:43 <kmkale> Agenda for today is at http://wiki.koha-community.org/wiki/KohaCon11_Volunteers#Next_Meeting_:_Wednesday_June_29_6.00_UTC
06:17:50 <BobB> Thanks w_bot.  But we've missed it!
06:18:06 <BobB> OK, June 29
06:18:28 <kmkale> paul_p slef BobB shall we have this meeting today or have it as part of text general irc meeting on July 6th?
06:18:37 <kmkale> *next
06:18:42 <slef> wahanui: forget a meeting
06:18:42 <wahanui> slef: I forgot meeting
06:18:42 <BobB> What if we make KohaCon11 a priority agenda item for that meeting?  We might get more there?
06:19:05 <kmkale> not sure we can if people are not interested :(
06:19:13 <paul_p> I think we're here so we could/should have our meeting
06:19:15 <slef> I think you'll get more there, but personally my attendance is uncertain.
06:19:18 <paul_p> (now)
06:19:41 <kmkale> July 6th my attendance is not sure
06:20:03 <paul_p> ok, so meeting now, definetly ;-)
06:20:05 <BobB> Well, this is an important community event.  The community has to be prepared to deal with it, if its listed for discussion.  No?
06:20:23 <kmkale> ok
06:20:29 <slef> I think we're here so we could/should have our meeting and flag up anything we would like to also ask the general irc meeting on July 6th, so even if kmkale is not there, it can be asked.
06:20:32 <kmkale> lets move on with the agenda then
06:20:41 <paul_p> sleff++
06:20:45 <BobB> Agreed
06:21:04 <paul_p> agreed
06:21:23 <kmkale> #topic We need to get an idea about who / how many are coming for the Kohacon11
06:21:50 <BobB> How many have registered?
06:21:57 <paul_p> (note I must leave in 40mn, i've a training this week. Now i'm having breakfast with my laptop... eating french croissant near my keyboard...)
06:22:12 <kmkale> I guess kmkale BobB paul_p  are certainties ;)
06:22:19 <BobB> avec cafe, j'espere
06:22:41 <kmkale> BobB: about 130+
06:22:46 <paul_p> Bobb: nope, with chocolate, i don't like coffee.
06:22:48 <BobB> Irma and I have not registered yet.  But we are coming.  Will register this weekend.
06:23:15 <BobB> paul_p, that's allowed.
06:23:21 <paul_p> do I have registred ? not sure. but i'm coming
06:23:27 <slef> 130 registered already? Cool
06:23:38 <BobB> 130 is a good number, already
06:23:55 <BobB> That's bigger than Wellington and probably Plano too
06:24:03 <BobB> So biggest KohaCon yet!
06:24:08 <paul_p> kmkale: how many from india, and how many from foreign countries ?
06:24:23 <kmkale> Hope so. I was hoping for many more :(
06:24:50 <kmkale> http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/registration see the countrywise graph
06:24:53 <paul_p> kmkale: it's in 6 months ! many will register in september I think
06:25:18 <paul_p> and maybe we should/could communicate a little bit more on the koha mailing lists, ...
06:25:26 <slef> #link http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/registration
06:25:41 <kmkale> #idea communicate more on mailing lists
06:25:51 <kmkale> agreed will start doing so
06:26:23 <paul_p> which country is NG ?
06:26:23 <paul_p> NiGeria ?
06:26:27 <kmkale> yes
06:27:10 <kmkale> ok. A few people have asked us for formal invitation letters for obtaining visa
06:27:18 <paul_p> so, you can remove 20 attendees. I suspect most of them won't have the money to travel. In previous conferences, we had many registrations from Africa, then came the question "can you sponsor my travel"...
06:27:20 <kmkale> if anyone needs those please let me know
06:27:45 <paul_p> I think we may get a feww ppl from NG or Africa, but not 21 !
06:27:49 <BobB> Visa's were a problem in Wellington.  Not for NZ so much, but for people wanting to transit Australia.
06:27:50 <kmkale> paul_p: 2 from NG have requested invitation letters. So those 2 look certain
06:28:39 <paul_p> well, no one from France, so i haven't registered yet ;-)
06:28:51 <kmkale> I am traveling to Kenya next week so will speak about the conference to the library people there :)
06:28:55 <BobB> #idea: warn people to arrange their visas early
06:29:14 <BobB> kmkale +1
06:29:15 <kmkale> BobB: yes. getting visa sorted out early is a good idea
06:29:41 <kmkale> ok shall we move on to the next item on the agenda?
06:30:30 <BobB> yes
06:30:32 <paul_p> OK, i've registered now
06:30:32 <kmkale> #topic We need more papers / presentations
06:30:48 <kmkale> slef: are you coming?
06:31:20 <kmkale> lets discuss 2a also with this topic
06:31:26 <kmkale> #idea Since we don't have many papers and there are abstracts waiting to be reviewed for very long, I propose we abolish reviews and accept the abstracts and papers without any review system.
06:31:36 <slef> kmkale: not unless we get more clients, or people use http://www.software.coop/info/give/ a lot more.
06:33:03 <kmkale> slef: would you like to make a remote presentation if you absolutely cant make it? I think people would like to know about how software.coop works. Its a novelty here
06:33:26 <BobB> I think there should be some review.
06:34:10 <BobB> I could help with that, but not until August, realistically
06:34:20 <slef> kmkale: One of us would, if you think it would be liked. I bought a camera which can be used as a webcam last week, but I have not yet used it as that, so I cannot help with technical requirements yet.
06:34:31 <paul_p> I think there should be at least a small review, to eliminate out of topic propositions
06:34:45 <kmkale> I have assigned reviewers from people who had registered for the job. But the reviewers have not responded to the review requests or reminders about it
06:35:09 <kmkale> so may be you guys can take this pointb up in the general meeting?
06:35:21 <slef> kmkale: have I been assigned to review some?
06:35:23 <kmkale> that we need reviewers to look at the abstracts?
06:36:07 <paul_p> for example, what does "information literacy and lbrary and information science" contains ?
06:36:12 <kmkale> slef: you have full admin rights remember? You can self assign if you are interested in any topic
06:36:19 <paul_p> sounds very vague to me...
06:36:36 <slef> paul_p: needs abstract to know.
06:36:44 <kmkale> paul_p: that has been reviewed by Space_Librarian and an updated abstract has been called for
06:36:50 <slef> kmkale: I know, but I am unsure if I should do so.
06:37:04 <kmkale> slef: please do if you have the time and inclination
06:37:15 <paul_p> slef & kmkale : right
06:37:27 <paul_p> kmkale: i've registered as "tipaul". Could you give me permission to review pls ?
06:37:35 <kmkale> yes paul_p sure
06:38:07 <slef> ok
06:38:19 <BobB> I'm happy to make a presentation, but I'm struggling to find the right topic.
06:38:58 <BobB> An update on my governance paper from Wellington might not be right for the audience
06:39:45 <paul_p> as we have more than 1 room, i've suggested kmkale to have one dedicated to "koha demo". With one session=one module (acquisition / circulating / ...)
06:40:42 <kmkale> yes paul_p but the conference venue is in a self contained building ghousing the hall and canteen
06:40:56 <kmkale> if we need another room / hall it will have to be a separate building
06:41:10 <kmkale> is that ok?
06:41:22 <BobB> How far away?
06:41:23 <kmkale> for hackfest I can get adjoining classrooms
06:41:31 <kmkale> BobB: about 50 feet
06:42:04 <BobB> Well that's not far
06:42:08 <paul_p> so it's nothing (except you must count 15mn between each session to change room/building
06:42:24 <kmkale> yes. We can have boards declaring way to conference and way to demo etc
06:42:53 <paul_p> kmkale: for the main conference, don't we have 4 rooms already ? /me remember reading or speaking of this previously...
06:43:54 <kmkale> paul_p: yes if needed. The main hall can accomodate about 250
06:44:06 <kmkale> if we exceed that we can get more halls
06:44:17 <kmkale> but all halls are in separate buildings on the campus
06:44:42 <kmkale> alll halls are interconnected with polycom 2 way video conferencing uints
06:45:08 <paul_p> kmkale: I think it could be usefull to have more than 1 course at a given time. "i'm not interested in Koha circulation module, OK, I go to 'how to migrate from ILS-XXX to Koha' "
06:45:46 <kmkale> paul_p: I agree but we dont have enough presenters to fill one hall for three days. if we split the conference will be over in a day
06:45:47 <kmkale> :(
06:45:55 <paul_p> (of course, this is possible only if we have enough papers ;-) )
06:46:24 <BobB> Then we go to Agra?  :)
06:46:32 <paul_p> kmkale: don't be too anxious : many more ppl will register and more ppl will propose topics.
06:46:54 <kmkale> I request you to take this up in the next general meeting and put out a call or papers and for people to attend
06:47:01 <paul_p> we're 6 months ahead from the conference, and geeks don't like to plan too early...
06:47:09 <BobB> Yes, but we should also set a timeframe.
06:47:17 <kmkale> paul_p: I will ne in Kenya next week. But once I am back
06:47:17 <paul_p> kmkale: yep, we will.
06:47:24 <BobB> ..for papers at least
06:47:29 <kmkale> I plan to send out reminders about the call for papers etc
06:47:56 <paul_p> kmkale++
06:48:20 <kmkale> paul_p: I have enrolled you as a riviewer
06:48:55 <BobB> I think until there is a draft program, many people won't get motivated to register and make their plans
06:48:56 <kmkale> Shall we move on to 3) Start working on conference schedule as per papers / abstracts already submitted or committed that it will be done ?
06:49:13 <kmkale> ok that brings us to 3 nicely :)
06:49:21 <kmkale> #topic Start working on conference schedule as per papers / abstracts already submitted or committed that it will be done
06:49:41 <kmkale> Joann has graciously agreed to do the keynote :)
06:50:08 <kmkale> and we have 6 or 7 papers, so shal we start a draft of the program?
06:50:15 <kmkale> or is it too early?
06:50:26 <paul_p> I agree with bobb. we should start a draft program
06:50:30 <slef> if they're different topics, we could
06:50:37 <kmkale> slef: they are
06:50:51 <paul_p> that will motivate ppl to register and submit papers.
06:51:06 <BobB> Before the keynote, will there be some sort of official welcome?
06:51:12 <kmkale> BobB: yes
06:52:00 <BobB> Cool.  Even people from India may not have been to Maharastra before, so some sort of 'welcome to country' would be a nice touch.
06:52:04 <kmkale> any ideas about how the program should be arranged? Or should I go ahead and make a draft based on past discussions and papers and send it out on the lists as draft?
06:53:11 <kmkale> there *WILL* be some speeches by VPM people at the start for welcome and introductions and also at the end for thanks giving etc I guess
06:53:39 <kmkale> we are planning a cultural event on one evening
06:53:44 <paul_p> I think there should be a part dedicated to Koha itself (history / features / future), a part dedicated to technical things, and a part dedicated to OpenSource in general (integrating Koha with other OSS)
06:53:52 <kmkale> and if we get sponsors a conference dinner
06:53:55 <BobB> 1. Welcome to Thane   2.  Welcome to KohaCon11   3.  Keynote
06:54:06 <BobB> Cultural event ++
06:54:12 <kmkale> BobB: yes
06:54:48 <slef> paul_p: s/OSS/FOSS
06:54:58 * paul_p must leave in less than 10mn
06:55:08 <BobB> 4.  Morning break.  5.  First paper.  6.  Second paper.  7.  Lunch
06:55:15 <kmkale> 3 a ) If some people would like to make a remote presentation I need to know what facilities will be required on our side
06:55:23 <BobB> (I like lunch)
06:55:25 <slef> ok, I'm sure this is old news. 3 days - how many sessions each day?
06:55:27 <kmkale> :)
06:55:43 <paul_p> didn't we say 4 or 6 ?
06:55:44 <kmkale> slef: three
06:55:51 <kmkale> morning noon and post tea break
06:55:58 <kmkale> two papers per session
06:56:18 <slef> start and end times for each?
06:56:29 <paul_p> OK, 6 papers per day then. ageed
06:56:29 <BobB> Do all presentations need to be one hour?
06:56:36 <kmkale> morning 9.30 am
06:56:47 <kmkale> post lunch 1.30 pm
06:56:59 <slef> yeah, one at a time, please
06:57:00 <kmkale> post tea 3.00 pm ???
06:57:05 <slef> morning 9.30- when?
06:57:17 <slef> 11?
06:57:17 <wahanui> 11 is totally tolerable
06:57:26 <slef> wahanui: botsnack
06:57:26 <wahanui> :)
06:57:46 <kmkale> slef: are you porposing that we start the morning sessions at 11am?
06:57:51 <kmkale> *proposing
06:57:57 <slef> no, end the first session at 11
06:58:07 <slef> for coffee break
06:58:10 <kmkale> we can if we start at 9.00
06:58:15 <slef> or tea, I guess, in India
06:58:20 <kmkale> yup
06:58:35 <kmkale> ok how about this
06:58:35 <wahanui> i guess this is a lost case
06:58:43 <kmkale> start at 10 have one paper
06:59:12 <slef> then a short session 11.15-12.15, then 13.30-14.30, then 15.00-16.30?
06:59:13 <paul_p> starting at 10 is late according to me (but it depends on indian usual hours)
06:59:13 <kmkale> break for tea start again at 11.30 have one more paper break at 12.30
06:59:26 <kmkale> break for lunch 12.30 to 1.30
06:59:35 <kmkale> 1.30 to 2.30 one more paper
06:59:53 <kmkale> 2.30 to 2.45 tea break?
07:00:08 <kmkale> then two papers on the trot from 2.45 to 4.45
07:00:14 <kmkale> how does that sound?
07:00:19 <clrh> hi
07:00:19 <wahanui> niihau, clrh
07:00:53 <BobB> Its time for paul_p to go, and I must soon also
07:01:00 <kmkale> VPM usually starts at 9.00
07:01:07 <slef> so that's 10-11.15, 11.30-12.30, 13.30-14.30, 14.45-16.45
07:01:22 <BobB> Then we shouldn't start later than 9.30 in my opinion
07:01:29 <paul_p> sounds OK, except for the starting time.
07:01:47 <paul_p> I think 9:30 is better too.
07:01:48 <slef> yeah, I'd put the 2h slot first, making it 9.15-11.15, with a longer tea break in afternoon
07:02:04 <paul_p> and havin 1hour 1/2 for the lunch break
07:02:08 <kmkale> slef: I agree for the two hour slot early morning
07:02:10 <kmkale> people are fresh
07:02:13 <paul_p> for a large audience, just 1 hour for the lunch break won't be enough
07:02:27 <slef> 9.15-11.15, 11.30-12.30, 14.00-15.00, 15.30-16.30?
07:02:42 <kmkale> slef++
07:02:51 <slef> this is for 31st, 1st and 2nd?
07:02:57 <paul_p> you discuss 5mn with the speaker, you find your colleague/friend, you head for a restaurant... it's already too late !
07:02:58 <kmkale> slef: yes
07:02:59 <paul_p> slef++
07:03:08 <slef> ok, I'm creating the schedule time blocks
07:03:26 <kmkale> so we need 18 papers
07:03:29 <kmkale> atleast
07:04:07 <kmkale> #topic accommodation assistance if required
07:04:09 <kmkale> http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/accommodation
07:04:21 <kmkale> also let me know if anyone need invitation letters etc for visa
07:04:37 <slef> #link http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/accommodation
07:05:35 <kmkale> guys thats it from my side. Any questions?
07:05:53 <slef> only what we need to ask next general meeting?
07:06:04 <BobB> Well, given we almost cancelled, we've had a productive meeting, i think
07:06:08 <kmkale> we need papers and riviewers
07:06:20 <BobB> and registrations!
07:06:27 <paul_p> slef: we need paper submission and reviewers
07:06:28 <kmkale> yep them too :)
07:06:41 <kmkale> so if you could drive that in the next general meeting
07:06:58 <kmkale> I will be most grateful :)
07:07:14 <BobB> We'll try to whip up some enthusiasm at the next general meeting
07:07:14 <kmkale> shall we close?
07:07:29 <BobB> Then we should meet a week after that?
07:07:42 <slef> public schedule is still blank, but admins can see http://kohacon11.vpmthane.org/ocs/index.php/k/k11/manager/timeBlocks now
07:08:03 <kmkale> good work slef :)
07:08:08 <kmkale> slef++
07:08:15 <BobB> slef +
07:08:35 <slef> BobB: yes, a short meeting to see what effect trying to whip up has had, and decide what to do next about that?
07:08:50 <BobB> +1
07:09:01 <kmkale> are we missing one block on 1st?
07:09:02 <paul_p> slef++, but i not admin yet, so can't see...
07:09:14 <slef> kmkale: hrm, possible. I'll go fix
07:09:25 <paul_p> slef++, but i'm not admin yet, so can't see...
07:09:25 <kmkale> ok time and dat for that meeting?
07:09:43 <kmkale> paul_p: would you like admin rights?
07:09:48 <paul_p> ok, it's really time to leave for me. Or i'll be late at my training !
07:09:55 <kmkale> bye paul_p
07:09:56 <paul_p> kmkale: yep.
07:10:01 <kmkale> ok will do
07:10:06 <paul_p> (it could be usefull I think)
07:10:07 <slef> bye paul_p
07:10:12 <BobB> thanks Paul, cheers
07:10:20 <kmkale> ok time and date for that meeting?
07:10:32 <kmkale> or a doodle poll again?
07:10:43 <BobB> General meeting is when?
07:10:59 <slef> kmkale: is this the opening keynote? Joann Ransom, Save the time of the reader
07:11:06 <paul_p> kmkale, doodle pool I think.
07:11:08 <slef> BobB: 6 july, 18 UTC I think.
07:11:12 * paul_p leave now.
07:11:25 <kmkale> slef: yes
07:11:44 <kmkale> unless she chooses a different topic for the keynote and does this topis as a sseparate presentation
07:11:53 <slef> kmkale: ok if I accept it and schedule it to the first block for now?
07:12:01 <kmkale> yes slef
07:12:14 <BobB> The following week is moving about, for me.  So Doodle poll, I think. But that week.
07:12:26 <kmkale> slef: i guess it should be 2nd lecture of first morning
07:12:33 <slef> http://kohacon11.vpmthane.org/ocs/index.php/k/k11/trackDirector/submissions/submissionsAccepted just gave me 404 not found :-/
07:12:37 <kmkale> the first hour will be welcome and intros etc i guess
07:13:12 <kmkale> slef: none have been accepted yet as even Jo has not submitted a full paper
07:13:16 <kmkale> just an abstract
07:13:34 <slef> still, 404 is a bit of an odd reply
07:13:42 <kmkale> which has been approved so she has to submit a paper which once approved will come under submissions accepted
07:14:13 <kmkale> slef: will take a look at it
07:14:40 <BobB> I too have to go now.  OK?
07:14:51 <slef> #action kmkale to poll for next meeting
07:15:06 <kmkale> bye BobB
07:15:17 <kmkale> ok so end meeting?>
07:15:28 <slef> yep, we have lost all people
07:15:31 <BobB> kmkale: bye and thanks - good meeting!
07:15:38 <BobB> cheers slef
07:15:47 <kmkale> #endmeeting