02:00:23 <Brooke> #startmeeting
02:00:23 <huginn`> Meeting started Tue Aug  2 02:00:23 2011 UTC.  The chair is Brooke. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:23 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:00:40 <Brooke> Haere Mai, Welcome to the Koha Community Meeting, now at the right time and everything.
02:00:42 <rangi> meeting, take two :)
02:00:46 <Space_Librarian> :)
02:00:48 <Judit1> :)
02:00:53 <Brooke> please feel free to introduce yerselves please #info it, too
02:01:09 <rangi> #info Chris Cormack, Catalyst IT, Release manager 3.6
02:01:19 <jwagner> #info Jane Wagner, LibLime/PTFS
02:01:20 <wizzyrea> #info Liz Rea, Northeast Kansas Library System
02:01:20 <Irma> Irma from CALYX
02:01:22 <paul_p> #info Paul Poulain, BibLIbre
02:01:28 <oleonard> #info Owen Leonard, Nelsonville Public Library
02:01:29 <BobB> #info Bob Birchall, CALYX information essentials
02:01:31 <vanzijl> Chris is lurking over my shoulder, until he subsribes
02:01:32 <Space_Librarian> #info Shelley Gurney, Catalyst IT
02:01:33 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services
02:01:33 <sekjal_mobile> #info Ian Walls, ByWater Solutions, 3.6 QA Manager
02:01:43 <paulnz> #info Paul Nielsen, Hauraki District Libraries
02:01:51 <cait> #info Katrin Fischer, BSZ
02:02:07 <slef> #info MJ Ray, software.coop
02:02:09 <Irma> #info Irma Birchall, CALYX information essentials
02:02:14 <jenkins_koha> Project Koha_master build #352: UNSTABLE in 43 mn: http://jenkins.koha-community.org/job/Koha_master/352/
02:02:15 <jenkins_koha> * cnighswonger: Bug 5263 - Add support for including fields from the ISSUES table in advanced due notices
02:02:15 <huginn`> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5263 enhancement, PATCH-Sent, ---, cnighswonger, ASSIGNED , Add support for including fields from the ISSUES table in advanced due notices
02:02:16 <jenkins_koha> * Katrin.Fischer.83: Bug 5418: Follow up fix for translated sys pref sql files
02:02:16 <huginn`> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5418 enhancement, PATCH-Sent, ---, kmkale, ASSIGNED , New itemBarcodeInputFilter for libsuite8 style barcodes
02:02:20 <rangi> nen
02:02:27 <rangi> heh even, i nearly made it
02:02:47 <joransom> #info Joann Ransom. NZ. HLT
02:03:34 <Brooke> movin' along
02:03:41 <Brooke> #topic EOL on 3.2
02:03:51 <rangi> do we have a chris_n ?
02:03:58 <rangi> if not ill cover this
02:04:08 <Brooke> floor's yours, champ
02:04:12 <rangi> 08:20 <chris_n> there's been no activity on 3.2.x now since last release and no volunteers to take it  over, so I'm going to lobby for its EOL at tomorrow's meeting
02:04:42 <rangi> im happy with that decision, any volunteers to take it over .. otherwise its EOL
02:04:47 <paul_p> +1
02:04:53 <wizzyrea> +1
02:04:56 <oleonard> +1
02:04:58 <cait> +1
02:04:59 <sekjal_mobile> +1
02:05:16 <Space_Librarian> +1
02:05:17 <jcamins> +1
02:05:31 <BobB> Sounds like ....
02:05:44 <mtj> morning all
02:06:07 <rangi> yep i reckon thats an #agreed .. unless ... ?
02:06:24 <vanzijl> +1
02:06:28 <Brooke> #agreed EOL on 3.2
02:06:32 <BobB> #info Mason James, KohaAloha
02:06:34 <Brooke> movin' on
02:06:38 <mtj> #info Mason James, KohaAloha
02:06:50 <mtj> snap
02:06:51 <BobB> Oops: echo!
02:06:56 <Brooke> #topic Roadmap to 3.4
02:07:15 <rangi> with no chris_n, ill try to cover this also
02:07:23 * Brooke assumed as much.
02:07:28 <rangi> 3.4.3 was released last week, while we were at the nz koha users group
02:07:58 <rangi> it was held up a little by the translation process, working to get that fixed for 3.4.4
02:08:04 <rangi> otherwise its business as usual
02:08:33 <rangi> packages for it exist at debian.koha-community.org
02:09:00 <rangi> and at https://launchpad.net/~koha/+archive/koha-stable
02:09:03 <rangi> for ubuntu natty
02:09:12 <rangi> thats all ive got
02:09:24 <Brooke> hooray
02:09:27 <Brooke> music to my ears.
02:09:32 <wizzyrea> packages_for_natty++
02:09:36 <Brooke> Any questions for the man that's not here?
02:09:37 <joransom> its all trucking along really nicely.
02:10:09 <paul_p> maybe we can point that there is someone working on security holes those days.
02:10:16 <Brooke> #topic Roadmap to 3.6
02:10:37 <rangi> http://koha-releasemanagement.branchable.com/posts/Work_for_3.6.x/
02:11:09 <rangi> nothing new to report, work is continuing nicely, havent had to pull anything out yet
02:11:16 <rangi> so the testing is working well
02:11:42 <rangi> ill expect a bunch more pushed on friday
02:11:48 <Brooke> #link http://koha-releasemanagement.branchable.com/posts/Work_for_3.6.x/
02:12:07 <rangi> but its all on target
02:12:49 <jransom> well done everyone who is involved.
02:13:00 <Brooke> movin' on
02:13:06 <Brooke> #topic Listing Requirements.
02:13:20 <Brooke> I'm going to flip the agenda
02:13:22 <Brooke> and stick 2 first.
02:13:33 <Brooke> do we want a link back to the community website?
02:13:44 <BobB> Yes, imho
02:13:57 <oleonard> Yes
02:14:00 <rangi> i have no issue with that
02:14:06 <cait> me neither
02:14:07 <paul_p> +1
02:14:09 <rangi> specially given a period to comply
02:14:11 <slef> +1
02:14:12 <mtj> yes
02:14:14 <rangi> +1
02:14:14 <jransom> +1
02:14:17 <cait> +1
02:14:22 <vanzijl> +1
02:14:26 <sekjal_mobile> I believe that is reasonable. +1
02:14:27 <Space_Librarian> +1
02:14:30 <mtj> +1
02:15:15 <paulnz> +1
02:15:28 <jcamins> +1
02:15:37 <jransom> mandatory: no link back = no listing
02:15:37 <Brooke> #agreed bare minimum requirement for listing on the community website is a link from a vendor's site to the community website
02:15:43 <Brooke> now
02:15:47 <Brooke> for non compliance on that
02:15:55 <Brooke> the suggestion was 3 months
02:15:58 <Brooke> is that reasonable?
02:16:01 <bg> #info Brendan Gallagher ByWater Solutions
02:16:02 <jransom> i think that is too long
02:16:12 <jransom> i think 5 business days
02:16:12 <rangi> seems like a lot of time for a 10 min job
02:16:19 <rangi> that seems a bit short
02:16:28 <jransom> ok - 10 then
02:16:29 <BobB> one month?
02:16:33 <jransom> it is a 5 min job
02:16:33 <cait> 1 month
02:16:41 <mtj> 1 month
02:16:42 <sekjal_mobile> no less than 2 weeks
02:16:45 <rangi> 1 month seems reasonable to me
02:16:46 <jransom> people are either part of the koha community or not.
02:16:49 <oleonard> If the link back is mandatory, doesn't that mean they don't get listed unless there's a link?
02:16:59 <oleonard> Are we talking about rules about pulling a listing?
02:17:01 <paul_p> 1 month seems reasonable to me too
02:17:07 <jransom> the philosphical argument will have been / should have been carried out well before asking to list
02:17:10 <rangi> yes, but sometimes ppl have a stupid cms and it takes them a while to change their site
02:17:27 <rangi> i dont think it hurts us giving htem a month?
02:17:29 <cait> or web admin is on vacation
02:17:30 <jransom> maybe its a checklist: do this and then we list
02:17:36 <mtj> they might *remove* that link , too ?
02:17:49 <jransom> 1 month period now to check allexisting listings comply
02:17:53 <Brooke> I'm hearing alignment on 1 month...
02:18:01 <Brooke> are there objections to my bad ears?
02:18:02 <jransom> mutters ....
02:18:59 <jransom> you looking for +1s for 1 month?
02:19:02 <oleonard> Can someone clarify?
02:19:09 <Brooke> that's what I'm trying to do here
02:19:10 <Brooke> so
02:19:11 <wizzyrea> so moved that companies have 1 month from submission to link back to k-c.org
02:19:12 <sekjal_mobile> 1 month is agreeable for anyone currently listed to add the link if its not already thre
02:19:12 <oleonard> We list them, and *then* give them a month to comply?
02:19:14 <Brooke> I will say
02:19:19 <Brooke> for grandfathering purposes
02:19:29 <Brooke> +1 for 1 month time frame for compliance
02:19:35 <jransom> agree: grandfathering only, otherwise link back and then we list
02:20:02 <sekjal_mobile> my apologies, i must depart early.
02:20:05 <Brooke> please do +1
02:20:08 <wizzyrea> +!
02:20:10 <Brooke> for the record.
02:20:10 <mtj> oleonard: some contacts are already listed, but dont currently comply
02:20:10 <sekjal_mobile> +1
02:20:14 <cait> +1
02:20:17 <rangi> +1
02:20:17 <wizzyrea> +1
02:20:19 <paulnz> +1
02:20:19 <Space_Librarian> +1
02:20:20 <jcamins> +1
02:20:26 <vanzijl> +1
02:20:26 <oleonard> +1
02:20:30 <BobB> +1
02:20:36 <mtj> +1
02:20:49 <jransom> +1
02:21:22 <Brooke> k seeing no objects
02:21:26 <Brooke> objections even
02:21:30 <paul_p> +1
02:21:56 <Brooke> #agreed 1 month to be in compliance for currently listed vendors. (So do check your websites and ensure a link back to k-c.org)
02:22:01 <wizzyrea> (I volunteer to check the listed companies, notify the non-compliant, and post the results to the list)
02:22:09 <Brooke> wizzyrea++
02:22:12 <oleonard> wizzyrea++
02:22:16 <mtj> wizzyrea++
02:22:21 <Space_Librarian> wizzyrea ++
02:22:21 <cait> wizzyrea++
02:22:27 <wizzyrea> whoa whoa
02:22:34 <wizzyrea> ;)
02:22:47 <jransom> ++
02:23:02 <Brooke> und nao for the first part
02:23:04 <mtj> ok folks,  any requirements as to *where* the link is, on a vendors website?
02:23:20 <Brooke> #topic Listing Requirements -- Legitamacy
02:23:29 <Brooke> ooh
02:23:32 <Brooke> good point mtj
02:23:38 <cait> I think the main koha page
02:23:44 <jransom> obvious
02:23:45 <slef> cait++
02:23:46 <cait> was a good suggestion
02:23:49 <paul_p> mtj, we said "home page or main koha page" iirc
02:23:49 <Brooke> first page?
02:23:52 <jransom> front page definitely
02:23:53 <cait> no not firstpage
02:23:59 <cait> not all companies do only koha
02:24:06 <jransom> good point
02:24:13 <jransom> main koha page then
02:24:21 <wizzyrea> I think on the product page for koha offerings, should the company do multiple things
02:24:21 <paul_p> yep
02:24:27 <mtj> i dont want sneaky vendors hiding that kc.org link in a tiny font-size , etc
02:24:44 <mtj> paul_p: i agree
02:24:46 <jransom> indeed
02:24:52 <slef> mtj: color: white; background: white?
02:25:04 <wizzyrea> imo, it's a proud thing to be a Koha vendor, they would have no reason not to affiliate themselves with the project
02:25:18 <BobB> It has to promote the community.  The company will be supportive of the community or not.  And that will be evident from the way the link is set up.  Its an objective test.
02:25:18 <jransom> this probably needs serious thought: re font size, colour options,
02:25:24 <wizzyrea> and if they don't, then I don't think they really want to be listed.
02:25:40 <rangi> i dont think we need rules about font size
02:25:48 <paulnz> logo?
02:25:51 <Brooke> Bob++
02:25:55 <jransom> yes but i can think of a compnay who will want tobe listed but willnot want to promote the koha-community site
02:25:56 <cait> I agree with BobB and rangi
02:25:58 <cait> keep it simple
02:25:58 <rangi> its pretty easy to point out someone is being devious
02:26:01 <rangi> yeah
02:26:18 <rangi> rules schmules
02:26:27 <Brooke> Mr. Poulain's wisdom about time wasted comes to mind, here.
02:26:29 <jransom> even easier to make it very clear how to comply and avoid nasty discussions and claims down the track
02:26:56 <rangi> if you want to start dictating font size
02:26:59 <rangi> my vote is pulled
02:27:08 <rangi> because that is just silly
02:27:18 <rangi> it has to fit in with the look of the site its on
02:27:37 <oleonard> I agree
02:27:46 <Space_Librarian> ditto
02:27:47 <wizzyrea> a vendor that's fit to be listed will show their affiliation.
02:27:56 <wizzyrea> (proudly)
02:28:20 <Brooke> table specifics, or further duke this out?
02:28:41 <slef> can we just say a reasonable link?
02:28:41 <paul_p> should we just say "provide a link that is normally visible" or something like that
02:28:43 <mtj> yes, i think my point re: font-size is unnecessary
02:28:55 <wizzyrea> normally visible is fine by me
02:28:56 <paul_p> that would point that it's also non necessary to have a proeminent link
02:28:57 <wizzyrea> easy to judge
02:29:39 <Brooke> so
02:29:59 <Brooke> provide a visible link from the main koha page?
02:30:05 <vanzijl> I have to go, nice meeting you
02:30:11 <wizzyrea> the link will be on the koha product offering page, in a normally visible manner
02:30:23 <Brooke> I'm not fond of normally
02:30:29 <Brooke> makes me think of quantum physics.
02:30:36 <wizzyrea> lol
02:31:11 <cait> why not say link
02:31:37 <cait> provide a link from the main koha page
02:31:47 <Brooke> so that folks don't #fffff on an #ffffff background
02:32:09 <cait> I think it's obvious that that doesn't meet the requirements
02:32:30 <Brooke> well, it's also obvious that certain property is communal, but here we are.
02:32:34 <mtj> "the kc.org link should be easily visible on the vendor's Koha offering page"
02:32:47 <cait> easily visible is ok for me
02:32:53 <paul_p> ok for me too
02:32:58 <Brooke> +1
02:32:59 <wizzyrea> i move to include "provide a visible link back to k-c.org on the main Koha page for your site"
02:33:06 <Brooke> oops not meant to vote.
02:33:17 <paul_p> (don't see a big difference between easily and normally, so won't cut hairs in 4 ;-) )
02:33:53 <mtj> wizzyrea++
02:34:05 <wizzyrea> so vote on that? I guess?
02:34:44 <Brooke> gimme an unconventional vote here: either +1 for wizzyrea or +1 for mtj if ye'd prefer
02:34:58 <mtj> +1 wizzyrea  :)
02:35:03 <Brooke> right
02:35:11 <Brooke> gentleman effectively withdraws his motion
02:35:13 <Brooke> so then
02:35:19 <oleonard> +1
02:35:20 <cait> +1
02:35:22 <Brooke> any objections on wizzyrea's proposal?
02:35:24 <jransom> +1
02:35:25 <jcamins> +1
02:35:30 <mtj> +1
02:35:32 <paul_p> +1
02:35:43 <paulnz> +1
02:35:48 <slef> +1
02:36:29 <Brooke> #agreed provide a visible link back to k-c.org on the main Koha page for your site
02:36:38 <Brooke> back to the first part
02:36:39 * wizzyrea will update the listing requirements
02:36:57 <wizzyrea> #action wizzyrea will update the listing requirements on the website
02:37:12 <Brooke> from the agenda: reinstate "legitimate" from the originally-agreed criteria shown
02:37:31 * Brooke is not neutral on this at all. You've been warned.
02:37:37 <cait> can we get the whole sentence?
02:37:49 <cait> and a def of legitimate to go with it?
02:37:53 <oleonard> Background being the current language doesn't reflect what was voted on?
02:37:56 <Brooke> it's got links, go look at the agenda.
02:38:39 <rangi> http://stats.workbuffer.org/irclog/koha/2010-05-05#i_434754
02:39:02 <wizzyrea> Entries will be added if they represent a current proffer of Koha services.  Entries that are obviously spam (i.e., not relevant to Koha services) will not be accepted.
02:39:11 <wizzyrea> is what it says now
02:39:16 <rangi> 2. they get accepted if it is a legitamate proffer of Koha services
02:39:25 <wizzyrea> Entries will be added if they represent a current, legitimate proffer of Koha services.  Entries that are obviously spam (i.e., not relevant to Koha services) will not be accepted.
02:39:32 <wizzyrea> is what it would be
02:40:02 <Brooke> my skin crawls on this one at having legitimacy police.
02:40:16 <slef> cait: From The Collaborative International Dictionary of English v.0.48 [gcide]:  Legitimate 1. Accordant with law or with established legal forms and        requirements; lawful; as, legitimate government;        legitimate rights; the legitimate succession to the        throne; a legitimate proceeding of an officer; a        legitimate heir.        [1913 Webster]
02:40:16 <slef> From Bouvier's Law Dictionary, Revised 6th Ed (1856) [bouvier]:  LEGITIMATE. That which is according to law; as, legitimate children, are   lawful children, born in wedlock, in contradistinction to bastards;   legitimate authority, or lawful power, in opposition to usurpation.
02:40:16 <slef> 
02:40:19 <Brooke> I am also not fond of a single person blocking another.
02:40:19 <wahanui> okay, Brooke.
02:40:36 <wizzyrea> I do not wish to be the one deciding legitimacy.
02:41:28 <oleonard> If we say "legitimate" we have to have an established procedure for deciding it
02:41:38 <oleonard> Do we want to get into that?
02:42:22 <jransom> we will have to at some point ..
02:42:24 <paul_p> well... I think spending a large part of this meeting on this question is not wise
02:42:28 <wizzyrea> that is to say, you're welcome to add it back, but I won't be the one judging
02:43:23 <slef> I feel we must, else we are expecting website maintainers to direct people to unlawful sites, which is often a crime itself.
02:43:42 <Brooke> no
02:43:48 <Brooke> as research professionals
02:43:57 <Brooke> we are responsible for our own decisions, poor as they might be
02:44:18 <Brooke> caveat emptor.
02:44:26 <jwagner> slef, I think that is not a valid argument.  The page can easily say the listings are provided as a convenience; you must do your own due diligence.  I thought it used to say that, in fact.
02:44:47 <rangi> i think you are confusing reasonable with legitimate
02:44:57 <rangi> slef is talking in terms of lawful and unlawful
02:45:13 <rangi> not are they just not ratbags
02:45:18 <slef> Yes, this is a much baser requirement.
02:45:47 <slef> Much as I would love us to have a "no ratbags" policy, I think that would be too hard to make stick.
02:46:11 <oleonard> Just as hard as defining "legitimate"
02:46:19 <Brooke> a very common turn of phrase outside the hallowed halls of law school is that there's no law against being an arsehole.
02:46:33 <rangi> exactly
02:46:45 <rangi> but this is against listing unlawful sites
02:46:48 <rangi> not assholes
02:47:03 <slef> Why is defining legitimate hard?  Let someone cite the law being broken, then see if the requestor rebuts.
02:47:04 <Brooke> then it's redundant.
02:47:22 <jwagner> slef, what law are you relying on here?
02:47:33 <Brooke> and the courts are there to decide legitimacy, not the community.
02:47:39 <oleonard> slef: What if there is no clear "winner?"
02:47:49 <mtj> slef: its hard , because we are not lawyers?
02:48:10 <rangi> what do we lose by having the word there?
02:48:26 <Brooke> a lot of time
02:48:31 <jransom> what about some plain english 'tests':
02:48:31 <rangi> how?
02:48:35 <slef> oleonard: then we probably have to pick a jury :-/ but when has there been no clarity?
02:48:35 <Brooke> because it's then assumed that we are patrolling things
02:48:43 <jransom> do you support koha?
02:48:47 <rangi> its assumed by listing people we are already
02:48:52 <jransom> as in install support etc
02:48:58 <rangi> thats the root problem
02:49:03 <jransom> so isnt that the only question to be asked
02:49:15 <rangi> is that by listing them, the assumption is we approve of them
02:49:16 <jransom> its not a quality test or 'googness' test
02:49:22 <jransom> its a yes or no
02:49:32 <chilts> instead of having a complex set of rules, how about a majority vote on suspect sites/providers? then nothing needs to be done unless someone raises it at a meeting
02:49:40 <Brooke> This directory and its contents, including but not limited to the links to other sites, purveyors, providers, and vendors of other goods, services, or information, whether for informational purposes or in the form of paid advertisement, are made available by the Koha community on an “as is” basis and without any warranties of any kind as to accuracy, merchantability, or fitness of a vendor for a particular service.
02:49:45 <jwagner> rangi, as I said earlier, if that's the assumption, then make it plain by a disclaimer on the page.
02:49:45 <rangi> i just dont think having the word makes it any different
02:49:49 <Brooke> that would imply that that's a poor assumption.
02:49:53 <slef> I feel we cannot disclaim all editorial responsibility if there is any moderation at all.
02:50:00 <rangi> what slef said
02:50:05 <rangi> either its free for all
02:50:06 <rangi> or its not
02:50:22 <rangi> you cant disclaim moderation and enforce the link back
02:50:24 <jransom> what he said
02:50:38 <jransom> if you priovide koha support then you get listed
02:50:38 <Brooke> it's not an on or off toggle
02:50:45 <Brooke> you can easily enforce a link back
02:50:50 <Brooke> and have your disclaimer.
02:50:54 <Brooke> they aren't mutually exclusive.
02:50:55 <slef> If we just want to let people spam links into a search engine, let's find or make a plugin that allows people to do that.
02:51:00 <oleonard> If you appear to provide koha support...
02:51:26 <jransom> remember a million years ago when joshua was a still a nice guy and ptfs wanted to be listed but because it was a direct competitor for liblime he refused to list
02:51:29 <jransom> that was wrong.
02:51:32 <rangi> i suspect we probbaly have a stalemate on this, and it wont be resolved this meeting
02:51:53 <rangi> id like to move on
02:51:56 <Space_Librarian> rangi++
02:52:01 <jcamins> rangi++
02:52:09 <paul_p> rangi++
02:52:09 <jwagner> +1
02:52:11 <mtj> rangi++
02:52:15 <oleonard> I suggest those with a dog in this fight present argument to the mailing list if they wish
02:52:35 <jransom> Owen: great turn of phrase :)
02:52:58 <BobB> oleonard +1
02:53:05 <slef> yeah, sadly, I agree, but I'm really disappointed that people are willing to block such a basic, simple requirement which was previously acceptable.
02:53:18 <Brooke> tabling this unless there's a really bloody good show of votes
02:53:23 <rangi> fwiw, i have no issue adding the word, but lets move on
02:53:50 <jransom> is there a resolution we can test with a vote?
02:54:14 <Brooke> I'm not hearing one
02:54:29 <Brooke> that's not procedural
02:54:32 <Brooke> it's informational
02:54:33 <slef> I've only what was originally said.
02:54:39 <Brooke> I'm not sensing concensus.
02:54:43 <mtj> vote for a disclaimer on the list page?
02:54:50 <slef> -1 irresponsible
02:54:51 <wizzyrea> the disclaimer is ez to add
02:55:07 <Brooke> it's already there on the http://koha-community.org/support/paid-support/ page
02:55:14 <Brooke> I'd love to see it on ALL pages
02:55:20 <Brooke> that are vendor related
02:55:58 <slef> I suspect it doesn't get read+understood anyway but doing a survey to confirm that and other stuff is a topic for another meeting.
02:56:02 <mtj> lol, facepalm re: disclaimer :/
02:56:13 <rangi> slef++
02:56:33 <jwagner> Knew I'd seen it somewhere.
02:57:05 <Brooke> k tabled
02:57:11 <Brooke> I did not note a bloody good show
02:57:20 <Brooke> #topic KohaCon2011
02:57:41 <Brooke> did anyone get an update from kmkale?
02:58:11 <paul_p> The papers I had submitted have been approved recently. No other news
02:58:12 <slef> not specifically for this meeting... I think I was cc'd on some emails that jransom and Brooke also got?
02:58:20 <BobB> I haven't heard from him for a couple of weeks.
02:58:33 <slef> but I've been afk so I may have missed stuff
02:59:09 <BobB> afk?
02:59:09 <wahanui> hmmm... afk is away from keyboard
02:59:28 <BobB> Thanks wahanui :)
02:59:49 <Brooke> anyone in house from India in general?
03:00:43 <Brooke> *crickets*
03:00:51 <Brooke> movin' on then
03:00:59 <Brooke> #topic KohaCon12
03:01:09 <oleonard> Strange, it's a decent hour there
03:01:34 <jransom> I'm going and I'm very excited :)
03:02:01 <paul_p> jransom, we will meet here then. I'm going too, with 2 other BibLibre staff
03:02:15 <mtj> im going tooo :p
03:02:22 <jransom> yay
03:02:22 <paul_p> (1 librarian -francois- and one techie -julian-)
03:02:24 * Brooke is going to 11. Dunno about 12 yet.
03:02:42 <mtj> i plan on eating myself silly!
03:03:18 <jransom> me too
03:03:26 <Brooke> anything relevant to KohaCon2012
03:03:30 <Brooke> ?
03:04:07 <slef> other news
03:04:07 <slef> <slef> not specifically for this meeting... I think I was cc'd on some
03:04:07 <slef> emails that jransom and Brooke also got?
03:04:07 <slef> <BobB> I haven't heard from him for a couple of weeks.
03:04:11 <slef> <slef> but I've been afk so I may have missed stuff
03:04:12 <slef> [03:59]<BobB> afk?
03:04:16 <slef> <wahanui> hmmm... afk is away from keyboard
03:04:19 <slef> <BobB> Thanks wahanui :)
03:04:22 <slef> <Brooke> anyone in house from India in general?
03:04:22 <rangi> whoops
03:04:25 <slef> [04:00]<Brooke> *crickets*
03:04:28 <slef> <Brooke> movin' on then
03:04:31 <slef> <Brooke> #topic KohaCon12
03:04:35 <slef> *** huginn` (~supybot@www.librarypolice.com) has set the topic for
03:04:38 <slef> #koha: "KohaCon12"
03:04:41 <slef> [04:01]<oleonard> Strange, it's a decent hour there
03:04:43 <slef> <jransom> I'm going and I'm very excited :)
03:04:46 <slef> <paul_p> jransom, we will meet here then. I'm going too, with 2 other
03:04:49 <slef> BibLibre staff
03:04:49 <Brooke> uhhh
03:04:52 <slef> [04:02]<mtj> im going tooo :p
03:04:52 <paul_p> do we have a candidate for 2012 already ?
03:04:55 <slef> <jransom> yay
03:04:58 <slef> <paul_p> (1 librarian -francois- and one techie -julian-)
03:05:01 <slef> * Brooke is going to 11. Dunno about 12 yet.
03:05:04 <slef> <mtj> i plan on eating myself silly!
03:05:07 <slef> [04:03]<jransom> me too
03:05:07 <paul_p> slef fall asleep on his keyboard...
03:05:10 <slef> <Brooke> anything relevant to KohaCon2012
03:05:15 <slef> <Brooke> ?
03:05:15 <Brooke> apparently paul.
03:05:18 <slef> ERC> While everyone wishes to meet every year currently, is this this right frequency? Would anyone be upset with local Conferences in addition to our World Conference? Would doing so burn possible hosts out?
03:05:19 <slef> argh sorry
03:05:25 <slef> in mitigation, it's the first time in years I've done that!
03:05:31 <slef> While everyone wishes to meet every year currently, is this this right frequency? Would anyone be upset with local Conferences in addition to our World Conference? Would doing so burn possible hosts out?
03:05:33 <rangi> :)
03:05:35 <slef> was what I was trying to paste
03:05:36 <jransom> am i nuts to be a bit concerned about planning for kohacon11
03:05:40 <paul_p> fortunatly, you didn't paste any password ;-)
03:05:56 <rangi> i dont think local ones would hurt
03:05:56 <Space_Librarian> jransom: no, you're not
03:06:05 <Space_Librarian> I've had concerns for months now
03:06:10 <rangi> we plan to run 2 nzkoha user group meetings a year
03:06:10 <BobB> jransom: you are not nuts.
03:06:14 <Brooke> arright
03:06:15 <Brooke> hang on
03:06:22 <Brooke> #topic #kohacon11
03:06:27 <slef> paul_p: I think the co-op is willing to bid for 2012 and I think I know where and a possible librarian host.
03:06:28 <paul_p> in fact, in France there is a yearly conf already !
03:06:28 <rangi> tsk tsk
03:06:31 <rangi> keep up people
03:06:35 <Space_Librarian> lol
03:06:35 <rangi> :)
03:06:38 <paul_p> slef++
03:06:54 <Brooke> here is what I will say on this
03:06:59 <Brooke> at the very worst
03:07:00 <cait> co-op++
03:07:02 <paul_p> avoid London please = we go there for DrupalCon in august, it's soooo expensive !!!!
03:07:06 <Brooke> we will have one hell of an unconference
03:07:13 <Brooke> for KohaCon 11
03:07:24 <Brooke> so do go
03:07:27 <Brooke> we will do stuff
03:07:31 <paul_p> "one hell of an unconference" ???
03:07:38 <mtj> yeah, i agree with brooke
03:07:53 <BobB> There is risk
03:07:59 <oleonard> http://en.wikipedia.org/wiki/Unconference
03:08:30 <jransom> that no indian representative is here today concerns me
03:08:31 <slef> paul_p: London's second choice atm but I know what you mean.
03:08:34 <jransom> we are very close
03:08:42 <Brooke> I hear that, jo
03:08:47 <Space_Librarian> ditto
03:08:53 <Brooke> It's unnerving that they've been absent a number of times now
03:08:59 <Brooke> and started with multiple bids
03:09:01 <paul_p> I know what "unconference" means. I don't understand "one hell of an unconference"
03:09:08 <rangi> as long as there is a venue
03:09:13 <Brooke> which there is
03:09:14 <Space_Librarian> and I don't think there's been much of a showin the volunteers meeting either
03:09:15 <jcamins> paul_p: an unconference with French wine. :D
03:09:15 <jransom> 2011: will happen regardless may be unconference so no worries
03:09:16 <rangi> everything else is just extras
03:09:16 <slef> paul_p: a bloody good unconference?
03:09:30 <paul_p> ok, gotcha
03:09:30 <jransom> Paul-p: it willgreat big huge Kiwi-style fun :)
03:09:58 <jransom> with bollywood dancing instead of haka
03:10:11 <wizzyrea> i would pay to see you doing bollywood style dancing
03:10:12 <BobB> LOL
03:10:17 <wizzyrea> that would be amazing.
03:10:25 <paul_p> just FYI = as everybody seemed to enjoy the european hackfest last april, I think we will organize another one in 2012
03:10:27 <jransom> well we have seen paul do haka
03:10:37 <paul_p> maybe a little bit earlier (march ?)
03:10:42 <Brooke> wizzy, I need a clarification on that motion
03:10:51 <Brooke> are you moving that Jransom is providing dancing, or that paul p is?
03:11:06 <jransom> maybe a duet
03:11:13 <cait> reminding everyone - i want to catch a little more sleep ;)
03:11:21 <paul_p> cait++
03:11:26 <jwagner> cait++
03:11:27 <Space_Librarian> cait++
03:11:29 <paul_p> (5am here)
03:11:30 <jransom> brooke: get thismeeting back ontrack immediately
03:11:35 <Brooke> ha
03:11:36 * jwagner is up past my bedtime....
03:11:37 <slef> paul_p: March might be better. Less tax/finance/contract admin going on.
03:11:41 <Brooke> says the one that derails things :P
03:11:43 <Brooke> fine
03:11:47 <Brooke> #topic kohacon12
03:11:49 <Brooke> serious
03:12:01 <Brooke> anyone besides MJ currently bidding on 12?
03:12:09 <cait> not on the wiki or the mailing lists
03:12:20 <Brooke> if you are even vaguely considering it, you've a month. This is your notice.
03:12:21 <paul_p> send a reminder on mailing lists ?
03:12:30 <paul_p> (as sept 1st is the deadline)
03:12:32 * oleonard nods off
03:12:34 <cait> but the deadlines have been decided on and a reminder was on the newsletter and the mailing list
03:12:38 * wizzyrea pokes oleonard
03:12:44 <Brooke> #help someone send a reminder to the lists for final 2012 Kohacon bids
03:12:52 <jransom> if there is only 1 bid it makes it much easier ... jujst saying
03:12:53 <rangi> and back to slefs point, i dont think local ones detract as long as they arent advertised as kohacon
03:12:53 * oleonard jumps
03:13:05 <rangi> different audiences
03:13:09 <cait> yes
03:13:19 <Brooke> anything else?
03:13:20 <wahanui> somebody said anything else was reinventing the wheel.
03:13:42 <Brooke> #topic Newsletter Editor Nominations
03:13:45 <slef> any volunteer to send that?  Obviously I'm happy if it's uncontested this year ;-)
03:13:49 <rangi> :)
03:14:10 <rangi> yeah i want it to be uk too, so someone else needs to send the mail :)
03:14:10 <slef> wahanui: forget anything else
03:14:10 <wahanui> slef: I forgot anything else
03:14:23 <Space_Librarian> au revoir everybody. I've got to sneak off and sign a contract. I'll be lurking here henceforth....
03:14:30 <cait> ukukuk :)
03:14:38 <jcamins> Daniel G volunteered to be newsletter editor.
03:14:43 <jcamins> +1 from me.
03:14:45 <rangi> and i vote we accept
03:14:47 <jransom> +1
03:14:47 <rangi> +1
03:14:49 <cait> +1
03:14:53 <oleonard> +1
03:15:00 <mtj> +1
03:15:02 <slef> maybe we'll be off to sunny scotland... oh, wait
03:15:10 <jransom> oxymoron
03:15:11 <Brooke> this is presumably for Daniel G as editor, yes?
03:15:13 <wizzyrea> +1
03:15:34 <jcamins> Brooke: that's what I voted on. But it's 45 minutes before midnight, so I could be confused.
03:15:46 <rangi> heh
03:15:50 <Brooke> #agreed Daniel G is the Newsletter Editor. Congratulations.
03:16:03 <slef> +1
03:16:13 <paul_p> +1
03:16:18 * slef waves at jcamins from 0415
03:16:29 <Brooke> #topic Roles for 3.8
03:16:44 <rangi> oh missed the global bug squashing
03:16:52 <rangi> thats worth recording in the minutes
03:17:02 <wizzyrea> it's this friday, hide ya kids, hide ya wife.
03:17:07 <wizzyrea> or s omething.
03:17:12 <rangi> #link http://wiki.koha-community.org/wiki/2011-08-05_Global_bug_squashing_day
03:17:17 <Brooke> ta
03:17:28 <oleonard> Be there or be square.
03:17:39 <rangi> ok 3.8
03:17:52 <rangi> #link http://wiki.koha-community.org/wiki/Roles_for_3.8
03:17:58 <rangi> volunteer if you are crazy
03:18:04 * nengard Nicole Engard, Documentation Manager / ByWater Solutions (late arrival)
03:18:20 <jcamins> +1
03:18:23 <paul_p> OK, so i'm crazy ;-)
03:18:39 <oleonard> Is there a deadline?  A scheduled vote?
03:18:42 <paul_p> hi nengard
03:18:58 <BobB> I have to go.  I'll follow up with others re KohaCon11.  See you all later.
03:19:05 <paul_p> oleonard, not yet. I think we could decide one now
03:19:12 <Brooke> I am treating this like an expression of interest
03:19:13 <rangi> how about september 22nd deadline
03:19:19 <paul_p> I think september is a good dead line
03:19:19 <rangi> thats one month out
03:19:22 <paul_p> ++
03:19:33 <jwagner> Is that September deadline for nominations?
03:19:41 <rangi> yes
03:19:49 <oleonard> And vote at the following meeting?
03:19:50 <paul_p> yep. Then oct 3.6 release and new team start working
03:19:51 <rangi> vote in the early october meeting
03:19:54 <cait> so meeting in november for decision?
03:19:56 <Brooke> is that going to leave us enough time for release?
03:20:02 <cait> ah october
03:20:03 <cait> sorry
03:20:04 <rangi> ?
03:20:05 <Brooke> do we want a special election meeting
03:20:06 <Brooke> ?
03:20:09 <rangi> naw
03:20:13 <cait> normal irc
03:20:17 <cait> general meeting
03:20:18 <wahanui> general meeting is probably when?
03:20:18 <Brooke> k
03:20:28 <rangi> well, if there are contested positions we can rethink that
03:20:34 <oleonard> It's hard enough getting everyone to the regular one (myself included)
03:20:35 <paul_p> + let's see if we have more than 1 candidate for each position !
03:20:38 <rangi> but i doubt we have that many crazies
03:21:39 <oleonard> Moving on?
03:21:47 <rangi> shall we agree on the times?
03:21:53 <paul_p> rangi++
03:21:53 <mtj> vote for a  september 22nd deadline?
03:22:05 <Brooke> Nomination Deadline of 22 September
03:22:08 <rangi> september 22 nomination deadline and a vote at the october irc meeting
03:22:11 <Brooke> +1 for yes
03:22:16 <oleonard> +1
03:22:22 <Brooke> amend it to rangi's
03:22:26 <Brooke> so we're not voting 2 times
03:22:34 <rangi> +1
03:22:38 <jcamins> +1
03:22:39 <jwagner> +1
03:22:45 <mtj> +1
03:22:46 <wizzyrea> +1
03:22:47 <paul_p> +1 If more than one candidate for one position, they will have something like 2 weeks to argue
03:23:01 <cait> +1 22nd / october
03:23:11 <jwagner> Is someone going to do an email to the listserv asking for nominations?
03:23:22 <cait> I think some of the proposal's might still give room for discussion
03:23:34 <cait> even if there are not a lot of candidates
03:23:39 <paul_p> jwagner, ???
03:23:40 <wahanui> jwagner, are you thinking of http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5391
03:23:40 <huginn`> 04Bug 5391: critical, PATCH-Sent, ---, cnighswonger, RESOLVED FIXED, can't add multiples to batch
03:23:40 <rangi> yeah, its a wiki, discussion can happen on the proposals
03:23:45 <Brooke> #agreed Express interest via the mailing list for Nominations by 22 September. Elections in October.
03:24:11 <jwagner> wahanui, no I wasn't :-)
03:24:11 <wahanui> jwagner: excuse me?
03:24:23 <jcamins> wahanui: forget jwagner
03:24:23 <wahanui> jcamins: I forgot jwagner
03:24:58 <jcamins> Didn't work. Sorry jwagner, you'll have to figure that one out.
03:25:02 <jwagner> Mind you, I think paul_p is a fine candidate.  I just think the process should be publicized.
03:25:17 <Brooke> No one said otherwise, Jane.
03:25:24 <Brooke> the community has always been transparent.
03:25:43 <jwagner> I know, just arguing with the robot :-)
03:26:04 <Brooke> #topic Old Business
03:26:06 <paul_p> jwagner, I plan to send a mail to koha-devel to announce the wiki page of roles and my application
03:26:20 <jwagner> great, thanks.
03:26:36 <Brooke> anything from July's meeting we want to beat worse than the other dead horses laying about?
03:27:04 <rangi> not me
03:27:11 <paul_p> not me either
03:27:40 <Brooke> #topic New Business and Miscellanea
03:27:59 <Brooke> anything else?
03:28:21 <paul_p> new business = one new french library has choosen Koha (and BibLibre). That will be  8 universities in France
03:28:30 <jransom> :)
03:28:48 <oleonard> Congratulations paul_p
03:29:01 <paul_p> Misc = some french librarians invited to greek universities conference, in november. To speak of Koha
03:29:40 <Brooke> #topic time and date for the next General Meeting
03:29:50 <Brooke> toss out a date, peeps.
03:30:17 <rangi> first wednesday of sept
03:30:27 <cait> next will be on a normal time again - yay
03:30:29 <paul_p> won't propose a date, but the hour should be = 2 + 8 = 10GMT
03:30:37 <paul_p> cait++ :D
03:30:41 <rangi> yep
03:30:44 <Brooke> that is 7 September
03:30:44 <cait> hm thought we were going backwards?
03:30:56 <Brooke> ^
03:30:59 <rangi> lemme check
03:31:06 <paul_p> sept 7th ok for me
03:31:28 <jcamins> 7 September at... 8 hours before 0200 UTC.
03:31:31 <rangi> july was 10utc
03:31:33 <cait> I think it was 12 before 4 now, so next hsould be 20
03:31:37 <rangi> so yes backwards
03:31:40 <cait> in my timezone
03:31:58 <paul_p> right, sorry, we're going backwards
03:31:59 <jcamins> +1 from me for whatever time is eight hours before 0200 UTC.
03:32:15 <rangi> 18:00
03:32:30 <rangi> sept 7 18:00 utc  ?
03:32:34 <Brooke> calling for a vote 7 September 18.00
03:32:41 <Brooke> +1 to agree
03:32:44 <mtj> +1
03:32:46 <oleonard> +1
03:32:47 <rangi> +1
03:32:47 <cait> no vote - a bit badfor me personally
03:32:55 <jwagner> +1
03:33:22 <paul_p> +1
03:33:39 <paul_p> cait, another date better for you ?
03:34:06 <oleonard> Hey, voting is already in progress :P
03:34:13 <Brooke> ^
03:34:24 <cait> paul_p: it's ok
03:35:08 <Brooke> #agreed 7 September 18.00
03:35:11 <Brooke> #endmeeting