#koha Meeting
Meeting started by Brooke at 18:00:21 UTC
(full logs).
Meeting summary
- 
  - Liz Rea, NEKLS (wizzyrea,
    18:00:49)
 
  - MJ Ray, software.coop (slef, 18:00:52)
 
  - Marcel de Rooy, Rijksmuseum, Netherlands
    (marcelr,
    18:00:55)
 
  - Daniel Grobani, Samuel Merritt
    University (daniel_g,
    18:01:09)
 
  - Chris Nighswonger, FBC, 3.4 Release
    Maintainer (chris_n,
    18:01:10)
 
  - Elliott Davis, University of Texas at
    Tyler (libsysguy,
    18:01:12)
 
  - Jane Wagner, PTFS/LibLime (jwagner,
    18:01:15)
 
  - Thatcher Rea, ByWater Solutions (trea,
    18:01:19)
 
  - Nicole C. Engard, ByWater Solutions
    (nengard,
    18:01:24)
 
  - Ian Walls, ByWater Solutions, 3.6 Quality
    Assurance Manager (sekjal,
    18:01:28)
 
  - Colin Campbell, PTFS-Europe (ColinC,
    18:01:32)
 
  - Greg Lawson  (May have to step out
    shortly) (rhcl,
    18:01:40)
 
  - Mahangu Weerasinghe, Sri Lanka (lastnode,
    18:01:52)
 
  - David Schuster, Plano ISD, Texas (schuster,
    18:02:11)
 
  - Mason James, KohaAloha NZ (mtj, 18:02:11)
 
  - Katrin Fischer, BSZ (cait,
    18:02:19)
 
  - Owen Leonard, Nelsonville Public Library
    (oleonard,
    18:03:13)
 
 
- 3.4 Roadmap (Brooke, 18:03:58)
  - a bunch of work pushed for 3.4.5, on track to
    release 22nd, plans to continue monthly until things slow
    down (slef,
    18:06:03)
 
  - Frédéric Demians, Tamil (fredericd,
    18:06:36)
 
  - http://tinyurl.com/3m9qbpb
    (Brooke,
    18:09:07)
 
  - Paul Poulain, BibLibre, sorry to be a little
    bit late (paul_p,
    18:10:04)
 
  - http://s.coop/koha34status
    (slef,
    18:10:12)
 
  - HELP: bug 6292
    (Brooke,
    18:11:18)
 
  - 50 patches need QA, and around 80 needing
    signoff, get to gettin'. (Brooke,
    18:14:55)
 
  - 55 patches are "failed QA" and 44 are "does not
    apply" (paul_p,
    18:16:04)
 
  - Thomas Dukleth, Agogme, New York City [with a
    disembodied connection] (thd,
    18:19:47)
 
  - IDEA: handle mouldy
    enhancements differently than mouldy bugs (Brooke,
    18:24:32)
 
  - http://www.bugzilla.org/docs/3.2/en/html/api/Bugzilla/WebService.html
    maybe (paul_p,
    18:28:24)
 
 
- Roles for 3.8 (Brooke, 18:39:37)
  - beer > ++ (mtj,
    18:40:28)
 
  - http://wiki.koha-community.org/wiki/Roles_for_3.8
    (cait,
    18:42:58)
 
  - IDEA: long term
    development goals coupled with short term release cycles
    (Brooke,
    18:48:19)
 
 
- Translation Manager (Brooke, 19:14:30)
 
- Documentation Manager (Brooke, 19:20:11)
  - Nicole C Engard is the Documentation Manager
    and also Documenting the DB (Brooke,
    19:28:00)
 
 
- QA Ian Walls (Brooke, 19:32:56)
  - QA manager has Ian Walls (Brooke,
    19:37:24)
 
  - Assistant QAs are slated as Marcel de Rooy and
    Jonathan Druart (Brooke,
    19:37:44)
 
 
- Mason James as Packaging Manager (Brooke, 19:38:02)
 
- Back to RM (Brooke, 19:42:56)
  - AGREED: further
    discussion of the RM slot is going to be move to the list
    (Brooke,
    19:47:15)
 
 
- Numbering for post 3.8 releases (Brooke, 19:47:42)
 
- KohaCon2011 (Brooke, 19:50:58)
  - http://wiki.koha-community.org/wiki/Kohacon2011
    (Brooke,
    19:52:42)
 
 
- KohaCon2012 (Brooke, 19:56:33)
  - Voting starts 1 October (Brooke,
    19:57:21)
 
  - AGREED: Nengard will
    hopefully once again be our saviour and create a survey based on
    what we did last time. (Brooke,
    20:04:57)
 
 
- Global Bug Squashing Days (Brooke, 20:06:48)
  - http://wiki.koha-community.org/wiki/2011-09-02_Global_bug_squashing_day
    (Brooke,
    20:07:43)
 
  - http://wiki.koha-community.org/wiki/2011-09-02_Global_bug_squashing_day
    (cait,
    20:08:49)
 
 
- Old Business (Actions from Last Meeting) (Brooke, 20:10:42)
  - Magnus Enger, Libriotech, Norway (magnuse,
    20:12:26)
 
 
- time and date of next meeting (Brooke, 20:13:01)
  - AGREED: 5 October 10
    UTC (Brooke,
    20:15:51)
 
 
Meeting ended at 20:15:55 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - Brooke (170)
 
  - paul_p (121)
 
  - sekjal (66)
 
  - cait (66)
 
  - slef (55)
 
  - nengard (30)
 
  - chris_n (20)
 
  - thd (18)
 
  - mtj (16)
 
  - wizzyrea (14)
 
  - fredericd (13)
 
  - oleonard (12)
 
  - marcelr (12)
 
  - tajoli (10)
 
  - jcamins (9)
 
  - huginn (8)
 
  - rangi (8)
 
  - ColinC (7)
 
  - schuster (6)
 
  - wahanui (6)
 
  - daniel_g (5)
 
  - magnuse (4)
 
  - libsysguy (3)
 
  - rhcl (2)
 
  - nancyk (2)
 
  - lastnode (1)
 
  - ibeardslee (1)
 
  - jcamins_away (1)
 
  - talljoy (1)
 
  - jwagner (1)
 
  - trea (1)
 
Generated by MeetBot 0.1.4.