#koha Meeting

Meeting started by Brooke at 10:00:22 UTC (full logs).

Meeting summary

  1. Introductions (Brooke, 10:00:32)
    1. HELP: (ropuch, 10:00:41)
    2. Katrin Fischer, BSZ (kf, 10:01:13)
    3. MJ Ray, http://www.software.coop (slef, 10:01:25)
    4. Chris Nighswonger, FBC, 3.4.x Release Maintainer (chris_n2, 10:01:28)
    5. Thomas Dukleth, Agogme, New York City (thd, 10:01:29)
    6. Joann Ransom HLT, NZ (jransom, 10:01:31)
    7. Ian Walls, ByWater Solutions, 3.6 QAM (sekjal, 10:01:32)
    8. Colin Campbell PTFS-Europe Ltd (ColinC, 10:01:36)
    9. Paul Poulain, BibLibre (paul_p_, 10:01:36)
    10. Piotr Wejman, CSNE Library, Poland (ropuch, 10:01:36)
    11. Magnus Enger, Libriotech, Norway (magnuse, 10:01:39)
    12. Chris Cormack, Catalyst IT (rangi, 10:01:44)

  2. Roadmap to 3.4 (Brooke, 10:03:36)
  3. Roadmap to 3.6 (Brooke, 10:05:51)
    1. String freeze for 3.6 in 3 days (oct, 8th) (paul_p_, 10:07:41)
    2. HELP: fredericd to update pootle (Brooke, 10:08:29)
    3. Jonathan Druart, BibLibre, France, applied as QA assistant for 3.8 (paul_p_, 10:09:20)
    4. Owen Leonard, Athens Count Public Libraries (oleonard, 10:10:33)
    5. Christophe Croullebois, BibLibre (christophe_c, 10:15:05)
    6. IDEA: bring back the extensions web page (Brooke, 10:16:28)
    7. IDEA: listed on the firefox directory (Brooke, 10:18:42)
    8. Henri-Damien LAURENT biblibre (hdl, 10:19:55)
    9. Adrien Saurat, BibLibre (asaurat, 10:22:07)

  4. Voting on Roles for 3.8 (Brooke, 10:22:18)
    1. http://wiki.koha-community.org/wiki/Roles_for_3.8 (magnuse, 10:25:25)
    2. AGREED: I'm stuck with this for now. (Brooke, 10:26:50)
    3. Packaging Manager (Brooke, 10:27:04)
    4. Frédéric Demians, Tamil (fredericd, 10:27:04)
    5. need clarification on Packaging Manager; might have to wait for next meeting. (Brooke, 10:30:07)
    6. AGREED: Robin is Packaging Manager with MTJ assisting (Brooke, 10:31:49)
    7. HELP: someone save Chris from Release Maintainer (Brooke, 10:34:56)
    8. http://bugs.koha-community.org/bugzilla3/describecomponents.cgi?product=Koha (slef, 10:40:00)
    9. IDEA: trawl koha-devel for options (Brooke, 10:41:49)
    10. IDEA: Module Champions hold no extra power save to cajole, bribe, and threaten (Brooke, 10:47:57)
    11. IDEA: send to the list nominating Champions and if their reaction time is low the trap shuts. (Brooke, 10:49:52)
    12. AGREED: both Marcel de Rooy and Jonathan Druart will be Assistant QA managers (Brooke, 10:52:59)
    13. AGREED: Ian Walls continues as QA Manager (Brooke, 10:54:42)
    14. AGREED: Bug Wranglers are KF and Magnus (not that this is limited.) (Brooke, 10:58:04)
    15. AGREED: and Oleonard wrangles too :D (Brooke, 10:58:18)
    16. AGREED: Nicole Engard is Documentation Manager and Documenter of DB (Brooke, 11:01:44)
    17. jcamins = Jared Camins-Esakov, C & P Bibliography Services. (jcamins, 11:06:30)
    18. AGREED: Frédéric Demians is the Translation Manager with cait assisting. (Brooke, 11:06:49)
    19. http://lists.koha-community.org/pipermail/koha-devel/2011-October/036235.html (slef, 11:19:29)
    20. stick with time based releases, if a release contains a change large enough to warrant a major version number we use it, otherwise keep on the 3.x one (rangi, 11:21:11)
    21. AGREED: Paul Poulain is the release manager. (Brooke, 11:27:32)

  5. KohaCon2011 (Brooke, 11:28:09)
  6. KohaCon 2012 (Brooke, 11:31:41)
    1. I thank all voters and koha-community on behalf of the co-op. We'll get moving and be in touch. (slef, 11:35:35)
    2. Nicole Engard, ByWater Solutions, Documentation Manager (nengard, 11:35:51)

  7. Global Bug Squashing Days (Brooke, 11:36:00)
    1. Jane Wagner, PTFS/LibLime (jwagner, 11:39:32)

  8. Old Business (Brooke, 11:40:18)
  9. Misc (Brooke, 11:41:19)
    1. http://bugs.koha-community.org/bugzilla3/describecomponents.cgi?product=Koha (slef, 11:44:40)
    2. http://lists.koha-community.org/pipermail/koha-devel/2011-August/035984.html (slef, 11:49:29)
    3. http://bugs.koha-community.org/bugzilla3/buglist.cgi?field0-0-0=days_elapsed&query_format=advanced&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&type0-0-0=greaterthan&value0-0-0=90 (slef, 11:54:23)
    4. ^^ bugs that are unchanged more than 90 days (slef, 11:54:40)
    5. change the 90 on the end for a different number of bugs (slef, 11:54:55)
    6. IDEA: list of bugs in a call for help or koha-devel mail (Brooke, 11:56:46)
    7. HELP: think over the handling of bugs with no endorsement. (Brooke, 11:57:07)

  10. Gamification (Brooke, 11:58:00)
    1. http://dmlcompetition.net/ (Brooke, 11:58:27)
    2. Liz Rea (NEKLS - apologies on the tardiness) (wizzyrea, 11:58:39)
    3. http://wiki.koha-community.org/wiki/Gamifying_the_ILS (Brooke, 11:59:13)
    4. http://git.kohaaloha.com/?p=koha-perltidy/.git;a=commit is back up? (mtj, 12:01:31)

  11. coding guidelines (Brooke, 12:04:28)
    1. http://git.kohaaloha.com/?p=koha-perltidy/.git;a=blob;f=0001-applied-various-perltidy-styles-to-Circ.pm.patch;h=d4d6ee5d575f289d1f279757007eb7b5c6f0ab10;hb=95002157c25c04e104631bfc127fcec56e825cf3 (mtj, 12:13:28)
    2. AGREED: perl-style (Brooke, 12:37:05)

  12. time and date of next meeting (Brooke, 12:37:38)
    1. AGREED: next meeting 16 November 2 UTC (Brooke, 12:41:36)


Meeting ended at 12:41:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Brooke (171)
  2. paul_p_ (140)
  3. kf (111)
  4. slef (103)
  5. thd (49)
  6. rangi (48)
  7. magnuse (43)
  8. mtj (35)
  9. sekjal (33)
  10. chris_n2 (25)
  11. jransom (23)
  12. ColinC (18)
  13. oleonard (12)
  14. wizzyrea (11)
  15. nengard (10)
  16. christophe_c (10)
  17. jcamins (8)
  18. jwagner (8)
  19. ropuch (6)
  20. hdl (6)
  21. fredericd (5)
  22. wahanui (5)
  23. huginn (3)
  24. asaurat (2)
  25. clrh (1)


Generated by MeetBot 0.1.4.