#koha Meeting

Meeting started by Brooke at 18:00:09 UTC (full logs).

Meeting summary

  1. Introductions (Brooke, 18:00:16)
    1. wizzyrea - Liz Rea - NEKLS (wizzyrea, 18:00:32)
    2. jcamins - Jared Camins-Esakov, C & P Bibliography Services, LLC (jcamins, 18:00:50)
    3. Thomas Dukleth, Agogme, New York City (thd, 18:00:51)
    4. Jane Wagner, LibLime/PTFS (jwagner, 18:00:53)
    5. Katrin Fischer, BSZ, Germany (cait, 18:00:59)
    6. mirko tietgen, humboldt-universität zu berlin, germany (drojf, 18:01:17)
    7. Irma Birchall, CALYX (Irma, 18:01:31)
    8. mason.james, nz (mtj2, 18:01:36)
    9. Chris Nighswonger, FBC (chris_n, 18:01:39)
    10. David Nind, Wellington, New Zealand (davidnind, 18:01:40)
    11. Indranil Das Gupta, Kolkata, India (indradg, 18:02:00)
    12. MJ Ray, software.coop, Norfolk, England (slef, 18:02:11)
    13. Dobrica Pavlinusic, FFZG, Zagreb, Croatia (dpavlin, 18:02:35)
    14. Marijana Glavica, Croatia (marijana, 18:02:41)
    15. Thatcher Rea, ByWater Solutions, USA (trea, 18:03:26)
    16. Ian Walls, ByWater Solutions, Koha 3.8 QAM (sekjal, 18:04:19)
    17. http://wiki.koha-community.org/wiki/General_IRC_Meeting,_7_December_2011 (slef, 18:04:47)

  2. Announcements (Brooke, 18:04:59)
    1. Brendan Gallagher, ByWater Solutions (bag, 18:05:11)

  3. Roadmap to 3.4 (Brooke, 18:06:35)
    1. 3.4.7 is released (chris_n, 18:07:18)
    2. D Ruth Bavousett, ByWater Solutions (sorry for the late hit) (druthb1, 18:08:27)

  4. Roadmap to 3.6 (Brooke, 18:09:01)
    1. Paul Poulain, BibLibre, RM for 3.8 (paul_p, 18:09:15)
    2. Owen Leonard, Athens County Public Libraries (oleonard, 18:11:15)

  5. Roadmap for 3.8 (Brooke, 18:12:01)
    1. Magnus Enger, Libriotech, Norway (magnuse, 18:18:05)
    2. Zeno Tajoli, CILEA (Italy) (tajoli, 18:25:00)
    3. bug 6328 is on hold for 3.6.x pending list responses (chris_n, 18:28:03)
    4. paul's pushed a bunch of patches (Brooke, 18:31:24)
    5. http://www.mail-archive.com/koha-devel@lists.koha-community.org/msg02253.html (sekjal, 18:41:01)

  6. Pushing a Patch with a Jenkins complain (Brooke, 18:48:21)
    1. ACTION: someone please add documentation to the developer/git pages on the wiki on "how to run tests" (wizzyrea, 18:52:58)
    2. HELP: Add Documentation about Testing to the wiki (Brooke, 18:53:17)
    3. IDEA: harness test results (Brooke, 18:58:23)
    4. IDEA: teach people about the testing process (Brooke, 18:58:31)
    5. IDEA: update documentation to reflect what different developers do (Brooke, 18:58:47)
    6. IDEA: a bugtesting training session at some point in a release cycle to bring new folks in and put old folks on the same page (Brooke, 19:10:06)
    7. IDEA: use next gbsd for bugtesting training (Brooke, 19:12:01)
    8. IDEA: someone add the set-bugzilla-metadata-like-status to git bz before I get time (slef, 19:13:01)

  7. DB Version Numbering Bug 6530 (Brooke, 19:17:39)
    1. HELP: patch kohaversion.pl to explain numbering (Brooke, 19:33:37)

  8. KohaCon 2012 (Brooke, 19:38:13)
    1. http://wiki.koha-community.org/wiki/Category:KohaCon12 (slef, 19:38:43)
    2. HELP: please put into the wishlist ideas you want (slef, 19:43:07)

  9. KohaCon2013 (Brooke, 19:47:58)
    1. schuster - David Schuster Plano ISD. (schuster, 19:51:42)
    2. ACTION: mail a proposal out to the list about hosting 2013 (Brooke, 20:01:09)

  10. Koha Christmas Party (Brooke, 20:05:55)
  11. Olde Business and Miscellanea (Brooke, 20:11:56)
  12. Next Meeting (Brooke, 20:15:06)
    1. AGREED: 4 January 10 UTC (Brooke, 20:18:58)


Meeting ended at 20:19:02 UTC (full logs).

Action items

  1. someone please add documentation to the developer/git pages on the wiki on "how to run tests"
  2. mail a proposal out to the list about hosting 2013


People present (lines said)

  1. paul_p (150)
  2. Brooke (124)
  3. cait (101)
  4. chris_n (80)
  5. rangi (78)
  6. wizzyrea (64)
  7. slef (63)
  8. thd (34)
  9. jenkins_koha (30)
  10. jcamins (24)
  11. sekjal (24)
  12. huginn` (21)
  13. dpavlin (19)
  14. tajoli (13)
  15. mtj2 (12)
  16. wahanui (9)
  17. jransom (9)
  18. oleonard (8)
  19. schuster (7)
  20. tcohen (7)
  21. bag (6)
  22. francharb (6)
  23. francharb_afk (5)
  24. drojf (5)
  25. magnuse (4)
  26. jwagner (4)
  27. ibeardslee (3)
  28. davidnind (2)
  29. indradg (2)
  30. marijana (2)
  31. Irma (2)
  32. joannR (2)
  33. mib_9y99lh (2)
  34. mglavica (1)
  35. wizzyrea-lunch (1)
  36. JesseM (1)
  37. druthb1 (1)
  38. trea (1)


Generated by MeetBot 0.1.4.