18:00:51 <slef> #startmeeting
18:00:52 <huginn`> Meeting started Wed Apr 11 18:00:51 2012 UTC.  The chair is slef. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:52 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:53 <wahanui> if there is a meeting then Brooke must want me
18:01:01 <slef> #topic Introductions
18:01:01 <wahanui> #info wahanui, a bot that has become sentient
18:01:08 <mle_> status: chilf almost adleep
18:01:09 <slef> #info MJ Ray, software.coop
18:01:30 <slef> mle_: child almost asleep?
18:01:34 <mle_> y
18:01:37 <slef> :)
18:01:50 <talljoy> #info Joy Nelson ByWater Solutions
18:01:55 <slef> Welcome everyone, please introduce yourselves for the minutes by putting #info in front of your name
18:02:08 <cait> #info Katrin Fischer, BSZ
18:02:19 <bag> #info Brendan Gallagher, ByWater Solutions
18:02:33 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services
18:03:06 <mle_> #info mle, Marrhew Edmondson, software. coop
18:03:12 <slef> ok and mle will join us when he ... oh right, cool
18:03:52 <slef> #topic Roadmap to kohacon12
18:04:02 <mle_> #info mle, Matthew Edmondson, software.coop even
18:04:09 <slef> I hope you've all seen the website
18:04:18 <slef> #link http://koha-community.org/kohacon12/
18:04:34 <cait> which website?
18:04:43 <cait> sorry, couldn't resist :)
18:04:43 <talljoy> err see line above.  :-)
18:04:46 <talljoy> lol
18:05:00 <slef> mmmm cait has stolen my jester hat!
18:05:12 <cait> it suits me :)
18:05:25 <mle_> :)
18:05:32 <cait> so status update?
18:05:37 <thd> #info Thomas Dukleth, Agogme, New York City
18:05:51 <slef> I think there's about a dozen papers in, nearly all reviewed, most of which have been accepted by the reviewers, a couple with minor questions
18:05:55 <kyleh> #info Kyle Hall, ByWater Solutions
18:06:06 <slef> Thanks to all the reviewers to date
18:06:11 <mle_> ++
18:06:46 <slef> #info If anyone else could review papers, please let me know.
18:07:01 <slef> We need to do some scheduling - more of that in a mo.
18:07:26 <slef> Registrations opened by accident last week.
18:07:44 <slef> We were in the high 20s this morning, but we still need to announce it more widely.
18:08:27 <slef> #link http://wiki.koha-community.org/wiki/KohaCon12_Announcements has some of announcements, but please include the Common Text outside the koha* email lists.
18:08:40 <slef> Not everyone knows what koha is yet, sadly.
18:09:35 <slef> Sponsorships opened on purpose last weekend.
18:09:51 <slef> So far I know about 5 sponsorships in progress, 2 of which are confirmed. I intend to announce them as soon as those 5 are confirmed, to reward them for sponsoring early.
18:10:09 <mle_> ++
18:10:13 <slef> mle_: anything to report about Edinburgh and the venue?
18:10:26 <mle_> nppe
18:10:30 <jcamins> Edinburgh is an awesome city, and those of us who can't go are very jealous of those of you who can!
18:10:43 <mle_> :)
18:10:46 <slef> Last thing from me is that we've sent all invitation letters we've been asked for.
18:11:04 <cait> slef: can you tell how many?
18:11:09 <cait> only to get an idea?
18:11:25 <slef> invitation letters?  Only 4 so far I think
18:11:31 <cait> ah
18:11:37 <cait> ok :)
18:12:10 <slef> I think those are mostly to prove to sponsoring institutions, rather than visas, at least at this point in time. I don't know if we will get more asked for visas.
18:12:37 <slef> mle_: what's the status with internet? rtcat isn't telling me?
18:12:39 <thd> Is there a list of papers which have been submitted?
18:13:14 <slef> thd: not online yet. 1mo and I'll paste it here
18:13:29 <mle_> internet id promiised. staff Re changing.
18:13:52 <cait> mle: sorry, can you rephrase?
18:14:09 <cait> or explain?
18:14:48 <mle_> sorry m on phonkeyboarde
18:15:05 <thd> ;)
18:15:10 <cait> it's ok, I will read as: internet will work :)
18:15:11 <pastebot> "slef" at 92.24.4.157 pasted "list of papers and statuses as of right now" (11 lines) at http://paste.koha-community.org/341
18:16:33 <thd> mle: You have identified the main problem with miniaturising keyboards without miniaturising their users.
18:16:34 <mle_> cait. sorry about that. had to put child to sleep. now back at workstation.
18:16:50 <slef> #action slef to post more complete list of paper details ready for scheduling... somewhere
18:16:51 <slef> 
18:16:52 <mle_> so the internet is promised. promised to be good enough to stream.
18:16:53 <cait> no, don't be sorry :) child is more important
18:17:04 <cait> mle_: nice!
18:17:09 <mle_> (sorry that my phoen typing is not up to scratch)
18:18:00 <slef> in that pasted list, DONE means the author has been told it's been accepted, WAITING means it's with a reviewer and TODO means I need to do something with it :)
18:18:10 <mle_> cait: i do not believe them, so will keep hassling them.  I may be able to use my staff internet access, which is very good.  There is also the option to buy delegates access at £1 per say per user.
18:18:35 <mle_> s/say/day/
18:18:46 <slef> mle_: can you file some stuff on reference 3155 for me?
18:18:59 <slef> any other questions?
18:18:59 <thd> mle_: How would you know when to believe their assertion?
18:19:14 <slef> thd: ahhhh, university IT ;)
18:19:27 <slef> thd: probably the day after kohacon is the safest!
18:19:29 <mle_> thd they have new staff coming. (the staff i spoke to were microsoft monkeys ahem ahem)
18:19:44 * slef gives cait the jester hat back
18:19:51 <mle_> slef: no, we are using student union IT
18:20:12 <slef> mle_: oh well, they're worse, just look at the idiots they've employed in the past.
18:20:15 <cait> slef: you can keep it a bit longer :)
18:20:27 * slef is ex-student-union-IT as well as ex-university-IT
18:20:28 <mle_> thd: I will visit them next month and ask for permission to use my staff account too.
18:20:51 <mle_> but bascially i am confident we will have some provisions
18:21:12 <slef> there may be some troubleshooting on day 1
18:21:21 <slef> I suspect
18:21:30 <mle_> hmm
18:21:33 <cait> slef: about the cfp - perhaps we should send a reminder about the deadline next week?
18:21:36 <mle_> maybe, but I would hope not
18:22:09 <thd> slef: Where is the link to the papers list which you just added?
18:22:10 <slef> cait: good idea.
18:22:20 <slef> thd: http://paste.koha-community.org/341
18:22:55 <slef> thd: that's temporary... needs full details onto the wiki or similar I think.
18:23:55 <slef> mle_: ok, let's hope.
18:24:51 <slef> ok, are we all done with questions?
18:25:32 <slef> wahanui: yes?
18:25:34 <wahanui> i don't know, slef
18:25:49 <slef> wahanui: me neither. No-one's talking to me. I wonder how I offended them.
18:25:49 <wahanui> slef: i'm not following you...
18:26:40 <cait> slef: watching you and the hat :)
18:26:52 <thd> Is there any reason which people from countries which do not require a Visa for the UK would ever need an invitation letter?
18:27:09 <slef> thd: to persuade sponsors to pay for them, it seems.
18:27:26 <jcamins> thd: to obtain institutional support, and/or justify the expenses as tax write-offs.
18:27:27 <thd> ahhh... :)
18:28:05 <slef> #topic The Friday Off - Possible Excursions
18:28:35 <mle_> i want to remind folk to ask if they want me to check anything out here, need any info etc.  I want to highlight the possibliity of organising a few sofa's with some of our friends if folk are too skint to get a hostel.
18:28:56 <mle_> but sofa's need to be organised early
18:28:59 <jwagner> mle, is there a list of hotels near the venue somewhere?
18:28:59 <slef> #info There's a day between the conference and the hackfest. I think it's Friday. What would you like to do?
18:29:16 * jcamins won't be there, but would suggest Saint Andrews as a nice daytrip.
18:29:34 <mle_> jwagner not as such.
18:29:39 <slef> mle_: jwagner: I included
18:29:46 <slef> #link http://wikitravel.org/en/Edinburgh#Sleep
18:29:51 <slef> #link http://www.laterooms.com/
18:29:59 <slef> #link http://www.scoot.co.uk/find/hotels-in-edinburgh
18:30:06 <slef> #link http://www.yell.com/ucs/UcsSearchAction.do?keywords=hotels&location=edinburgh
18:30:11 <slef> on the visa-info page
18:30:26 <slef> maybe I should post them on another page too?  Or are there better lists?
18:30:28 <jwagner> Thanks much. At some point, can you maybe identify the closest facilities, for people with disabilities who can't walk very far?
18:31:39 <slef> mle_: any idea what's absolute closest?
18:31:53 <slef> mle_: or teviot's postcode for a location search
18:32:10 <mle_> there are some close hotels
18:32:11 <slef> actually let me go get that
18:32:22 <slef> while mle_ asks questions about what to do on the Friday
18:32:29 <mle_> hotel du vin is closest
18:32:30 <jwagner> not necessary this minute, but if it could make it onto the web page, that would help
18:32:38 <mle_> ok
18:32:45 <jcamins> EH8 9AJ?
18:32:52 <mle_> so i put a call out to see if folk wanted to go fishing, but have not heard back
18:32:53 <slef> me, I think I'll go for a walk up Arthur's Seat at some point in the day and anyone's welcome to come
18:33:06 * talljoy is interested in whiskey
18:33:13 <jcamins> jwagner: http://maps.google.com/maps?q=hotels+near+eh8+9aj&hl=en&gl=us&hq=hotels&hnear=EH8+9AJ,+United+Kingdom&t=m&z=16
18:33:35 * mle_ takes ntoes
18:33:40 * mle_ takes notes even
18:33:44 <jwagner> jcamins, thanks.
18:33:49 <slef> we should add some tickboxes for different Friday things to the registration form
18:33:54 <jwagner> #info Jane Wagner, LibLime/PTFS
18:34:00 <jwagner> incidentally...
18:34:05 <slef> fishing, whiskey, arthur's seat... what else?
18:34:10 <mle_> castle
18:34:17 * cait will go with the crowd
18:34:23 <talljoy> kilts.
18:34:25 <jcamins> mle_: if exams are over by then, you should also point out the dorms.
18:34:29 <slef> #action add closest facilities / level and near-level access details to website
18:34:30 <jwagner> Is the Lake District within feasible reach?
18:34:37 <cait> talljoy: yes, I vote for dressing up the koha men in kilts
18:34:43 <talljoy> :-D
18:34:54 <slef> jwagner: 2-3h from memory... but my memory is poor
18:34:55 <cait> :)
18:34:56 <mle_> a koha kilt?
18:35:00 <cait> guess I have the hat again
18:35:05 <talljoy> heh
18:35:32 <mle_> I could wear my Debian kilt
18:35:57 <cait> slef: perhaps have a different form? guess the deadlines will be different for the friday activities
18:36:07 <cait> so people can register,... and sign up for friday fun later on
18:36:39 <slef> fishing, whiskey, arthur's seat, castle, kilts, lakes
18:37:08 <slef> cait: I think mle_ would like an idea about fishing in particular soon, as that sort of stuff gets booked up in summer.
18:37:09 <mle_> Lake District too far in a day
18:37:24 * jwagner was afraid of that.
18:37:36 <slef> depends how long you want in the lake district
18:37:55 <slef> and how much you'd spend to get there quick
18:38:02 * jwagner wants a full summer to play with the Swallows and the Amazons, but that's probably not feasible during the conference
18:38:03 <mle_> sorry, that is true
18:38:04 <cait> slef: perhaps have a post for the fishing ?
18:38:13 <cait> on the website or wiki with a deadline?
18:38:15 <slef> cait: good idea.
18:38:19 <slef> post on the website I think
18:38:40 <slef> mle_: how many are needed how soon for the fishing to happen?
18:38:40 <mle_> the fishing does soudn good, a friend has offered to charter a boat for us
18:39:14 <mle_> at leat 10
18:39:31 * mle_ checks
18:39:38 <thd> What libraries in the area are currently using Koha or about to adopt it?
18:40:55 <mle_> good question.  i am aware of three
18:41:04 <slef> jwagner: £52.80 Off-Peak Return http://traintimes.org.uk/edb/oxn/08:00/next+Friday/23:59a
18:41:33 <slef> #action mle_ to tell us how many are needed how soon for the fishing to happen
18:41:41 <mle_> slef 10
18:41:50 <slef> how soon?
18:42:13 <slef> would anyone put a post on koha-community.org about this, please?
18:42:20 <mle_> end of April
18:42:33 <cait> I have no idea of fishing
18:42:46 <slef> mle_: how much idea of fishing is expected?
18:42:46 <cait> if you give me a text I can try to figure out the post part
18:42:57 <mle_> none
18:43:17 <slef> mle_: where would it be?
18:43:21 <mle_> #action mle to write some text
18:43:26 <slef> mle_: what would it be catching?
18:43:40 <slef> #action cait to post fish to koha-community.org
18:43:55 <slef> thanks again cait!
18:44:15 <cait> not doing the hard part :)
18:44:20 <slef> mle_: will we need to decide early on any of the other possible Friday outings?
18:44:51 <mle_> jwagner: https://debconf7.debconf.org/wiki/Accommodation
18:45:04 <mle_> i dont think so
18:45:25 <mle_> unless we want group discount/bookign for castle
18:46:34 <jcamins> mle_: I think you can get a group rate as little as a couple of days in advance.
18:47:04 <jcamins> At least, that used to be possible.
18:47:19 <slef> ok, so we've early sign-up for fishing
18:47:37 <slef> later we'll ask about fishing, whiskey, arthur's seat, castle, kilts
18:47:46 <slef> and a meal?
18:47:47 <mle_> : )
18:48:05 <slef> and remove fishing from the later list. I'm going nuts.
18:48:06 <thd> What would the venue be for fishing?  [Not that I am keen on fishing.]
18:48:15 <mle_> thd: the sea
18:48:29 <slef> #action ask later about whiskey, arthur's seat, castle, kilts and a meal
18:48:44 <thd> mle_: The sea needs significant advanced planning?
18:49:09 <thd> mle_: You mean booking a vessel?
18:49:14 <mle_> thd yup
18:51:10 <cait> ok
18:51:27 <cait> so friday... and then hackfest?
18:51:31 <mle_> yes
18:51:36 <slef> ok, shall we move on to a quick contemplation of scheduling?
18:51:46 <mle_> please
18:51:49 <slef> #topic Scheduling
18:51:55 <cait> I think the proposed talks are quite different in length?
18:52:16 <slef> yes, I think we've a range 20-50 minutes for the conference
18:53:14 <cait> what is the time frame? for each day of the conference?
18:53:15 <slef> I'm inclined to start trying to build a programme about this time next week, after posting the accepted papers somewhere but before the final deadline.
18:53:24 <cait> do we have a keynote speaker or something for the first day?
18:53:35 <mle_> not yet
18:53:36 <cait> hm
18:53:41 <cait> I think perhaps wait for th deadline?
18:54:09 <cait> we will have to rearrange I think...
18:54:33 <slef> I think leave a lot unscheduled until the deadline, but maybe we could start to schedule the papers the reviewers thought were high priorities?
18:55:21 <cait> i think perhaps longer talks in the morning
18:55:24 <slef> The opening will be 10am on day 1.
18:55:27 <cait> and shorter ones afternoon?
18:55:48 <slef> mle_: can you remember any other times? I've not got them to hand right now.
18:56:06 <mle_> no
18:56:13 <slef> I think we're flexible on the end times but were aiming on 4.30?
18:56:32 <slef> give plenty of time for discussions around the edges of the conference
18:56:37 <mle_> ++
18:57:06 <slef> oh I remember!
18:57:11 <thd> Please remember to include a sufficient question and answer period for presentations.
18:57:57 <slef> #action announce some accepted papers, to drive up registrations and other papers
18:58:39 <slef> cait: I like longer talks in the morning.  And shorter or more interactive things in the afternoon.
18:58:56 <cait> slef: yep
18:59:16 <slef> thd: good point.
18:59:27 <slef> #action remember to include a sufficient question and answer period for presentations
18:59:53 <slef> thd: do you have a view on starting to schedule before the deadline?
19:00:44 <thd> slef: I am always for earliest possible planning with the latest possible changing.
19:01:38 <thd> slef: Remaining flexible is very useful even in the last moments.
19:02:01 <slef> ok, well, we'll see how time goes
19:02:15 <slef> Any more points or questions?
19:02:38 <slef> Any other topics that we should cover today? Any topics we should cover next week?
19:02:45 <cait> some bigger conferences here have started to keep room for last minutes topics
19:03:02 <cait> but we are already close to the date
19:03:30 <thd> Having a tested microphone specifically for recording questions from those attending is obviously important for the question and answer period.
19:03:59 * rangi wanders in
19:04:07 <cait> morning rangi
19:04:20 <slef> hi rangi... any kohacon points before I end the meeting?
19:04:36 <slef> any more for any more?
19:04:39 <slef> any old iron?
19:04:39 <wahanui> "any old iron, any old iron, any any any old iron" was a popular 1980s advertising slogan.
19:04:41 <rangi> hmmm
19:04:52 * slef looks at wahanui
19:05:39 <thd> wahanui looks back at slef.
19:05:39 <wahanui> thd: sorry...
19:05:42 <rangi> slef: having a decent break for lunch
19:05:53 <slef> cait thd mle_ jcamins jwagner kyleh talljoy bag ok to close the meeting?
19:05:58 <rangi> and morning and afternoon tea, is good, so hallway track can go full effect
19:05:59 <jcamins> +1
19:06:00 <talljoy> yes
19:06:02 <slef> rangi: where decent is what? 60 or 90?
19:06:03 <kyleh> indeed
19:06:06 <cait> yes
19:06:06 <jwagner> +1
19:06:16 <thd> rangi++
19:06:22 <rangi> at least 60
19:06:23 <talljoy> tea++
19:06:32 <cait> hallway_track++ :)
19:06:34 <rangi> depends on how many speakers we get :)
19:06:39 <thd> The hallway track is often the most important.
19:06:48 <slef> #action at least 60 for lunch, and morning and afternoon tea to enable hallway track
19:07:57 <slef> ok, well, thank you all for taking part
19:08:05 <thd> How distant is any lunch venue if it is not on site?
19:08:08 <slef> #topic next meeting
19:08:20 <slef> thd: there is at least 1 on site, others across the square
19:08:31 <slef> #info next meeting Wednesday 18 April 18:00 UTC
19:08:38 <slef> (as previously stated)
19:08:43 <slef> #endmeeting