18:01:17 <slef> #startmeeting
18:01:17 <wahanui> if there is a meeting then Brooke must want me
18:01:17 <huginn> Meeting started Wed Apr 18 18:01:17 2012 UTC.  The chair is slef. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:17 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:46 <slef> #info This is a meeting about kohacon12 planning. Thanks to all who are taking part.
18:01:50 <slef> #topic Introductions
18:01:51 <wahanui> #info wahanui, a bot that has become sentient
18:02:06 <slef> please introduce yourselves, starting with #info like wahanui did
18:02:22 <cait> #info Katrin Fischer, BSZ, Germany
18:02:33 <thd> #info Thomas Dukleth, Agogme, New York City
18:02:38 <slef> #info MJ Ray, software.coop, southern England
18:02:55 <datadoctor> Something like this: -moz-box-shadow: -5px 5px 3px rgba(90,90,90,0.5); 	-webkit-box-shadow: -5px 5px 3px rgba(90,90,90,0.5); 	box-shadow: -5px 5px 3px rgba(90,90,90,0.5);
18:03:04 <jwagner> #info Jane Wagner, Liblime/PTFS
18:03:50 <datadoctor> That's a drop shadow, 5 pixel offset, 3 pixel blur semi-opaque to show underlying Koha logo.
18:04:08 <slef> guess jcamins_away won't be with us then
18:04:13 <cait> datadoctor: your comments will show up in the meeting minutes :) perhaps add to the bug or wiki page?
18:04:22 <slef> I'm having some problems with internet access.
18:04:30 <datadoctor> oops jumped back in without reading...will put to bug report
18:04:31 <jcamins_away> slef: no, sorry. Have to run to an in-person meeting.
18:04:48 <datadoctor> Introducing Fred Pierre as datadoctor
18:04:57 <datadoctor> Stow, Ohio, USA
18:05:11 <datadoctor> #info Fred Pierre, Stow, Ohio USA
18:05:19 <slef> can anyone remind me what headings we need to discuss? Sorry for being so disrupted.
18:05:32 <slef> I think it's roadmap, scheduling and sponsorship
18:05:49 <cait> we can check the last minutes
18:06:00 <cait> #info minutes from last meeting http://meetings.koha-community.org/2012/koha.2012-04-11-18.00.html
18:06:07 <slef> except I can't because my internet access is dead :-/
18:06:19 <cait> ok, I will go through them :)
18:06:34 <cait> slef: did you post a list of paper details for scheduling somewhere? :)
18:06:41 <thd> slef: How can you be here if your internet access is dead?
18:06:48 <cait> magic
18:07:03 <slef> thd: that's what I don't understand!
18:07:30 <slef> oh wow... load on my outbound proxy is 4.52
18:07:36 <thd> slef: Do you mean that you have a DNS problem?
18:08:02 <cait> slef: perhaps start with ashort update?
18:08:05 <slef> thd: I think I have an everything-that-is-not-already connected problem.
18:08:16 <cait> slef: sponsoring, how many registered, number of papers
18:09:03 <cait> I confess I am curious how many people have registered now
18:09:18 <slef> ok
18:09:24 <slef> #topic Roadmap to KohaCon12
18:10:09 <slef> #info registrations were at 32 on Monday and I have not touched the registration queue since. I will do as soon as my internet access is back up.
18:10:44 <slef> sponsoring info is given on http://wiki.koha-community.org/wiki/KohaCon12_Volunteers
18:10:53 <slef> maybe someone can get the numbers from there
18:11:02 <slef> again, that is Monday's situation
18:11:58 <cait> Vague basic event cost estimate: about £3000
18:12:05 <cait> Committed by 10 April: £960
18:12:13 <cait> Current forecast: £4478.41
18:12:30 <cait> Arrived by 12 April: £628.41
18:12:33 <cait> that about right?
18:12:51 <slef> that was the situation on Monday I think
18:13:02 <slef> Current forecast sponsorship income I think
18:13:33 <slef> #info Papers - only 3 new papers this week, but deadline is Friday so we expect a surge. List to be posted once I'm back online
18:13:42 <thd> slef: Was �4478.41 the forecast cost or forecast sponsorship?
18:13:52 <slef> thd: forecase sponsorship
18:14:00 <slef> forecast
18:14:47 <slef> cait - I think there were 2 new hackfest papers since last meeting too? I'm not tracking those since I've been forwarding them (but I am keeping copies)
18:14:50 <cait> #link http://wiki.koha-community.org/wiki/KohaCon12_Volunteers for budget headings
18:15:06 <cait> slef: rangi mentioned one about solr and one from robin
18:15:15 <cait> slef: I was going to ask you to send me the details for those
18:15:22 <slef> cait: sorry. Didn't you get them?
18:15:28 <cait> those 2 not
18:15:31 <slef> Thought I forwarded the one from robin
18:15:32 <cait> I have 4 so far
18:15:36 <cait> ok when I paste a list on paste?
18:15:40 <slef> and the solr one is a conference paper
18:15:43 <cait> ah, you can't reach thet
18:15:54 <cait> yes, he said he thinks it woudl perhaps be more suitable for hackfest
18:16:11 <slef> the presenter is only attending conference
18:16:26 <slef> so we should try to schedule that one against a break
18:16:41 <cait> ok
18:16:44 <slef> shall we move the topic to scheduling?
18:16:48 <cait> so I know about 5 then
18:16:55 <cait> but only have abstracts for 4
18:17:10 <cait> ok
18:17:50 <cait> conference or hackfest?
18:18:07 <cait> I think conference after deadline and when list of accepted talkswas posted?
18:19:15 <slef> either
18:19:18 <slef> #topic scheduling
18:20:42 <cait> want me to start with hackfest?
18:20:58 <slef> yes please
18:21:01 <cait> ok
18:21:08 <cait> i was thinking
18:21:27 <cait> starting at 9, presentations at 9:30 when everyone is there, having presentations in the morning
18:21:40 <cait> and hacking, discussing, working in groups in the afternoon
18:21:46 <cait> 90 minute lunch break
18:21:59 <cait> breaks between presentations too?
18:22:16 <cait> not sure how long in the afternoon - how long can we stay there?
18:22:33 <slef> I think until 5. Let me see if our booking papers say.
18:22:44 <cait> ok
18:22:53 <slef> I'm back online :)
18:22:56 <cait> yay :)
18:22:59 <thd> cait: My memory of previous conferences is that it took an hour after starting on hackfest days for everyone to appear.
18:23:19 <slef> thd: I was wondering that and pondered presentations at 10
18:23:24 <cait> thd: i think we need to do at least 2 presentations each day
18:23:29 <cait> the length varies
18:23:38 <cait> but woud perhaps be good to group together some topics
18:23:50 <slef> #info we have booked the venue 0900-1800
18:23:56 <cait> not sure when we go for lunch - 12 till 13:30? later, earlier?
18:24:19 <slef> 12:30-2 would make it nearer halfway
18:24:26 <cait> yep
18:24:31 <thd> The conferences which I am remembering had relatively little formalism about the hackfest days in terms of presentations.
18:24:44 <cait> #idea lunch break 12:30 - 2, 90 minutes
18:25:03 <cait> thd: we got papers, so I think we should schedule those
18:25:10 <cait> but I was thinking aobu tkeeping the afternoons open
18:25:16 <cait> for whatever people want to discuss or work on
18:25:27 <thd> The more formal the arrangement of the hackfest is in terms of presentations the more likely people may be to show up early.
18:25:43 <cait> ah
18:25:57 <cait> thd: so you think half an hour would be ok, if people knew that a presentation was about to start at a given time?
18:26:22 <slef> I think having formal presentation times morning and afternoon is a good idea and makes people more lightspeed to show up early
18:26:23 <cait> slef: please tell me if you disagree with something I suggest :)
18:26:26 <slef> likely not lightspeed
18:26:32 <slef> damn you autocomplete
18:26:33 <thd> I think that later arrivals during hackfest days were often due to people hacking half the night or falling ill from hacking all night during conference days.
18:27:07 <cait> thd: makes sense
18:27:24 <slef> maybe we need to be careful to try to drag people out to dinner/bars in the evening?
18:27:28 <thd> cait: So yes, I think that if you schedule a presentation at a time people will be liable to appear on time if they are interested.
18:27:29 <cait> slef: my idea was that we could perhaps have some summary meeting in the afternoon
18:27:32 <cait> we did that in marseille
18:27:42 <cait> so groups working on something could present what they did
18:27:53 <slef> cait: at the beginning or end of the afternoon?
18:28:02 <cait> as a follow up to ideas sparked from presentations and other more informal group work
18:28:23 <cait> slef: not sure, we did it at the end, but some people had run out by then, so perhaps something not too late in the afternoon
18:28:28 <cait> if you like the idea
18:28:54 <slef> I like the idea, especially if it worked in Marseille
18:29:01 <cait> :)
18:29:04 <slef> proven ideas are good
18:29:15 <cait> I think it did
18:29:21 <thd> Definitely having separate groups report to everyone is important.
18:29:27 <slef> why did people run out early, do you know?
18:29:32 <cait> getting home :)
18:29:37 <cait> we sometimes forgot to do the meeting
18:29:40 <cait> so I would set a time for it
18:29:45 <slef> oh right... home faraway home?
18:29:48 <slef> or hotels?
18:30:11 <cait> lots of biblibre developers in marseille too, so a mix of all
18:30:24 <cait> but not that important I think - we should set a time and try to do it then I think
18:30:29 <cait> perhaps 4?
18:30:37 <cait> 4:00
18:31:16 <slef> maybe ask at start of day when people think they will finish?
18:31:21 <slef> and set the time that way
18:31:34 <slef> but expect 4 if we don't see different?
18:31:35 <cait> we could also do a short something in the morning, and one before end
18:31:47 <cait> yeah, I will put a note on the to be created wiki page
18:32:00 <slef> #link empty outline posted at http://wiki.koha-community.org/wiki/KohaCon12_Schedule
18:32:09 <cait> #idea have groups reporting about what they have been working on in the afternoon/morning - time to be discussed
18:32:38 <cait> another idea from dpavlin for the hackfest was to have kind of a gbsd
18:32:46 <cait> a group working on fixing old long standing bugs
18:33:19 <slef> yes that would be a good session I think
18:33:46 <slef> #idea hackfest bugsquash, a group working on fixing old long standing bugs
18:33:56 <cait> heh, was still typing on my #info :)
18:34:11 <slef> my typing is scary
18:34:16 <slef> even scarier since I got autocomplete
18:34:28 <cait> ok, now for the action items
18:34:46 <cait> do you want me to put the hackfest notes on the schedule page?
18:34:55 <cait> ah ok, there is a heading already
18:35:06 <cait> i will put a lit of the papers
18:35:08 <slef> just a suggestion
18:35:11 <cait> and a timetable
18:35:22 <thd> :) autocomplete is a nice idea which very scary in most actual implementations.
18:35:35 <slef> I think I'm going to put a table of paper / presenter / time, then a timetable
18:35:36 <cait> with a suggestion for scheduling, if that's ok?
18:35:55 <slef> that'd be brilliant - do with it as you will
18:35:58 <cait> what about a list of things we might need?
18:36:20 <cait> projector, power strips (not sure the dining room is suited for a hackfest), ...?
18:36:55 <cait> #action cait to put a list of hackfest talks and a timetable on the wiki
18:36:58 <slef> This is sort of venue things.
18:37:01 <thd> slef: Do you have all the recording equipment which you might need to record the hackfest?
18:37:04 <slef> really could do with mle here
18:37:12 <thd> ... even if only audio?
18:37:25 <cait> slef: perhaps we can just start a list somewhere - was only not sure where to put it
18:37:36 <slef> cait: put it on the volunteers page I think
18:37:39 <thd> ... at least for the presentations?
18:37:51 <slef> cait: I'm using that as a page for volunteers, rather than a page about volunteers.
18:38:16 <slef> thd: I have enough equipment to do some sort of recordings, but I think we have better equipment available.
18:38:42 <cait> #action cait to start notes about hackfest on the volunteers page (list of things we need, etc.)
18:38:45 <slef> cait: I have a projector here, about 2 metres from me now.
18:39:18 * wizzyrea assumes gaetan_b has gone home for the day
18:39:27 <cait> ok, i think I have enough action items for now :) moving on to friday excursions?
18:39:41 <cait> wizzyrea: i hope so - it's 8:40 pm
18:39:44 <slef> #topic The Friday Off - Possible Excursions
18:39:45 <thd> Last week I suggested a separate microphone for questions put to the presenter.  Presenters should be encouraged to repeat the question in the absence of a questioners' microphone.
18:39:48 <wizzyrea> oh sorry meeting
18:40:07 <cait> thd: I think probably more needed for the conf, but i agre that a microphone is nice
18:40:22 <slef> #info thanks to cait and mle for posting about fish
18:40:30 <cait> :)
18:40:41 <slef> has anyone been hooked, do we know?
18:40:58 <cait> slef: I don't know - I tested the form and mle told me he got my mail
18:41:03 <slef> #link http://koha-community.org/kohacon12-fishing-trip/
18:41:14 <cait> so it seems to work, have not heard back from him if he got more
18:41:24 <slef> cait: do you know what bit before the @ it is going to?
18:41:37 <cait> his email address
18:41:46 <thd> cait: The issue I was identifying is not for the audience present but for a recording which can be understood.
18:41:49 <cait> he told me to use that
18:42:15 <cait> slef: checking
18:42:45 <slef> cait: ok, no worries, I'll ask him when I see him. Could have used kohacon12 at software.coop so we could all process them.
18:43:16 <slef> (he's not been in much this week - as planned)
18:43:52 <cait> slef: it's mle before the @
18:44:05 <slef> cait: thanks.
18:44:18 <slef> #action slef to ask mle how many fishermen are interested
18:44:40 <slef> has it been posted to the koha@... mailing list? Should I circulate it to registered people?
18:44:43 <cait> slef: perhaps we should send  a note to the koha mailing list about it too
18:44:52 <cait> I think not everyone might be checking the website regularly
18:44:52 <slef> cait: snap!
18:45:17 <cait> slef: I don't think it has - to answer your question :)
18:46:12 <cait> can you?
18:46:14 <slef> ok, could you, thd, datadoctor or jwagner mail it out?
18:46:32 <slef> I will if needed, but I think I'm behind with papers and sponsorship admin.
18:46:45 <cait> oh
18:46:50 <cait> we fogot to set a deadline
18:47:04 <slef> I think 30 April was discussed in meeting
18:47:17 <cait> perhaps I should add that?
18:47:24 <thd> slef: Are you asking me or others to send a note about fishing?
18:47:27 <jwagner> Sorry, mail what out -- reminder about the fishing trip?
18:47:30 <slef> cait: yes please!
18:47:42 <slef> thd: yes, jwagner: yes :)
18:48:02 <cait> #action cait add deadline april 30th to post about fishing trip
18:48:13 <jwagner> I can do it if no one else is going to
18:48:34 <slef> #action cait to tell jwagner once post updated, jwagner to mail it out
18:49:10 <slef> ok? thanks both
18:49:17 <jwagner> sure
18:49:22 <thd> jwagner: I nominate you, especially if you have any interest in fishing.
18:49:28 <jwagner> Just a mention of the trip & a pointer to the web site?
18:49:40 <jwagner> I have no interest in fishing, but I'd like the boat trip :-)
18:49:45 <cait> that ok as text? UPDATE: Please register until April 30th latest so arrangements can be made.
18:49:58 <slef> jwagner: yes. As much or as little as you want of the post, plus a link.
18:49:58 <cait> proof reading please
18:50:13 <slef> cait: register before... I think
18:50:29 <cait> ok
18:50:35 * thd would be more interested in some other excursion if I could attend.
18:50:38 <slef> UPDATE: Please register before 30th April at the latest so arrangements can be made.
18:50:44 <slef> is how I'd word it
18:50:59 <cait> done
18:51:02 <slef> because Europeans write day month year don't we? ;)
18:51:19 <jwagner> But should we encourage the practice :-)
18:51:22 <slef> well except the Hungarians I think
18:51:30 <cait> slef: i always get confused about that in English :)
18:52:05 <slef> anyyyyway
18:52:19 <slef> shall we move on? I think the other Friday excursions can still wait
18:52:34 <thd> slef: All sensible people put the day first unless using ISO numerically sorted notation.  Putting the day between the month and the year has no logical sense.
18:52:41 <cait> jwagner: telling you now that it#s done and you can mail out ;)
18:53:07 <slef> #topic Sponsorship
18:53:11 <jwagner> OK, will send message
18:54:31 <slef> We have had one request for attendee sponsorship from someone whose university has refused to fund their travel. At the moment, it looks like it might be financially possible, but how do we feel in principle about the idea?
18:55:17 <cait> I think if we do it
18:55:36 <cait> we should give others a chance too
18:55:43 <jwagner> slef, I'd be against doing it just because someone asked. But I can see a future in having a "scholarship" for a person to attend, with qualifications & how to decide spelled out
18:55:52 <cait> like having a set amount and asking people to write up a little summary
18:55:54 <thd> slef: I think that there should be a scholarship program for people who could not fund their own way.
18:56:13 <cait> ok, seems we all agree :)
18:56:50 <slef> OK, it sounds like this is basically "not this year" but if we can give money to kohacon13 we should encourage it to run a scholarship programme?
18:56:57 <slef> Have I understood this right?
18:57:33 <cait> i think we could do this year too - if someone was willing to put time into that now :(
18:57:48 <cait> I mean writing up something and sorting out money etc.
18:57:49 <thd> slef: If you have some excess funds from sponsorship why not make those available to people who might not be able to attend otherwise?
18:58:07 <slef> Yeah I don't think we can run a full scholarship application system in time with the available volunteers.
18:58:55 <thd> Even an ad hoc system would be better than absolutely refusing the one person who asked.
18:59:33 <slef> thd: we do not have excess funds yet. We forecast an excess.
18:59:58 <cait> hm difficult
19:00:08 <thd> slef: Yes, I was just about to identify that as the problem.
19:00:51 <slef> and I fear that by the time we do have a definite excess, travel fares will be prohibitively expensive
19:01:20 <slef> Have previous kohacon sponsored any attendees?
19:01:35 <thd> If excess funds appear by some cutoff date then they might be appropriated to help some people attend, otherwise, I would suggest rolling them over to KohaCon 2013.
19:01:40 <cait> I don't know about any - but I haven't been involed in organisation before
19:01:48 <slef> Should I suggest people approach sponsors directly?
19:01:51 <wizzyrea> i don't know if olugbenga (no idea how to spell it) was sponsored
19:01:53 <slef> potential sponsors
19:02:10 <wizzyrea> his was a pretty special case though, he was coming from nigeria and it was going to be crazy expensive
19:02:11 <slef> gbenga works for a Koha vendor I think
19:02:31 <wizzyrea> though, he didn't get a visa and thusly could not come anyway  :(
19:02:44 <wizzyrea> an australian transit visa, of all things.
19:02:49 <slef> wizzyrea: are you talking... yes, kohacon10
19:02:52 <slef> I remember that
19:02:57 <wizzyrea> right, 10
19:03:33 <cait> we could ask rangi later
19:03:34 <thd> The rich world has the 'unfair' advantage of having the lowest fairs between other rich world locations.
19:03:53 <wizzyrea> either way I'm not sure it's much of a precedent.
19:04:18 <slef> ok well I'll try to get more idea of needed decision dates from this requestor and if there's time to run some sort of maybe-scholarship-system, set that up
19:04:34 <slef> sp cam we ahree wotj th
19:04:39 <slef> grr
19:04:46 <cait> so can we agree?
19:04:57 <slef> so can we agree with thd's line "If excess funds appear by some cutoff date then they might be appropriated to help some people attend, otherwise, I would suggest rolling them over to KohaCon 2013"?
19:05:20 <jwagner> +1
19:05:24 <thd> +1
19:05:31 <cait> +1
19:06:10 * jwagner has sent listserv message about fishing trip, cross that one off the list
19:06:11 <slef> #agreed "If excess funds appear by some cutoff date then they might be appropriated to help some people attend, otherwise, I would suggest rolling them over to KohaCon 2013"
19:06:35 <fredericd> #info Frédéric Demians, Tamil
19:06:39 <fredericd> hello
19:06:44 <slef> anything else before next meeting?
19:06:57 <slef> hello fredericd and thanks for your sponsorship
19:07:17 <cait> fredericd++ :)
19:07:28 <cait> fredericd: will you attend? :)
19:07:37 <cait> slef: nothing from me
19:07:42 <fredericd> Is there something planned in the hackfest about performances?
19:07:53 <cait> fredericd: there is a talk at the hackfest
19:08:04 <fredericd> There are endless discussion on the subject and not that much action!
19:08:09 <slef> #topic next meeting
19:08:15 <cait> i will put a list of talks for the hackfest in the wiki later today or tomorrow latest
19:08:28 <fredericd> cait++
19:08:30 <cait> fredericd: there is also some action - like the work on plack :)
19:08:39 <fredericd> Yes, I will attend the hackfest
19:08:48 <cait> lots of work done at the hackfest in marseille - dpavlin_away can tell you all about it
19:09:04 <slef> #info next meeting Wednesday 25 April 18:00 UTC, 19:00 BST, 20:00 MESZ, 14:00 US Eastern
19:09:11 <slef> thanks all for taking part
19:09:14 <slef> #endmeeting