18:01:25 <cait> #startmeeting
18:01:25 <huginn> Meeting started Wed May  2 18:01:25 2012 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:25 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:26 <wahanui> if there is a meeting then Brooke must want me
18:01:32 <cait> #topic Introductions
18:01:33 <wahanui> #info wahanui, a bot that has become sentient
18:01:44 <cait> please introduce youself as the bot did with #info
18:01:47 <thd> #info Thomas Dukleth, Agogme, New York City
18:01:47 <slef> #info MJ Ray, software.coop
18:01:50 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services
18:02:02 <cait> #info Katrin Fischer, BSZ Germany
18:02:13 <slef> (this is a meeting about KohaCon12... in case anyone is watching who doesn't know)
18:03:27 <cait> #topic Roadmap to KohaCon
18:03:52 <cait> quick update from slef?
18:04:08 <cait> I think Brooke said at the meeting yesterday that we need more sponsoring?
18:04:11 <slef> ok well apologies from me for not having the usual report compiled, or the schedule done yet.
18:04:22 <slef> There was some stuff in the agenda at
18:04:24 <slef> #link http://wiki.koha-community.org/wiki/General_IRC_meeting,_2_May_2012
18:04:39 <slef> #  KohaCon12 Schedule basically full but needs sorting
18:04:44 <slef> #  Over 40 registrations, so about 30% of capacity. Expecting a flurry of fairly local ones when schedule announced.
18:04:49 <slef> #  About £1100 short on sponsorship? Please beg the firms not yet listed on http://koha-community.org/kohacon12/sponsors/ to help make the conference better. Otherwise, it will go ahead but it might be slightly bare-bones.
18:05:07 <cait> perhaps a mail to the list?
18:05:08 <slef> the comments from that meeting are at
18:05:11 <slef> #link http://meetings.koha-community.org/2012/koha.2012-05-02-02.00.log.html#l-46
18:05:20 <slef> cait: to find more sponsors?
18:05:29 <cait> yes
18:05:35 <cait> that more sponsorships are needed
18:05:52 <cait> not a lot of people at the meeting yesterday
18:06:01 <slef> that would be good... my next priority is to email potential sponsors directly, based on a list S made
18:06:26 <slef> so if someone else could repeat/boost the call for sponsors, that would be a big help
18:06:32 <slef> otherwise I'll get to it after that
18:06:53 <slef> there's also a suggestion to put a donate button on the front page
18:07:16 <slef> do people like that?
18:07:34 <jcamins> +1
18:07:41 <thd> +1
18:07:56 <cait> +1
18:08:01 <cait> if it doesn't take too much time
18:08:30 <cait> so basically we need more money, something else?
18:08:44 <slef> I think it's fairly simple to do. Who here can edit the website?
18:08:49 <cait> I think only around 30 days now! :)
18:08:49 <jcamins> Even just adding a link that says "Sponsor KohaCon12" on the right might be a good idea.
18:09:21 <cait> I think wizzyrea
18:09:35 <cait> not sure how to edit the right navigaton
18:10:02 <slef> I can do that.
18:10:04 <cait> I can try to do it myself
18:10:09 <cait> ah
18:10:14 <slef> I think it's Links
18:10:21 <cait> let me try and I will find you if I don't manage?
18:10:26 <slef> ok, thanks
18:10:31 <thd> Nothing should stop anyone from donating something during or after the event, however, they could not then have the same sponsorship credit as others.
18:10:38 <cait> #action cait: put a donate link on the front page
18:10:59 <cait> I think after might be a bit late for this kohacon
18:11:00 <slef> thd: yes, deadlines will soon impinge.
18:11:01 <cait> can only be used for next
18:11:14 <slef> cait: depends how late we pay the suppliers, but that's a bit nasty.
18:11:28 <cait> and you would have to know that the money will get in
18:11:37 <cait> I think we should really sort it out before the event :)
18:11:37 <slef> yeah
18:11:42 <cait> ok
18:11:47 <cait> slef, will you send out a reminder to the list then?
18:11:52 <slef> ok
18:12:01 <slef> #action slef to send reminder to the list about sponsorship
18:12:02 <cait> #action slef: sends a reminder about sponsorship to the mailing list
18:12:06 <slef> dup!
18:12:14 <cait> :)
18:12:17 <cait> you type faster
18:12:17 <cait> ok
18:12:19 <cait> next topic?
18:12:27 <cait> #topic Conference Schedule
18:13:03 <slef> #link http://wiki.koha-community.org/wiki/KohaCon12_Schedule
18:13:10 <slef> took me three goes to paste that :-/
18:13:46 <slef> no action since last week, due to illness and other unexpected events, so next action is to summarise last meeting's reviews, plus the two late paper reviews that Brooke has done
18:14:03 <slef> then contact the GDC presenters to encourage merges
18:14:11 <slef> and schedule it
18:14:32 <cait> ok
18:14:33 <slef> Can anyone help?
18:14:34 <cait> so no program this week?
18:14:49 <slef> not today
18:15:10 <cait> I think we should try to get that sorted soon - so people waiting on the program start to register
18:15:26 <cait> whatkind of help do you need?
18:15:29 <thd> cait++
18:16:15 <cait> slef: would a spreadsheet with a summary of our last meeting help?
18:16:40 <thd> There have certainly been conferences for which I had not registered until I the presentations had been posted.
18:16:49 <slef> cait: yes. scrawling it into http://wiki.koha-community.org/wiki/KohaCon12_Schedule#Papers would help
18:16:54 <cait> yes, I think we need to hurry up a bit
18:17:05 <cait> hm not sure how to compress the information so it can go there
18:17:51 <slef> mostly we agreed, so can summarise hi, medium or low and the audience as dev, lib or mix
18:18:00 <cait> perhaps we should also put the abstracts online for the talks that do not require change?
18:18:19 <slef> yes, indeed. I suggest on http://koha-community.org/kohacon12/
18:18:21 <cait> slef: so medium medium high would be medium?
18:18:39 <cait> slef: i thought perhaps in the wiki and link from the schedule table?
18:19:10 <slef> cait: that's what I was going to do, with me as a tie-break vote if needed, but I'm happy for it to be you
18:19:33 <slef> cait: wiki is temporary. Needs moving to the more public place ASAP
18:19:48 <cait> hm ok
18:19:49 <slef> cait: but could put it in the wiki and I'll copy it later
18:19:53 <slef> up to you
18:20:07 <cait> will still gather as many of the abstracts as I can find there first - so you can fill blanks
18:20:10 <slef> who does wins
18:20:24 <slef> I can probably paste all the abstracts fairly quickly
18:20:31 <cait> will probably be friday - I am off work on friday, so have some time to srot this out
18:20:32 <slef> it's summarising the reviews that is difficult
18:20:35 <thd> I think that posting even a potential list of papers would help obtain additional registrations and possibly more sponsorship, even in the absence of confirmation and detailed schedule.
18:21:37 <slef> cait: OK if I paste abstracts before that? I think only the GDC five required significant changes
18:21:44 <slef> required/we would request
18:21:47 <cait> totally ok
18:22:06 <slef> #agreed slef to post full abstracts to wiki unless changes were requested
18:22:19 <slef> #agreed cait to summarise reviews, probably Friday
18:22:47 <cait> #topic Hackfest Schedule
18:22:54 <cait> I have posted 2 ideas on the wiki page
18:23:05 <cait> I am a bit stuck on it
18:23:18 <slef> well
18:23:27 <cait> we have 2 long presentations / workshops
18:23:28 <slef> I think we have five papers, plus the bugsquash idea
18:23:31 <cait> where not all might be interested in
18:23:39 <slef> and there are six half-days
18:23:44 <cait> especially the debian packaging is probably more a hands on training
18:24:01 <cait> we can spread it equally - but that will mean people don#t get to work much on topics that are on the last day
18:24:13 <cait> or we can try to put it into the first days and then start working on things we learned
18:24:18 <cait> not sure what is better
18:24:27 <cait> and how to spread it out between mornings and afternoons
18:24:44 <slef> me neither
18:24:53 <cait> I hoped for some input :)
18:24:54 <jcamins> I'd suggest no long workshops after lunch.
18:25:00 <cait> yeah
18:25:07 <cait> I was hoping for people to hack in the afternoons mostly
18:25:19 <jcamins> So I'd vote for option 2.
18:25:22 <cait> digesting what they heard in the mornings and leaving room for some spontanous things
18:25:28 <slef> ok
18:25:37 <jcamins> And I think the order makes sense, too.
18:25:48 <cait> and has someone a better idea about the Groups report? (term I mean?)
18:25:50 <slef> I think it's important to kick the bugsquash off early
18:25:57 <slef> cait: feedback?
18:25:58 <cait> the idea was that people talk about what they have worked on during the day
18:26:01 <cait> or ideas that came up
18:26:10 <jcamins> The most people will be interested in TT, followed by Plack, with SIP being interesting to the smallest number of people.
18:26:22 <slef> jcamins: yes, I think TT should be early.
18:26:27 <cait> we could start squashing bugs on monday afternoon
18:26:32 <cait> keeping some kind of score during the days
18:26:34 <jcamins> cait++
18:26:45 <cait> jcamins: that was my thinking, hope that's ok with you all too
18:26:52 <cait> i think sip is smallest group
18:27:02 <cait> and put template toolkit before plack, because it's a bit less technical
18:27:36 <slef> ok... next question: do you want both the package workshops in the same day?
18:28:01 <slef> I can see arguments for and against it
18:28:24 <jcamins> slef: the problem I see with that is that you end up having 4 straight hours on packaging, two of those immediately after lunch, which means everyone will fall asleep.
18:29:16 <slef> Aye. The benefit is that you only lose one day to package work and could have two days spent on core hacking.
18:29:30 <cait> slef: I think both on same day is a bit much
18:29:35 <cait> so I prefer the second schedule a bit
18:29:43 <cait> we could move the sip server talk into the afternoon
18:29:48 <cait> which would make friday free to play
18:30:03 <jcamins> cait: yeah, that would make sense.
18:30:03 <thd> I like the idea of a progressive degree of accessibility starting with template toolkit.
18:30:17 <slef> jcamins: I think we have to trust people not to gorge so much at lunch that they fall asleep.
18:30:30 <cait> slef: dangerous :)
18:30:41 <jcamins> slef: well, there's trusting people, then there's making it that much easier for them to be trustworthy. ;)
18:31:04 <slef> jcamins: and we have to trust cait to bring so much chocolate and the co-ops to bring so much coffee, everyone will be running laps around the walls.
18:31:09 <jcamins> lol
18:31:18 <cait> please refresh page
18:31:22 <cait> I made some changes to number 2
18:31:31 <oleonard> slef: it worked for the marseille hackfest
18:31:36 <cait> slef: who said I will bring chocolate? :)
18:31:41 <thd> which page?
18:31:43 <jcamins> cait: I like option two.
18:31:45 <cait> everyone has to bring chocolate! :)
18:31:52 <slef> thd: http://wiki.koha-community.org/wiki/KohaCon12_Schedule I think
18:31:53 <jcamins> As you have it now.
18:32:00 <jcamins> That makes a lot of sense.
18:32:03 <cait> slef: what do you think?
18:32:19 <slef> cait: looks good to me.
18:32:22 <cait> and please - another word for groups report? or is that ok, reads wrong :)
18:32:27 <slef> cait: feedback?
18:32:50 <cait> ah
18:32:56 <cait> feedback is good
18:33:01 <cait> I will put a short explanation above
18:33:26 <slef> I have seen it called "feedback to plenary" but plenary is not really a common English word I think.
18:33:39 <cait> hm and it's long :)
18:33:42 <slef> as in I have been in plenary sessions that were split into groups ;)
18:33:52 <cait> "Feedback" ? :)
18:34:10 <slef> cait: bweeeeeeeeeeeeeeeeeeeeeeeeeeeeeeooooooooooooooooohhhhhhhhhhhhhhheeeeeeeeeee
18:34:15 * slef screeches at cait
18:34:16 <cait> oh
18:34:19 <cait> what have I done?
18:34:23 * cait hides behind jcamins
18:34:33 <slef> sorry... thought you wanted some feedback
18:34:41 <cait> rofl
18:34:50 <slef> heh that'll be a cool way to stop people talking when it's time for the feedback session
18:34:53 <cait> you have the hat tonight ;)
18:35:14 <cait> ok
18:35:14 <slef> sorry
18:35:17 <cait> latest version in wiki
18:35:28 <cait> if someone hates it - we can still reschedule
18:35:45 <jcamins> Looks good to me.
18:36:06 <slef> hmm
18:36:26 <thd> I think that we should have some group reports at the end of each day for which there are divided tracks.
18:36:33 <slef> no free hack time in first two mornings if you like all talks
18:36:49 <jcamins> thd: I think "Feedback" covers that well enough.
18:37:16 <cait> I think we will have not all people attending to the packaging
18:37:31 <slef> yeah I guess not
18:37:34 <cait> so the short talks first in the morning
18:37:44 <cait> and people can decide to work on that or work on something else
18:37:47 <slef> ok
18:37:56 <cait> not sure it will work - we will see then and there
18:38:01 <thd> Have we suggested 'feedback' for the end of each day?
18:38:14 <slef> yeah true we can play if needed, but this is a good working plan
18:38:19 <cait> thd: check the schedule - there is one block at 4 everyday
18:38:20 <jcamins> thd: yes, there's a schedule proposed on the wiki.
18:38:27 <cait> perhaps we could also have on ein the morning for friday?
18:38:38 <slef> cait: friday?
18:38:39 <cait> #link http://wiki.koha-community.org/wiki/KohaCon12_Schedule#Other_ideas
18:38:39 <wahanui> friday is It's Friday, Friday Gotta get down on Friday
18:38:49 <cait> oh monday
18:38:50 <cait> sory
18:38:59 <slef> np
18:39:06 <slef> all work and no play makes cait a dull boy
18:39:23 * thd had glanced so quickly at the schedule table that rows and columns had been inverted in his mind.
18:39:58 <cait> boy?
18:39:59 <slef> cait: hey, I didn't make the saying up.
18:40:39 <slef> speaking of mind inversions, can we move on to the next topic before thd makes another entry in the bizarre statement contest? ;-)
18:41:04 <cait> #Topic Next meeting
18:41:13 <slef> Next Wednesday, same time?
18:41:16 <cait> yep
18:41:19 <cait> +1
18:41:26 <slef> #agreed Next Wednesday, same time
18:41:45 <cait> #endmeeting