18:01:41 <slef> #startmeeting
18:01:41 <huginn> Meeting started Wed May  9 18:01:41 2012 UTC.  The chair is slef. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:41 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:42 <wahanui> if there is a meeting then Brooke must want me
18:01:47 <slef> #topic Introductions
18:01:47 <wahanui> #info wahanui, a bot that has become sentient
18:02:03 <slef> Please, introduce yourself by starting with #info like wahanui just did.
18:02:19 <thd> #info Thomas Dukleth, Agogme, New York City
18:02:24 <slef> #info MJ Ray, software.coop (support service provider, England)
18:02:26 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services
18:02:54 <jwagner> #info Jane Wagner, LibLime/PTFS
18:03:09 <nengard> #info Nicole C. Engard, ByWater Solutions
18:03:29 <bag> #info Brendan Gallagher ByWater Solutions
18:04:05 <slef> cool
18:04:16 <slef> #topic Roadmap to KohaCon2012
18:04:27 <slef> #info It's one month today!
18:04:34 <nengard> Woo hoo
18:04:49 <slef> I'll cover scheduling in the next topic
18:05:19 <slef> I think mle_ is testing the internet connection any day now.
18:05:36 <slef> we've had a couple more registrations and a couple more sponsors in the last week
18:06:07 <slef> but we're still a bit tight on sponsorship. Does anyone have a spare hour or two to help pester people?
18:06:36 <slef> And can anyone help to announce the conference schedule after the meeting or tomorrow?
18:06:48 <thd> slef: Do you have a list of candidates to pester?
18:07:07 <slef> thd: yes, I have a spreadsheet of names and email addresses.
18:08:11 <slef> thd: might you have spare time to do a mailmerge?
18:08:16 <nengard> is there a list somewhere of how many (who) are registered?
18:08:29 <thd> How short is the current sponsorship from the projected cost?
18:08:55 <slef> nengard: yes, but the list is currently internal in the co-op. I think it's 46 excluding hosts.
18:09:08 <nengard> thanks
18:10:17 <slef> thd: somewhere between 1100 and 1500 short, depending on where in our forecast certain things are.
18:11:06 <slef> that is, what the difference is between forecast and actual costs
18:11:25 <slef> sorry... four council meetings yesterday... not at my most coherent today
18:11:59 <slef> #help could someone do an emailmerge to ask for more sponsorships?
18:12:28 <slef> #help could people repost the announcement of the conference schedule to more mailing lists, social networks and websites?
18:12:38 <thd> Is there anything which might be offered as an additional encouragement for the principal existing sponsors?  Of course, they should not need an additional inducement.
18:12:51 <nengard> slef what do you mean by conference schedule? The final schedule? or just that we're having a conference and when and where etc?
18:13:15 <nengard> I can email the lists I'm on to announce the conference if that's what you mean - I can even link to a schedule of events if we have one ready
18:13:32 <thd> nengard: the next topic will cover http://wiki.koha-community.org/wiki/KohaCon12_Schedule
18:13:33 <nengard> I did post the conference to a few sites already
18:13:34 <slef> thd: suggestions? I fear we can only just deliver what we have offered Full Monty sponsors already.
18:13:45 <nengard> thd well slef did just ask for help on that :)
18:14:00 <slef> nengard: it may not be the final schedule, but more info on the talks than currently on the main website.
18:14:01 <Oak> night
18:14:22 <slef> ok, seems like a good point to...
18:15:01 <thd> How much of the total cost is securing the venue?
18:15:02 <slef> #topic Scheduling
18:15:18 <slef> thd: £960 off the top of my head.
18:15:35 <slef> that's the basic hire cost I think
18:15:42 <thd> Can we stay with funding a little more?
18:15:49 <slef> we'll come back to it
18:15:52 <thd> OK
18:15:54 <slef> if that's OK?
18:15:55 <slef> cool
18:16:06 <slef> http://wiki.koha-community.org/wiki/KohaCon12_Schedule#Timings
18:16:10 <slef> #link http://wiki.koha-community.org/wiki/KohaCon12_Schedule#Timings
18:16:15 <slef> first draft of the timings
18:16:50 <slef> I've shortened the names. I need to restructure the table to get the full names in without it becoming messy.
18:17:02 <slef> But hopefully that gives an idea of what will be on when.
18:17:17 <slef> Are there any obvious mistakes?
18:17:28 <slef> I was going a bit word-blind by the time I finished it
18:17:47 <slef> There are also a few slots with space, as reviewers asked for changes in a few papers
18:18:45 <nengard> am I reading this right? I'm not speaking? (not complaining .. just asking)
18:18:59 <slef> so they'll fit in the sessions at Tue 1400, Wed 1000, Thu 1130
18:19:07 <slef> nengard: you should be. Let me find you.
18:19:26 <nengard> Weds afternoon maybe?
18:19:30 <slef> nengard: Wed 16:00 Koha Training
18:19:40 <nengard> K - I was reading the list at the top
18:19:42 <slef> nengard: Thu 14:00 Freedom and Community
18:19:43 <nengard> it says my talk was in review
18:19:48 <slef> oh that's stale sorry
18:19:55 <jcamins> nengard: on Thursday.
18:19:59 <nengard> oh! twice :) okey dokey - that sounds more like KohaCon to me :) hehe
18:20:06 <slef> I should have remerged the papers list
18:20:12 <slef> look under Timings and Abstracts
18:20:17 <jcamins> Oh, Wednesday, too.
18:20:18 <nengard> no prob, I understand now
18:21:01 <slef> nengard: I think you're one of four presenters appearing twice, but the other three are short talks or conference+hackfest.
18:21:08 <slef> but that's just trivia really
18:21:15 <nengard> :)
18:22:21 <slef> OK - any other feedback on the schedule?
18:22:39 <nengard> I'm wondering if an intro to what open source is should come in day 1?
18:23:21 <nengard> it doesn't fit with the schedule the way it is, and I don't mind talking when you have me, just wondering about the content
18:23:49 <thd> nengard++
18:24:04 <nengard> maybe swap with installs/analytics?
18:24:16 <nengard> although installing is an intro type thing too
18:24:51 <slef> I'd like to keep Freedom and Community with Organisation, so it needs a 90min block, whereas installs/analytics is a 60min block
18:25:10 <nengard> so ? migrating?
18:25:11 <slef> Swap it with Migrating+spare (Tue 1400)?
18:25:31 <slef> That's the obvious move
18:25:37 <nengard> works for me
18:26:03 <slef> Or maybe move Thu 1400 -> Tue 1400, Tue 1400 -> Wed 1400, Wed 1400 -> Thu 1400
18:26:10 <slef> if you see what I mean
18:26:23 <nengard> also makes sense
18:26:34 <slef> basically, the question is this:
18:26:36 <nengard> and i think it fits
18:26:37 <thd> Migrating should perhaps also come relatively early.
18:26:48 <slef> is it better to have similar content on the same day, or mix it up a bit?
18:27:03 <nengard> i think there are arguments for both ways
18:27:12 <nengard> having similar content on one day makes it so that the day has a "theme"
18:27:17 <slef> 10 Heuristics (Tue 1130) is also about migrating
18:27:49 <slef> BLDS journey (Mon 1030ish) is too
18:27:51 <thd> I think at the last couple of meetings the issue was raised about not having too many non-librarian oriented technical presentations in one day.
18:27:54 <slef> arrrgh
18:27:54 <nengard> I'm seriously not too fussed about it either way, was just wondering if I introduce people to open source on day 3 if it fits
18:28:00 <slef> Wed 1130, Tue 1030ish
18:28:07 <slef> I don't cope well with Tuesday starts ;)
18:28:26 <nengard> intro to opensource is not techie - it's very librarian-oriented
18:28:40 <nengard> if that helps
18:28:43 <slef> well, All About People and Using Sandboxes are introducing people to FOSS without using the words
18:28:52 <nengard> right
18:28:55 <gaetan_B> hmmm, can someone tell me what are the different possible values for reserves.found and what they mean ?
18:28:57 <nengard> so do you need my second talk at all?
18:29:03 <slef> I'm agnostic about when to schedule it.
18:29:12 <nengard> gaetan_B it's in the manual :)
18:29:20 <nengard> in an FAQ in an appendix
18:29:21 <slef> nengard: I thought it was nice to put what Koha does in context with the proper names and all.
18:29:34 <slef> what koha-community does, rather
18:29:44 <gaetan_B> nengard: oh... that's practical, i guess i should have looked there first ;) thanks !
18:29:53 <slef> thd: that would suggest to keep it mixed up, then.
18:30:18 <nengard> okey dokey - keep it as it is and avoid any headaches :)
18:30:54 <thd> Yes, mixed but with the introductory presentations at least weighted towards the front of the schedule.
18:31:13 <slef> nengard: can you cope with adapting your talk on the fly to reference the other talks as examples of what you're describing? ;-)
18:31:21 <nengard> yuppers
18:31:22 <slef> nengard: I thought if anyone can cope with it...
18:31:24 <nengard> I'm a pro :)
18:32:05 <slef> thd: right, I think we're on the same page. Anything glaringly misplaced to you?
18:33:13 <slef> nengard: also, be warned that I may move you forwards in the schedule as a quick fix for anyone who causes me problems ;-)
18:33:21 <nengard> LOL
18:33:29 <nengard> Go for it
18:33:43 * slef looks at Mr Videolink over there
18:34:06 <slef> ;)
18:34:07 <thd> I think with moving Freedom+Community, Organisation to the beginning it seems well balanced.
18:34:30 <jcamins> slef: that's why I'm providing a non-remote version.
18:34:44 <slef> ok, I'll shuffle those two afternoons about a bit after the meeting
18:34:46 <nengard> oh! jcamins is Mr. Videolink?
18:34:53 * nengard was totally confused
18:34:55 <thd> I might move migrating to one of the morning slots.
18:35:08 <slef> #agreed to shuffle Tuesday and Thursday afternoons
18:35:16 <nengard> :)
18:36:04 <thd> slef: You had said that there are empty slots.
18:36:10 <thd> Where are those?
18:36:11 <wahanui> those are good.
18:36:12 <nengard> okay I need to step out, let me know if/how I can help via email ttyl
18:36:33 <slef> thd: if I were to do that, I'd swap Wed and Thu mornings and put it in the free slot alongside SRU.
18:37:13 <slef> thd: slots waiting for reviewed papers are  Tue 1400, Wed 1000, Thu 1130
18:37:16 <thd> slef: If you were to do what?
18:37:26 <slef> thd: if I were to move migrating to a morning.
18:37:59 <slef> thd: as I think migrating wants to be early, but it's mean to put it too near 10 migration heuristics
18:39:27 <slef> shall we move on/back to funding?
18:39:34 <thd> slef:  Do you mean by 'mean', too much technical discussion back to back?
18:40:12 <slef> thd: I think it's a bit mean to put talks that could contradict each other too close together on the schedule.
18:40:38 <slef> thd: also whoever speaks second may suffer migration fatigue among the audience
18:40:48 <thd> How would they contradict one another?
18:41:12 <thd> I think that you mean another word than 'contradict'.
18:41:30 <thd> I think I have the sense of what you mean now.
18:41:42 <slef> "I'm going to cover what both libraries and developers should know about getting from a proprietary ILS to Koha, and some gotchas that always happen along the way." and "This paper introduces a list of 10 migration heuristics designed to provide readers with a variety of strategies and tools for completing successful data migrations."
18:41:53 <slef> also they're both workers for vendors
18:42:16 <slef> just seems good to keep them some space
18:42:19 <slef> ok, moving on
18:42:22 <thd> Maybe you do mean 'contradict' in some manner.
18:42:27 <thd> Yes, moving on.
18:42:32 <slef> #topic Sponsorship
18:42:39 <slef> ok, over to you thd! ;)
18:43:12 <slef> What do you want to know? But please don't be offended if I don't want to answer in public immediately for commercial reasons.
18:43:13 <thd> What inducements have been offered to the highest level of sponsorship?
18:43:32 <slef> * Your organisation’s logo in the conference programme
18:43:33 <slef> * A paragraph of text in the conference programme
18:43:33 <slef> * Your logo on the conference website
18:43:33 <slef> * Your logo on a poster at the conference
18:43:36 <slef> * The opportunity to place an insert in the conference pack or flyers on seats
18:46:11 <thd> Does the logo imply name listed as major sponsor in non-image format?
18:46:36 <slef> not quite sure what you mean?
18:47:11 <slef> http://koha-community.org/kohacon12/sponsors/ is the website presentation
18:48:13 <thd> Does everyone have their names in the form of a logo such that the logos would immediately be understood to those previously unfamiliar with the logos?
18:49:07 <slef> I've not checked them all but I can't think of one immediately. Can anyone?
18:49:19 <slef> I've not checked them all but I can't think of one immediately where that isn't the case. Can anyone?
18:49:25 <slef> I meant
18:50:10 * jcamins cannot.
18:51:12 <thd> One thing which I can think of is mentioning the sponsor names in at least the official recordings of the conference presentations.
18:52:10 <slef> #idea mentioning the sponsor names in the official recordings of the conference presentations
18:52:29 <slef> good idea!
18:52:49 <slef> we're pretty sure there will be such recordings, one way or another
18:53:23 <slef> thd: any more?
18:53:41 <thd> One moment on telephone.
18:54:11 <slef> thd: can I ask that we discuss this in ordinary IRC another time?
18:55:23 <slef> I'm taking silence as consent, in the circumstances.
18:55:28 <thd> One moment.
18:55:41 <thd> Phone call over.
18:55:44 <slef> you've got 1 minute
18:56:14 <thd> How much were the premium sponsorships?
18:56:19 <slef> £500
18:56:35 <thd> How many have been obtained?
18:56:45 <slef> 3
18:58:29 <thd> As difficult as it may be, I think that you may need to appeal to already existing sponsors to add additional funds by as much as an equal amount to what they had paid already.
18:59:22 <slef> ok, noted
18:59:44 <thd> I would put the idea out that you would like to encourage that if sufficient additional sponsorship is not forthcoming.
19:00:24 <slef> ok, so 1. approach those who haven't yet donated; 2. if still short, approach existing sponsors?
19:01:03 <thd> You can at least offer to mention the gratitude of the host to sponsors who doubled or whatever their scheduled sponsorship level to help the conference meet the budget.
19:01:44 <thd> Maybe those who double their sponsorship could have a special gold star where their logos are listed.
19:02:12 <slef> if we need to
19:02:29 <thd> The principle sponsors are also probably the principle financial beneficiaries of the conference activity.
19:02:50 <slef> I'm not sure I agree with that.
19:03:16 <thd> My statement there was speculative.
19:03:35 <slef> ok, noted. Shall we move on to next meeting and close?
19:03:44 <jcamins> +1
19:04:11 <slef> #topic Next Meeting
19:04:36 <thd> I consider the benefit to be very widely dispersed but my experience from past organising is that very few people are often willing or able to pay enough for a benefit which they do not expect that they need to pay.
19:04:52 <slef> #info Next Meeting Wed 16 May 2012 19:00 UTC - slef may be travelling and he is unsure if mle will be back in time, so can someone offer to chair, please?
19:05:12 <thd> Is mle still sick?
19:05:13 <slef> #endmeeting