#koha Meeting
Meeting started by cait at 17:59:54 UTC
(full logs).
Meeting summary
- 
  - wahanui, a bot that has become sentient
    (wahanui,
    18:00:28)
 
  - Katrin Fischer, BSZ Germany (cait,
    18:00:31)
 
 
- introductions (cait, 18:00:54)
  - wahanui, a bot that has become sentient
    (wahanui,
    18:00:55)
 
  - MJ Ray, software.coop, Somerset... no, wait,
    that was last week... Norfolk, England (slef,
    18:00:59)
 
  - Katrin Fischer, BSZ Germany (cait,
    18:01:12)
 
  - Michael J Kaye, software.coop, slef's
    colleague. (mjkaye,
    18:01:23)
 
  - Mirko Tietgen, HU Berlin, just curious
    (drojf,
    18:02:08)
 
 
- Roadmap to KohaCon12 (cait, 18:02:50)
  - Email summary sent to volunteers about 2 hours
    ago (slef,
    18:03:04)
 
  - One error in it... should have said about 80
    registrations. (slef,
    18:03:47)
 
  - It's probably a tie for what has taken most
    time this week, between preparing for printing and trying to get
    Paypal to release our donations. (slef,
    18:04:27)
 
  - Thanks to cait, rangi, kyleh, jcamins and my
    colleagues mjkaye and mle_ for their help and work this week.
    (slef,
    18:04:59)
 
  - IMAP server claims 38 people for
    hackfest (slef,
    18:08:09)
 
  - IDEA: please put any
    suggestions into
    http://wiki.koha-community.org/wiki/KohaCon12_Volunteers
    (slef,
    18:09:54)
 
  - (suggestions for what needs to be at the event,
    that is) (slef,
    18:10:09)
 
  - ACTION: slef, mle_ or
    mjkaye to mail the mailing list if volunteer's can help with
    somethong on site or before the event (cait,
    18:17:08)
 
 
Meeting ended at 18:23:45 UTC
(full logs).
Action items
  - slef, mle_ or mjkaye to mail the mailing list if volunteer's can help with somethong on site or before the event
 
Action items, by person
  -  mjkaye 
    - slef, mle_ or mjkaye to mail the mailing list if volunteer's can help with somethong on site or before the event
 
  
 
  -  slef 
    - slef, mle_ or mjkaye to mail the mailing list if volunteer's can help with somethong on site or before the event
 
  
 
People present (lines said)
  - slef (44)
 
  - cait (32)
 
  - wahanui (7)
 
  - mjkaye (3)
 
  - jwagner (3)
 
  - huginn` (2)
 
  - techbee (2)
 
  - drojf (2)
 
Generated by MeetBot 0.1.4.