18:01:30 <Brooke> #startmeeting
18:01:30 <huginn> Meeting started Wed Jun 13 18:01:30 2012 UTC.  The chair is Brooke. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:30 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:31 <wahanui> if there is a meeting then Brooke must want me
18:01:52 <Brooke> Hi and welcome to the Koha Community Meeting
18:02:04 <Brooke> please use #info to introduce yourselves
18:02:18 <mveron> Hi everybody :-)
18:02:21 <mveron> #info Marc VĂ©ron, marc veron ag, Allschwil, Switzerland
18:02:28 <Brooke> #topic Introductions
18:02:28 <wahanui> #info wahanui, a bot that has become sentient
18:02:40 <drojf1> #info Mirko Tietgen, Language centre @ HU Berlin, Germany
18:02:50 <magnuse> #info Magnus Enger, Libriotech, Norway
18:02:51 <cait-m__> #info katrin fischer
18:02:54 <jwagner> #info Jane Wagner, LibLime/PTFS
18:02:57 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services, LLC
18:02:57 <sekjal> #info Ian Walls, 3.10 QA Manager
18:02:58 <oleonard> #info Owen Leonard, Athens County Public Libraries, USA
18:03:00 <cait-m__> on bus
18:03:19 * magnuse mentions in passing that Libriotech is 3 years old today - yay!
18:03:27 <mglavica> #info Marijana Glavica, FFZG, Croatia
18:03:29 <cait-m__> yay
18:03:33 <drojf1> magnuse: congrats
18:03:50 <mveron> Greetings from Marc Balmer, he is travelling today and can not attend the meeting
18:03:55 <dpavlin> #info Dobrica Pavlinusic, FFZG, Croatia
18:04:29 <cait-m__> lurking still travelling
18:05:14 <magnuse> probably lots of people traveling today?
18:05:26 <Brooke> a yep
18:05:53 <cait-m__> rangi is too but most people are home i think
18:06:04 <Brooke> #topic Roadmap to 3.4
18:06:16 <Brooke> any comments here?
18:06:40 <cait-m__> eol?
18:06:51 * oleonard would think so
18:07:46 <Brooke> we might want to hold off killing it with fire til next meeting since the last time I tried folks were like "noooooooooo my 3.4"
18:07:50 <oleonard> Agenda: http://wiki.koha-community.org/wiki/General_IRC_meeting,_13_June_2012#Agenda
18:08:14 <jcamins> Brooke: there is no one maintaining 3.4, so it is de facto end of life.
18:08:19 <Brooke> but I'm thinking warn the listserv
18:08:23 <Brooke> one lasssst tim
18:08:24 <Brooke> e
18:08:24 <cait-m__> nods
18:08:33 <cait-m__> dead
18:08:56 <cait-m__> dort
18:08:57 <Brooke> #topic Roadmap to 3.6
18:09:28 <cait-m__> ,grrr sorry for bad typing
18:09:40 <jcamins> 3.6.6 should be released around June 23.
18:10:21 <jcamins> #info The 3.6.x-maint/testing branch contains all candidates for inclusion in 3.6.x. If any patches cause problems, they will not be included in a stable release.
18:10:37 <jcamins> #info Patches pushed to master on or before May 15 are eligible for inclusion in 3.6.6.
18:11:00 <jcamins> #info I expect to push those patches that will be in 3.6.6 to the 3.6.x branch over the weekend.
18:12:03 <jcamins> That's really it, I think.
18:12:06 <jcamins> Any questions?
18:12:13 <jcamins> Oh!
18:12:36 <magnuse> eythian has been working on getting 3.6.x a.k.a old-stable into the official repo?
18:12:36 <jcamins> #info 3.6.x packages are available at debian.koha-community.org/koha in the 'oldstable' distribution.
18:12:43 <magnuse> ah, thanks
18:12:45 <cait-m__> can you consider 2 patches for acq?
18:12:58 <cait-m__> tt fixes
18:13:42 <jcamins> cait-m__: provided they are pushed to master prior to 15 June and seem inoffensive, yes.
18:14:08 <chris_n> #info Chris Nighswonger, FBC
18:14:57 <jcamins> Any other questions?
18:15:41 <Brooke> seeing none moving on
18:15:48 * chris_n notes that 3.4.x is defacto eol unless someone screams really loudly
18:15:49 <Brooke> #topic Roadmap to 3.8
18:16:26 <Brooke> anyone have marching orders from Chris?
18:17:51 <cait-m__> home now
18:18:00 <Brooke> #topic Roadmap to 3.10
18:18:12 <Brooke> take it away Paul
18:18:27 <cait> oh that feels better
18:19:09 * oleonard thinks we should start scheduling meetings around people's schedules
18:19:45 <Brooke> would be nice
18:19:46 <jcamins> 3.8.2 should be coming out on schedule, I think.
18:19:58 <cait> I think so too, haven't heard otherwise :)
18:22:37 * chris_n drops a pin :)
18:22:41 <oleonard> So, uh....
18:23:00 <cait> next topic?
18:23:15 <Brooke> #topic KohaCon12
18:23:29 <Brooke> it was awesome from what I saw, yes?
18:23:31 <oleonard> I move that we adjourn and reschedule
18:23:42 <Brooke> I have stuff to lock down, so I'd rather not.
18:24:21 <drojf> kohacon was awesome indeed
18:24:29 <cait> not so fair making decisions with only a few people
18:24:34 <cait> perhaps a few days later?
18:24:45 <cait> but perhaps we are enough, missed the introductions
18:25:12 <chris_n> or at least defer new business until next meeting?
18:25:43 <Brooke> ok fine by me
18:25:50 <Brooke> when's the next meeting
18:25:59 <Brooke> I will say that this sucks for conference planning
18:26:07 <Brooke> and that I really wanted to lock that down last meeting
18:26:16 <Brooke> and now I get to wait another month with no real need to do so
18:26:21 <oleonard> What can we lock down?
18:26:38 <magnuse> the final date for bidding a schedule for voting?
18:26:52 <magnuse> s/a/and/
18:27:05 <Brooke> I just want to close the bids in two weeksish so we can have a proper vote on whoever puts in for it
18:27:32 <Brooke> we haven't even solidified the slate
18:27:42 <drojf> say bids allowed until end of month, would be fair enough?
18:28:03 <oleonard> What is the slate to which you refer Brooke?
18:28:06 <cait> and mail to the mailing list abou tit
18:28:10 <cait> maybe the blog too
18:28:23 <Brooke> http://wiki.koha-community.org/wiki/Kohacon2013
18:28:33 <Brooke> #info Make sure you put your bid up at http://wiki.koha-community.org/wiki/Kohacon2013
18:29:05 <rhcl> #info rhcl=Rolling Hills Consolidated Library - sorry for late checkin
18:29:15 <drojf> dpavlin mglavica what's with croatia? you wrote to the ml a while ago
18:29:23 <Brooke> I know there was interest on list that never translated to the wiki, and I've been pulling teeth for a couple months about it
18:29:35 <mglavica> yes, we wrote
18:29:55 <mglavica> but we would like to go somwhere else, also :)
18:30:00 <drojf> heh
18:30:03 <dpavlin> It would benefit us to visit one more KohaCon to get idea what it takes to make it happend.
18:30:32 <Brooke> ah okay
18:30:33 <dpavlin> and we still have a problem about two Europe Cons in the row :-)
18:30:36 <mglavica> well maybe we are lazy
18:30:37 <Brooke> so that's one accounted for
18:30:45 <ASUSunDevil> Hello all, I have an implementation of Koha 3.8 running, thank to the help I recieved here. I am running into an issue. In the Global System Preferenes for cataloging, I have the "DefaultClassificationSource" set to Library of Congress Classification. Also, I have set the "itemcall number" to "050ab" to use the LCC. However, when importing a record from the LCC in the z3950 search, on the import
18:30:46 <ASUSunDevil> page (tab 9), the "Source of Classification or Shelving Scheme" still defaults to dewey decimal and we have to manually change it and enter the LC information. Is this a bug or is there a trick to getting this to default to L of C?
18:30:56 <oleonard> ASUSunDevil: We're in the middle of a meeting
18:31:01 <drojf> ASUSunDevil: there is a meeting going on, maybe in half an hour?
18:31:10 <ASUSunDevil> sorry...will return
18:31:13 <jcamins> ASUSunDevil: there is a meeting going on right now. If you ask your question in about half an hour or forty-five minutes, people might be able to help.
18:31:16 <jcamins> Whoops.
18:31:17 <jcamins> Sorry.
18:31:22 <jcamins> I was third to say that.
18:31:56 <Brooke> shouldn't take a half hour
18:32:15 <Brooke> but I will say #help think about things related to bug squashing
18:32:26 <Brooke> so here's what I'm going to propose a la Owen
18:32:37 <Brooke> we shuffle all the stuff that's on the wiki til next meeting
18:32:52 <Brooke> and I send a final warning out to bid now or forever hold your peace to the listserv
18:32:57 <Brooke> anything else before we take off?
18:33:27 <magnuse> should we set dates for bidding and voting?
18:34:10 <magnuse> bidding has been open a loong time, hasnt it? we could close it in 2 or 4 weeks and having voting 1 week after that or something?
18:34:27 <magnuse> s/having/have/
18:34:48 <oleonard> I agree with the suggestion to end bidding at the end of the month
18:34:49 <jcamins> I'd say 2 weeks is plenty.
18:34:49 <Brooke> I was thinking 2 weeks to close the slate and 2 weeks to vote
18:34:51 <jcamins> Bidding was opened...
18:34:56 <Brooke> Marchish
18:35:21 <jcamins> February?
18:35:28 <jcamins> March.
18:35:30 <jcamins> Whatever.
18:35:31 <wahanui> whatever is most appropriate for the situation.
18:35:38 <oleonard> Brooke: Open vote in 2 weeks or hold voting open for 2 weeks?
18:35:55 <Brooke> both
18:36:14 <oleonard> +1 from me on Brooke's proposal
18:36:21 <magnuse> +1
18:36:24 <dpavlin> +1
18:36:28 <mveron> +1
18:36:30 <mglavica> +1
18:36:35 <cait> 0
18:36:38 <jcamins> +1
18:36:42 <dpavlin> cait: ?
18:36:49 <drojf> +1
18:37:04 * cait would like the voting time to be a little bit longer but have no real problem with the proposal :)
18:37:38 * dpavlin makes sense, but it helps conference organizers to know whether they have to do it or not ASAP :-)
18:38:06 <cait> yep
18:38:18 <cait> so I think decision made?
18:38:23 <Brooke> looks like
18:38:32 <magnuse> yay!
18:38:36 <oleonard> Who set up the voting last time around?
18:38:37 <drojf> i think the time is alright. nag people on the mailing list twice during that time maybe
18:38:44 <magnuse> oleonard: nengard
18:38:45 <wahanui> hmmm... nengard is fast
18:38:50 <Brooke> #info the bid slate will finalise in 2 weeks. Voting will be open for 2 weeks.
18:38:55 <nengard> hello
18:39:05 <nengard> Yes I will set up the vote
18:39:12 <Brooke> awesome, thanks :)
18:39:18 <Brooke> nengard++
18:39:34 <nengard> But I missed the beginning of the meeting so please point me to where the final choices are
18:39:39 <Brooke> drojf: are you willing to do the nagging 2ce?
18:39:43 <Brooke> they aren't yet
18:39:50 <drojf> Brooke: yes i try to remember
18:39:51 <Brooke> they'll be on the wiki in 2 weeks' time
18:40:06 <oleonard> http://wiki.koha-community.org/wiki/Kohacon2013
18:40:19 <Brooke> #action drojf or someone else will try and nag about Conference bidding 2 times in the coming weeks
18:40:42 <nengard> #info Nicole C. Engard, ByWater Solutions
18:40:59 <Brooke> there's a lot of good stuff on the agenda about bug signoffs, please look at it
18:42:57 <Brooke> how does 18 July sound for next meeting?
18:43:54 <sekjal> +1
18:44:06 <oleonard> +1
18:44:09 <chris_n> +1
18:44:20 <drojf> +1
18:44:37 <cait> +1
18:44:54 <Brooke> it will be at everyone's favourite 2 UTC
18:45:01 <drojf> meh
18:45:41 <Brooke> #agreed next meeting is at 2 UTC 18 July
18:45:44 <Brooke> #endmeeting