#koha Meeting

Meeting started by Brooke at 10:00:30 UTC (full logs).

Meeting summary

  1. introductions (Brooke, 10:01:15)
    1. wahanui, a bot that has become sentient (wahanui, 10:01:16)
    2. Owen Leonard, Athens County Public Libraries (oleonard, 10:01:24)
    3. Jane Wagner LibLime/PTFS (jwagner, 10:01:27)
    4. Mirko Tietgen, Language centre @ HU Berlin, Germany (drojf, 10:01:30)
    5. MJ Ray, software.coop, mobile in England :/ (slef, 10:01:35)
    6. Thomas Dukleth, Agogne, New York City (thd, 10:01:36)
    7. David Nind, Wellington, New Zealand (davidnind, 10:02:02)
    8. Mark Tompsett, SIL Asia Area, based in Philippines (mtompset, 10:02:03)
    9. Dobrica Pavlinusic, Croatia (dpavlin, 10:02:10)
    10. Robin Sheat, Catalyst IT (eythian, 10:02:34)
    11. paul_p Marseille, BibLibre, France, current Koha RM (paul_p, 10:03:07)
    12. Thomas Dukleth, Agogme, New York City (thd, 10:03:11)
    13. Amit gupta Nucsoft (Amit_Gupta, 10:04:31)

  2. Announcements (Brooke, 10:05:17)
    1. http://wiki.koha-community.org/wiki/General_IRC_meeting,_18_July_2012 (Brooke, 10:06:33)

  3. Roadmap for 3.4 (Brooke, 10:07:00)
    1. HELP: someone poll the list about end of life for 3.4 (Brooke, 10:08:24)

  4. Roadmap to 3.6 (Brooke, 10:12:53)
    1. http://www.debian.org/wnpp for debian Orphan and RFA examples (slef, 10:13:07)
    2. there will be no more porridge for 3.4 (Brooke, 10:14:06)
    3. http://www.debian.org/devel/wnpp for debian Orphan and RFA examples (slef, 10:15:27)
    4. http://wiki.koha-community.org/wiki/Koha_3.6_on_Debian_Squeeze <-- the usual place (eythian, 10:15:33)
    5. There's a Debian repo tracking (Brooke, 10:19:09)
    6. and 2012-07-22 - Release date for 3.6.7 (Brooke, 10:19:21)
    7. 2012-07-15 - String freeze for 3.6.7 (Brooke, 10:19:34)
    8. http://wiki.koha-community.org/wiki/Koha_3.6_on_Debian_Squeeze for the repo link (Brooke, 10:19:55)
    9. http://wiki.koha-community.org/wiki/Koha_3.6_on_Debian_Squeeze (Brooke, 10:20:07)

  5. Roadmap for 3.8 (Brooke, 10:22:36)
    1. 2012-07-15 - String freeze for 3.8.3 (Brooke, 10:25:13)
    2. 2012-07-22 - Release date for 3.8.3 (Brooke, 10:25:28)

  6. Roadmap for 3.10 (Brooke, 10:29:36)
    1. HELP: help Paul with bug 8251 - libraries that record fines in days really need you! (Brooke, 10:33:44)
    2. problem with release cycle (Brooke, 10:38:19)
    3. Jared Camins-Esakov, C & P Bibliography Services (jcamins, 10:49:37)
    4. wiki.koha-community.org/wiki/Interface_testing_with_WWW::Mechanize (jcamins, 11:05:47)
    5. http://wiki.koha-community.org/wiki/Interface_testing_with_WWW::Mechanize (Brooke, 11:06:56)

  7. KohaCon 12 (Brooke, 11:14:13)
    1. HELP: please donate to cover the last of KohaCon expenses. Just need 200ish quid (Brooke, 11:18:25)

  8. KohaCon 2013 (Brooke, 11:18:36)
    1. Congratulations Reno (Brooke, 11:28:36)

  9. Old Business - Bug Signoff (Brooke, 11:35:11)
    1. http://dashboard.koha-community.org/ (rangi, 11:37:29)
    2. http://wiki.koha-community.org/wiki/Sandboxes (davidnind, 11:51:06)
    3. HELP: please ensure that the wiki login is working for new accounts (Brooke, 12:26:31)

  10. time and date of next meeting (Brooke, 12:32:35)
    1. AGREED: next meeting is 8 August 2 UTC (Brooke, 12:44:13)


Meeting ended at 12:44:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Brooke (184)
  2. paul_p (80)
  3. mtompset (75)
  4. rangi (75)
  5. thd (61)
  6. jcamins (41)
  7. slef (36)
  8. eythian (33)
  9. oleonard (25)
  10. nengard (13)
  11. davidnind (12)
  12. huginn (10)
  13. drojf1 (9)
  14. wahanui (6)
  15. cait-m__ (4)
  16. jwagner (4)
  17. joann (3)
  18. dpavlin (3)
  19. drojf (3)
  20. eythian_ (3)
  21. libsysguy (3)
  22. reiveune (1)
  23. Amit_Gupta (1)
  24. tweetbot` (1)


Generated by MeetBot 0.1.4.