15:00:12 <Brooke> #startmeeting
15:00:12 <huginn> Meeting started Wed Aug 22 15:00:12 2012 UTC.  The chair is Brooke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:13 <wahanui> if there is a meeting then Brooke must want me
15:00:30 <Brooke> #info your introductions so they go in whatever minutes are produced :)
15:00:33 <NancyK> We have our KohaCon planning this morning
15:00:56 <druthb> #info D Ruth Bavousett, ByWater Solutions
15:01:06 <kf> #info Katrin Fischer, BSZ, Germany
15:01:09 <NancyK> Nancy Keener Washoe county Library System
15:01:12 <slef> #info MJ Ray, software.coop, Eastern England (kohacon12 hosts)
15:01:13 <Bruce> #info Bruce Metcalf, Augustan Society Library, Orlando, Florida.
15:01:29 <kf> NancyK: if you use #info it will show up in the meeting logs - it's a little tool to create minutes for us
15:01:30 <margo> #Margo Duncan, UT Tyler Library, Texas
15:01:48 <margo> ack, 10am here, not quite typing right
15:02:00 <margo> #info Margo Duncan UT Tyler Library, Texas
15:02:06 <John> John Crockett, Washoe County Library System, Reno, Nevada
15:03:05 <Brooke> if there's an agenda for this someplace, Nancy, feel free to #link to it
15:03:34 <NancyK> How do I use #info?
15:03:46 <NancyK> Oh #info i see
15:03:48 <kf> you just start the line with it #info something something
15:03:51 <slef> NancyK: just type it at the start of the line that you want to appear in the minutes
15:03:52 <drojf> #info Mirko Tietgen, Koha hobbyist, lurking
15:03:54 <slef> kf: snap
15:04:03 <Joubu> good bye all !
15:04:41 <LBA> #info Lori Ayre, The Galecia Group is here for the meeting!
15:04:55 <NancyK> #info No agenda, I just want to get a consensus on number of days for the conference to get us started
15:05:02 <kf> :)
15:05:29 <Brooke> #topic How Many Days Do We Want Conference
15:05:47 <kf> I thought 3 days were pretty nice in Edinburgh
15:06:11 <NancyK> #info It was suggested we do 3 days conference, 1 day for a trip, and 3 days hackfest.
15:06:12 <Bruce> I thought Edinburgh was 3-1-3?
15:06:15 <kf> personally I think the hackfest was over too soon... but probably not really a problem of days :)
15:06:30 <kf> Bruce: 3 days conf - 1 day break - 3 days hackfest
15:06:50 <kf> conference with presentations, more official
15:07:01 <NancyK> #info Anyone have a different idea?
15:07:02 <kf> hackfest more developer oriented, some technical presentations, lots of hacking and testing
15:07:04 <Bruce> 3-1-3 sounds like a good approach, especially if there's room for add-ons at either end.
15:07:16 <slef> kf: oh sure, we could just work like that forever, but room hire budget and customers will get empty and upset - or the other way round!
15:07:25 <kf> on the day between we went to see the city... it was bad weather, but we can't blame slef for that :)
15:07:34 <drojf> i do
15:07:44 <kf> blame slef?
15:07:55 <drojf> sure :P
15:08:04 <kf> there were some activities suggested for the day in between, like going fishing, but that didn't work out sadly
15:08:10 <Brooke> we can blame slef for anything at all. I do it all the time. ;)
15:08:13 <kf> not enough participants
15:08:35 <Bruce> Perhaps we can try to organize smaller events for the break day.
15:08:45 <NancyK> #info I plan on getting bids from local hotels, so I probably need a definite number of days.
15:09:10 <Brooke> did anyone disagree with 3-1-3 or have another approach?
15:09:12 <Bruce> One thing that may have a major impact on hotel cost is whether we span a weekend or not.
15:09:27 <kf> I think people didn't mind to stay for the hackfest on the weekend
15:09:28 <drojf> hard to have no weekend with 3-1-3
15:09:29 <kf> not sure how that is in US
15:09:33 <Bruce> That higher weekend cost may itself argue against a 7-day span.
15:09:34 <slef> hey, slef was up the volcano, in a gale, in the clouds... I wanted good weather too!
15:09:37 <kf> maybe have the main conf in the week?
15:09:58 <margo> i like the idea of main conf during the week
15:10:05 <NancyK> #info I am planning on having the hotel of our choice whip something up.  We can also put up a lot of links for people to explore on their own
15:10:08 <Bruce> But weekend costs differ by city, and I don't know Reno.
15:10:26 <Brooke> I'd advise a Tuesday or Wednesday start since it's usually not terrible on travel costs
15:10:36 <kf> lots of people will only want to attend the main part I guess
15:10:36 <Todd> Reno is always running specials at casinos.
15:10:45 <slef> 7-day stays also trigger special rates in some cities... I leave it to local knowledge
15:10:56 <Bruce> Specials yes, but not often 7-night specials.
15:10:58 <kf> while people travelling from far away and people intersted in developing might stay for the hackfest
15:11:10 <Todd> Remember that LAke Tahoe is just minutes away so staying the weekewnd wou.,d be nice for many of you who can
15:11:11 <kf> I wouldn't plan for a shorter thing I think
15:11:38 <NancyK> #info What if weh start on a Wednesday -Fri for the conference, and the day off on a Saturday, and then hackfest Sun thru Tuesday?
15:11:43 <Brooke> it's entirely possible to split locations so that hackfest is near to conference but not in the same building in case folks never went to conference
15:11:58 <kf> NancyK: I think that could work
15:12:12 <Bruce> We may be able to find a university space with good connectivity for the hackfest.
15:12:21 <kf> Bruce: sounds nice :)
15:12:25 <Brooke> sounds good nancy and bruce
15:12:26 <slef> NancyK: you know your town best and have to live with any constraints, so your call IMO, but sounds OK to me.
15:12:34 <kf> I think internet, tables, chairs... not much more needed :)
15:12:36 <Todd> We have goods connectivity at LIbraries with public wireless
15:12:41 <Bruce> Saturday may not be the best day for the day off--more crowded at many venues.
15:12:58 <kf> maybe friday?
15:13:10 <LBA> I agree with Bruce.  Too busy on Saturday to make that your one day off.
15:13:11 <kf> slef: was it friday in edinburgh?
15:13:16 <Bruce> Library wireless is unlikely to be able to handle the hammering the network would get from a major hackfest.
15:13:17 <slef> kf: yes.
15:13:19 <NancyK> #info UNR is just up the street a few blocks from the main downtown hotels.  We also have a Junior college, my sister works there.;)
15:13:20 <Todd> Bruce are you from around Reno / Lake Tahoe?
15:13:28 <slef> kf: Thursday in Wellington IIRC
15:13:49 <Bruce> Jr. colleges are often easier to work with on such matters, but talk to the head librarians at both for an in.
15:13:56 <slef> kf: It would have been Thursday in edinburgh but it was a holiday week.
15:14:11 <Bruce> I am presently from Orlando, but have spent a lot of time in Portola.
15:14:24 * slef looks up Portola
15:14:30 <Bruce> I've also run conventions all over the US & Canada.
15:14:41 <slef> Portola, a 1998 album by Rose Melberg
15:14:45 <Bruce> Portola's just over the hill in California, an easy drive from Reno.
15:14:47 <NancyK> #info About how many can we expect for hackfest?
15:14:48 <LBA> Besides, gambling, there's lots of wonderful trails for hiking and mountain biking. Much nicer when fewer people around.
15:14:55 <kf> hm
15:15:05 <kf> slef?
15:15:05 <wahanui> i guess slef is probably busy so please use http://www.software.coop/contact/ if you need him for work
15:15:18 <Bruce> I was planning on organizing a trip to the Portola Railway Museum. Anybody want to drive a locomotive?
15:15:35 <Brooke> some of us are most definitely not big gambling fans ;)
15:15:52 <slef> NancyK: I'd guess 65-70% of conference, or 55 people, depending on conference numbers.
15:16:02 <LBA> I'll bet some are....:)
15:16:05 * slef rethinks
15:16:08 <NancyK> #info  We can also go to Virginia City (wild west)
15:16:24 <slef> 4 tables of 8, plus some floaters... maybe more like 40-50
15:16:32 <Todd> POrtaola is a very easy drive about 45 minutes
15:16:57 <slef> that's my memory of kohacon12... there might be better notes somewhere but I'm mid-relocation
15:17:00 <kf> I think in US maybe more supported libraries attending the main conf
15:17:02 <Brooke> so backtracking a bit, can we get a proper vote on 3-1-3? +1?
15:17:06 <kf> so the % might be a big off
15:17:09 <kf> a bit off
15:17:22 <druthb> +1
15:17:34 <Bruce> Yes, "+1?"
15:17:35 <slef> Bruce: not bothered about driving, but happy to visit + ride on old trains.  LBA's mountain-biking idea would also be good.
15:17:38 <Todd> +1 for an extra day off?
15:17:42 <slef> +1 to 3-1-3
15:17:43 <wahanui> -3
15:17:52 <slef> wahanui: you stay out of this!
15:17:52 <wahanui> slef: what?
15:18:02 <kf> +1 for 3-1-3
15:18:09 <margo> brooke, can you remind us how to vote, for those that don't hang out here
15:18:16 <kf> :) if our hosts are ok with it
15:18:17 <Brooke> +1 is a vote for
15:18:22 <drojf> +1 (3-1-3)
15:18:27 <Bruce> +1 for 3-1-3
15:18:36 <margo> +1 (3-1-3)
15:18:43 <slef> wahanui: apache voting?
15:18:43 <wahanui> slef: i haven't a clue
15:18:46 <slef> wahanui: voting?
15:18:46 <wahanui> i think voting is broken https://landfill.bugzilla.org/bugzilla_l10n/page.cgi?id=release-notes.html#v40_feat_vot_ext
15:18:56 <Bruce> But I'm willing to reconsider my vote once we get pricing back from the hotels.
15:19:10 <kf> makes sense
15:19:11 <Brooke> #agreed 3 Day Conference, 1 Day off, 3 Day Hackfest
15:19:14 <slef> apache voting is described at http://www.apache.org/foundation/voting.html if you've not seen it before (many haven't)
15:19:37 <Brooke> I think everyone is willing to do so if there's a wide gap
15:19:40 <talljoy> #info Joy Nelson ByWater Solutions
15:19:57 <Brooke> #topic Roadtrip Locations
15:20:03 <slef> oh sure... practicalities can override everything, as kohacon12 showed ;)
15:20:38 <Bruce> One feature of Reno hotels I learned last time I booked a conference there -- the price of rooms facing the RR tracks is markedly lower than the price of rooms facing away.
15:20:53 <Bruce> Check that any bids specify the side of the hotel for the rooms.
15:21:03 <Todd> You go Bruce
15:21:16 <Brooke> while we're checking bids, ensure that whatever the hotel bids is less than hotels.com and expedia, plox
15:21:20 <Todd> THe rail runs under the city now
15:21:25 <Bruce> I was booking a railroad conference, so we *wanted* the noisy rooms by the tracks; us, maybe not.
15:21:34 <Todd> hahahaha
15:21:43 <NancyK> #info the train goes underground on Virginia Street
15:21:44 <Bruce> Okay, been a few years.
15:21:50 <kf> NancyK: wifi would be nice for the conf - not sure if that can be included in a deal
15:21:53 <Todd> noisy...maybe not.
15:22:02 <kf> and not sure how it works in the US in hotels
15:22:10 <Brooke> kf: most american hotels have free wifi
15:22:15 <Brooke> even the crappy ones like Red Roof
15:22:18 <Bruce> I think many of us will require Internet access in our rooms. I'm a solo librarian, and have to stay in touch.
15:22:42 <slef> Brooke: like to tell Marriott that? :-/
15:22:49 <NancyK> #info We are going to insist on wifi, and whatever else we can get.  theyare looking for business.
15:22:50 <slef> $14.95/day :-/
15:23:19 <LBA> I vote we avoid Marriotts...for numerous reasons.
15:23:28 <NancyK> #info maybe not quite that good
15:23:36 <Bruce> Don't look just at raw room cost, or even room+wifi. You also need to consider the cost of meeting space. Often, with enough room nights, the space can be free.
15:23:49 <Brooke> meh, toss all of the venues into a cage and let em duke it out. It is Vegas Jr.
15:24:13 <slef> let them bid... Marriotts and Hyatts have problems IMO, though.
15:24:14 <bag> #info Brendan Gallagher, ByWater Solutions
15:24:22 <Todd> Grand Sierra Resort is always willing to deal
15:24:25 <NancyK> #info  We might have a library branch with good wireless for hackfest
15:24:33 <kf> NancyK++ :)
15:24:48 <Bruce> Note: Good wireless <> big Internet pipeline.
15:24:49 <Brooke> we like visiting Libraries.
15:24:56 <Todd> Also we have Harrahs in the middle of downtown among others
15:24:56 <talljoy> libraries good.
15:25:07 * Brooke is going back to eNZed for the Te Takere opening. :)
15:25:09 <talljoy> casino libraries?
15:25:18 * talljoy gets her nerd on
15:25:48 <Todd> casinos and libraries...cats and dogs
15:25:58 <NancyK> #info we may end up as casino libraries if we keep losing budget.
15:26:11 <Bruce> It may be prudent for us to bring our own server to the Hackfest. Low latency, and low impact on our host's Internet service.
15:26:18 <libsysguy> #info Elliott Davis, ByWater Solutions
15:26:31 <JoeLib001> Hello. :-)
15:26:39 <Brooke> howdy
15:26:40 <wahanui> hola, Brooke
15:26:42 <Todd> our public library pipe is 75 down and 10 up
15:27:30 <JoeLib001> Is the 3.8.4 debian package patch out yet?
15:27:43 <JoeLib001> I seem to be having issues finding it at the link provided.
15:27:45 <Todd> squirrel
15:27:52 <libsysguy> hey JoeLib001 there is  a meeting going on atm
15:27:58 <libsysguy> you may want to come back in a bit
15:28:00 <JoeLib001> Oh, sorry. :-)
15:28:17 <Brooke> it's no problem mate
15:28:37 <Brooke> okay, so the basic skeleton is sorted
15:28:40 <NancyK> #info So did we vote for 3-1-3?
15:28:45 <Brooke> and we had a small roadtrip discussion
15:28:51 <kf> JoeLib001: it was only released yesterday - I think eythian will do it as soon as he can (packages)
15:28:52 <Brooke> yep, that's why I #agreed it
15:29:31 <NancyK> #info Any other discussion for now on Koha con 13?
15:29:47 <Bruce> I assume program discussions will be taken up later?
15:29:57 <NancyK> #info Yes
15:30:20 <kf> we can't wait for next kohacon :)
15:30:27 <Bruce> What are the range of dates we'll consider? The whole month of October, with no overlap?
15:30:28 <kf> it's always too long between seeing all the koha people
15:30:37 <Brooke> kf++
15:30:39 <talljoy> kohacon++
15:30:44 <libsysguy> I think i can go to this one!!
15:31:01 <NancyK> to work then on the hotel proposals.  I am using the first week in Oct.
15:31:34 <Bruce> Offering more weeks will give us more flexibility, especially given the short notice (for convention space).
15:31:49 <NancyK> ok
15:31:57 <koyauni> anyone can help with getting Plesk to find the installed Koha application, please
15:32:00 <Bruce> I suggest we let them bid on all four weeks in October, and see what we get.
15:32:17 <NancyK> will do
15:32:17 <Todd> good idea bruce
15:32:23 <Brooke> it's more than a year of notice Bruce
15:32:34 <Bruce> Yes. Most conventions book five years out.
15:32:41 * druthb makes a note to pack her poking stick^W^Wcane, since libsysguy will be at KohaCon13.
15:32:56 * talljoy will bring the trout
15:33:12 <libsysguy> old lady cane druthb :p
15:33:17 <kf> shouldn't you be nicer to your youngest coworker?
15:33:34 <talljoy> just trying to train him up right!  ;-)
15:33:37 * Bruce supposes he should bring a hankie to put on his head.
15:33:38 * druthb cackles, and yells "get off my lawn!"
15:33:51 <slef> druthb: http://www.dilbert.com/fast/2012-08-21/
15:33:56 <kf> NancyK: now they got all distracted :)
15:34:00 <kf> maybe end the meeting?
15:34:15 <druthb> self++
15:34:20 <NancyK> yes, how do I do that?
15:34:29 <koyauni> it sounds that I need a vhosts.conf file but what should be written in there,
15:34:33 <kf> say it and Brooke will do it - or type #endmeeting I think
15:34:35 <Brooke> we all done? How about setting a time and date for the next meeting?
15:35:19 <Bruce> Or should we just let Nancy call one once she hears back from some hotels?
15:35:25 <kf> sounds good
15:35:30 <talljoy> either way
15:35:32 <wahanui> either way is workable though imho
15:35:41 <druthb> shut up, wahanui.
15:35:41 <talljoy> thanks wahanui
15:35:41 <wahanui> druthb: i'm not following you...
15:35:42 <NancyK> I liike Bruce's suggestion
15:36:06 * druthb gets out her sharpened pool cue, and goes after wahanui.
15:36:19 <NancyK> #end meeting
15:36:23 <Brooke> #endmeeting