17:59:26 <cait> #startmeeting
17:59:26 <huginn> Meeting started Wed Sep  5 17:59:26 2012 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:26 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:27 <wahanui> if there is a meeting then Brooke must want me
17:59:32 <cait> #topic Introductions
17:59:32 <wahanui> #info wahanui, a bot that has become sentient
17:59:44 <cait> welcome to today's Koha IRC meeting
17:59:52 <cait> please introduce yourself with #info at the beginning of the line
17:59:59 <slef> #info MJ Ray, software.coop, Setchey, Norfolk, England
18:00:01 <cait> #info Katrin Fischer, BSZ Germany
18:00:02 <thd> #info Thomas Dukleth, Agogme, New York City
18:00:06 <jwagner> #info Jane Wagner, LibLime/PTFS
18:00:09 <oleonard> #info Owen Leonard, Athens County Public Libraries
18:00:12 <libsysguy> #info Elliott Davis, ByWater Solutions, Houston Texas
18:00:17 <ColinC> #info Colin Campbell PTFS-Europe Ltd
18:00:20 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services, LLC
18:00:30 <bag> #info Brendan Gallagher, ByWater
18:00:37 <wajasu> #info Walter Sullvan
18:00:38 <mveron> #info Marc Véron, marc veron ag (www.veron.ch), Allschwil, Switzerland, member of Koha Support Schweiz
18:01:03 <cait> hi paul_p and Viktor - we just started introductions
18:01:12 <mbalmer> #info Marc Balmer, Koha Support Schweiz, www.koha-support.ch
18:01:27 <paul_p> #info Paul Poulain, BibLibre, France, current Koha Release Manager
18:01:39 <rangi> #info Chris C, Catalyst IT, 3.8.x rmmaint - only here until the kids wake up
18:01:40 <slef> #link http://wiki.koha-community.org/wiki/General_IRC_meeting,_5_September_2012#Agenda
18:01:42 <Viktor> Viktor Sarge, Regional development council of the Halland Region  - Sweden.
18:01:48 <ago43> #info Albert Oller, Bywater, Worcester, MA
18:02:07 <cait> thx slef
18:02:16 <karra> #info Kari Blomster, Hailuoto, Finland.
18:02:19 <cait> Viktor - if you put a #info in front, the meeting logs will get it right :)
18:02:40 <cait> in case anyone wonders - Brooke asked me to take over for today :)
18:02:45 <melia> #info Melia Meggs, ByWater Solutions, California
18:02:45 <Viktor> cait - Oh, sorry. Thanks!
18:03:03 <cait> ok, going to move on
18:03:08 <Viktor> #info Viktor Sarge, Regional development council of the Halland region, Sweden.
18:03:11 <cait> #topic Announcements
18:03:12 <Oak> #info Arslan Farooq, Pakistan
18:03:30 <cait> do we have announcements to make?
18:03:31 <gbengaadara> #info Olugbenga Adara, Projektlink Konsult, Nigeria
18:03:40 <rambutan> #info Greg Lawson, Rolling Hills Consolidated Library
18:04:11 <cait> ok, I take there are no announcements? so we canmove on to the next topic
18:04:19 <cait> #topic Update on Roadmap to 3.6
18:04:23 <cait> word goes to jcamins
18:04:32 <jcamins> #info 3.6.9 is on schedule
18:04:43 <magnuse> #info Magnus Enger, Libriotech, Norway
18:05:08 <jcamins> I was planning on announcing 3.6.x's EOL for October 22, but I've been told that we may have a volunteer to take over as RMaint, which would be good.
18:05:12 <jcamins> And that's that.
18:05:17 <eythian> #info Robin Sheat, Catalyst IT
18:05:34 <cait> jcamins: can you disclose whom we have to encourage?
18:05:45 <cait> :)
18:05:56 <cait> probably not
18:06:04 <cait> any questions to jcamins about 3.6.x?
18:06:07 <jcamins> cait: not yet. I just found out yesterday that this person might consider it.
18:06:16 <druthb> #info D Ruth Bavousett, ByWater
18:06:58 <cait> ok, if noone has questions, we canmove to the next topic
18:07:11 <cait> #topic Update on Roadmap to 3.8
18:07:17 <paul_p> about 3.6, should we ask on the ML how many ppl are still running it ?
18:07:18 <cait> rangi: still here?
18:07:18 <wahanui> somebody said here was where I work
18:07:23 <rangi> yep
18:07:38 <jcamins> paul_p: why? Do you care?
18:07:41 <paul_p> so we could see if it's worth the involvement for the RMaint
18:07:54 <rangi> 3.8.5 is on schedule, i really want bug 8251 and bug 8246
18:07:56 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8251 critical, P1 - high, ---, colin.campbell, Signed Off , Patrons are systematically debarred at checkin
18:07:57 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8246 major, P5 - low, ---, gmcharlt, NEW , can't delete bibs in big batch delete
18:08:05 <cait> #info 3.8.5 on schedule
18:08:09 <paul_p> jcamins = if no one is using it, maybe the candidate RMaint will reconsider applying ?
18:08:32 <rangi> hmm not 8246 the one that is linked to 8251 :)
18:08:32 <jcamins> That's his/her decision, I think.
18:08:39 <slef> do we have download stats?
18:08:42 <rangi> in, but they need to pass qa and be pushed to master
18:09:02 <cait> rangi: so we need qa now? or do we still need patches too?
18:09:09 <rangi> qa
18:09:10 <paul_p> rambutan = still no patch on 8246 ?
18:09:22 <rangi> not 8246
18:09:35 <cait> rangi: maybe add the correct bug numbers as #info? I got confused
18:09:43 <rambutan> ?
18:09:53 <cait> wrong autocomplete I think :)
18:09:59 <rambutan> yep
18:10:16 <paul_p> oops... 2 "ra-something" ;-)
18:10:17 <cait> paul_p: I think if someone offers to be rmaint he/she probably has an interest in the version to continue
18:10:36 <rangi> #info bug 8251 and bug 8486 are intertwined and i want them fixed for 3.8.5
18:10:37 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8486 blocker, P5 - low, ---, colin.campbell, Pushed to Master , Critical error in Koha::Calendar::days_between calculation
18:10:44 <cait> rangi: thx
18:10:47 <paul_p> cait = probably, just suggesting asking on the ML. It's not hard to do and can give us usefull informations !
18:10:48 <cait> ok
18:11:10 <cait> somethng else for 3.8.x?
18:11:25 <rangi> i think it would give information, probably not useful :)
18:11:30 <rangi> nope thats it
18:11:38 <cait> ok
18:11:43 <cait> so next topic
18:11:57 <cait> #topic Update on Roadmap to 3.10
18:12:05 <paul_p> my turn then ;-)
18:12:06 <cait> paul_p has the word
18:12:39 <paul_p> well, I had 80 patches to push when I came back from holiday. Most of them are pushed now
18:12:48 <magnuse> paul_p++
18:12:49 <oleonard> paul_p++
18:12:58 <paul_p> There are just a few patches related to authorities that I want to test more before pushing.
18:13:15 <paul_p> And some that are waiting for feedback i've asked
18:13:25 <Oak> paul_p++
18:13:36 <mveron> paul_p++
18:13:37 * jcamins runs off.
18:13:45 <cait> I have a question about feature freeze - is it still 22nd september?
18:13:47 <paul_p> The "signed off" queue is quite large also. I'll try to work on it next week
18:13:54 <cait> and how will you handle it?
18:14:10 <paul_p> cait = yep, I still plan FF for sept 22th
18:14:21 <paul_p> cait = can you explain your question ?
18:14:30 <cait> #info 3.12 feature freeze will be on 22nd September
18:14:39 <cait> I think in the past we had some confusion about what it means
18:14:43 <rangi> 3.10
18:14:46 <paul_p> cait = not 3.12, 3.10 ;-)
18:14:51 <cait> oh
18:15:00 <libsysguy> heh no new features in 3.12
18:15:09 <libsysguy> only bug fixes
18:15:21 <cait> #info um 3.10 feature freeze will be on 22nd September (last was typo)
18:15:43 <cait> won't you push any new featues, or is it the last day for sign off, or qa...
18:15:58 <cait> I think it would be good to make that very clear and maybe sent a mail on the mailing list
18:16:11 <cait> so people don't complain later
18:16:23 <paul_p> To insure the best stability, I won't push any patch that adds a feature that touches the core of Koha.
18:16:30 <cait> ok
18:16:39 <cait> so it has to be passed qa on that date?
18:17:06 <paul_p> yep.
18:17:37 <cait> #info so any new feature for 3.10 has to be passed qa on that date
18:17:56 <bag> sorry that statement still doesn't make sense to me - but I'm fine with it as is…  Maybe next Kohacon someone can explain feature freeze to me
18:17:59 <paul_p> It means I'll will still add Enhancement, but only those that don't deal with the core of Koha. By core, I mean things like Koha.pm, Auth.pm, Circulation, ...
18:18:32 <cait> paul_p: so you distinguish between enh and new features?
18:18:33 <slef> I think this is sometimes called a light freeze, followed later by a deep freeze.
18:18:46 <paul_p> Maybe I should write a list of files that should not be modified after the FF
18:18:53 <cait> bag: i am also confused, that's why i am asking, and we shout write it down somewhere
18:18:53 <wahanui> okay, cait.
18:19:02 <paul_p> cait = nope, I distinguish between "core" and "non core".
18:19:11 * slef looks at wahanui
18:19:16 <libsysguy> so when is the non-core freeze
18:19:17 <cait> even if you don't touch C4 you can break stuff badly
18:19:25 <magnuse> a quick mail to the list explaining the different dates and what they mean would be good, i think :-)
18:19:30 <libsysguy> indeed
18:19:35 <paul_p> For example, the "batch biblio modification" is not core = there's no risk it break something.
18:19:37 <cait> like breaking the javascript in a template file, breaking the xslt, breaking a simpler perl file
18:19:45 <cait> i am not sure that can be dealt with a list of files
18:19:46 <mbalmer> and even if you touch C4, you can fix problems.
18:19:53 <slef> #agreed paul_p to send a quick mail to the list explaining the different dates and what they mean
18:20:20 * slef goes to fiddle with the fish
18:20:30 <paul_p> I don't say I won't push anything on Circulation ! I mean I won't push any ENH that touches Circulation ! (for example)
18:20:52 * paul_p feel i'm a little bit unclear...
18:20:53 <drojf> #info Mirko Tietgen, late
18:20:58 <cait> paul_p: hm I think a mail to the list would be great
18:21:02 <paul_p> will try to be more clear on koha-devel.
18:21:07 <cait> cool thx!
18:21:08 <wajasu> for a newbie.  when and how do documentation patches get applied?  to align with the expected things that pass QA.
18:21:09 <cait> paul_p++
18:21:31 <paul_p> maybe I could list ENH that are concerned by the FF, and those that could pass after the FF !
18:21:36 <paul_p> s/could/should/
18:22:52 <paul_p> I also plan to write & publish my RM monthly newsletter tomorrow
18:23:00 <magnuse> yay!
18:23:11 <paul_p> Otherwise, things are going well.
18:23:16 <karra> :) sounds great!!
18:23:16 <cait> #info paul_p is going to publish the rm newsletter tomorrow
18:23:38 <Viktor> great
18:23:55 <cait> ok, do we need more discussion on 3.10/rlease cycle?
18:24:17 <paul_p> to finish with the 3.10 topic, I must say I'm very happy to imagine I've only 2.5 months to wait before not being RM anymore. It's an exhausting task, really !
18:24:48 <paul_p> (which does not mean I'm happy to be. But 1 year is enough !)
18:24:56 <karra> you work so hard, explaining is tough, feel for you
18:24:57 <cait> :)
18:25:13 <karra> :)
18:25:16 <cait> ok, I would suggest moving on then
18:25:31 <cait> #topic KohaCon2013
18:25:32 <paul_p> (it's really a lot of responsibility for a single person)
18:25:33 * oleonard reassures potential future RMs that paul_p is exaggerating and that they'll love it
18:25:41 <cait> heh
18:25:43 <thd> paul_p: The exhausting parts of the task really need more delegation.
18:25:54 <paul_p> thd++ !!!
18:25:55 <cait> guess I am too fast as chair today -sorry all
18:26:17 <oleonard> Do we have anyone here who is helping plan KohaCon13?
18:26:19 <Oak> even paul_p will miss it when he's no longer RM. he'll tell us for sure.
18:26:24 <paul_p> oleonard = you haven't seen the pm I've sent to jcamins_away when he applied ;-) I really tried to discourage him, to be sure he was really wanting the job :D
18:26:30 <jwagner> cait, you're doing fine -- it's a nice pace as far as I'm concerned :-)
18:26:47 <magnuse> cait++
18:26:58 <cait> thx
18:26:59 <rangi> no kohacon13 people?
18:27:00 <Oak> @later tell Brooke cait did great at the meeting :)
18:27:00 <huginn> Oak: The operation succeeded.
18:27:03 <thd> paul_p: The code base and contributions will inevitable grow to the point where no mere mortal can sanely undertake the task alone.
18:27:14 <cait> ok, if noone is here we could perhaps make a short note about the meeting that was
18:27:19 <rangi> lets keep on topic please people :)
18:27:32 <Oak> oh sorry
18:27:37 <cait> thd: I think maybe we can put the general discusson ore to the end?
18:27:40 <rangi> i have 2 kids who are gonna climb all over me any minute now
18:27:44 <slef> I think I was at a kohacon13 meeting
18:27:51 <cait> yes you were
18:27:56 <thd> sorry, missed topic change.
18:27:57 <cait> cn you give a short summary?
18:27:59 <slef> how long ago was that?
18:28:27 <slef> #link http://meetings.koha-community.org/2012/koha.2012-08-22-15.00.html
18:28:32 <cait> ah nice
18:28:44 <bag> it was quick IRC
18:28:46 <cait> I think Nancy said another meting will be called once they got dates and prices for the places
18:29:05 <bag> cait you are correct - that's a decent summary
18:29:10 <slef> #info basically 3-1-3 pattern and they're getting bids from venues before fixing more details. More meetings to follow
18:29:23 <cait> ok
18:29:34 <cait> so warning - going to change the topic :)
18:29:46 <thd> wait
18:29:50 <cait> :)
18:29:55 <karra> :))
18:30:02 <thd> slef: What is 3-1-3?
18:30:15 <oleonard> Three days conference, one day off, three days hackfest
18:30:22 <slef> 3 days conference, 1 day social, 3 days hackfest
18:30:40 <cait> it seemed to work well for the last conferences
18:30:41 <slef> but I think it may change if one of the bids is brilliant and requires it to change
18:31:12 * oleonard proposes 3-1-14
18:31:25 * cait votes for that
18:31:26 * thd is now ready for topic change.  Thanks.
18:31:29 * drojf proposed someone sponsoring me for that time
18:31:43 * druthb proposes founding KohaColony: a place where That's What We Do.
18:31:43 <mbalmer> what is -1- good for?
18:31:52 <mbalmer> it just means spending more money on hotel
18:31:53 <oleonard> Being social, sightseeing, etc.
18:32:00 <cait> getting to know each other and actually see something of the foreign place you are at? :)
18:32:16 <drojf> that's nothing mbalmer would do :P
18:32:27 <thd> and sleeping in case you had lost sleep with all your all night coding.
18:32:30 <Viktor> I did not see the point of 1 until attending Edinburgh and missing out on the social by having to go home.
18:32:57 <slef> Yeah, well, the Edinburgh 1 wasn't as good as the Wellington/Levin 1.
18:33:13 <mveron> ...it was raining...
18:33:14 <rangi> i enjoyed riding the bus around edinburgh with my friends
18:33:15 <slef> We tried but nothing quite seemed to come together for that day.
18:33:16 <druthb> The Mumbai 1 was quite fun, too.
18:33:19 <rangi> even in the rain
18:33:22 <mveron> ...so we could do some more ad hoc work on Koha
18:33:23 <cait> aw
18:33:43 <paul_p> mbalmer = Edinburgh KohaCon was different than others. On others, we had an organised event. Very interesting & important for socializing.
18:33:44 <mbalmer> sp we should really do 1-7-1
18:33:45 <drojf> rangi: don't forget the sea we almost saw :)
18:33:50 <rangi> heh
18:33:56 <paul_p> mbalmer = that's an option ;-)
18:34:13 <cait> ok :)
18:34:14 <paul_p> but I would prefer 3-1-14 as oleonard suggested ;-)
18:34:17 <mveron> 3 - 1- 361 ?
18:34:18 <wahanui> -359
18:34:26 <druthb> 1-7-14?
18:34:27 <wahanui> -20
18:34:28 <drojf> maybe i can do 3-1-14 if i fo koha camping
18:34:29 <paul_p> mveron++
18:34:29 <slef> At Wellington/Levin KohaCon, there was a bus to Levin for a civic reception and a powhiri(spelling! and maybe the wrong word!)
18:34:32 <cait> but now we are going off topic - I am going to make you discuss that in miscellaneous
18:34:37 <mbalmer> 90-60-90
18:34:37 <wahanui> -60
18:34:46 <cait> even if it's fun
18:34:48 <jwagner> cait++
18:34:51 <cait> topic change warning
18:35:00 <cait> #topic Roles for 3.12
18:35:10 * slef ducks and covers from the cait topicbombs
18:35:13 <cait> can someone #link the proposals please?
18:35:33 <oleonard> #link http://wiki.koha-community.org/wiki/Roles_for_3.12
18:36:00 <rangi> we still need translation manager, QA manager and chair
18:36:05 * jwagner nominates cait for meeting chair!
18:36:15 <cait> i already signed up for 2 roles
18:36:16 <mbalmer> it hits my eye that there is no QA manager, which seems important
18:36:23 <cait> and there are some times that would be pretty hard for me to do
18:36:26 <jwagner> cait, it's called multi-tasking :-)
18:36:41 * druthb seconds jwagner's nomination of cait for meeting chair.
18:36:51 <thd> There is a proposal for rotating meeting chair.
18:37:00 <magnuse> lots of *Assistant* QA Managers, though
18:37:04 <libsysguy> heh
18:37:07 <rangi> gotta have people to rotate it too
18:37:10 <mbalmer> me not, sunce cait does not want that role apparently, or am I wrong?
18:37:18 <thd> rangi++
18:37:34 <talljoy> #info Joy Nelson ByWater Solutions
18:37:39 <cait> mbalmer: i would do it - but I think there is a word for people with too many roles
18:37:48 <jwagner> talented?
18:37:53 <magnuse> hehe
18:37:54 <druthb> "manic?"
18:37:55 <mveron> :-)
18:38:04 <mveron> for talented...
18:38:18 * paul_p think he will just promize to dedicate half a day every week to signoff the 5 oldest patches in the "need signoff" queue. But I still hesitate to join as QA-A also
18:38:30 <thd> If you can stretch yourself very thin, that is a talent.
18:38:35 <cait> paul_p: that would still be a very good promise :)
18:38:52 <cait> and not easy, but would be brilliant
18:38:55 <mveron> paul_p++
18:38:59 <mbalmer> if mveron is a bug wrangler, I can always try hard to introduce new bugs...
18:39:00 * druthb would like to help out cait with the TM role a bit; recent work on Arabic has sparked her interest.
18:39:01 <drojf> ancient patch signoffer. cool role!
18:39:13 <cait> ah right
18:39:18 <cait> we are also missing a translation manager it seems
18:39:19 <wahanui> okay, cait.
18:39:27 <cait> I haven't heard from fredericd if he wants to continue
18:39:30 <magnuse> paul_p++
18:39:31 <cait> and I am only offering to assist
18:39:39 <rangi> the TM manager needs to run pootle
18:39:53 <cait> yep
18:39:54 <paul_p> cait = we also had another frenchy as TM-assistant, this round
18:40:03 * paul_p don't remember his name...
18:40:08 <cait> Samuel ?
18:40:15 <drojf> i bet pootle runs fine from a raspberry pi inside the bsz headquaters
18:40:16 <paul_p> cait, yep, Samuel, thx
18:40:31 <cait> drojf: heh
18:40:35 <cait> ok
18:40:38 <cait> what can we note down?
18:40:41 <jenkins_koha> Starting build #817 for job Koha_master (previous build: STILL UNSTABLE -- last SUCCESS #773 2 mo 3 days ago)
18:40:55 <cait> # idea: rotate meeting chairs
18:40:56 <rangi> i propose someone sends another mail to the lists
18:40:57 <rangi> and not me
18:41:00 <cait> #info idea: rotate meeting chairs
18:41:17 <cait> ok, who can we volunteer for that
18:41:18 <rangi> noting the areas we are missing volunteers
18:41:20 <cait> not me
18:41:25 <drojf> when is voting for the roles supposed to happen? or did i just miss that?
18:41:31 <cait> we have to decide about that today
18:41:39 <cait> and it should happen well before 3.10 release
18:41:50 <cait> drojf: can you send a mail? with the date and missing roles? :)
18:41:51 <drojf> well before… is next time?!
18:41:52 <rangi> next month meeting
18:42:13 <rangi> we should make that the voting day maybe
18:42:20 <cait> I agree
18:42:29 <magnuse> +1
18:42:30 <cait> drojf: persuaded?
18:42:32 <druthb> +1
18:42:44 <drojf> +1
18:42:47 <mveron> +1
18:42:50 <paul_p> +1
18:42:56 <oleonard> And if we don't have volunteers for each role we take who we can get later?
18:43:00 <drojf> cait: ok i'll send an email if it has not to be tonight
18:43:01 <rangi> yep
18:43:02 <ColinC> +1
18:43:05 <cait> #action someone (maybe drojf) is going to send a reminder to the list with missing roles and the voting date
18:43:10 <cait> excellent
18:43:11 <cait> ok
18:43:30 <cait> ok, so we are voting on making the next meeting a voting meeting only?
18:43:38 <drojf> i think so
18:43:56 <slef> +1
18:43:59 <magnuse> +1
18:44:04 <jwagner> +1
18:44:06 <cait> ok, please vote if that's ok for you or not, and I am going to check the time for next meeting
18:44:14 <cait> +1 for me also
18:44:23 <thd> +1
18:44:26 <pikin> ok
18:44:29 <rangi> +1
18:44:32 <drojf> +1
18:44:35 <druthb> +1
18:44:38 <Viktor> +1
18:44:39 <oleonard> +1
18:44:40 <eythian> +1
18:44:45 <karra> +1
18:44:50 <libsysguy> +1
18:44:53 <gbengaadara> +1
18:45:16 <bag> +1
18:45:48 <cait> #agreed next IRC meeting will be voting on roles for 3.12 only
18:45:53 <cait> ok
18:46:12 <pikin> pls i realy need 2 learn about koha
18:46:17 <magnuse> um...
18:46:19 <cait> as we are on 18 now and have had 2 before, I think the time fo the next meeting is 10 UTC+0
18:46:20 <pikin> am a novice
18:46:30 <magnuse> "only" as in that will be the only business at that meeting?
18:46:41 <cait> ah, that was my question, sorry
18:46:44 <mbalmer> pkin, we are in a general meeting
18:46:48 <talljoy> +1
18:46:51 <rangi> pikin, we are in a meeting, please wait until it is finished
18:46:52 <cait> maybe top priority? but it might get long
18:47:02 <jwagner> pikin, give it about half an hour and ask again
18:47:07 <slef> pikin: can you wait a few minutes and someone will help you? If not, I'll open a direct chat.
18:47:21 <cait> maybe better to have another meeting short after to keep it a bit shorter? or only urgent topics?
18:47:33 <rangi> yes it is 10 UTC cait
18:47:55 <oleonard> 10/10 at 10?
18:48:01 <rangi> easy
18:48:04 <cait> sounds good to me
18:48:05 <rangi> lets do that
18:48:08 <drojf> i like it
18:48:11 <cait> someone wants to veto?
18:48:16 <magnuse> nope
18:48:19 <pikin> k
18:48:22 <cait> lets have a vote on 10/10 10 UTC
18:48:27 <cait> please
18:48:45 <magnuse> +1
18:48:46 <drojf> +1
18:48:47 <oleonard> +1
18:48:49 <druthb> +1
18:48:50 <gbengaadara> +1
18:48:51 <cait> +1
18:48:51 <karra> +1
18:48:56 <ColinC> +10
18:48:57 <thd> +1
18:48:58 <mveron> +1
18:48:58 <Viktor> +1
18:49:02 <talljoy> +!
18:49:05 <talljoy> +1
18:49:29 <rangi> +1
18:49:32 <paul_p> +1
18:49:47 <cait> #agreed next IRC meeting will be on 10th october at 10 UTC+0
18:49:49 <cait> ok
18:49:56 <cait> now for only or not - magnuse - should we change that?
18:50:05 <rangi> what?
18:50:18 <cait> if it will be only a vote meeting or other topics too
18:51:10 <rangi> i thought that was what we voted for?
18:51:31 <cait> magnuse had a question about it, only making sure it's ok
18:51:41 <rangi> < cait> ok, please vote if that's ok for you or not, and I am going to check the time for next meeting
18:51:52 <slef> we'll be part way through the freeze won't we? So an update would be good
18:52:01 <rangi> yeah but not during that meeting
18:52:10 <rangi> it will be long enough anyway
18:52:11 <pikin> k
18:52:14 * oleonard thought we were voting on whether the senior lounge should have a foosball table
18:52:19 <pikin> am confused
18:52:23 <magnuse> ok, i was unsure if i was understanding correctly
18:53:00 <cait> I think we can slip a short update in , but probably will have lots of discussion about proposals and votes
18:53:01 <magnuse> but if i was the only one wondering i'll keep schtumm
18:53:18 * slef thought we were voting on next meeting making the decision, not on voting being the only topic. *shrug* Up to the rest of you.
18:53:19 <cait> ok, next on the list of topics is...
18:54:04 <drojf> so everybody voted for something else? it's nice that we agreed for something :)
18:54:12 <drojf> agreed on
18:54:25 <thd> slef: At the end of the voting we could vote on including other business :)
18:54:32 <cait> ok, speak up if you disagree with "only" - if not I am moving on :)
18:54:37 * rangi has to go
18:54:48 <magnuse> feel free to edit: http://wiki.koha-community.org/wiki/General_IRC_meeting,_10_October_2012 :-)
18:55:09 <cait> ok, next topic
18:55:19 <thd> I think that voting had at least been understood to be the primary purpose of the next meeting.
18:55:36 <thd> wait one moment please cait.
18:56:13 <rangi> and that is why ppl dont want to be chair :)
18:56:20 <rangi> you cant tell the chair to wait one minute
18:56:23 * rangi is really gone now
18:56:29 <thd> Sorry
18:56:42 <slef> what are we waiting for?
18:56:52 <drojf> no idea
18:56:54 <thd> I think it is a problem to absolutely exclude all other business
18:57:13 <cait> I don't think we have to be as strict, but we should strictly deal with voting first
18:57:28 <oleonard> We're human, flexible, and can accommodate necessary changes at the time of the meeting
18:57:30 <cait> and if it's only 2 hours by then... maybe make another date for a meeting sooner than in one month
18:57:34 <cait> but that's only my opinion on this
18:57:35 <drojf> +1 for voting as long as it takes and then other things
18:57:39 <drojf> if any
18:57:43 <drojf> and if power left
18:57:51 <thd> I think that we can see if there is time to make an announcement or something after the primary voting business of the meeting.
18:58:00 <cait> yes, that's waht I would suggest
18:58:03 <cait> ready to move on now? :)
18:58:06 <mveron> +1
18:58:07 <thd> oleanard++
18:58:13 <cait> #topic Actions from General IRC meeting, 8th August 2012
18:58:14 <cait> I see no open #action items on last meeting's agenda http://meetings.koha-community.org/2012/koha.2012-08-08-02.01.html
18:58:15 <slef> move on now
18:58:22 * oleonard must leave
18:58:25 <cait> so is there any action we should deal with?
18:58:45 <slef> NAFAIK
18:58:57 <cait> ok, in any case, moving on to next, because any topic will fit there
18:59:11 <cait> #topic Miscellaneous
18:59:29 <cait> ok :)
18:59:35 <cait> now - what did we miss before? any new topics?
18:59:50 <slef> 365-day kohacons I think
19:00:08 <cait> I think we would have to move into one city altogether for this
19:00:15 <cait> and this doesn't mean I am against it
19:00:16 <cait> not at all
19:00:18 <mveron> Basel?
19:00:25 <cait> or we could rotate...
19:00:32 <mbalmer> Frick?
19:00:36 <drojf> berlin?
19:00:37 <wahanui> berlin is too small :)
19:00:40 <drojf> heh
19:00:43 <drojf> bad bot, no cookie
19:01:22 <cait> as we have already decided on a next date - I am going to end the meeting. and then we can talk about this ;)
19:01:36 <cait> so - end meeting warning - someone with another serious topic?
19:01:52 <wajasu> anyone using smsoverdues.pl?  or rss.pl?  cronjobs   they are coded with HTML::Template::Pro.
19:02:00 <pikin> hey guys am a novice in koha,pls i need help,this is my email voachanya@fudutsinma.edu.ng
19:02:07 <cait> #endmeeting