10:01:54 <kf> #startmeeting
10:01:54 <wahanui> if there is a meeting then Brooke must want me
10:01:54 <huginn> Meeting started Wed Oct 10 10:01:54 2012 UTC.  The chair is kf. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:01:54 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:02:04 <kf> Welcome to today's Koha IRC meeting
10:02:17 <kf> everyone please introduce yourself with #intro followed by your name
10:02:30 <kf> ah sec
10:02:33 <kf> #topic Introductions
10:02:33 <wahanui> #info wahanui, a bot that has become sentient
10:02:44 <kf> and #info...
10:02:44 <wahanui> i heard #info was it not important to remember that there should not be 2 Koha conferences in the same financial year. So KohaCon13 would need to be after July 2013
10:02:54 <druthb> #info D Ruth Bavousett, ByWater
10:02:59 <talljoy> #intro Joy Nelson, ByWater Solutions
10:03:00 <rangi> #info Chris Cormack, Catatlyst IT, NZ
10:03:01 <thd> #info Thomas Dukleth, Agogme, New York City
10:03:04 <kf> #info Katrin Fischer, BSZ Germany
10:03:06 <drojf> # info Mirko Tietgen, mostly Koha hobbyist, HU Berlin
10:03:07 <tajoli> #intro Zeno Tajoli, CILEA, Italy
10:03:07 <cjh> #intro Chris Hall, Catalyst IT, NZ
10:03:08 <mveron> #info Marc Véron, marc veron ag (www.veron.ch), Allschwil, Switzerland, member of Koha Support Schweiz
10:03:11 <oleonard> #info Owen Leonard, Athens County Public Libraries
10:03:18 <vimal> Vimal from India
10:03:21 <magnuse> #info Magnus Enger, Libriotech, Norway
10:03:23 <bgkriegel> #info bgkriegel, Bernardo Gonzalez Kriegel, Córdoba, Argentina
10:03:30 <ColinC> #info Colin Campbell PTFS-Europe Ltd, UK
10:03:36 <mtompset> #info Mark Tompsett, Canadian in the Philippines. :)
10:03:37 <mtj> #info Mason James, NZ
10:03:37 <davidnind> #info David Nind, Wellington, NZ
10:03:46 <tcohen> #info Tomas Cohen Arazi, Córdoba, Argentina
10:03:47 <paul_p_> #info Paul POULAIN, BibLibre, France
10:03:59 <kf> I would also like to encourage people who are not listed on the page yet to add their names to the roles for later election
10:04:10 <drojf> like kf for chair? :)
10:04:12 <mtompset> Psst... vimal, you need to start with #info first.
10:04:17 <kf> #link http://wiki.koha-community.org/wiki/Roles_for_3.12
10:04:22 <cjh> so should I have used #info rather than #intro ?
10:04:25 <kf> the agenda for today's meeting is at
10:04:31 <kf> #link http://wiki.koha-community.org/wiki/General_IRC_meeting,_10_October_2012
10:04:32 <druthb> yes, cjh.
10:04:34 <cjh> #info Chris Hall, Catalyst IT, NZ
10:04:45 <mtj> #info Vimal from India
10:04:51 <talljoy> #info Joy Nelson ByWater
10:05:02 <slef> #info MJ Ray, software.coop, Norfolk, England
10:05:24 <kf> cjh: sorry for misinformation :)
10:05:39 <BobB> # info Bob Birchall, CALYX - sorry I'm late
10:05:43 <cjh> kf: heh np :)
10:05:47 <kf> I will give it one more minute for people to show up
10:06:02 <kf> please use the time to add your names ;)
10:06:03 <tajoli> #info Zeno Tajoli, CILEA, Italy
10:06:57 <vimal> #infovimal
10:07:15 <vimal> #info vimal
10:07:25 <kf> ok :)
10:07:28 <kf> let's move on to voting
10:07:41 <kf> #topic Vote on Roles for 3.12
10:07:57 <kf> Is there any preference in the sequence of voting?
10:08:14 <rangi> easiest just to work from top to bottom down the page
10:08:21 <kf> yeah, jcamins_away around?
10:08:46 <paul_p__> and my wifi goes grazy too...
10:08:49 <rangi> doesn't need to be here, unless he wants to suddenly withdraw :)
10:08:59 <kf> right, better he is not here then :)
10:09:14 <kf> ok, please indicate your vote with +1 0 or -1
10:09:15 <druthb> :P
10:09:24 <kf> that ok for everyone?
10:09:28 <clrh> #info Claire Hernandez, BibLibre, France
10:09:29 <vimal> Ok
10:09:30 <druthb> doo eet
10:09:42 <kf> #topic Release Manager 3.12
10:09:57 <fredericd> #info Frédéric Demians, Tamil, France
10:09:58 <kf> #info Release manager candidates: Jared Camins-Esakov
10:09:59 <thd> +1 jcamins who would be well to be asleep now
10:10:06 <kf> please vote now
10:10:07 <oleonard> +1
10:10:09 <magnuse> +1
10:10:10 <rangi> +1
10:10:11 <drojf> +1
10:10:11 <druthb> +1
10:10:11 <paul_p__> +1
10:10:11 <kf> +1
10:10:12 <cjh> +1
10:10:12 <mveron> +1
10:10:13 <ColinC> +1
10:10:13 <tcohen> +1
10:10:14 <clrh> +1
10:10:14 <mtompset> +1
10:10:16 <vimal> +1
10:10:21 <BobB> +1
10:10:22 <tajoli> jcamins +1
10:10:23 <davidnind> +1
10:10:25 <bgkriegel> +1
10:10:28 <fredericd> +1
10:10:47 <slef> +1
10:10:48 <paul_p__> (jcamins beat the % score of the next US president ;-) )
10:10:52 <kf> heh
10:10:55 <kf> ok, all votes done?
10:10:58 <tcohen> hehe
10:11:01 <cjh> paul_p__: heh
10:11:12 <tweetbot`> [off] twitter: @Donum_no: "#kohails meeting on IRC, with people from Germany, USA, New Zealand, Italy, Switzerland, India, Norway, Argentina, UK, Phillipines, France"
10:11:13 <tweetbot`> [off] twitter: @libriotech: "#kohails meeting on IRC, with people from Germany, USA, New Zealand, Italy, Switzerland, India, Norway, Argentina, UK, Phillipines, France"
10:11:16 <kf> #agreed Jared Camins-Esakov / jcamis got elected to be RM for 3.12
10:11:19 <drojf> i would have voted for jcamins_away as president of the usa too
10:11:38 <kf> #topic Translation Manager for 3.12
10:11:44 <paul_p__> drojf well, maybe he would be in trouble to dedicate time for Koha, so better just RM ;-)
10:11:46 <mtompset> Yes, jcamins_away for president. ;)
10:11:53 <tcohen> +1
10:11:54 <rangi> focus :)
10:12:01 <kf> #info candidate for translation manager is D Ruth Bavousett / druthb
10:12:04 <drojf> paul_p_: he could make a lot of people work on koha :P
10:12:09 <kf> please vote  now
10:12:09 <drojf> sorry
10:12:11 <magnuse> +1
10:12:12 <tcohen> +1
10:12:13 <talljoy> +1
10:12:15 <drojf> +1
10:12:16 <rangi> +1
10:12:16 <BobB> +1
10:12:16 <ColinC> +1
10:12:17 <fredericd> +1
10:12:18 <cjh> +1
10:12:21 <tajoli> +1
10:12:23 <mveron> +1
10:12:24 <druthb> 0 #if the community will have me, I will serve.
10:12:24 <davidnind> +1
10:12:25 <kf> +1
10:12:29 <thd> +1
10:12:35 <paul_p__> +1 (too bad there's not a non-english native for this role)
10:12:36 <mtj> +1
10:12:36 <mtompset> +1
10:12:38 <oleonard> +1
10:12:45 <mtompset> Sorry, had to read the proposal. :)
10:12:58 <kf> #agreed D Ruth Bavousett was elected to be Translation Manager for 3.12
10:13:07 <BobB> congratulations Ruth, now you can chase up that Marathi translation :)
10:13:08 <kf> moving on
10:13:18 <kf> and congratulations druthb :)
10:13:19 <druthb> :D
10:13:29 <vimal> :)
10:13:33 <kf> #topic Documentation Manager for 3.12
10:13:43 <kf> #info candidate is Nicole Engard
10:13:53 <kf> please vote now :)
10:13:53 <talljoy> +1
10:13:56 <ColinC> +1
10:13:57 <vimal> +1
10:13:57 <oleonard> +1
10:13:57 <kf> +1
10:13:58 <mveron> +1
10:14:00 <drojf> +1
10:14:00 <cjh> +1
10:14:01 <davidnind> +
10:14:01 <BobB> +1
10:14:02 <clrh> +1
10:14:04 <mtompset> +1
10:14:05 <rangi> +1
10:14:11 <mtj> +1
10:14:14 <mtompset> davidnind: you missed the 1. ;)
10:14:14 * oleonard activates his automatic +1 machine
10:14:15 <slef> +1
10:14:22 <magnuse> +1
10:14:23 <davidnind> +1
10:14:23 <druthb> +1
10:14:35 <thd> +1
10:14:37 <tcohen> +1
10:14:38 <tajoli> +1
10:14:50 <kf> of course, if someoen has urgent questions or doubt he/she can speak up anytime ;)
10:14:51 <fredericd> +1
10:15:19 <paul_p__> +1
10:15:22 <mtompset> Given that nengard has done it for ages, there's no question as to her competence. :)
10:15:31 <kf> #agreed Nicole Engard / nengard was elected Documentation Manager for 3.12
10:15:36 <kf> ok, next :)
10:15:44 <BobB> the original and the best :)
10:15:46 <kf> #topic Installation Documentation Manager
10:15:57 <kf> #info candidate is Mason James / mtj
10:16:00 <mtompset> -- could mtj elaborate a bit on vision?
10:16:01 <slef> I'm slightly concerned that the new docbook editor might produce docbook code which can't be edited in other tools, but that's on-list and minor.
10:16:01 <kf> please vote now :)
10:16:11 <magnuse> +1
10:16:12 <oleonard> +1
10:16:18 <tajoli> +1
10:16:19 <paul_p__> +1
10:16:19 <BobB> +1
10:16:19 <fredericd> +1
10:16:20 <mveron> +1
10:16:20 <druthb> +1
10:16:21 <kf> ah, is he here?
10:16:26 <vimal> +1
10:16:29 <ColinC> +1
10:16:30 <rangi> +1
10:16:31 <slef> kf: yes, and voting
10:16:32 <kf> +1
10:16:38 <talljoy> +1
10:16:39 <davidnind> +1
10:16:40 <thd> +1
10:16:44 <drojf> +1
10:16:46 <tcohen> +1
10:16:48 <kf> hard to miss someone today in all those +1
10:16:49 <mtj> yes, im here...
10:16:54 <kf> um hard to spot.
10:16:58 <slef> mtompset: would have been good to ask on wiki or on list earlier. :-/
10:17:01 <cjh> +1
10:17:06 <mtompset> True enough.
10:17:10 <mtompset> +1
10:17:17 <kf> mtj: can you summarize in 2-3 quick sentences or better do that later or on list?
10:17:19 <koyauni> hi, koha, does Koha Community as an official facebook [age
10:17:32 <kf> hi koyauni - we are in an important meeting right now
10:17:35 <kf> could you ask a little later?
10:17:36 <rangi> koyauni: we are in a meeting can you ask again later when the meeting finishes
10:17:49 <koyauni> ok, sorry!
10:18:24 <kf> #agreed Mason James / mtj was elected for Installation Documentation Manager for 3.12
10:18:35 <BobB> Go Mason!
10:18:36 <mtj> basically, ill be following what nicole is doing, but just for the install docs...
10:18:43 <druthb> koyauni:  https://www.facebook.com/kohails
10:19:04 <kf> mtj, mtompset: I woudl like to move that after the elections
10:19:14 <kf> and move on now to database documentation manager
10:19:21 <mtompset> Okay.
10:19:26 <kf> #topic Database Documentation Manager
10:19:35 <kf> #info candidate is Nicole Engard / nengard
10:19:38 <talljoy> +1
10:19:38 <kf> please vote now
10:19:41 <kf> +1
10:19:42 <mveron> +1
10:19:43 <thd> +1
10:19:43 <paul_p__> +1
10:19:44 <drojf> +1
10:19:45 <tajoli> +1
10:19:47 <BobB> +1
10:19:48 <rangi> +1
10:19:49 <ColinC> +1
10:19:49 <davidnind> +1
10:19:50 <cjh> +1
10:19:52 <magnuse> +1
10:19:55 <mtompset> +1
10:19:56 <druthb> +1
10:19:59 <vimal> +1
10:20:07 <mtj> +1
10:20:10 <tcohen> +1
10:20:37 <oleonard> +1
10:20:58 <kf> #agreed Nicole Engard will be Database Documentation Manager for 3.12
10:21:10 <kf> ok
10:21:25 <kf> #topic Quality Assurance (QA) Manager for 3.12
10:21:31 <rangi> #info candidate is Katrin Fischer / kf
10:21:38 <mtompset> +1
10:21:39 <talljoy> +1
10:21:39 <vimal> +1
10:21:40 <drojf> +1
10:21:40 <magnuse> +1
10:21:41 <mveron> +1
10:21:41 <thd> +1
10:21:42 <tcohen> +1
10:21:42 <ColinC> +1
10:21:43 <rangi> +1
10:21:44 <BobB> +1
10:21:45 <cjh> +1
10:21:46 <davidnind> +1
10:21:48 <druthb> +1
10:21:49 <tajoli> +1
10:21:54 <mtj> +1
10:22:01 <kf> 0
10:22:06 * druthb wants to vote +1 twice, just in case.
10:22:16 <oleonard> +1
10:22:20 * mtompset agrees with druthb. :)
10:22:28 <paul_p__> +1
10:22:45 <rangi> #agreed Katrin Fischer elected to QAM for 3.12
10:23:03 <kf> thank you all
10:23:04 <BobB> that's a real win for the project!
10:23:11 * mtompset nods.
10:23:14 * magnuse too
10:23:19 <mveron> Great
10:23:20 <druthb> yup yup yup.
10:23:48 <kf> um, ok, because I don't know what to say
10:23:49 <druthb> now for her squad of helpful minions?
10:23:52 <kf> I better move on maybe?
10:23:55 <rangi> yup
10:24:12 <kf> #topic Quality Assurance (QA) Team
10:24:18 <kf> we have more than 1 candidate here
10:24:40 <mveron> Can we vore "in globo"?
10:24:43 <mveron> vote
10:24:46 <BobB> ... but no fixed number of team members
10:24:49 <kf> nope
10:24:51 * paul_p__ keep finger crossed, and hope Katrin wont sufferer the "QAM curse" = Ingrid (2002), left after 2 months, Pierrick (2005) left after 4, Ian (2011), left after a few months ...
10:24:56 <kf> the question is, vote 1 by 1 or just for the whole team?
10:25:05 <clrh> kf whole
10:25:06 <vimal> Vote for whole tea
10:25:07 <vimal> team
10:25:10 <druthb> in_globo++
10:25:13 <mveron> in globo
10:25:14 <kf> paul_p__: I sure don't have plans to leave :)
10:25:15 <vimal> Panel voting is good
10:25:25 <kf> ok, any voices against team voting?
10:25:27 <thd> global++
10:25:49 <tcohen> i'd like the names to appear in the transcripts
10:25:52 <kf> please vote global-- or global++
10:26:01 <kf> tcohen: I will take care of that with an #info
10:26:04 <druthb> global++
10:26:05 <rangi> global++
10:26:06 <cjh> global++
10:26:07 <mveron> +
10:26:08 <clrh> global++
10:26:08 <mtompset> global++
10:26:08 <mtj> global++
10:26:08 <davidnind> global++
10:26:08 <ColinC> global++
10:26:08 <talljoy> global++
10:26:11 <tajoli> global++
10:26:12 <magnuse> global++
10:26:12 <kf> global++
10:26:13 <tcohen> global++
10:26:14 <BobB> global ++
10:26:17 <drojf> i would have liked the names to appear before the vote…
10:26:21 <drojf> but well
10:26:27 <drojf> global++
10:26:30 <vimal> global++
10:26:33 <kf> well that was not the vote yet :)
10:26:34 <rangi> we have only voted on how we are going to vote ;)
10:26:41 <drojf> ah yes i got confused
10:26:42 <slef> arrrrrrrrgh meta discussions
10:26:49 <slef> ;)
10:26:50 <clrh> rangi: really ?
10:26:57 <drojf> because i got cookies from the kitchen :O
10:27:19 <kf> #info candidates are: Marcel de Rooy, Jonathan Druart / Joubu, Mason James / mtj, Paul Poulain / paul_p and Elliott Davis / libsysguy
10:27:22 * druthb suggests that the TM should be paid in cookies.
10:27:28 <tcohen> +1
10:27:33 <clrh> +1
10:27:34 <thd> +1
10:27:35 <mveron> +1
10:27:35 <cjh> +1
10:27:35 <rangi> +1
10:27:36 <kf> #agreed we agreed to vote for them as a team
10:27:37 <druthb> +1
10:27:37 <paul_p__> kf should we vote to decide if global++ was THE vote or a vote to decide how to vote ? :D :D :D
10:27:41 <mtj> +1
10:27:42 <magnuse> +1
10:27:43 <talljoy> +1
10:27:43 <kf> please vote now if you don't have already
10:27:44 <mtompset> +1
10:27:49 <drojf> +1
10:27:52 <davidnind> +1
10:27:54 <vimal> +1
10:27:54 <kf> paul_p__: chair says no ;)
10:27:55 <ColinC> +1
10:27:57 <BobB> +1
10:28:02 <slef> vote for what now?
10:28:07 <kf> +1
10:28:12 <kf> slef: the team to be elected
10:28:15 <mtompset> slef: a +1 means yes to everyone.
10:28:31 <slef> +1
10:28:32 <tcohen> chair says you have to type '+1'
10:28:49 <drojf> i thought it was about the TM getting paid in cookies
10:28:52 <oleonard> +1
10:28:52 <drojf> :P
10:28:59 <kf> focus :)
10:29:05 <paul_p__> kf "beloved QAM, that is great and powerfull, I obey and agree your opinion is so great, wise and efficient" (was it enough ? ;-) )
10:29:13 <druthb> aye aye, ma'am.
10:29:14 <mtompset> By the way, I like the proposal for QAA that Elliott Davis wrote. :)
10:29:23 <kf> yes, it's a good one
10:29:27 <kf> now we move on, yes? :)
10:29:43 <thd> yes
10:29:44 <rangi> yes
10:29:45 <mtompset> yes.
10:29:46 <magnuse> yes
10:29:47 <kf> #topic Release Maintainers for 3.10 and 3.8
10:29:55 <mtompset> global++
10:29:55 <druthb> paul_p__:  remember that line; you'll need it a bunch this next few months.   :)
10:30:00 <kf> ok, we only got rangi here
10:30:01 <mtompset> :)
10:30:11 <magnuse> "only"? :-)
10:30:14 <tcohen> 3.6 is EOL, right?
10:30:16 <cjh> heh
10:30:19 <kf> nah, not only, but rangi for both versions
10:30:47 <mtompset> Once 3.10 comes out, I would assume so.
10:30:52 <kf> rangi: you still willing to do both?
10:30:54 <druthb> yes.
10:31:01 <slef> tcohen: Orphan, not EOL IMO. We can't stop people using it.
10:31:17 <rangi> yep, someone can pick up 3.6 if they want
10:31:30 <kf> ok, I say (chair) we vote for both versions together
10:31:37 <slef> I finally realised that was bugging me about the EOL discussion.
10:31:38 <rangi> im not rmmainting 3 stable versions tho
10:31:41 <kf> #info candidate for both versions is Chris Cormack / rangi
10:31:46 <druthb> +1
10:31:48 <tcohen> +1
10:31:51 <oleonard> +1
10:31:51 <talljoy> +1
10:31:52 <mveron> +1
10:31:52 <cjh> +1
10:31:53 <drojf> +1
10:31:53 <davidnind> +1
10:31:53 <slef> +1
10:31:54 <ColinC> +1
10:31:54 <thd> +1
10:31:55 <mtompset> wise decision, rangi.
10:31:55 <kf> slef: keep the thought for later?
10:31:56 <magnuse> +1
10:31:57 <mtompset> +1
10:31:58 <BobB> +1
10:31:59 <kf> +1
10:32:00 <paul_p__> +2 ( +1 for each version)
10:32:00 <rangi> -1 #that guys a dick
10:32:03 <mtj> +1
10:32:04 <tajoli> +1
10:32:07 * mtompset laughs
10:32:09 <drojf> lol rangi
10:32:12 <cjh> hahhaha
10:32:13 <druthb> rofl
10:32:19 <mtompset> +2 to counter rangi's vote. :)
10:32:20 * tcohen laughs
10:32:28 <slef> ahhh the things you can do if you don't have my bad habit of losing votes ;)
10:32:29 <clrh> +1
10:32:30 <thd> slef++ orphans are much nicer than the dead
10:32:31 * kf pondes kicking the guy for using bad words in a meeting
10:32:31 <vimal> +1
10:32:42 <druthb> doo eeet, kf
10:32:49 <slef> kf: oh I thought his middle name was Richard.
10:32:51 <cjh> whois druthb
10:32:52 <wahanui> druthb is wanting to be the TM for 3.12.  Now we know she's crazy.
10:33:00 <talljoy> heh
10:33:03 <druthb> mhm.
10:33:24 <mtompset> Need to drop the "wanting". :)
10:33:25 <kf> #agreed Chris Cormack was elected to be RMaint for 3.8 and 3.10
10:33:34 <kf> #agreed (belated) the QA team got elected too
10:33:39 <cjh> heh
10:33:41 <BobB> Huge thank you to Chris!
10:33:43 <kf> why did noone remind me?
10:33:52 <kf> and rangi++ for doing this
10:34:01 <mtompset> Because you're the QAM. :P
10:34:16 <kf> I am chair now :)
10:34:18 <kf> ok, moving on
10:34:33 <kf> #topic Packaging Manager
10:34:35 <druthb> wahanui: druthb?
10:34:36 <wahanui> well, druthb is TM for 3.12.  Now we know she's crazy.
10:34:40 <kf> #info candidate is Robin Sheat / eythian
10:34:49 <kf> please vote
10:34:50 <paul_p__> +1 !
10:34:51 <tcohen> +1
10:34:51 <druthb> +1
10:34:52 <ColinC> +1
10:34:52 <kf> +1
10:34:54 <cjh> +1
10:34:55 <slef> +1
10:34:55 <mveron> +1
10:34:55 <mtompset> or is it eythian_? ;)
10:34:56 <BobB> +1
10:34:56 <drojf> +1
10:34:57 <magnuse> +1
10:34:58 <thd> +1
10:34:58 <mtompset> +1
10:34:59 <slef> and many thanks
10:35:01 <talljoy> +1
10:35:05 <tajoli> +1
10:35:06 <vimal> +1
10:35:07 <davidnind> +1
10:35:08 <mtj> +1
10:35:15 <oleonard> +1
10:35:21 <eythian_> oh hey, I'm logged in here!
10:35:26 <rangi> +1
10:35:43 <kf> #agreed Robin Sheat / eythian got elected to be Packaging Manager
10:35:46 <kf> next
10:35:55 <kf> #topic  Live CD/DVD Manager
10:36:06 <kf> #info candidate is Vimal Kumar Vazhappally
10:36:13 <vimal> Hi all
10:36:17 <thd> +1
10:36:18 <mtompset> (Hopefully I got the name right)
10:36:19 <tcohen> +1
10:36:20 <kf> hi vimal :)
10:36:20 <druthb> +1 #with oodles of thanks.
10:36:23 <talljoy> +1
10:36:24 <oleonard> +1
10:36:25 <mveron> +1
10:36:26 <vimal> +1
10:36:28 <ColinC> +1
10:36:28 <davidnind> +1
10:36:29 <magnuse> +1
10:36:30 <drojf> +1
10:36:31 <BobB> +1
10:36:34 <mtompset> +1 # seems to be a demand for it.
10:36:37 <kf> +1 #didn't tell you to vote yet! :)
10:36:44 <cjh> +1
10:37:21 <oleonard> kf is becoming drunk with power
10:37:24 <kf> #agreed Vimal Kumar Vazhappally / vimal will be Live CD/DVD Manager
10:37:30 <kf> oleonard: only a little :)
10:37:35 <vimal> Thank u all
10:37:41 <BobB> Congratulations Vimal
10:37:46 <tcohen> congrats
10:37:49 <vimal> Thank u
10:37:57 <kf> #topic Bug Wranglers
10:38:05 <mtompset> Looking forward to seeing a nice simple install for the end-user. :)
10:38:12 <vimal> SUre
10:38:15 <vimal> I will try my best
10:38:21 <tcohen> global++
10:38:22 <kf> ok, again this is a group of people, please indicate if group voting is wanted with global++ or global--
10:38:27 <druthb> global++
10:38:30 <drojf> global++
10:38:32 <talljoy> global++
10:38:33 <kf> global++ (less typing)
10:38:33 <paul_p__> global++
10:38:36 <mtompset> drojf-- :P
10:38:37 <thd> global++
10:38:40 <BobB> global ++
10:38:41 <mtompset> global++
10:38:42 <ColinC> global++
10:38:44 <vimal> global++
10:38:46 <davidnind> global++
10:38:52 <magnuse> global++
10:38:52 <rangi> global++
10:38:58 <drojf> mtompset: what did i do?
10:39:11 <mtompset> downed my karma. ;)
10:39:24 <kf> don't play with the karma plz
10:39:28 <kf> ;)
10:39:31 <mtompset> I'm still voting for you. Don't worry.
10:39:41 <kf> #agreed the bug wranglers will be voted as a team too
10:40:25 <kf> #info candidates are Marc Véron / mveron, Chris Hall / cjh, Magnus Enger / magnuse, Mirko Tietgen / drojf
10:40:32 <kf> please vote now :)
10:40:33 <druthb> +1
10:40:33 <tcohen> +1
10:40:35 <thd> +1
10:40:36 <kf> +1
10:40:36 <magnuse> +1 # for the others
10:40:36 <davidnind> +1
10:40:36 <drojf> +0.75 # for the other three
10:40:37 <mtompset> +!
10:40:37 <talljoy> +1
10:40:40 <vimal> +1
10:40:41 <oleonard> +1
10:40:42 <mveron> +0.75  (do not vote for myself...)
10:40:44 <BobB> +1
10:40:45 <tajoli> +1
10:40:46 <ColinC> +1
10:40:47 <slef> +1
10:40:48 <rangi> +1
10:40:53 <mtj> +1
10:41:10 <magnuse> #link http://wiki.koha-community.org/wiki/What_does_a_Bug_Wrangler_do
10:41:15 <kf> thx magnuse
10:41:36 <paul_p__> +1
10:42:00 <kf> #agreed all candidates got elected for the role of bug wrangler
10:42:23 <vimal> Congrats Bug Wranglers
10:42:29 <kf> this was the last vote
10:42:33 <mveron> Thanks!
10:42:34 <vimal> Sweep maximum bugs
10:42:35 <kf> congrats everyone :)
10:42:54 * mveron sees 1328 with Status "New"  between 2007-10-04 (Bug 900) and today (Bug 8894)
10:42:54 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=900 enhancement, P2, ---, gmcharlt, NEW , Unimarc Authorities
10:42:55 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8894 normal, P5 - low, ---, koha-bugs, NEW , Software error calling Help on Local use in System preferences
10:43:09 <kf> I think we could do the meeting chair on volunteer basis for each meeting?
10:43:22 <rangi> yep
10:43:24 <drojf> or we could vote for kf
10:43:25 <drojf> :P
10:43:29 <kf> I sleep sometimes :)
10:43:30 * druthb suggests that kf rocks that job.
10:43:35 <mtompset> drojf++ # excellent idea
10:43:36 <drojf> kf: then stop that
10:43:37 <kf> but I am willing to do it in my comfy timezones :)
10:43:38 <mveron> kf ++
10:43:42 <tcohen> kf++
10:43:52 * oleonard would like to give kf the option to sleep through some meetings
10:44:03 <slef> kf: so you need deputies, especially for the 3am ones?
10:44:22 <mtj> comfy timezones only, please
10:44:24 <kf> yes, especially that one
10:44:39 <drojf> i'd vote for meetings only at kf-compatible times, but i may biased
10:44:40 <BobB> Is Brooke unwilling?
10:44:44 <slef> anyone willing to cover 02:00:00 +0000 ?
10:44:51 <kf> she didn't sign up this time, I am not sure
10:44:56 <kf> I woudl say leave the position open
10:45:00 <kf> and see who is around to be doing it
10:45:07 <slef> In winter, I'd do it when my schedule permits.
10:45:09 <kf> doesn't have to be formalized really?
10:45:42 <rangi> i dont think it does
10:45:43 <slef> kf: it would be good to have a group willing to do it. We've had "oh it's a meeting - who wants to chair?" before.
10:45:44 <kf> and I meant comfy meeting times.. of course :)
10:45:49 <mtompset> Since there technically are no names, we can only note that kf has offered to do it for one that are timezone friendly for her.
10:46:16 <slef> but no rush - we currently don't have a pool
10:46:21 <slef> group
10:46:22 <slef> not poo
10:46:26 <slef> not pool!
10:46:33 * slef goes to buy a new keyboard
10:46:35 <talljoy> ha
10:46:38 <mtompset> slef++ # nice typos. :)
10:46:39 <kf> ok
10:46:46 <kf> I see too more topics on the meeting schedule
10:46:49 <slef> hey, that's how I got this nick :-/
10:46:56 <kf> we are running 45 mins now
10:47:05 <slef> let's get a move on!
10:47:08 <slef> :)
10:47:10 <kf> I think we can try to do them fast but I am not sure what Translation file is about and hwo added it
10:47:27 <kf> and I have a nice smelling pizza on my desk - we have to make this fast ;)
10:47:34 * druthb is curious about that, too.
10:47:42 <rangi> and the next one after that we need jcamins for
10:47:43 <kf> so if noone knows, I would suggest skipping it
10:47:48 <kf> yes
10:47:56 <tcohen> We should start talking about Translation file
10:47:59 <tcohen> s
10:48:00 <druthb> fredericd and I need to plot to get together soon, but we'll do that outside a meeting.
10:48:05 <mtompset> if noone knows, yes skip.
10:48:08 <cjh> I was wondering waht that was about, I guess no one knows..
10:48:11 <cjh> what..
10:48:11 <slef> Brooke added it
10:48:14 <kf> so I suggest we close the meeting and jcamins_away/paul_p can dicsuss schedules later?
10:48:26 <tcohen> bgkriegel
10:48:27 <tcohen> ?
10:48:28 <rangi> picking a time for next meeting
10:48:29 <bgkriegel> perhaps somthing about the tranlation of the manual
10:48:34 <kf> druthb: maybe have a translator's meeting sometime?
10:48:38 <magnuse> looks like Broole added the point about Translation Files
10:48:41 <paul_p__> I've added the branching topic, after discussing of it with jcamins_away and I agree it would be better with jcamins_away
10:48:45 <druthb> good idea.
10:48:48 <kf> ok
10:48:49 <paul_p__> I'll send a mail to koha-devel about that
10:48:50 <kf> so I am closing
10:48:51 <slef> Brooke added it 20 September - please could people look at the agenda before the meeting and ask about unclear stuff :)
10:48:57 <kf> can someone help please to find the time for the next meeting?
10:49:14 <mtompset> Isn't it +8 hours from this meeting?
10:49:15 <vimal> Dear Friends, I m leaving. My office is going to close. Bye all. I will try my best to develop a easy and ready to use Live Koha CD
10:49:15 <drojf> it's the early one
10:49:18 <drojf> i think
10:49:21 <rangi> its 02:00 UTC
10:49:22 * druthb goes back to bed for a little longer.
10:49:24 <rangi> pick a date
10:49:26 <drojf> -8 hours
10:49:33 <mtompset> Bye, vimal.
10:49:39 <magnuse> vimal++
10:49:43 <vimal> Thanl u all
10:49:44 <kf> ok
10:49:44 <cjh> vimal: seeya
10:49:53 <kf> 14th november?
10:50:01 <rangi> id prefer sooner
10:50:04 <mtj> bye vimal
10:50:09 <rangi> november 7th
10:50:11 <kf> a week enough?
10:50:12 <kf> ok
10:50:25 <rangi> thats 2 weeks out from release
10:50:27 <kf> november 7th, 02:00 UTC - please indicate if that's ok the usual way
10:50:28 <tcohen> we needed to talk about the translation of the manual
10:50:31 <drojf> vimal: drop by the irc sometimes
10:50:34 <magnuse> +1
10:50:35 <kf> #topic next meeting time
10:50:37 <slef> +1 but only because it's 2am :)
10:50:38 <thd> +1
10:50:51 <rangi> +1
10:50:53 <kf> I won't be there probably
10:50:54 <kf> 0
10:51:02 <mtompset> tcohen: So translation of the manuals is what that Translation Files was about?
10:51:05 <drojf> +1 # most likely not coming
10:51:05 <talljoy> +1
10:51:07 <magnuse> kf will be in oslo
10:51:08 <mtj> +1
10:51:08 <tajoli> 0
10:51:11 <cjh> +1
10:51:12 <tcohen> yes
10:51:12 <kf> oh right
10:51:13 <kf> I will
10:51:16 <kf> :)
10:51:17 <BobB> +1
10:51:21 <cjh> 3pm here, good time :)
10:51:22 <mtompset> I'll be flying back to Canada then. I can't make it.
10:51:37 <oleonard> +1
10:51:58 <kf> #agreed november 7th, 02:00 UTC as time for the next meeting
10:52:01 <mtompset> But it is a good date and time regardless...
10:52:01 <tcohen> listen, druthb, can we appoint a translation meeting at least so we sort this manual translation issue?
10:52:08 <oleonard> Let's try to add apologies to the wiki entry so that the agenda can be revised and shortened if necessary
10:52:15 <kf> oleonard: good suggestion
10:52:22 <talljoy> tcohen: druthb left.
10:52:23 <cjh> tcohen: drut has gone to sleep
10:52:27 <kf> #info Let's try to add apologies to the wiki entry so that the agenda can be revised and shortened if necessary
10:52:38 <kf> ok, I am ending the meeting
10:52:38 <cjh> s/drut/druthb/
10:52:41 <kf> #endmeeting