#koha Meeting
Meeting started by druthb at 18:05:46 UTC
(full logs).
Meeting summary
- 
  - introductions (druthb,
    18:06:05)
 
  - Elliott Davis, ByWater Solutions: Houston
    Tx (libsysguy,
    18:06:10)
 
 
- introductions (druthb, 18:06:12)
  - wahanui, a bot that has become sentient
    (wahanui,
    18:06:12)
 
  - D Ruth Bavousett, ByWater, Lawrence, KS, TM
    3.12 (druthb,
    18:06:24)
 
  - Joy Nelson ByWater Solutions (talljoy,
    18:06:27)
 
  - Jared Camins-Esakov, C & P Bibliography
    Services, RM 3.12 (jcamins,
    18:06:28)
 
  - David Nind, Wellington, NZ (davidnind,
    18:06:32)
 
  - Mirko Tietgen, HU Berlin (drojf,
    18:06:33)
 
  - MJ Ray, software.coop member, Norfolk, England,
    past RMaint (slef,
    18:06:40)
 
  - Thomas Dukleth, Agogme, New York City
    (thd, 18:06:41)
 
  - Brendan Gallagher ByWater Solutions having THE
    FUN (bag, 18:06:44)
 
  - Nancy Keener Reno (nancyk,
    18:06:57)
 
  - RHCL = Rolling Hills Consolidated Library -
    Greg (rhcl,
    18:07:02)
 
  - Galen CHarlton, Equinox Software (gmcharlt,
    18:07:13)
 
 
- announcements not otherwise on the agenda, which is at http://wiki.koha-community.org/wiki/General_IRC_meeting,_5_December_2012 (druthb, 18:07:41)
  - There will be a newer, faster Pootle server in
    the next couple of days.  Kudos and hugs to tcohen for help with
    that. (druthb,
    18:08:07)
 
  - Kyle M Hall, ByWater, Meadville, PA
    (khall,
    18:08:52)
 
  - jdattetakere (JDatTeTakere,
    18:08:55)
 
  - Katrin Fischer, BSZ (cait,
    18:09:13)
 
 
- 3.8 update (druthb, 18:09:25)
  - jcamins reports that as far as he knows there
    will be a string freeze on the fifteenth and 3.8.8 will be released
    on the twenty-second. (druthb,
    18:11:22)
 
 
- 3.10 update (druthb, 18:11:51)
  - Koha 3.10.0 was released on November 23/24.
    3.10.1 will be released on December 22. (jcamins,
    18:12:44)
 
  - Bug 9052 should be signed off and QAed ASAP
    since it breaks the 3.10 packages. (jcamins,
    18:14:16)
 
  - http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9052
    (slef,
    18:14:27)
 
 
- 3.12 (druthb, 18:15:37)
  - We are about two weeks into the release cycle
    of 3.12. (jcamins,
    18:16:03)
 
  - At this point there is no backlog of patches
    that have Passed QA, but there is a backlog of patches awaiting QA
    and awaiting sign off. (jcamins,
    18:16:37)
 
  - I have written up guidelines on commit
    messages. (jcamins,
    18:17:16)
 
  - http://wiki.koha-community.org/wiki/Commit_messages
    (jcamins,
    18:17:34)
 
  - We have also updated the general coding
    guidelines somewhat. (jcamins,
    18:17:49)
 
  - http://wiki.koha-community.org/wiki/Coding_Guidelines
    (jcamins,
    18:17:58)
 
  - jcamins intends to continue updating and
    fleshing out the coding guidelines, so it is easier for new (and
    experienced) developers to figure out what to do. (jcamins,
    18:21:06)
 
 
- KohaCon2013 (druthb, 18:26:43)
  - We are in the last stage of hotel negotiations.
    After that, I will be getting volunteers together to plan.
    (nancyk,
    18:27:01)
 
 
- Vote on license change. (druthb, 18:29:54)
  - http://lists.koha-community.org/pipermail/koha-devel/2011-April/035334.html
    (jcamins,
    18:31:33)
 
  - http://lists.koha-community.org/pipermail/koha-devel/2012-November/038454.html
    (slef,
    18:36:31)
 
  - http://openncip.cvs.sourceforge.net/viewvc/openncip/src/
    (thd,
    18:37:09)
 
  - Owen Leonard, Athens County Public
    Libraries (oleonard,
    18:37:19)
 
  - http://koha.1045719.n5.nabble.com/Upgrading-Koha-s-license-td5732930.html
    (slef,
    18:37:20)
 
  - http://wiki.koha-community.org/wiki/Koha_copyright_license?
    (oleonard,
    18:41:16)
 
  - http://wiki.koha-community.org/wiki/Koha_copyright_license
    (slef,
    18:41:45)
 
  - AGREED: GPLv3+, as of
    3.12.0, with two exceptions, and pending the openncip issue.
    (druthb,
    18:46:28)
 
 
- Actions from general IRC meeting last month (druthb, 18:47:33)
 
- Miscellaneous -- Wiki spam (druthb, 18:49:21)
  - AGREED: the wiki will
    be set to moderate registration--and cait and slef have volunteered
    to help with that.  Other vols are welcome. (druthb,
    18:53:24)
 
  - davidnind, rangi, oleonard volunteered as well.
    Kudos to all of 'em. (druthb,
    18:54:45)
 
 
- Miscellaneous --disabled features review (druthb, 18:55:09)
  - ACTION: people start
    thinking about if we have disabled any features by default that
    shouldn't be (slef,
    18:56:22)
 
 
- next meeting time? (druthb, 18:58:25)
 
Meeting ended at 18:59:41 UTC
(full logs).
Action items
  - people start thinking about if we have disabled any features by default that shouldn't be
 
People present (lines said)
  - druthb (73)
 
  - jcamins (61)
 
  - cait (57)
 
  - slef (56)
 
  - rangi (24)
 
  - thd (22)
 
  - gmcharlt (14)
 
  - drojf (13)
 
  - libsysguy (12)
 
  - oleonard (11)
 
  - talljoy (9)
 
  - vfernandes (9)
 
  - huginn (6)
 
  - wahanui (5)
 
  - nancyk (5)
 
  - davidnind (3)
 
  - bag (3)
 
  - rhcl (2)
 
  - khall (2)
 
  - edveal (1)
 
  - JDatTeTakere (1)
 
Generated by MeetBot 0.1.4.