#koha: General IRC meeting 7 August 2013

Meeting started by davidnind at 02:22:46 UTC (full logs).

Meeting summary

  1. Introductions - use #info (davidnind, 02:23:29)
    1. David Nind, Wellington, NZ (davidnind, 02:23:46)
    2. Bernardo Gonzalez Kriegel, Cordoba, Argentina (bgkriegel, 02:23:53)
    3. JD (Joanne Dillon) at Te Takere, Levin, NZ (JDatTeTakere_, 02:23:58)
    4. Thomas Dukleth, Agogme, New York City (thd, 02:23:59)
    5. David Langston-Cook, Sydney, Australia (dcook, 02:24:20)

  2. Announcements (davidnind, 02:25:24)
    1. Galen Charlton, Seattle USA (gmcharlt, 02:27:44)

  3. Update on releases (davidnind, 02:29:07)
    1. ACTION: Every Koha installation will install the relevant security release ASAP (gmcharlt, 02:32:13)
    2. Koha security release announcement can be found at http://koha-community.org/security-release-july-2013/ (gmcharlt, 02:33:17)
    3. Blog update on 3.14 will be posted by the end of the week (gmcharlt, 02:34:35)
    4. gmcharlt's current focus is testing some of the bigger enhancements in the queue, notably bug 7688 (gmcharlt, 02:34:42)
    5. also working on getting the DBIx::Class branch ready for QA and pushing (gmcharlt, 02:34:49)
    6. Calling for testing and signoff of pending patches, most notably UNIMARC patches (gmcharlt, 02:35:03)

  4. Kohacon 2013 (davidnind, 02:36:01)
  5. Kohacon 2014 (davidnind, 02:39:52)
    1. Bob Birchall, Calyx, Sydney - sorry I'm late, caught out by start time (BobB, 02:39:54)

  6. Global bug squashing day (davidnind, 02:41:49)
  7. Next meeting (davidnind, 02:56:39)


Meeting ended at 03:00:47 UTC (full logs).

Action items

  1. Every Koha installation will install the relevant security release ASAP


People present (lines said)

  1. davidnind (34)
  2. gmcharlt (14)
  3. thd (9)
  4. JDatTeTakere_ (5)
  5. BobB (4)
  6. huginn` (4)
  7. bgkriegel (4)
  8. dcook (4)
  9. cjh (3)
  10. wahanui (1)


Generated by MeetBot 0.1.4.