#koha: IRC General Meeting 4 December 2013

Meeting started by davidnind at 18:11:47 UTC (full logs).

Meeting summary

  1. Introductions (davidnind, 18:12:07)
    1. wahanui, a bot that has become sentient (wahanui, 18:12:08)
    2. David Nind, Wellington NZ (davidnind, 18:12:31)
    3. gmcharlt = Galen Charlton, ESI, Seattle, USA; 3.16 release manager (gmcharlt, 18:12:44)
    4. Jane Wagner, LibLime/PTFS (jwagner, 18:13:05)
    5. Tomas Cohen Arazi, Universidad Nacional de Cordoba, Argentina (tcohen, 18:13:05)
    6. Joel Sasse, Plum Creek Library system, Minnesota (joels68, 18:13:27)
    7. Thomas Dukleth, Agogme, New York City - not dead yet (thd, 18:13:47)
    8. Nancy Keener Washoe County Library System (nancyk, 18:14:02)
    9. Jesse Maseto ByWater Solutions (JesseM, 18:14:18)
    10. Brendan Gallagher ByWater (bag, 18:14:39)
    11. Nicole Engard, ByWater Solutions (nengard, 18:14:48)

  2. Announcements (davidnind, 18:15:41)
    1. http://wiki.koha-community.org/wiki/General_IRC_meeting,_4_December_2013 (gmcharlt, 18:18:48)
    2. Kyle M Hall, ByWater Solutions (khall, 18:19:59)
    3. KohaCon14 will be held in Cordoba, Argentina on October 6th through 13 (davidnind, 18:20:02)
    4. he videos that are available from KohaCon13 are now online at https://archive.org/search.php?query=subject%3A%22kohacon13%22 (davidnind, 18:20:12)
    5. barton (barton, 18:20:29)

  3. Update on 3.8 (davidnind, 18:20:30)
    1. Barton Chittenden, ByWater Solutions (barton, 18:21:51)
    2. Magnus Enger, Libriotech, Norway (magnuse, 18:22:51)

  4. Update on 3.10 (davidnind, 18:22:57)
    1. joy Nelson ByWater (talljoy, 18:23:02)

  5. Update on 3.12 (davidnind, 18:24:59)
  6. Update on 3.14 (davidnind, 18:28:51)
    1. Congrats and a big thankyou to everyone involved in the 3.14 release (davidnind, 18:33:25)

  7. Update on 3.16 (davidnind, 18:34:24)
    1. Patches have started being pushed to master for 3.16 (gmcharlt, 18:34:45)
    2. Galen will be outlining various changes to coding guidlines in the next two weeks for developer consideration -- having to do with things like implications of of DBIx::Class support (gmcharlt, 18:35:23)
    3. I'll create a branch for the 3.16 manual probably after the .1 release (and after i finalize the 3.14 manual) (nengard, 18:35:32)

  8. Extra elections for 3.16 (davidnind, 18:41:27)
    1. AGREED: Magnus Enger is now a Bug Wrangler (davidnind, 18:44:07)
    2. AGREED: Brendan Gallagher is now on the Quality Assurance team (davidnind, 18:46:56)

  9. Decision on maintaining 3.8.x and electing Release Maintainer for 3.8.x (davidnind, 18:47:50)
    1. AGREED: khall (Kyle Hall) is now Release Maintainer for 3.8 (davidnind, 18:58:35)
    2. AGREED: To discuss in other forums the policy around supporting older releases (unless it is already documented elsewhere) (davidnind, 19:00:17)

  10. KohaCon14 (davidnind, 19:00:46)
    1. KohaCon14 will be be held in Cordoba, 6-13th October (davidnind, 19:10:15)
    2. Wiki page being setup, along with calling for presentations and volunteers (davidnind, 19:10:23)
    3. Will be held in university campus (davidnind, 19:10:28)
    4. More details will be made available soon on proposed format, etc (davidnind, 19:10:34)

  11. Actions from General IRC meeting, 6 November 2013 (davidnind, 19:11:06)
    1. the 3.14 beta, was, in fact, tested -- thanks to the folks who participated (gmcharlt, 19:11:46)
    2. Thanks to all those who tested the beta for 3.14 (davidnind, 19:14:47)

  12. general business (davidnind, 19:15:48)
  13. Next meeting (davidnind, 19:17:48)
    1. Next general IRC meeting is 8 January 2014 at 10:00 UTC (davidnind, 19:21:46)


Meeting ended at 19:22:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. davidnind (76)
  2. tcohen (28)
  3. bag (27)
  4. nengard (25)
  5. gmcharlt (24)
  6. Bruce_ (16)
  7. magnuse (13)
  8. thd (10)
  9. barton (9)
  10. JesseM (8)
  11. khall (8)
  12. talljoy (5)
  13. joels68 (3)
  14. huginn (3)
  15. wahanui (2)
  16. edveal (1)
  17. nancyk (1)
  18. jwagner (1)


Generated by MeetBot 0.1.4.