10:03:04 <kf> #startmeeting Koha General IRC Meeting
10:03:05 <huginn> Meeting started Wed Oct  9 10:03:04 2013 UTC.  The chair is kf. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:03:05 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:03:05 <huginn> The meeting name has been set to 'koha_general_irc_meeting'
10:03:14 <kf> #topic Introductions
10:03:15 <wahanui> #info wahanui, a bot that has become sentient
10:03:30 <kf> please introduce yourself using #info at the beginning of the line
10:03:37 <kf> #info Katrin Fischer, BSZ Germany
10:03:38 <rangi> #info chris cormack, catalyst IT
10:03:51 <oleonard> #info Owen Leonard, Athens County Public Libraries
10:03:56 <drojf> #info Mirko Tietgen, Berlin, only lurking
10:03:58 <thd> #info Thomas Dukleth, Agogme, New York City
10:04:01 <davidnind> #info David Nind, Wellington, New Zealand
10:04:04 <kf> the agenda for today's meeting is here:
10:04:07 <kf> #link http://wiki.koha-community.org/wiki/General_IRC_meeting,_9_October_2013
10:04:07 <ColinC> #info Colin Campbell, PTFS-Europe, UK
10:04:22 <jwagner> #info Jane Wagner, LibLime/PTFS
10:05:12 <kf> let's make this nice and quick :)
10:05:20 <kf> #topic Update on 3.8
10:05:28 <kf> chrish is not here I think?
10:05:55 <kf> #topic Update on 3.10
10:06:07 <kf> bgkriegel left me a message as he has no time to attend:
10:06:22 <kf> "No news from 3.10. No news from TM. good luck all on KohaCon."
10:06:38 <kf> I disagree about the TM news, as I think the mail pointing out errors in the existing po files was a great idea
10:06:41 <kf> bgkriegel++ :)
10:07:04 <rangi> i agree
10:07:14 <kf> #topic Update on 3.12
10:07:35 <kf> we have a note from gmcharlt on the wiki
10:08:00 <rangi> no tcohen eh?
10:08:13 <kf> probably bad timing for argentina
10:08:16 <rangi> yep
10:08:23 <kf> he pushed lots of patches yesterday
10:08:24 <kf> so it looks on track
10:08:52 <kf> moving on?
10:09:01 <tajoli> Hi, Zeno Tajoli, CINECA
10:09:07 <kf> #topic Update 3.14
10:09:12 <kf> quiet meeting so far :)
10:09:34 <kf> Citing gmcharlt's message from the wiki:
10:09:39 <kf> 1. Feature freeze has passed
10:09:44 <kf> 2. RM's focus is completing feature merges this week
10:09:49 <kf> 3. RM will be cutting a 3.14 alpha on Monday, 14 October
10:10:18 <kf> As qam i can add: please test test test... but I am always going to say that :)
10:10:25 <rangi> :)
10:10:25 <slef> #info MJ Ray, software.coop (England)
10:10:51 <kf> I will concentrate on passing bugfixes when i have time
10:10:56 <kf> until the release is out
10:10:57 <wahanui> i already had it that way, kf.
10:11:24 <kf> any questions or comments?
10:11:31 <BobB> #info Bob Birchall, Calyx, sorry I'm late
10:11:33 <JDatTeTakere> #info JDatTeTakere, NZ
10:11:44 <kf> nothng much happened so far :)
10:12:05 <kf> moving on ok?
10:12:14 <tajoli> I have a question about 3.14
10:12:24 <kf> yes?
10:12:31 <tajoli> About bug 7688
10:12:31 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7688 enhancement, P3, ---, julian.maurice, Passed QA , Change subscriptions numbering pattern and frequencies
10:13:18 <tajoli> The status is 'passed QA', so how can I help on insert it into master ?
10:13:29 <rangi> you can't
10:13:44 <kf> I think if you wanted to do additional testing and provide an additional sign off that would be appreciated - but final decision has the RM
10:14:05 <kf> and if you do testing, i think writing down what has been tested would be good
10:14:44 <tajoli> OK
10:15:12 <kf> i have some notes about this bug i still have to post :(
10:15:39 <kf> I am worried about some aspects of t
10:16:01 <kf> ok to move on?
10:16:53 <kf> #topic Roles/elections for 3.16
10:17:16 <rangi> probably time to start thinking about this
10:17:21 <rangi> i can start a wiki page
10:17:22 <kf> agreed :)
10:17:32 <kf> #action rangi to start a wiki page for roles 3.16
10:17:48 <kf> any questions or comments?
10:18:03 <kf> hm release is in november
10:18:09 * oleonard sincerely hopes there's someone crazy enough to apply to be RM
10:18:14 <kf> so we only have 1 meeting until then i think iwth the normal schedule?
10:18:39 <kf> but having a separate meeting for voting might be good anyway
10:18:52 <kf> still, shoudl we set some kind of deadline so we make sure that we have a new team before release?
10:19:39 <BobB> we have kohacon/hackfest for some discussion, so we could vote at our next meeting?
10:19:45 * kf hands out some strong coffee to everyone
10:20:14 <kf> I think we could, given there are enough people, but maybe note it somewhere?
10:20:19 <rangi> BobB: gotta get nominations first before any one can vote on anything
10:20:34 <rangi> #link http://wiki.koha-community.org/wiki/Roles_for_3.16
10:20:38 <kf> rangi++
10:21:48 <kf> ok, let's see if the page fills up :)
10:22:04 <kf> that brings us to...
10:22:11 <kf> #topic KohaCon13
10:22:32 <kf> well... it's next week!
10:22:56 <oleonard> Yay!
10:23:10 <JDatTeTakere> :)
10:23:22 <BobB> Is America open?
10:23:55 <kf> BobB: hm?
10:24:06 <oleonard> The rest of us have to suffer on while the politicians play around with the government
10:24:40 <kf> hm should it affect travelling?
10:24:43 <BobB> i don't think airports are affected yet?
10:24:56 <thd> BobB: The Library of Congress is closed but their backend automated services are still running.
10:25:05 <JDatTeTakere> Border control still fully functional
10:25:41 <oleonard> Airports won't be affected because Congressmen always have to fly home to raise money
10:25:41 <wahanui> oleonard: That doesn't look right. Try 'airport code for CITY' or 'airport name for CODE' instead.
10:26:33 <kf> apart from that nancy is not here, but I am quite sure everything is ready us :)
10:26:48 <kf> ah
10:27:01 <kf> #link http://wiki.koha-community.org/wiki/Kohacon13/Arrivals
10:27:18 <kf> #link http://wiki.koha-community.org/wiki/Kohacon13/Hackfest
10:27:44 <kf> We have started a wiki page for the heackest to gather some ideas - please add to it :)
10:28:14 <kf> ok, moving on?
10:28:33 <kf> #topic KohaCon14 / Actions from last meeting
10:28:46 <kf> the only action from last meeting was for drojf to start a survey - which he did :)
10:28:59 <kf> drojf++
10:29:18 <drojf> worked alright, clear result in favour of argentina (like ~300:100). Have not had time to put up the final numbers, sorry
10:29:57 <drojf> so from now on i hand all over to tcohen and bgkriegel :)
10:30:31 <kf> congrats to argentina! :)
10:31:00 <kf> ok, i skipped announcement earlier -
10:31:04 <kf> #topic Announcements
10:31:19 <kf> anything? please?
10:31:19 <wahanui> it has been said that anything is possible with enough development work :)
10:31:45 <kf> thx wahanui
10:31:46 <wahanui> yw
10:32:01 <kf> #topic Next meeting
10:32:25 <kf> so i think another date well before release on 22nd... maybe first week of november?
10:32:56 <davidnind> 6th November 2:00 UTC would fit current pattern
10:33:07 <kf> davidnind++
10:33:16 <kf> and +1
10:33:22 <oleonard> +1
10:33:43 <davidnind> +1
10:33:44 <JDatTeTakere> +1
10:33:44 <rangi> +1
10:33:51 <kf> I think that's the evil time for europe?
10:34:02 <thd> +1
10:34:28 <drojf> +1
10:34:36 <drojf> kf: yes
10:34:41 <kf> ah
10:34:44 <kf> so my apologies :)
10:35:01 <kf> ok, but still
10:35:20 <kf> #agreed Next IRC meeting will be on 6th November 2:00 UTC
10:35:29 <kf> any last words before I end the meeting?
10:35:38 <drojf> can i delegate my vote?
10:36:10 <rangi> for the release team?
10:36:20 <BobB> we should allow proxies, for sure
10:36:29 <rangi> just write it on the wiki
10:36:39 <BobB> +1
10:36:42 <drojf> cool! :)
10:36:53 <kf> yeah wiki is good - can see it was your login :)
10:37:33 <kf> #info votes can be noted on the wiki
10:37:44 <thd> recording something on the wiki seems much less likely to lead to trouble than proxy voting.
10:37:45 <kf> hm hope that makes sense
10:38:01 <drojf> yes i like the wiki idea
10:38:14 <kf> time to end? :)
10:38:27 <kf> #endmeeting