#koha: Koha General IRC Meeting, 7 May 2013

Meeting started by wizzyrea at 02:04:54 UTC (full logs).

Meeting summary

    1. wahanui, a bot that has become sentient (wahanui, 02:05:13)
    2. D Ruth Bavousett, TM 3.12 (druthb, 02:05:24)
    3. jcamins = Jared Camins-Esakov, C & P Bibliography Services; RM for 3.12 (jcamins, 02:05:35)
    4. Liz Rea, Catalyst IT, NZ (wizzyrea, 02:05:37)
    5. Jane Wagner, LibLime/PTFS (jwagner, 02:05:38)
    6. Bob Birchall, Calyx, Australia (BobB, 02:05:44)
    7. Thatcher Rea, ByWater Solutions (trea, 02:05:47)
    8. Mason James, NZ (mtj, 02:06:14)

  1. Announcements (wizzyrea, 02:06:41)
  2. Discussion on candidates to be the 3.14 Translation Manager (wizzyrea, 02:07:37)
    1. http://wiki.koha-community.org/wiki/Roles_for_3.14 (jcamins, 02:07:58)
    2. Robin Sheat, Catalyst IT, NZ (eythian, 02:08:19)
    3. -> http://wiki.koha-community.org/wiki/General_IRC_meeting,_7_May_2013 (mtj, 02:08:23)

  3. Updates on currently maintained releases (wizzyrea, 02:11:56)
    1. Chris Hall, Catalyst IT, NZ (cjh, 02:12:32)
    2. Koha 3.12.0 will be released on or about May 22. (jcamins, 02:13:28)
    3. Translation updates will be pulled from Pootle on or about May 19, so get your translations finished before then. (jcamins, 02:13:53)
    4. As of beta3, Koha 3.12 had 21 features, 159 enhancements and 399 bugfixes (jcamins, 02:14:33)
    5. I plan on releasing one more beta and at least one Release Candidate prior to May 22, subject to the number of applicable bugfixes that are written, signed off, and passed QA. (jcamins, 02:15:34)
    6. ACTION: Test all the things! (jcamins, 02:17:38)
    7. David Cook, Prosentient Systems, Australia (dcook, 02:19:46)
    8. ACTION: Test the Reserves functionality (BobB, 02:21:00)
    9. http://www.youtube.com/watch?v=9jK-NcRmVcw (wizzyrea, 02:22:37)
    10. If the QA team is interested in working on patches for 3.14, that would not be a problem for the 3.12 release. Just set the target release version to 3.14 and get to QAing! (jcamins, 02:23:30)

  4. Kohacon2013 (wizzyrea, 02:23:37)
  5. Vote on proposal to increment major version number for every feature release after 3.14 Pi (wizzyrea, 02:26:15)
    1. next meeting is at 1800 UTC 5 june (mtj, 02:37:38)


Meeting ended at 02:38:07 UTC (full logs).

Action items

  1. Test all the things!
  2. Test the Reserves functionality


People present (lines said)

  1. wizzyrea (71)
  2. jcamins (41)
  3. BobB (16)
  4. mtj (9)
  5. druthb (7)
  6. dcook (6)
  7. cjh (4)
  8. wahanui (4)
  9. huginn` (3)
  10. eythian (2)
  11. jwagner (2)
  12. trea (1)


Generated by MeetBot 0.1.4.