#koha: Koha IRC Meeting

Meeting started by kf at 10:01:27 UTC (full logs).

Meeting summary

    1. http://wiki.koha-community.org/wiki/General_IRC_meeting,_9_January_2013 (slef, 10:01:37)
    2. http://wiki.koha-community.org/wiki/General_IRC_meeting,_9_January_2013 (davidnind, 10:01:42)
    3. http://wiki.koha-community.org/wiki/General_IRC_meeting,_9_January_2013#Agenda (drojf, 10:01:55)
    4. Katrin Fischer, BSZ (kf, 10:02:00)
    5. Owen Leonard, Athens County Public Libraries (oleonard-away, 10:02:01)
    6. Mirko Tietgen, Berlin (drojf, 10:02:05)
    7. MJ Ray, software.coop member, England (slef, 10:02:09)
    8. Joanne Dillon (JD) at Te Takere/Horowhenua District Libraries (jdattetakere, 10:02:24)
    9. Kathryn Tyree, Catalyst IT, NZ (kathryn, 10:02:32)
    10. Colin Campbell ptfs-europe ltd. (ColinC, 10:02:33)
    11. David Nind, Wellington, NZ (davidnind, 10:02:36)
    12. Thomas Dukleth, Agogme, New York City (thd, 10:02:36)
    13. Irma Birchall CALYX Sydney, Australia (Irma, 10:03:13)

  1. Announcements (kf, 10:03:26)
  2. Update on 3.8 (kf, 10:04:20)
  3. Update 3.10 (kf, 10:05:47)
  4. Update on 3.12 (kf, 10:06:39)
    1. paul Poulain, BibLibre, France (paul_p, 10:08:43)
    2. http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7167 (kf, 10:11:09)
    3. current discussion about the database update changes can be found in bugzilla - start with bug 7167 (kf, 10:11:30)
    4. http://wiki.koha-community.org/wiki/Bug_Reporting_Guidelines#Description (slef, 10:11:46)
    5. http://wiki.koha-community.org/wiki/Commit_messages (kf, 10:12:10)

  5. A "Developer's handbook" on the wiki? (kf, 10:13:18)
    1. proposal in the agenda: http://wiki.koha-community.org/wiki/General_IRC_meeting,_9_January_2013 (kf, 10:13:54)
    2. AGREED: votes are pro creating a 'developer's handbook' on the wiki :) (kf, 10:16:34)

  6. KohaCon2013 (kf, 10:16:44)
    1. ACTION: kf to email the organisers and ask how it's going (slef, 10:17:59)

  7. Cleaning bugzilla (kf, 10:18:47)
    1. IDEA: next few bug squashing days could focus on reviewing the oldest bugs first (kf, 10:31:26)
    2. IDEA: have a regular mail to the mailing list and a searched report with oldest n bugs for review (kf, 10:31:47)
    3. IDEA: add oldest open bugs to koha's dashboard (kf, 10:34:23)
    4. ACTION: slef volunteers to mail the mailing list with old bugs to review (kf, 10:36:24)
    5. IDEA: prefer RESOLVED REMIND to RESOLVED WONTFIX (kf, 10:36:36)

  8. Actions from General IRC meeting, 5 December 2012 (kf, 10:42:28)
    1. ACTION: people keep thinking about if we have disabled any features by default that shouldn't be (slef, 10:44:08)

  9. Test plans (kf, 10:45:29)
    1. http://wiki.koha-community.org/wiki/Commit_messages (kf, 10:46:19)
    2. http://www.gnu.org/prep/standards/html_node/Style-of-Change-Logs.html#Style-of-Change-Logs (slef, 10:53:22)
    3. that's not perfect for us, as it doesn't include the bug/feature summary, which is one thing we do better, but it does show how to describe the change fully (slef, 10:54:17)
    4. http://git.koha-community.org/gitweb/?p=git-bz.git;a=summary (kf, 11:03:44)

  10. Time/date for next meeting (kf, 11:06:51)
    1. Next meeting is 7 February 2:00 UTC (kf, 11:10:45)


Meeting ended at 11:11:16 UTC (full logs).

Action items

  1. kf to email the organisers and ask how it's going
  2. slef volunteers to mail the mailing list with old bugs to review
  3. people keep thinking about if we have disabled any features by default that shouldn't be


Action items, by person

  1. kf
    1. kf to email the organisers and ask how it's going
  2. slef
    1. slef volunteers to mail the mailing list with old bugs to review


People present (lines said)

  1. kf (177)
  2. slef (96)
  3. drojf (51)
  4. oleonard (28)
  5. thd (28)
  6. paul_p (18)
  7. davidnind (10)
  8. kathryn (8)
  9. huginn (8)
  10. ColinC (3)
  11. wahanui (3)
  12. raj4perl (3)
  13. WaqarAzeem (3)
  14. Irma (2)
  15. jdattetakere (2)
  16. mib_vwq7dj (2)
  17. oleonard-away (2)
  18. thd` (1)
  19. vfernandes (1)
  20. JDatTeTakere (1)


Generated by MeetBot 0.1.4.